Studio Update 2.1 auf 2.1.1. (MAC) klappt nicht

Datum: 22.12.2007 Uhrzeit: 22:57:40 joerg fija Hallo, ich will meine Studio Version 2.1 auf die neue 2.2.1. updaten. Wenn ich so vorgehe wie auf der Oly-Seite beschrieben (Hilfe -> Software aktualisieren) bekomme ich sofort die Meldung, dass ich mich erst als Admin anmelden soll. Ich bin aber schon als Admin angemeldet. Was soll ich tun, hat jemand eine Idee? Beim Update von 2.0 auf 2.1. hatte ich zunächst das gleiche Problem, irgendwann klappte es, ohne dass ich weiß warum. Ich bedanke mich schon mal für die Tipps Jö¶rg —————————————————————————————————————————————— Datum: 28.12.2007 Uhrzeit: 24:47:03 Andreas Simon Hallo, leider kann ich Dir auch nicht helfen. Ich habe nämlich im Moment das selbe Problem mit dem Update von 2.0.2 auf 2.1. Ich habe heute die Seriennummer gekauft und hänge jetzt an diesem Update fest. Das ist wohl ein Problem mit Leopard, das schon mehrere Leute hatten. Leider weiss ich nicht wie diese Leute das im Einzelfall gelö¶st haben, wenn sie es denn überhaupt gelö¶st haben. Viele Grüsse, Andreas. 4 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 29.12.2007 Uhrzeit: 11:35:47 Oliver Waletzko On 2007-12-28 23:47:03 +0100, Andreas Simon said: > Leider weiss ich nicht wie diese Leute das im > Einzelfall gelö¶st haben, wenn sie es denn überhaupt gelö¶st > haben. Es gibt einen Workaround: Man muss nur ein Basis-System OS X 10.4 Tiger auf irgendeiner beliebigen Platte / Partition installieren, den Rechner davon booten (beim Start die Alt”-Taste gedrückt halten) und dort Studio 2 installieren. Unter Tiger wird man dann mühelos aus Studio heraus per Update die Aktualisierung auf 2.11 durchführen kö¶nnen: Dabei wird eine Update-Datei namens OS2_Pack_Studio_DEU_2_1_1.dmg auf den eigenen Mac heruntergeladen werden. Diese Datei muss man dann ausführen bzw. installieren um auf 2.11 aufzusteigen. Für den Leo heißt das dann: Diese besagte Datei von der Tiger Installation auf Leo kopieren und unter laufendem Leo ausführen – und weg sind alle “Admin” Probleme etc.! Viel Erfolg LG Olyver” —————————————————————————————————————————————— Datum: 29.12.2007 Uhrzeit: 13:06:20 Andreas Simon Hallo Oliver, alles klar, hat gut geklappt ;-), Vielen Dank, Andreas. 14 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.12.2005 Uhrzeit: 21:57:59 Christoph Gutknecht Am Fri, 09 Dec 2005 18:04:10 +0100 schrieb Michael Pfister: > Hallo Frank, > > habe auch nochmal gesucht, kann’s aber auf deutsch nicht finden. > Ich hab’s mal in das ‘subject’ des Threads geschrieben, wird sich > hoffentlich jemand melden der da mehr weiss wie ich *Daumendrück* > > schö¶nen Gruß > michi Hallo Michi, ist auch garnicht nö¶tig HKEY_LOCAL_MACHINE\SOFTWARE\OLYMPUS\OLYMPUS Studio und dort Lang auf DEU stellen funktionierte zumindest mit einer Japanischen Trail Version ganz gut als es die Deutsche noch nicht gab Grüße Christoph —————————————————————————————————————————————— Datum: 10.12.2005 Uhrzeit: 12:40:19 frank DANKE!! habe ich hingekriegt” Frank 😉 posted via http://oly-e.de” ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*