Pixelfehler

Datum: 23.04.2001 Uhrzeit: 22:44:05 Hubert Buschmann Hallo, jetzt habe ich auch mal den beschriebenen Pixelfehlertest gemacht. Objektivklappe zu, 2 bzw. 8 Sekunden bei Blende 2 belichtet. Und siehe da ich habe ein winziges weißes Qudrat, in Photoshop bei 1600% Vergrö¶ßrerung 4*4 Pixel immer an der selben Stelle. Auf normal belichteten Photos kann ich den Punkt nur bei langen Belichtungen (1/4 bis 1 Sekunde in dunklen Bildteilen ausmachen, z.B. Innenaufnahme ohne Blitz. Normal belichtete Bilder zeigen den Punkt nicht. Insgesamt habe ich etwa 600 Photos gemacht. Wie gesagt erst der Test brachte mir den Fehler, bisherige Photos nicht. Soll ich deswegen die Kamera tauschen? Hubert — posted via http://oly-e10.de e10.german 2360 —————————————————————————————————————————————— Datum: 23.04.2001 Uhrzeit: 23:21:11 Klaus Schraeder Gehe da ganz pragmatisch vor: 1. Selbst bei Ausbelichtungen von erstklassigen Dias unter optimalen Bedingungen gibt es viel, viel mehr Pixelfehler“ aufgrund von Kratzern Staub etc. 2. Wenn es wirklich mal stoert: Du kennst ja dann die Koordinaten und kannst im Photoshop die Stelle korrigieren. 3. Wenn es wirklich stoert: Olympus kann in der Firmware in eine Tabelle die fehlerhaften Pixel als solche kennzeichnen und intern eine Mittelwertbildung veranlassen. Generell gilt und ich komme aus der Halbleiterei und habe da Erfahrungen: Ein total fehlerfreier CCD mit 4 Mio Pixel ist nicht bezahlbar. Habe mal einen fuer die Giotto Sonde verkauft der hatte viel weniger Pixel kostete aber einige 10000 Dollar. (Naja der war auch „Space-Tauglich“) Gruss Klaus Hubert Buschmann schrieb: > Hallo > jetzt habe ich auch mal den beschriebenen Pixelfehlertest gemacht. > Objektivklappe zu 2 bzw. 8 Sekunden bei Blende 2 belichtet. Und siehe da > ich habe ein winziges weißes Qudrat in Photoshop bei 1600% Vergrö¶ßrerung > 4*4 Pixel immer an der selben Stelle. Auf normal belichteten Photos kann > ich den Punkt nur bei langen Belichtungen (1/4 bis 1 Sekunde in dunklen > Bildteilen ausmachen z.B. Innenaufnahme ohne Blitz. Normal belichtete > Bilder zeigen den Punkt nicht. > Insgesamt habe ich etwa 600 Photos gemacht. > Wie gesagt erst der Test brachte mir den Fehler bisherige Photos nicht. > Soll ich deswegen die Kamera tauschen? > Hubert > posted via http://oly-e10.de posted via http://oly-e10.de“ e10.german 2368 —————————————————————————————————————————————— Datum: 24.04.2001 Uhrzeit: 10:02:15 Hubert Buschmann Klaus Schraeder schrieb: > Gehe da ganz pragmatisch vor: > 1. Selbst bei Ausbelichtungen von erstklassigen Dias unter optimalen > Bedingungen gibt es viel, viel mehr Pixelfehler“ aufgrund von Kratzern > Staub etc. > 2. Wenn es wirklich mal stoert: Du kennst ja dann die Koordinaten und > kannst im Photoshop die Stelle korrigieren. > 3. Wenn es wirklich stoert: Olympus kann in der Firmware in eine Tabelle > die fehlerhaften Pixel als solche kennzeichnen und intern eine > Mittelwertbildung veranlassen. > Generell gilt und ich komme aus der Halbleiterei und habe da Erfahrungen: > Ein total fehlerfreier CCD mit 4 Mio Pixel ist nicht bezahlbar. Habe mal > einen fuer die Giotto Sonde verkauft der hatte viel weniger Pixel > kostete aber einige 10000 Dollar. (Naja der war auch „Space-Tauglich“) > Gruss > Klaus > Hubert Buschmann schrieb: > > Hallo > > jetzt habe ich auch mal den beschriebenen Pixelfehlertest gemacht. > > Objektivklappe zu 2 bzw. 8 Sekunden bei Blende 2 belichtet. Und siehe da > > ich habe ein winziges weißes Qudrat in Photoshop bei 1600% Vergrö¶ßrerung > > 4*4 Pixel immer an der selben Stelle. Auf normal belichteten Photos kann > > ich den Punkt nur bei langen Belichtungen (1/4 bis 1 Sekunde in dunklen > > Bildteilen ausmachen z.B. Innenaufnahme ohne Blitz. Normal belichtete > > Bilder zeigen den Punkt nicht. > > Insgesamt habe ich etwa 600 Photos gemacht. > > Wie gesagt erst der Test brachte mir den Fehler bisherige Photos nicht. > > Soll ich deswegen die Kamera tauschen? > > Hubert > > posted via http://oly-e10.de > posted via http://oly-e10.de Hallo Klaus danke für Deine prompte Mail. Was mich nur wundert ist die Tatsache dass der „Pixelfehler“ was mit der Belichtungszeit zu tuen hat. Kann es nicht auch sein dass durch die weitere Benutzung mehr Pixelfehler entstehen vergleichbar den grown-defects bei Festplatten. Haben eigentlich alle E-10 User solche Fehler? Test siehe Ursprungsmail. Hubert posted via http://oly-e10.de“ e10.german 2387 —————————————————————————————————————————————— Datum: 24.04.2001 Uhrzeit: 15:19:07 Klaus Schraeder Hubert, glaube, dass die meisten user ein paar Pixelfehler haben, ich selbst habe 2, die mich aber nicht stoeren. Zu Deiner Frage: Nein, Pixelfehler koennen nicht im Laufe der Zeit entstehen. Man unterscheidet grundsaetzlich 2 Arten: Hot-spots ( die sind hell ) und dead pixels (die bleiben schwarz). Es wuerde wohl wirklich zu weit fuehren, auf die verschiedenen Fehlermechanismen einzugehen, nur soviel: 1. Bei hot-spots ist der bildaufnehmende Bereich (eine Fotodiode!) ungenuegend von den uebrigen elektrischen Elementen getrennt, und es kann ein, wenn auch geringer, Leckstrom zur Fotodiode gelangen, die diese Ladungen im Lauf der Zeit ansammelt, so als ob Licht auf sie gefallen waere. Das erklaert, weshalb dieser Effekt bei langen Belichtungszeiten wahrnehmbar ist. 2. Dead Pixels entdeckt man, wenn man eine gleichmaessig weisse Flaeche aufnimmt. Hier spielt die Belichtungszeit keine Rolle. Die von den Photonen erzeugt Ladung in inem dead pixel wird nicht ausgelesen, weil entweder die Diode selbst hin ist, oder der mit ihr verbundene Transistor zum Auslesen. Und wie gesagt: wenn es gewaltig stoert, Olympus bitten, die Dects in die Defect-list eintragen lassen, dann gibt es einen Mittelwert aus den benachbarten Pixel. Gruss Klaus Hubert Buschmann schrieb: > Klaus Schraeder schrieb: > > Gehe da ganz pragmatisch vor: > > 1. Selbst bei Ausbelichtungen von erstklassigen Dias unter optimalen > > Bedingungen gibt es viel, viel mehr Pixelfehler“ aufgrund von Kratzern > > Staub etc. > > 2. Wenn es wirklich mal stoert: Du kennst ja dann die Koordinaten und > > kannst im Photoshop die Stelle korrigieren. > > 3. Wenn es wirklich stoert: Olympus kann in der Firmware in eine Tabelle > > die fehlerhaften Pixel als solche kennzeichnen und intern eine > > Mittelwertbildung veranlassen. > > Generell gilt und ich komme aus der Halbleiterei und habe da Erfahrungen: > > Ein total fehlerfreier CCD mit 4 Mio Pixel ist nicht bezahlbar. Habe mal > > einen fuer die Giotto Sonde verkauft der hatte viel weniger Pixel > > kostete aber einige 10000 Dollar. (Naja der war auch „Space-Tauglich“) > > Gruss > > Klaus > > Hubert Buschmann schrieb: > > > Hallo > > > jetzt habe ich auch mal den beschriebenen Pixelfehlertest gemacht. > > > Objektivklappe zu 2 bzw. 8 Sekunden bei Blende 2 belichtet. Und siehe da > > > ich habe ein winziges weißes Qudrat in Photoshop bei 1600% Vergrö¶ßrerung > > > 4*4 Pixel immer an der selben Stelle. Auf normal belichteten Photos kann > > > ich den Punkt nur bei langen Belichtungen (1/4 bis 1 Sekunde in dunklen > > > Bildteilen ausmachen z.B. Innenaufnahme ohne Blitz. Normal belichtete > > > Bilder zeigen den Punkt nicht. > > > Insgesamt habe ich etwa 600 Photos gemacht. > > > Wie gesagt erst der Test brachte mir den Fehler bisherige Photos nicht. > > > Soll ich deswegen die Kamera tauschen? > > > Hubert > > > posted via http://oly-e10.de > > posted via http://oly-e10.de > Hallo Klaus > danke für Deine prompte Mail. > Was mich nur wundert ist die Tatsache dass der „Pixelfehler“ was mit der > Belichtungszeit zu tuen hat. Kann es nicht auch sein dass durch die > weitere Benutzung mehr Pixelfehler entstehen vergleichbar den > grown-defects bei Festplatten. > Haben eigentlich alle E-10 User solche Fehler? > Test siehe Ursprungsmail. > Hubert > posted via http://oly-e10.de posted via http://oly-e10.de“ e10.german 2397 —————————————————————————————————————————————— Datum: 24.04.2001 Uhrzeit: 20:04:06 Thomas Herrmann Klaus Schraeder“ wrote in message news:98b8242f1c5769dd5618894e03552669@hendricks-online.de… > Nein Pixelfehler koennen nicht im Laufe der Zeit entstehen. Da habe ich andere Erfahrungen gemacht. Bei mir ist nach einigen hundert Fotos ein roter Hotpixel aufgetaucht der vorher definitiv nicht da war. Da bin ich mir sicher da ich den Pixeltest sofort nach Kauf der Kamera gemacht habe und noch ältere Nachtaufnahmen gefunden habe in denen der Hotpixel auch nicht war. Thomas“ e10.german 2398 —————————————————————————————————————————————— Datum: 24.04.2001 Uhrzeit: 21:03:36 Dieter Bethke > Belichtungszeit zu tuen hat. Kann es nicht auch sein, dass durch die > weitere Benutzung mehr Pixelfehler entstehen, vergleichbar den > grown-defects bei Festplatten. Genau diesen Punkt habe ich in einem Einzelgespräch mit Prof. Dr. Schreyer auf dem Usertreffen erö¶rtert. Es gibt zwei Effekte: 1.) schwer bis gar nicht vermeidbare Verunreinigungen bei der Herstellung der CCDs und normale“ Ausfälle ab Werk die zu Dead- bzw. Hotpixeln führen und beim Hersteller der Kamera in der Firmware vor dem Verkauf ausmaskiert werden kö¶nnen. 2.) wird jegliche Matererie auf unserer Welt und damit auch empfindliche Elektronikteile von sogg. Hö¶henstrahlung geradezu bombardiert und dabei quasi von mikroskopischen Einschlägen beschädigt. Organismen wie Tiere und Pflanzen regenerieren diese Schäden normalerweise aber wir alle kennen z.B. die hautkrebsfö¶rdernde Wirkung von zu starker UV-Strahlung. Elektronik geht mit der Zeit davon einfach kaputt. Siehe Probleme bei der Raumfahrt. Jetzt ist ein CCD in einer massiven Kamera wie z.B.unserer E-10 oder Nikon D1 schon ziemlich gut dagegen geschützt aber eben nicht absolut. Und so kann hin und wieder eine weitere Beschädigung auftreten. Allerdings ist das Wachstum nicht exponentiel sondern nimmt eher ab. Meist sind auch nur die Pixel betroffen die bei der Fertigung eh schon an der Tolereanz waren und auch das sind nicht allzuviele. Deshalb ist das regelmäßige erneute Ausmaskieren durch den Herstellersupport durchaus eine ausreichende Massnahme die ich jedem empfehle der sich erheblich durch Pixelfehler gestö¶rt fühlt. Ansonsten einfach ignorieren. Dieter Bethke Hmmm das war eigentlich auch schon mein Beitrag zur Dokumentation des Usertreffens. Ausser mir und dem Professor war bei diesem Gespräch meines Wissens niemand sonst anwesend. Alle beim Mittagessen und Bilderbewerten gestanden.“ e10.german 2401 —————————————————————————————————————————————— Datum: 24.04.2001 Uhrzeit: 23:15:36 Klaus Schraeder Thomas, das ist interessant. Haben andere Forumteilnehmer auch solche Erfahrungen gemacht? Gruss Klaus Thomas Herrmann schrieb: > Klaus Schraeder“ wrote in message > news:98b8242f1c5769dd5618894e03552669@hendricks-online.de… > > Nein Pixelfehler koennen nicht im Laufe der Zeit entstehen. > Da habe ich andere Erfahrungen gemacht. Bei mir ist nach einigen hundert > Fotos ein roter Hotpixel aufgetaucht der vorher definitiv nicht da war. Da > bin ich mir sicher da ich den Pixeltest sofort nach Kauf der Kamera gemacht > habe und noch ältere Nachtaufnahmen gefunden habe in denen der Hotpixel > auch nicht war. > Thomas posted via http://oly-e10.de“ e10.german 2411 —————————————————————————————————————————————— Datum: 24.04.2001 Uhrzeit: 24:45:58 Hubert Buschmann Klaus Schraeder schrieb: > Thomas, > das ist interessant. Haben andere Forumteilnehmer auch solche Erfahrungen > gemacht? > Gruss > Klaus > Thomas Herrmann schrieb: > > Klaus Schraeder“ wrote in message > > news:98b8242f1c5769dd5618894e03552669@hendricks-online.de… > > > Nein Pixelfehler koennen nicht im Laufe der Zeit entstehen. > > Da habe ich andere Erfahrungen gemacht. Bei mir ist nach einigen hundert > > Fotos ein roter Hotpixel aufgetaucht der vorher definitiv nicht da war. Da > > bin ich mir sicher da ich den Pixeltest sofort nach Kauf der Kamera gemacht > > habe und noch ältere Nachtaufnahmen gefunden habe in denen der Hotpixel > > auch nicht war. > > Thomas > posted via http://oly-e10.de Hallo hast Du darufhin die Kamera getauscht oder lebst Du noch heute mit dem Hot Spot? Ich habe nochmal genauer nachgeschaut. Es ist ein weißer und ein blauer Hot-Spot der ab einer Bleichtung von etwa einer halben Sekunde auftritt darunter nicht. Vielleicht sollte ich mich doch damit abfinden oder? Hubert posted via http://oly-e10.de“ e10.german 2418 —————————————————————————————————————————————— Datum: 25.04.2001 Uhrzeit: 23:53:14 Thomas Herrmann Hallo Hubert, ich hatte ursprünglich schonmal eine E-10 mit Pixelfehlern. Die habe ich gegen mein aktuelles Modell getauscht. Du siehst, mir hat der Tausch nichts gebracht, da ich auch insgesamt drei Hotpixel habe. Nachdem ich diverse Berichte über dir Grö¶ße der Wahrscheinlichkeit von Hotpixeln gelesen habe, habe ich mich entschlossen erst mal nicht zu tauschen. Und mal ehrlich gesagt: Bei mir haben die wenigsten Bilder eine Belichtungszeit von über einer Sekunde. Sogesehen kann ich ganz gut damit leben. Thomas e10.german 2446 —————————————————————————————————————————————— Datum: 30.06.2001 Uhrzeit: 14:12:34 Klaus Schraeder peter weigel schrieb: > hallo leute, > in diesem forum wurde schon sehr viel über sog. pixelfehler am ccd-chip > geschrieben. > leider hat auche meine e-10 von anfang an ein 2x2pixel großes weißes feld. > wenn ich mir in der gallerie eure photos ansehe, so kann ich (in der > originalgrö¶ße) keine pixelfehler entdecken. > da aber (laut forum) sehr viele kameras davon betroffen sind, versteh ich das > nicht so ganz. > meine frage: > habt ihr diese fehler nachträglich mit einen photoprogramm korrigiert, oder > bin ich wirklich der einzige, bei dessen kamera man den pixelfehler in der > vollen auflö¶sung am bildschirm erkennen kann???? > mfg > peter Peter, die Bilder in der Galeria sind in der Regel 800×600 pixel gross, wie soll man da noch einen Pixelfehler sehen? Den siehst Du nur in der Originalauflö¶sung! Also wundere Dich nicht Gruss Klaus — posted via http://oly-e10.de e10.german 4390 —————————————————————————————————————————————— Datum: 30.06.2001 Uhrzeit: 14:18:36 Stefan Hendricks / oly-e10.de > Peter, > die Bilder in der Galeria sind in der Regel 800×600 pixel gross, wie soll man > da noch einen Pixelfehler sehen? Den siehst Du nur in der Originalauflö¶sung! Blö¶dsinn – alle Bilder liegen jeweils auch im Original vor 😉 Gruss Stefan Hendricks, oly-e10.de e10.german 4391 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*