Unscharfe Fotos mit manuellem Fokus

Datum: 23.03.2001 Uhrzeit: 13:28:21 Jö¶rg Reich Hallo zusammen, ein Problem, das bei meiner E-10 auftritt, ist ein sehr seltsames. So seltsam, dass ich die Ursache dafür zunächst bei mir selber suchte. Angefangen hat alles mit einer Reihe von Nachtaufnahmen, die ich eines kalten Februarabends vor einer attraktiven Industriekulisse machte. Bedingungen: Ziemliche Kälte (etwa minus 3 Grad), weshalb die NiMH-Akkus ziemlich schnell in die Knie gingen. Deshalb auch deaktiviertes Display. Fotografiert habe ich mit Stativ. Der Autofokus funktionierte bei der Dunkelheit nicht, so dass ich gezwungen war, manuell zu fokussieren. Zuhause war die Enttäuschung groß, weil alle Aufnahmen ausnahmslos unscharf waren. Zwar war der Sucher bei der Dunkelheit alles andere als eine große Scharfeinstellhilfe, doch erklärte sich auch durch diese Tatsache nicht das fotografische Ergebnis. Dann las ich am 16.03. im englischsprachigen Teil dieses überragenden Forums einen Beitrag von Bill Madigan mit dem Betreff Re: help!-blurry photos in low light?” in dem folgende URL gepostet wurde: http://davidweikel.com/E10_samples/manual_focus/manual_focus.shtml Und da ergaben plö¶tzlich verschiedene Dinge einen Sinn. Es gab zwischendurch nämlich schon mal einige manuell fokussierte Fotos die nicht scharf waren was ich jedoch nie so richtig weiterverfolgt hatte. Zu etwa 95% benutze ich den Autofokus der meines Erachtens sehr gut arbeitet und fast ausnahmslos scharfe Fotos liefert. Es ist mir jedoch wiederholt aufgefallen dass das entsprechende vom Autofokus präsentierte Sucherbild nicht wirklich scharf ist. Das Ergebnis ist aber absolut scharf. Umgekehrt ist ein manuell fokussiertes Motiv im Sucher absolut scharf dargestellt ergibt aber ein unscharfes Foto und mit unscharf meine ich echt unscharf nicht nur so ein bisschen. Vorgestern rief ich deshalb den Olympus Support an und mein Gesprächspartner dort riet mir die Dioptrienzahl am Sucherokular so zu verändern dass ein automatisch fokussiertes Motiv auch tatsächlich scharf abgebildet ist. Habe ich versucht geht aber nicht. Ich muss noch erwähnen dass ich Brillenträger bin mit einer Brille jedoch seit etwa 20 Jahren als Berufsfotograf mit diversen KB- Mittelformat- und Großbildkameras fotografiert habe. Ich traue mir heute durchaus zu ein Okular dioptrienmäßig an meine Sehstärke (bzw. -schwäche) anpassen zu kö¶nnen. Mich interessiert einfach mal ob jemand von Euch ähnliche Erfahrungen macht oder gemacht hat bevor ich mich wieder beim Olympus Support melden werde. Vielen Dank für Eure Geduld beim Lesen dieses kleinen Aufsatzes und liebe Grüße. Jö¶rg Reich posted via http://oly-e10.de” e10.german 1494 —————————————————————————————————————————————— Datum: 23.03.2001 Uhrzeit: 16:17:11 Stefan Brenner Der Sucher der E 10 ist mir auch noch ein Rätsel ebenso die Einstellung des Suchers, ich dachte auch immer what you see is what you get wysiwyg oder machen wir was falsch ?? Grüße Stefan Brenner Jö¶rg Reich schrieb in im Newsbeitrag: 99ffh5.2l0.1@hendricks-online.de… > Hallo zusammen, > > ein Problem, das bei meiner E-10 auftritt, ist ein sehr seltsames. So > seltsam, dass ich die Ursache dafür zunächst bei mir selber suchte. > Angefangen hat alles mit einer Reihe von Nachtaufnahmen, die ich eines > kalten Februarabends vor einer attraktiven Industriekulisse machte. > > Bedingungen: > Ziemliche Kälte (etwa minus 3 Grad), weshalb die NiMH-Akkus ziemlich > schnell in die Knie gingen. Deshalb auch deaktiviertes Display. > Fotografiert habe ich mit Stativ. Der Autofokus funktionierte bei der > Dunkelheit nicht, so dass ich gezwungen war, manuell zu fokussieren. > > Zuhause war die Enttäuschung groß, weil alle Aufnahmen ausnahmslos > unscharf waren. Zwar war der Sucher bei der Dunkelheit alles andere als > eine große Scharfeinstellhilfe, doch erklärte sich auch durch diese > Tatsache nicht das fotografische Ergebnis. > > Dann las ich am 16.03. im englischsprachigen Teil dieses überragenden > Forums einen Beitrag von Bill Madigan mit dem Betreff Re: help!-blurry > photos in low light?” in dem folgende URL gepostet wurde: > http://davidweikel.com/E10_samples/manual_focus/manual_focus.shtml > Und da ergaben plö¶tzlich verschiedene Dinge einen Sinn. Es gab > zwischendurch nämlich schon mal einige manuell fokussierte Fotos die > nicht scharf waren was ich jedoch nie so richtig weiterverfolgt hatte. Zu > etwa 95% benutze ich den Autofokus der meines Erachtens sehr gut arbeitet > und fast ausnahmslos scharfe Fotos liefert. Es ist mir jedoch wiederholt > aufgefallen dass das entsprechende vom Autofokus präsentierte Sucherbild > nicht wirklich scharf ist. Das Ergebnis ist aber absolut scharf. Umgekehrt > ist ein manuell fokussiertes Motiv im Sucher absolut scharf dargestellt > ergibt aber ein unscharfes Foto und mit unscharf meine ich echt unscharf > nicht nur so ein bisschen. > Vorgestern rief ich deshalb den Olympus Support an und mein > Gesprächspartner dort riet mir die Dioptrienzahl am Sucherokular so zu > verändern dass ein automatisch fokussiertes Motiv auch tatsächlich scharf > abgebildet ist. Habe ich versucht geht aber nicht. > Ich muss noch erwähnen dass ich Brillenträger bin mit einer Brille > jedoch seit etwa 20 Jahren als Berufsfotograf mit diversen KB- > Mittelformat- und Großbildkameras fotografiert habe. Ich traue mir heute > durchaus zu ein Okular dioptrienmäßig an meine Sehstärke (bzw. -schwäche) > anpassen zu kö¶nnen. > Mich interessiert einfach mal ob jemand von Euch ähnliche Erfahrungen > macht oder gemacht hat bevor ich mich wieder beim Olympus Support melden > werde. > Vielen Dank für Eure Geduld beim Lesen dieses kleinen Aufsatzes und liebe > Grüße. > Jö¶rg Reich > posted via http://oly-e10.de >” e10.german 1497 —————————————————————————————————————————————— Datum: 23.03.2001 Uhrzeit: 16:44:18 Jö¶rg Reich Hallo Stefan und E-10er, ich bin mittlerweile zu der Überzeugung gelangt, dass wir nichts falsch machen. Ich habe vor etwa 2 Stunden mit einem Freund gesprochen, der das gleiche Problem mit seiner E-10 hat und kein Brillenträger ist. Er ist daraufhin sogar zum Augenarzt gegangen und hat seine Sehstärke checken lassen – absolut keine Beanstandungen. Trotzdem resultieren bei ihm aus der manuellen Fokussierung unscharfe Fotos. Wenn es tatsächlich so wäre, dass man durch den Sucher nicht scharfstellen kö¶nnte – ich habe Tests gemacht, bei denen ich im Sucher kleinste Details scharf einstellen konnte, und auf den Fotos war es total unscharf. Welchen Sinn macht denn ein Sucher in Kombination mit einem manuellen Fokus, wenn das, was Du scharf siehst, unscharf auf den CCD gelangt? Einen Hinweis, dass der Sucher der E-10 ausschließlich der Bestimmung des Bildausschnitts und nicht der Scharfstellung dient, habe ich im Handbuch auch noch nicht gefunden. Ich denke, hier wird noch (auch und gerade mit Olympus’ Hilfe) einiges zu klären sein. Grüße und ein schö¶nes Wochenende. Jö¶rg Reich Stefan Brenner schrieb: > Der Sucher der E 10 ist mir auch noch ein Rätsel ebenso die Einstellung des > Suchers, > ich dachte auch immer what you see is what you get wysiwyg > oder machen wir was falsch ?? > Grüße Stefan Brenner > Jö¶rg Reich schrieb in im Newsbeitrag: > 99ffh5.2l0.1@hendricks-online.de… > > Hallo zusammen, > > > > ein Problem, das bei meiner E-10 auftritt, ist ein sehr seltsames. So > > seltsam, dass ich die Ursache dafür zunächst bei mir selber suchte. > > Angefangen hat alles mit einer Reihe von Nachtaufnahmen, die ich eines > > kalten Februarabends vor einer attraktiven Industriekulisse machte. > > > > Bedingungen: > > Ziemliche Kälte (etwa minus 3 Grad), weshalb die NiMH-Akkus ziemlich > > schnell in die Knie gingen. Deshalb auch deaktiviertes Display. > > Fotografiert habe ich mit Stativ. Der Autofokus funktionierte bei der > > Dunkelheit nicht, so dass ich gezwungen war, manuell zu fokussieren. > > > > Zuhause war die Enttäuschung groß, weil alle Aufnahmen ausnahmslos > > unscharf waren. Zwar war der Sucher bei der Dunkelheit alles andere als > > eine große Scharfeinstellhilfe, doch erklärte sich auch durch diese > > Tatsache nicht das fotografische Ergebnis. > > > > Dann las ich am 16.03. im englischsprachigen Teil dieses überragenden > > Forums einen Beitrag von Bill Madigan mit dem Betreff Re: help!-blurry > > photos in low light?” in dem folgende URL gepostet wurde: > > http://davidweikel.com/E10_samples/manual_focus/manual_focus.shtml > > Und da ergaben plö¶tzlich verschiedene Dinge einen Sinn. Es gab > > zwischendurch nämlich schon mal einige manuell fokussierte Fotos die > > nicht scharf waren was ich jedoch nie so richtig weiterverfolgt hatte. Zu > > etwa 95% benutze ich den Autofokus der meines Erachtens sehr gut arbeitet > > und fast ausnahmslos scharfe Fotos liefert. Es ist mir jedoch wiederholt > > aufgefallen dass das entsprechende vom Autofokus präsentierte Sucherbild > > nicht wirklich scharf ist. Das Ergebnis ist aber absolut scharf. Umgekehrt > > ist ein manuell fokussiertes Motiv im Sucher absolut scharf dargestellt > > ergibt aber ein unscharfes Foto und mit unscharf meine ich echt unscharf > > nicht nur so ein bisschen. > > Vorgestern rief ich deshalb den Olympus Support an und mein > > Gesprächspartner dort riet mir die Dioptrienzahl am Sucherokular so zu > > verändern dass ein automatisch fokussiertes Motiv auch tatsächlich scharf > > abgebildet ist. Habe ich versucht geht aber nicht. > > Ich muss noch erwähnen dass ich Brillenträger bin mit einer Brille > > jedoch seit etwa 20 Jahren als Berufsfotograf mit diversen KB- > > Mittelformat- und Großbildkameras fotografiert habe. Ich traue mir heute > > durchaus zu ein Okular dioptrienmäßig an meine Sehstärke (bzw. -schwäche) > > anpassen zu kö¶nnen. > > Mich interessiert einfach mal ob jemand von Euch ähnliche Erfahrungen > > macht oder gemacht hat bevor ich mich wieder beim Olympus Support melden > > werde. > > Vielen Dank für Eure Geduld beim Lesen dieses kleinen Aufsatzes und liebe > > Grüße. > > Jö¶rg Reich > > posted via http://oly-e10.de posted via http://oly-e10.de” e10.german 1498 —————————————————————————————————————————————— Datum: 23.03.2001 Uhrzeit: 17:33:12 Aurum HI, ich habe meine E-10 nun gerade einmal ca. 1 Stunde und habe Dein Problem auch sofort festgestellt :-(. Ich habe die Schärfe zwar nur über den Monitor an der E-10 kontrolliert aber sah da schon schwächen. Hoffendlich bekommen wir bzw. Olympus dieses Prob bald in den Griff, ansonsten ist eine SRL mehr oder weniger unsinnig! *grmpf* — posted via http://oly-e10.de e10.german 1500 —————————————————————————————————————————————— Datum: 23.03.2001 Uhrzeit: 18:06:45 Otto-Karl Wagner Hallo zusammen, Olympus empfiehlt, ein helle Wand anzupeilen (durch den Sucher) und dann diesen kleinen Kreis (heißt vielleicht Messspot oder so ) mit hilfe des Dioptrienausgleich am Okular scharf zu stellen. Wohlgemerkt das Schnittbildteil” (es ist’s natürlich nicht) und nichts außerhalb der Kamera . Bei mir hats geholfen manuell fokussierte Bilder sind jetzt scharf. Allerdings muss gesagt werden dass die Mattscheibe fast ungeeignet ist zum manuellen fokussieren! Also kein Vergleich mit einer dafür ausgelegten Nikon-F3-Mattscheibe. Hoffentlich hats Euch geholfen Grüße OKWagner posted via http://oly-e10.de” e10.german 1503 —————————————————————————————————————————————— Datum: 23.03.2001 Uhrzeit: 20:54:30 Andre Schade, merkwürdig, daß solch ein massives Problem noch niemanden von den vielen Experten unter den Leuten in dieser Newsgroup aufgefallen ist???! Über den Sucher perfekt scharfzustellen, wäre für mich der einzige Grund gewesen, doch wieder eine Spiegelreflexkamera zu kaufen. Einen sauber arbeitenden Autofokus hat meine Billigkamera (DSC 505V)” auch – und das bei Bildergebnissen die keinen Vergleich mit der E10 scheuen müssen! Ich bin echt enttäuscht!!! Andrö© For reply please use only: info@surfvilla.de surfvill@gmx.de Phon: +27829648019 Fax: +4989244346540 web: www.surfvilla.de” e10.german 1511 —————————————————————————————————————————————— Datum: 24.03.2001 Uhrzeit: 11:22:28 Zirenner Die E10 ist zwar eine Spiegelreflexkamera aber hat keine herkö¶mmliche Mattscheibe auf die scharf gestellt wird. Der Sucher ist mehr mit der Scharfstellung eines Fernglases zu vergleichen. Dies hat mehrere Gründe: Der Durchmesser der Blende bei voller ö–ffnung und durch die kurzen Brennweiten ist sehr klein. Die Lichtmenge die auf eine Mattscheibe trifft relativ gering. Die Mattscheibe schluckt noch einiges an Licht und vor allem mussss das Sucherbild noch ziemlich vergrö¶ßert werden was wiederum zu Helligkeitsverlust führt. Die Scharfstellung ist auch durch die kurzen Brennweiten (auch im Telebereich) erschwert. Ich habe nach einigen Tests (fotografiere sehr viel) vö¶llig auf die manuelle Focusierung verzichtet, mit besten Resultaten. Wenn die E10 nichtmehr scharfstellen kann dann stellt sie auf unendlich, was bei Nachtaufnahmen nicht verkehrt ist. Selbst die kleinste Abblendung gibt in der regel eine ausreichende Schärfentiefe. Hallo Forum Zirenner Jö¶rg Reich schrieb: > Hallo zusammen, > ein Problem, das bei meiner E-10 auftritt, ist ein sehr seltsames. So > seltsam, dass ich die Ursache dafür zunächst bei mir selber suchte. > Angefangen hat alles mit einer Reihe von Nachtaufnahmen, die ich eines > kalten Februarabends vor einer attraktiven Industriekulisse machte. > Bedingungen: > Ziemliche Kälte (etwa minus 3 Grad), weshalb die NiMH-Akkus ziemlich > schnell in die Knie gingen. Deshalb auch deaktiviertes Display. > Fotografiert habe ich mit Stativ. Der Autofokus funktionierte bei der > Dunkelheit nicht, so dass ich gezwungen war, manuell zu fokussieren. > Zuhause war die Enttäuschung groß, weil alle Aufnahmen ausnahmslos > unscharf waren. Zwar war der Sucher bei der Dunkelheit alles andere als > eine große Scharfeinstellhilfe, doch erklärte sich auch durch diese > Tatsache nicht das fotografische Ergebnis. > Dann las ich am 16.03. im englischsprachigen Teil dieses überragenden > Forums einen Beitrag von Bill Madigan mit dem Betreff Re: help!-blurry > photos in low light?” in dem folgende URL gepostet wurde: > http://davidweikel.com/E10_samples/manual_focus/manual_focus.shtml > Und da ergaben plö¶tzlich verschiedene Dinge einen Sinn. Es gab > zwischendurch nämlich schon mal einige manuell fokussierte Fotos die > nicht scharf waren was ich jedoch nie so richtig weiterverfolgt hatte. Zu > etwa 95% benutze ich den Autofokus der meines Erachtens sehr gut arbeitet > und fast ausnahmslos scharfe Fotos liefert. Es ist mir jedoch wiederholt > aufgefallen dass das entsprechende vom Autofokus präsentierte Sucherbild > nicht wirklich scharf ist. Das Ergebnis ist aber absolut scharf. Umgekehrt > ist ein manuell fokussiertes Motiv im Sucher absolut scharf dargestellt > ergibt aber ein unscharfes Foto und mit unscharf meine ich echt unscharf > nicht nur so ein bisschen. > Vorgestern rief ich deshalb den Olympus Support an und mein > Gesprächspartner dort riet mir die Dioptrienzahl am Sucherokular so zu > verändern dass ein automatisch fokussiertes Motiv auch tatsächlich scharf > abgebildet ist. Habe ich versucht geht aber nicht. > Ich muss noch erwähnen dass ich Brillenträger bin mit einer Brille > jedoch seit etwa 20 Jahren als Berufsfotograf mit diversen KB- > Mittelformat- und Großbildkameras fotografiert habe. Ich traue mir heute > durchaus zu ein Okular dioptrienmäßig an meine Sehstärke (bzw. -schwäche) > anpassen zu kö¶nnen. > Mich interessiert einfach mal ob jemand von Euch ähnliche Erfahrungen > macht oder gemacht hat bevor ich mich wieder beim Olympus Support melden > werde. > Vielen Dank für Eure Geduld beim Lesen dieses kleinen Aufsatzes und liebe > Grüße. > Jö¶rg Reich > posted via http://oly-e10.de posted via http://oly-e10.de” e10.german 1530 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*