NO CARD! / CARD ERROR

Datum: 13.12.2000 Uhrzeit: 12:24:27 Bernd Hettenkofer Hallo! Wir haben Probleme bei der Verwendung von CF-Medien (128MB, Hersteller:extreme memory). Da wir uns die Kamera in der Abteilung teilen verwenden wir mehrere dieser Medien abwechseld. Es kommt recht häufig vor, dass nach dem Kartenwechsel NO CARD” oder “CARD ERROR” angezeigt wird. Eine CF-Karte wird immer mit “NO CARD” abgelehnt läuft aber im Kartenleser einwandfrei wie die anderen. Hat jemand eine Idee dazu? Danke Bernd Hettenkofer posted via http://oly-e10.de” e10.german 72 —————————————————————————————————————————————— Datum: 13.12.2000 Uhrzeit: 19:16:40 Detlef Walter Bernd Hettenkofer schrieb: >Hallo! >Wir haben Probleme bei der Verwendung von CF-Medien (128MB, >Hersteller:extreme memory). Da wir uns die Kamera in der Abteilung teilen >verwenden wir mehrere dieser Medien abwechseld. Es kommt recht häufig vor, >dass nach dem Kartenwechsel NO CARD” oder “CARD ERROR” angezeigt wird. >Eine CF-Karte wird immer mit “NO CARD” abgelehnt läuft aber im >Kartenleser einwandfrei wie die anderen. Hat jemand eine Idee dazu? >Danke >Bernd Hettenkofer >posted via http://oly-e10.de Antwort: Hatte dasselbe Problem nach dem Lö¶schen von Bildern auf der CF-Karte mit der Camerasoftware. Abhilfe schafft das Formatieren der Karte ebenfalls mit der Camedia. Gruss Detlef Walter posted via http://oly-e10.de” e10.german 73 —————————————————————————————————————————————— Datum: 14.12.2000 Uhrzeit: 11:38:02 Bernd Hettenkofer Detlef Walter schrieb: >Bernd Hettenkofer schrieb: >>Hallo! >>Wir haben Probleme bei der Verwendung von CF-Medien (128MB, >>Hersteller:extreme memory). Da wir uns die Kamera in der Abteilung teilen >>verwenden wir mehrere dieser Medien abwechseld. Es kommt recht häufig vor, >>dass nach dem Kartenwechsel NO CARD” oder “CARD ERROR” angezeigt wird. >>Eine CF-Karte wird immer mit “NO CARD” abgelehnt läuft aber im >>Kartenleser einwandfrei wie die anderen. Hat jemand eine Idee dazu? >>Danke >>Bernd Hettenkofer >>posted via http://oly-e10.de >Antwort: Hatte dasselbe Problem nach dem Lö¶schen von Bildern auf der >CF-Karte mit der Camerasoftware. Abhilfe schafft das Formatieren der >Karte ebenfalls mit der Camedia. >Gruss Detlef Walter >posted via http://oly-e10.de Hallo! Das trift auf unser Problem nicht ganz zu da das Formatieren nach den Fehlermeldungen ebenfalls nicht mö¶glich ist. Nach einigen (vielen) Ein- und Aussteckversuchen der CF-Karte geht es dann irgendwann. Wenn die Karte dann erkannt wird funktioniert alles eigentlich einwandfrei. Beste Grüsse Bernd Hettenkofer posted via http://oly-e10.de” e10.german 75 —————————————————————————————————————————————— Datum: 14.12.2000 Uhrzeit: 12:17:05 Frank Deinhard Bernd Hettenkofer schrieb: >Detlef Walter schrieb: >>Bernd Hettenkofer schrieb: >>>Hallo! >>>Wir haben Probleme bei der Verwendung von CF-Medien (128MB, >>>Hersteller:extreme memory). Da wir uns die Kamera in der Abteilung teilen >>>verwenden wir mehrere dieser Medien abwechseld. Es kommt recht häufig vor, >>>dass nach dem Kartenwechsel NO CARD” oder “CARD ERROR” angezeigt wird. >>>Eine CF-Karte wird immer mit “NO CARD” abgelehnt läuft aber im >>>Kartenleser einwandfrei wie die anderen. Hat jemand eine Idee dazu? >>>Danke >>>Bernd Hettenkofer >>>posted via http://oly-e10.de >>Antwort: Hatte dasselbe Problem nach dem Lö¶schen von Bildern auf der >>CF-Karte mit der Camerasoftware. Abhilfe schafft das Formatieren der >>Karte ebenfalls mit der Camedia. >>Gruss Detlef Walter >>posted via http://oly-e10.de >Hallo! >Das trift auf unser Problem nicht ganz zu da das Formatieren nach den >Fehlermeldungen ebenfalls nicht mö¶glich ist. Nach einigen (vielen) Ein- >und Aussteckversuchen der CF-Karte geht es dann irgendwann. Wenn die Karte >dann erkannt wird funktioniert alles eigentlich einwandfrei. >Beste Grüsse >Bernd Hettenkofer >posted via http://oly-e10.de nochwas dazu : 1. dies ist ein schon bei früheren Modellen (2500 L z.B.) auftretender Fehler. Nach meinen Tests und Erfahrungen mit E-10 und 2500 L handelt es sich – zuweilen – um etwas was man aus der DOS und Windows-Welt kennt : ein Fehler in der FAT. Offensichtlich gibt es auch in den Kameras “Schreibfehler” z.B. wenn das ganze System wegen Strommangel zusammenbricht. Da ja die von Olympus mitgelieferte Software mit USB nix am Hütchen hat ist sowieso die Benutzung des Windows-Explorer zum Rausholen der Bilder angesagt. Da kann man dann gleich eine (Windows-)Formatierung machen und anschließend mit “Scandisk” das Laufwerk auf FAT-Fehler prüfen – oder umgekehrt. Übrigens schreibt der Mac hier – unverschämterweise – diverse Dateien auf die CF und erstellt sogar ein neues Verzeichnis. Und das bei bloßen Auslesen ! Ob das die Kamera hinterher nicht mag und evtl. darauf mit einem “Card-Error” reagiert kann nicht ausgeschlossen werde. Also besser mit einem Windows-Rechner rangehen ! ( Die an die religiö¶s-militanten Mac-Krieger ) Frank Deinhard posted via http://oly-e10.de” e10.german 76 —————————————————————————————————————————————— Datum: 14.12.2000 Uhrzeit: 13:47:05 Krischan Daniel Rudolph Bernd Hettenkofer schrieb: >Das trift auf unser Problem nicht ganz zu, da das Formatieren nach den >Fehlermeldungen ebenfalls nicht mö¶glich ist. Nach einigen (vielen) Ein- >und Aussteckversuchen der CF-Karte geht es dann irgendwann. Wenn die Karte >dann erkannt wird, funktioniert alles eigentlich einwandfrei. Hallo, es gibt einige CF-Cards, mit denen die E-10 offensichtlich nicht voll kompatibel ist. Dies aeussert sich u.a. so, wie von Dir beschrieben. Das Problem scheint Olympus bekannt zu sein: Auf Wunsch kann man sich von Olympus eine Liste zusenden lassen, die die Namen der als kompatibel getesteten Cards enthält. Gruss K.D. Rudolph — posted via http://oly-e10.de e10.german 77 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*