Forum E-System wird manchmal nicht angezeigt.

Datum: 09.05.2005 Uhrzeit: 20:44:42 Andreas Bö¶hm Hi. Also ca. zwei Wochen habe ich schon das Problem, mein Mozilla Firefox und auch der IE zeigen alle Foren außer das E-System an. Manchmal geht’s. woran liegt’s? Grüsse Andreas — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.05.2005 Uhrzeit: 20:51:08 Stefan Hendricks, oly-e.de Andreas Bö¶hm schrieb: > Hi. Also ca. zwei Wochen habe ich schon das Problem, mein Mozilla > Firefox und auch der IE zeigen alle Foren außer das E-System an. > Manchmal geht’s. woran liegt’s? Hm, das hö¶re ich (leider) ö¶fters, meist per eMail. Rein technisch gibt es keinen Grund (bzw. Unterschied zu den anderen Foren), warum das so sein sollte. Auch konnte ich den Fehler hier noch nie nachstellen. Ich rate dann immer dazu, den Browser-Cache zu leeren, ggf. auch die Cookies. Damit ist das Problem dann i.d.R. beseitigt. Für sachdienliche Hinweise (sollte jmd. etwas herausfinden) zur Ursache bin ich jederzeit offen. Gruss Stefan Hendricks, oly-e.de —————————————————————————————————————————————— Datum: 10.05.2005 Uhrzeit: 7:14:48 Yvonne Steinmann Hallo Stefan Das e-Forum ist mö¶glicherweise sehr viel umfangreicher als die anderen? Es dauert bei mir einiges länger, bis es angezeigt wird, oft schaue ich dann eine Weile auf die Site-Oberfläche ohne Beiträge (Rahmen, Navitation sind da), bis diese auftauchen. Vielleicht hilft das ein wenig weiter? Liebe Grüsse Yvonne — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.05.2005 Uhrzeit: 7:41:48 Klaus Deptolla Hallo zusammen, ich das das gleiche Problem im Herbst vergangenen Jahres. Auf der Arbeit lief alles, zu Hause klemmte genau die Seite. Bis ich durch Zufall die eBay Toolbar aus meinem IE6.6 entfernt hatte. Vielleicht hilft es Euch weiter. LG Klaus — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.05.2005 Uhrzeit: 10:00:29 Hans Wein Yvonne Steinmann schrieb: > Das e-Forum ist mö¶glicherweise sehr viel umfangreicher als die > anderen? Es dauert bei mir einiges länger, bis es angezeigt > wird, oft schaue ich dann eine Weile auf die Site-Oberfläche > ohne Beiträge (Rahmen, Navitation sind da), bis diese > auftauchen. Bei der Nutzung mittels Newsreader fallen mir seit etwa einer Woche auch etwas verlängerte Reaktionszeiten auf (nicht immer, mal geht es zügig, dann wieder sehr langsam). Für mich sieht es so aus, als ob es irgendwo ein Bandbreitenproblem gibt – anscheinend nimmt die Leserschar immer mehr zu. MfG Hans —————————————————————————————————————————————— Datum: 10.05.2005 Uhrzeit: 10:16:19 Stefan Hendricks, oly-e.de Hans Wein schrieb: > Yvonne Steinmann schrieb: >> Das e-Forum ist mö¶glicherweise sehr viel umfangreicher als die >> anderen? Es dauert bei mir einiges länger, bis es angezeigt >> wird, oft schaue ich dann eine Weile auf die Site-Oberfläche >> ohne Beiträge (Rahmen, Navitation sind da), bis diese >> auftauchen. > Bei der Nutzung mittels Newsreader fallen mir seit etwa einer Woche > auch etwas verlängerte Reaktionszeiten auf (nicht immer, mal geht > es zügig, dann wieder sehr langsam). Für mich sieht es so aus, als > ob es irgendwo ein Bandbreitenproblem gibt – anscheinend nimmt die > Leserschar immer mehr zu. a) das eine (Webinterface) hat mit dem anderen (NewsServer) nichts zu tun. Das sind unterschiedliche Maschinen die auch noch an unterschiedlichen Standorten stehen. b) Seit Erscheinen der E-300 (sagen wir mal ca. November 04) bis heute haben sich die Besucherzahlen und damit der Gesamttraffic quasi verdoppelt. Das sollte keinen Einfluss auf das WebInterface bzw. den WebServer haben – der NewsServer ist da schon eher ab und an überfordert” da dessen Leitung deutlich dünner ist. Gruss Stefan Hendricks oly-e.de” —————————————————————————————————————————————— Datum: 10.05.2005 Uhrzeit: 11:41:44 Hans Wein Stefan Hendricks, oly-e.de schrieb: > a) das eine (Webinterface) hat mit dem anderen (NewsServer) nichts > zu tun. Das sind unterschiedliche Maschinen die auch noch an > unterschiedlichen Standorten stehen. > b) Seit Erscheinen der E-300 (sagen wir mal ca. November 04) bis > heute haben sich die Besucherzahlen und damit der Gesamttraffic > quasi verdoppelt. Das sollte keinen Einfluss auf das WebInterface > bzw. den WebServer haben – der NewsServer ist da schon eher ab und > an überfordert” da dessen Leitung deutlich dünner ist. Danke für die Erklärungen. Was mich interessieren würde: Wird das Webinterface eigentlich vom Newsserver “gefüttert” oder laufen die beiden Systeme parallel? MfG Hans” —————————————————————————————————————————————— Datum: 10.05.2005 Uhrzeit: 11:46:32 Stefan Hendricks, oly-e.de Hans Wein schrieb: > Danke für die Erklärungen. Was mich interessieren würde: Wird das > Webinterface eigentlich vom Newsserver gefüttert” oder laufen > die beiden Systeme parallel? Ersteres. Neue Beiträge im NewsServer werden von diesem in eine Datenbank des WebServers geschoben. Umgekehrt werden Beiträge die im WebInterface verfasst werden erst in den NewsServer geschoben der dann wieder die DB füllt. Darum dauert es auch ca. 1 Minute bis Beiträge die im WebInterface geschrieben werden auch dort erscheinen da erst der Umweg über den NewsServer genommen werden muss. Die beiden Server unterhalten sich also mehr oder weniger permanent miteinander. Gruss Stefan Hendricks oly-e.de” —————————————————————————————————————————————— Datum: 10.05.2005 Uhrzeit: 14:24:04 Michael S Servus! auch ich kann seit rund 2 wochen das E-Forum (zuhause), und NUR DIESES, nicht mehr oeffnen – da hilft nun auch Cookies loeschen und Cache leeren nimma. lg, Michael S. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.05.2005 Uhrzeit: 16:12:25 Robert Schroeder Stefan Hendricks oly-e.de” schrieb: > Ersteres. Neue Beiträge im NewsServer werden von diesem in eine > Datenbank des WebServers geschoben. Umgekehrt werden Beiträge die > im WebInterface verfasst werden erst in den NewsServer geschoben > der dann wieder die DB füllt. Darum dauert es auch ca. 1 Minute > bis Beiträge die im WebInterface geschrieben werden auch dort > erscheinen da erst der Umweg über den NewsServer genommen werden > muss. Die beiden Server unterhalten sich also mehr oder weniger > permanent miteinander. Technisch sehr interessant gelö¶st ich muss schon sagen. Schon der Ansatz ein webbasiertes Forum auf einem Newsserver aufzubauen hat was. Das Heise-Forum fing glaube ich auch mal so an – ließ aber den Zugriff per Newsreader nie zu (was wohl daran lag dass jeder neue Artikel dort sein eigenes Forum hat und hatte und technisch gesehen seine eigene Newsgroup). Mir fällt beim Lesen per Newsreader auf dass news.oly-e.de im Unterschied zu den anderen Newsservern mit denen ich bisher Kontakt hatte (einschließlich eigener) nach relativ kurzer Zeit die Verbindung abbaut selbst wenn ich die Funktion “close connection upon task completion” im Reader nicht aktiviert habe und ich beim nächsten Zugriffsversuch erst mal eine Fehlermeldung kriege. (Ist nicht tragisch muss ich dann halt bestätigen und gut ist.) Gruß. Robert” —————————————————————————————————————————————— Datum: 10.05.2005 Uhrzeit: 16:36:11 Stefan Hendricks, oly-e.de Robert Schroeder schrieb: > Mir fällt beim Lesen per Newsreader auf, dass news.oly-e.de im > Unterschied zu den anderen Newsservern, mit denen ich bisher > Kontakt hatte (einschließlich eigener), nach relativ kurzer Zeit > die Verbindung abbaut, selbst wenn ich die Funktion close > connection upon task completion” im Reader nicht aktiviert habe > und ich beim nächsten Zugriffsversuch erst mal eine Fehlermeldung > kriege. (Ist nicht tragisch muss ich dann halt bestätigen und gut > ist.) Ich kenne ProNews als NewsReader zwar nicht aber eine Fehlermeldung nach Timeout ist bei NewsReadern eher unüblich – sie connecten einfach erneut. Nichtsdestotrotz habe ich das Timeout einfach mal von 10 auf 60 Sekunden erhö¶ht schau mal ob Dir das was bringt. Ob ich das dauerhaft so lassen kann vermag ich noch nicht zu sagen da ich damit auf meiner Seite natürlich deutlich mehr “tote Sessions” hinterlasse die ja auch Resourcen fressen. Gruss Stefan Hendricks oly-e.de” —————————————————————————————————————————————— Datum: 11.05.2005 Uhrzeit: 18:24:56 Frank Ledwon Stefan Hendricks, oly-e.de wrote: > b) Seit Erscheinen der E-300 (sagen wir mal ca. November 04) bis > heute haben sich die Besucherzahlen und damit der Gesamttraffic > quasi verdoppelt. Pessimist 😉 2001 waren es insgesamt 11358 Beiträge. Die paar Beiträge (ca. 100) von 2000 habe ich einfach mal dazugerechnet. Im Jahr 2001 brachte die Preissenkung der E-100 sowie die Einführung der E-20 jeweils einen Anstieg. 2002 waren es bereits 15043 Beiträge (+32%). Es wurden keine neuen E-Cams vorgestellt. 2003 brachte es bereits auf 17544 Beiträge (+16%). Die Einführung der E-1 führte nur kurzzeitig zu einem Anstieg des Traffics. Interessant ist auch das der E-1″-Peak niedriger war als der “E-20”-Peak zwei Jahre vorher. 2004 waren es dann aber bereits 24041 Beiträge (+37%). Die E-300 führte bereits lange vor der Einführung zu einem deutlichen Anstieg. Der Begriff “E-300” tauchte erstmalig am 8. Sept. 2004 im Forum auf. Mit der Einführung der E-300 war es endgültig vorbei mit der Ruhe. Allein in den vier Monaten (Sep-Dez) waren es 11348 Beiträge. Das sind Pi-mal-Daumen die Hälfte der 2004er Beiträge bzw. genausoviel wie im gesamten Jahr 2001. 2005 brachte dann nochmals einen Anstieg auf mehr als 5000 (!) Beiträge pro Monat. Im ersten Jahresdrittel (Jan-Apr) sind es bereits 20965 Beiträge d.h. mehr als im gesamten Jahr 2003. Die bisherigen Mai-Zahlen deuten auf eine weitere Steigerung hin. Stand 10.05.: 23191 Beiträge d.h. in den nächsten Tagen ist bereits die Anzahl der Beiträge von 2004 erreicht. Man kann also durchaus von mehr als nur einer Verdopplung der Beiträge sprechen 😉 Grafisch aufbereitet sieht das dann so aus: Zu den Besucherzahlen (=Zugriffe) kann ich mangels Zugriff auf die Hamster- bzw. Server-Logs nichts sagen. Aber die Anzahl der Nur-Leser ist üblicherweise grö¶ßer als die Anzahl der Schreiber also wird der Hamster-Traffic inzwischen die Leitungen zum Glühen bringen 😉 > Das sollte keinen Einfluss auf das WebInterface bzw. den WebServer > haben – der NewsServer ist da schon eher ab und an “überfordert” > da dessen Leitung deutlich dünner ist. Und länger 😉 Außerdem steht manchmal jemand auf dieser Leitung: > 2005.05.11 03:09:18 ERR {efc} Exception[ESocketError] Windows socket > error: No connection could be made because the target machine > actively refused it (10061) on API ‘connect’ Laut Hamster-Statistik kommt das bei oly-e.de ö¶fter vor: > [Statistic] > Connections.ok=2451 > Connections.failed=124 > LastConnect.failed=2005-05-11 03:09:18 Egal noch lebt er der alte Holz^WHamster 😉 The statistical Squirrel” —————————————————————————————————————————————— Datum: 11.05.2005 Uhrzeit: 20:10:52 Stefan Hendricks, oly-e.de Frank Ledwon schrieb: > Stefan Hendricks, oly-e.de wrote: >> b) Seit Erscheinen der E-300 (sagen wir mal ca. November 04) bis >> heute haben sich die Besucherzahlen und damit der Gesamttraffic >> quasi verdoppelt. > Pessimist 😉 Nun, ich untertreibe lieber statt zu protzen 😉 Gruss Stefan Hendricks, oly-e.de —————————————————————————————————————————————— Datum: 11.05.2005 Uhrzeit: 22:24:07 Robert Schroeder Stefan Hendricks oly-e.de” schrieb: > Robert Schroeder schrieb: >> Mir fällt beim Lesen per Newsreader auf dass news.oly-e.de im >> Unterschied zu den anderen Newsservern mit denen ich bisher >> Kontakt hatte (einschließlich eigener) nach relativ kurzer Zeit >> die Verbindung abbaut selbst wenn ich die Funktion “close >> connection upon task completion” im Reader nicht aktiviert habe >> und ich beim nächsten Zugriffsversuch erst mal eine Fehlermeldung >> kriege. (Ist nicht tragisch muss ich dann halt bestätigen und gut >> ist.) > Ich kenne ProNews als NewsReader zwar nicht aber eine > Fehlermeldung nach Timeout ist bei NewsReadern eher unüblich – sie > connecten einfach erneut. > Nichtsdestotrotz habe ich das Timeout einfach mal von 10 auf 60 > Sekunden erhö¶ht schau mal ob Dir das was bringt. Ob ich das > dauerhaft so lassen kann vermag ich noch nicht zu sagen da ich > damit auf meiner Seite natürlich deutlich mehr “tote Sessions” > hinterlasse die ja auch Resourcen fressen. Die Meldungen kamen bei mir immer erst nach einigen Minuten (5? 10?) Netzwerkuntätigkeit. Status jetzt: nach etwa derselben Zeit versucht der Newsreader die Verbindung endlos herzustellen schenkt sich die Fehlermeldung und ich muss ihn abschießen 😉 – vielleicht sollte ich doch mal zum Thunderbird wechseln. Ich habe allerdings bei meinem ProNews/2 ein sehr wertvolles Feature das Highlighting von Antworten auf eigene Postings. Da muss man sich anderswo erst mal Filterregeln überlegen… Ciao Robert” —————————————————————————————————————————————— Datum: 11.05.2005 Uhrzeit: 22:47:30 Jö¶rg Quote [*Robert Schroeder* schrieb am Wed, 11 May 2005 22:24:07 +0200h] Hallo Robert, > … vielleicht sollte ich doch mal zum Thunderbird wechseln. hast du schon mal 40tude/dialog angeschaut? Ich benutze ihn und bin – wie andere auch hier im Forum – sehr zufrieden. Die Probleme die du beschreibst habe ich nicht. > Ich habe allerdings bei meinem ProNews/2 ein sehr wertvolles Feature, das > Highlighting von Antworten auf eigene Postings. Da muss man sich > anderswo erst mal Filterregeln überlegen… So weit ich weiß, geht das auch mit 40tude. Über Scripts kann man da viel einstellen. Bei Problemen gibt es eine NG, in der ein fast so netter Ton herrscht wie hier. Gruß Jö¶rg Nützliche Links: http://borumat.de/40tude-dialog-newsreader-tipps.php http://www.cj-web.de/40tude-dialog-faq/ http://www.gaehn.org/software/40tude-dialog/ — suche: ZUIKO DIGITAL 11-22mm (used) http://www.raphael-schule.de http://www.jorgos.info —————————————————————————————————————————————— Datum: 11.05.2005 Uhrzeit: 23:04:19 Robert Schroeder Hi Jö¶rg, Jö¶rg schrieb: > hast du schon mal 40tude/dialog angeschaut? […] ja, kurz – ich habe nur ein Problem, ich fahre hier auf meiner Workstation” OS/2 (eCS)… und da bin ich etwas “eingeschränkt” in der Auswahl. Der einzige Newsreader hier der auch auf anderen Plattformen verbreitet ist ist tatsächlich Thunderbird (vielleicht gibt’s auch noch was Java-basiertes ist mir aber so aus dem Gedächtnis nichts geläufig). Trotzdem danke für den Tipp! Grüße Robert” —————————————————————————————————————————————— Datum: 12.05.2005 Uhrzeit: 22:19:51 Gerold Zatloukal Frank Ledwon schrieb: > 2005 brachte dann nochmals einen Anstieg auf mehr als 5000 (!) > Beiträge pro Monat. Im ersten Jahresdrittel (Jan-Apr) sind es > bereits 20965 Beiträge, d.h. mehr als im gesamten Jahr 2003. Die > bisherigen Mai-Zahlen deuten auf eine weitere Steigerung hin. Stand > 10.05.: 23191 Beiträge, d.h. in den nächsten Tagen ist bereits die > Anzahl der Beiträge von 2004 erreicht. Man kann also durchaus von > mehr als nur einer Verdopplung der Beiträge sprechen 😉 Nehmt einmal das blablabla” und “geflaxse” der Selbstdarsteller raus dann kommen ehrlichere Zahlen ! Gerold. posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 13.05.2005 Uhrzeit: 2:02:55 Frank Ledwon Gerold Zatloukal wrote: [Statistik] > Nehmt einmal das blablabla” und “geflaxse” der Selbstdarsteller > raus dann kommen ehrlichere Zahlen ! Definiere “blablabla” und “geflaxse” 😉 Das Rauschen ist im letzten halben Jahr grö¶ßer geworden. Das läßt sich leider nicht verhindern denn ein gewisses Grundrauschen entsteht immer. Je mehr potientielle Rauscherzeuger man auf eine zur Verfügung stehende Fläche konzentriert umso grö¶ßer wird das Rauschen sein. Dabei ist es dann auch egal ob es sich bei den potentiellen Rauscherzeugern um Personen oder Pixel handelt 😉 Squirrel” —————————————————————————————————————————————— Datum: 13.05.2005 Uhrzeit: 8:14:21 Andy > Dabei ist es dann auch egal, ob es sich bei den potentiellen > Rauscherzeugern um Personen oder Pixel handelt 😉 Und sie haben als Gemeinsamkeit, daß das Rauschen mit sinkenden Temperaturen geringer wird – spätestens am absoluten Nullpunkt, ist auch das Rauschen gleich Null…. Andy —————————————————————————————————————————————— Datum: 18.05.2005 Uhrzeit: 20:50:30 Andreas Bö¶hm Danke für die Ratschläge. Mal geht’s, mal geht’s nicht … :-(( Grüsse Andreas. — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*