Akku-Probleme

Datum: 09.02.2003 Uhrzeit: 18:02:58 Harald Lö¶ffler Hallo zusammen, ich hätte gerne mal eure Meinung zu folgender Theorie gehö¶rt. Dazu aber erstmal eine kurze Zusammenfassung, wie ich dazu komme: Normalerweise fotografiere ich auschliesslich mit Lipo. seit ich aber von Klaus Schräder (Herzliche Grüße nach FFB) den Pano-Winkel habe, bin ich für Panos natürlich wieder zurück zum guten alten Batteriekorb gewechselt. doch jedesmal, wenn ich das probiert habe, fiel der Kamera (E-10) nix besseres ein, als den Dienst zu verweigern. da es meistens kalt war und auch die 1800er Ansmänner nie direkt aus dem Ladegerät kamen, dachte ich halt, die sch?#*$ sind halt mal wieder leer. doch nun habe ich es mit absolut frisch geladenen und gründlich radierten” (auch der Batteriekorb) Akkus versucht…gleiches Ergebnis die Batterie-Anzeige blinkt sofort beim Einschalten. Also dachte ich: pack halt endlich mal die Lithiumteile von Olympus aus bevor sie verschimmeln. und siehe da: die Kamera funktionierte wunderbar. sind also alle 16 Ansmänner hinüber? ich glaube nicht denn im Blitz funtionieren sie einwandfrei. Und nun zu meiner Theorie: Sowohl die Lithium Batterien als auch der Lipogriff sind ja bekanntlich länger als normale Mignon-Akkus. kö¶nnte es da nicht sein dass der Lipogriff den ich jetzt schon fast ein Jahr nahezu permanent an der Kamera habe die Kontaktfedern in der Kamera soweit nach innen gedrückt hat dass diese nun für normale Akkus nicht mehr genügend Spannkraft aufbringen um einen ausreichenden Kontakt herzustellen? Für mich liegt dieser Verdacht am nächsten. Wie seht Ihr das? Schonmal vielen Dank für Eure Meinung und viele Grüße vom Harald der sich schon auf das nächste Treffen freut *G* posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 09.02.2003 Uhrzeit: 18:27:58 Ulrich Lange Hallo Harald, Ich habe mit den Ansmann Baterien auch keine guten Erfahrungen gemacht. Bei 3 Sätzen hatte ich unterschiedliche Probleme, bis hin zu sporadischen Abstürzen der Kamera. Überall funktionierten die Baterien, nur in der E20 nicht. Seit dem benutze ich Batterien von FRIWO Nickel Metall Hybrid Accus. Die waren sogar preiswerter und die Probleme sind behoben. Die Ansmänner sind nicht in den Sondermüll gewandert, sondern arbeiten im FL40 ganz gut weiter. Gruß Ulrich Lange Harald Lö¶ffler schrieb: > Hallo zusammen, > ich hätte gerne mal eure Meinung zu folgender Theorie gehö¶rt. > Dazu aber erstmal eine kurze Zusammenfassung, wie ich dazu komme: > Normalerweise fotografiere ich auschliesslich mit Lipo. seit ich > aber von Klaus Schräder (Herzliche Grüße nach FFB) den > Pano-Winkel habe, bin ich für Panos natürlich wieder zurück zum > guten alten Batteriekorb gewechselt. doch jedesmal, wenn ich das > probiert habe, fiel der Kamera > (E-10) nix besseres ein, als den Dienst zu verweigern. da es > meistens kalt war und auch die 1800er Ansmänner nie direkt aus > dem Ladegerät kamen, dachte ich halt, die sch?#*$ sind halt mal > wieder leer. doch nun > habe ich es mit absolut frisch geladenen und gründlich > radierten” (auch der Batteriekorb) Akkus versucht…gleiches > Ergebnis die Batterie-Anzeige blinkt sofort beim Einschalten. > Also dachte ich: > pack halt endlich mal die Lithiumteile von Olympus aus bevor sie > verschimmeln. und siehe da: die Kamera funktionierte wunderbar. > sind also alle 16 Ansmänner hinüber? ich glaube nicht denn im > Blitz funtionieren sie einwandfrei. Und nun zu meiner Theorie: > Sowohl die Lithium Batterien als auch der Lipogriff sind ja > bekanntlich > länger als normale Mignon-Akkus. kö¶nnte es da nicht sein dass > der > Lipogriff den ich jetzt schon fast ein Jahr nahezu permanent an > der > Kamera habe die Kontaktfedern in der Kamera soweit nach innen > gedrückt > hat dass diese nun für normale Akkus nicht mehr genügend > Spannkraft > aufbringen um einen ausreichenden Kontakt herzustellen? > Für mich liegt dieser Verdacht am nächsten. Wie seht Ihr das? > Schonmal vielen Dank für Eure Meinung und > viele Grüße vom Harald > der sich schon auf das nächste Treffen freut *G* > posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 09.02.2003 Uhrzeit: 18:29:42 Goddy Hallo Harald, kö¶nnte es vielleicht sein (da ja nach Deiner Aussage die Lionen Akkus etwas länger sind), dass sich bei Kälte die NiMH Akkus mehr zusammenziehen und dadurch den Effekt noch verstärken. Das würde eventuell auch eine Erklärung für Probleme bei Leuten sein, die keine Lionen Akkus benutz und trotzdem diese Symtome haben. Aber wie gesagt nur eine Theorie 😉 MFG Goddy — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.02.2003 Uhrzeit: 18:47:25 Heinz Schumacher Also ich arbeite ausschlieslich mit FRIWO-Akkus 1800er.. Und ich habe in keiner Kamera dmait bis jetzt ein Problem gehabt. Auch die Anzahl der Mö¶glichen Fotos auch bei Kälte ist hervorragend. Die Spannkraft der Federn bemerkt man übrigens beim einschieben des Batteriekorbes. Die letzen Millimeter sollten schon merklich spannen… lg heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.02.2003 Uhrzeit: 19:11:12 Harald Lö¶ffler > Die Spannkraft der Federn bemerkt man übrigens beim einschieben > des Batteriekorbes. Die letzen Millimeter sollten schon merklich > spannen… das tun sie nur mit lithiums, nicht aber mit den ansmännern… was meine Theorie weiter festigt… LG, Harald — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.02.2003 Uhrzeit: 19:16:41 Heinz Schumacher Hallo Harald, Harald Lö¶ffler schrieb: > das tun sie nur mit lithiums, nicht aber mit den ansmännern… > was meine Theorie weiter festigt… Ich habe es mal etwas genauer untersucht. Die Akkus liegen bei etwa 4-5 mm Resteinschubweg des Akkukorbes an – dann fängt es an zu spannen… Die FRIWO-Akkus sind inklusive des PLUS-Kö¶pfchens 38mm lang (mit Lienal gemessen) Gruß, heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.02.2003 Uhrzeit: 19:42:42 xizang74 hallo, ich bin jetzt im 4ten digitalfotojahr und habe vieles an akkus durchprobiert. bin auch modellbauvorbelastet. ansmann akkus würd ich nicht mal mehr geschenkt nehmen, die besten meiner meinung nach sind die GP NiMH. ich habe hauptsächlich die 1800er und jetzt neu die 2000er, einwandfrei.danach die sanyo, die ja auch in lizenz für ein paar mehr firmen akkus herstellen. die GP kommen meist auch noch im praktischen 4er etui und sind bei ebay sehr gut zu beziehen. gruß matze — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.02.2003 Uhrzeit: 24:17:54 Harald Lö¶ffler Hallo Matze > ich bin jetzt im 4ten digitalfotojahr ich auch 😉 > bin auch modellbauvorbelastet. ebenfalls…sehr sogar > ansmann akkus würd ich nicht mal mehr geschenkt nehmen, das die nix taugen, weiss ich mittlerweile auch, im Blitz funktionieren sie allerdings wunderbar. > die besten meiner meinung nach sind die GP NiMH. die werde ich spasseshalber mal noch in meiner Kamera testen (Hallo Herr Buch!!! 😉 nur für Insider…muss nicht jeder verstehen) bin gespannt, ob sie meine Theorie wiederlegen oder bestätigen… womit wir wieder beim Thema wären: Mir ging es nicht drum, ob es an den Akkus liegt (wie gesagt: ich weiss, dass die nicht der brüller sind), sondern ob das Problem an den Federn und damit am Lipo liegt…hat noch jemand ne Idee? Gruß, Harald — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.02.2003 Uhrzeit: 24:23:19 Harald Lö¶ffler Hi Heinz > Die FRIWO-Akkus sind inklusive des PLUS-Kö¶pfchens 38mm lang (mit > Lienal gemessen) Was ist das denn für ein Lienal? 😉 ich hab grad mit ner schieblehre gemessen und komm auf 50mm *grübel* Gute Nacht, Harald — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.02.2003 Uhrzeit: 24:50:01 Kersten Kircher Hallo Harald, > brüller sind) sondern ob das Problem an den Federn und damit > am Lipo liegt…hat noch jemand ne Idee? ich habe soben mal einen Zollstock genommen und folgendes gemessen: Batteriekorb raus und den Zollstock auf eine Feder aufgesetzt nun über die Gehäuekante gepeilt das Mass ist bei mir 50mm (e20) ich hoffe Dir ein bischen geholfen zu haben. Gruss Kersten” —————————————————————————————————————————————— Datum: 10.02.2003 Uhrzeit: 8:53:36 Heinz Schumacher Hallo Harald, Harald Lö¶ffler schrieb: > Was ist das denn für ein Lienal? 😉 ich hab grad mit ner > schieblehre > gemessen und komm auf 50mm *grübel* ich lachmichtot, Hab wahllos in die Kramkiste gegriffen und ein 1:75 Maßstab erwischt… Viel Spaß beim umrechnen!:-)))) lg heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.02.2003 Uhrzeit: 11:01:32 Klaus Schraeder Hallo Harald, ich kann mir nicht vorstellen, dass Dein Problem etwas mit nachlassender Federkraft oder so zu tun haben soll. Wenn kein Kontakt da wäre, würde Dir die e-xx gar nichts anzeigen. Ich glaube eher an folgendes: 1 oder mehrere Zellen sind defekt. Eine dDefekte reicht ja. Und die Selbstentladung ist ja, gerade bei NiMH ganz anständig. Lade halt mal alle Zellen vollständig, und messe die Zellenspannung unter Last, z.B. Fahrrradbirne. Findest Du eine mit geringerer Spannung als die anderen: aussortieren. So solltest Du doch wenigstens 4 Stück bekommen, die noch funktionieren. Mö¶glicherweise liegt Deine Kamera mit Ihrem Abschaltpunkt an der Grenze: das macht dann alles schlimmer. Gruss Klaus Schraeder — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.02.2003 Uhrzeit: 12:14:21 Andy Hi Harald, komisch. Bei uns geht es prima. Eigentlich haben wir ja das gleiche Problem wie Du, seit einem Jahr permanent den LiPo dran und seit kurzem mal ab und zu (auch wegen dem SchPW) normale” Akkus (auch Ansmänner allerdings 2000er) drin – Null Problemo. Normalerweise sollten die Federn nich “nachlassen”. Und wenn ich es richtig verstanden habe ist ja “irgendwas” da nur nicht genug – oder? Dann – ach ich sehe gerade siehe Klaus. Andy andy@stresspress.de” —————————————————————————————————————————————— Datum: 10.02.2003 Uhrzeit: 16:42:09 Stefan Buchwald Hallo Harald, On Sun, 09 Feb 2003 23:17:54 +0100, Harald Lö¶ffler wrote: >> die besten meiner meinung nach sind die GP NiMH. > die werde ich spasseshalber mal noch in meiner Kamera testen > (Hallo Herr Buch!!! 😉 nur für Insider…muss nicht jeder > verstehen) Ja Ja dann muss ich halt dran glauben. Das hat man nun davon wenn man sich von einem Kollegen überreden läst sich die gleiche Kamera zu kaufen. Man ist das wandelnde Ersatzteillager und der Zubehö¶rverleih. Also darf meine Kamera mal wieder eine Reise in die Firma machen und meine GP2000 werden vorher auch noch frisch geladen. Dafür habe ich aber wieder ein bischen EBV gut gell. cu Herr Buch(wald) 34 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*