olympus viewer unter os 9

Datum: 06.05.2006 Uhrzeit: 22:16:18 georg k hallo…ich würde gerne auf meinem lombard mit 0s 9.1 den olympus viewer installiern. nachdem ich quicktime 6 installiert habe, sollte es laut olympus gehen, aber nach der installation passiert nichts weiter, ausser das der viewer kurz ein fenster ö¶ffnet, es gleich wieder schliesst…und das war es dann. weiss jemand rat???-danke gk — posted via https://oly-e.de —————————————————————————————————————————————— Datum: 07.05.2006 Uhrzeit: 13:49:40 Michael Hoefner georg k schrieb: > hallo…ich würde gerne auf meinem lombard mit 0s 9.1 den olympus > viewer installiern. nachdem ich quicktime 6 installiert habe, > sollte es laut olympus gehen, aber nach der installation > passiert nichts weiter, ausser das der viewer kurz ein fenster > ö¶ffnet, es gleich wieder schliesst…und das war es dann. weiss > jemand rat???-danke > > gk > hallo georg, zunächst die frage: warum OS 9.1 und nicht 9.2.2 ? (http://docs.info.apple.com/article.html?artnum=75288) viewer von der CD installiert und auf 1.5 upgedatet? (http://www.olympus.co.jp/en/support/imsg/digicamera/download/software/) habe mal unter 9.2.2 (QT 6) mein TiBook gebootet (nicht classic) und viewer 1.5 (auf der OSX partition) gestartet. startet einwandfrei. bei ersten mal wurde ich gefragt wo ich wohne…dann das viewer 1.5 startbild und schwupps konnte ich RAWs entwickeln. eine verbindung, über firewire als auch usb 1.1, zur E-1 im speicher-, wie auch im steuermodus wurde einwandfrei hergestellt und die cam erkannt. das hilft dir natürlich nicht viel weiter, ausser dass es eigentlich gehen müsste. neustart, schreibtischdatei neu anlegen (beim booten ‘alt’ und ‘befehl’ gedrückt halten bis meldung kommt) etc. alles ausprobiert? vielleicht verträgt sich QT 6 nicht mit OS 9.1. auf QT 6.0.3 upgedatet? (http://www.apple.com/support/downloads/quicktime603formac.html) mehr fällt mir dazu leider auch nicht ein 🙁 grüsse michael — posted via https://oly-e.de —————————————————————————————————————————————— Datum: 07.05.2006 Uhrzeit: 21:04:47 georg k hallo michael…vielen dank für deine hilfe…mitlerweile hats gefunzt. mir hat eine carbon lib datei gefehlt. update auf 9.2. werde ich mir noch überlegen – kostet ja eh nix 😉 mein 9.1 läuft stabil und da wollte ich nichts dran ändern, solange ich es nicht wirklich brauche. zuhause ist es egal…da habe ich genug power auf meinem rechner, aber beim lombard ist es etwas eng…da will ich bewusst minimal bleiben. gruss georg k — posted via https://oly-e.de ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*