Wer hatte mit Firmware V151P-73 schon Totalausfall?

Datum: 12.05.2002 Uhrzeit: 21:31:04 Paul J. Hallo liebe E-100-User, ich habe seit Oktober 2001 eine E-100 mit der o.g. Firmware (PAL-Version). In einer älteren Zusammenstellung in diesem Forum sah ich, dass die Firmware P-73 bisher von Totalausfällen verschont blieb. Ist das immer noch so oder muss ich auch darauf warten, dass das gute Stück mal seinen Geist aufgibt (und dann womö¶glich schon aus der 12-monatigen Garantie des Jahres 2001 raus ist)? Würde mich freuen, Eure Beiträge zum Thema hier zu lesen. Viele Grüße Paul — posted via http://oly-e.de e100rs.german 5460 —————————————————————————————————————————————— Datum: 12.05.2002 Uhrzeit: 25:45:16 Frank Ledwon Paul J. wrote: > ich habe seit Oktober 2001 eine E-100 mit der o.g. Firmware > (PAL-Version). In einer älteren Zusammenstellung in diesem Forum > sah ich, dass die Firmware P-73 bisher von Totalausfällen > verschont blieb. Ich hatte mit dieser Firmware schon einen Stö¶rfall 😉 Das war ungefähr so: Beim Experimentieren mit Software zum Fernsteuern der E-100RS passierte nach einiger Zeit und diversem USB-Stecker-Rausziehen-und-Reinstecken gar nichts mehr. Schreck laß nach! Gemeinerweise ließ sich die Kamera auch nicht mehr ausschalten. Da half nur noch das beherzte Entfernen der Akkus. Mit neuen Akkus konnte ich die Kamera aber wieder in Betrieb nehmen. Dieser Effekt ist aber nur einmal aufgetreten. BTW, der o.a. Akkusatz enthielt einen defekten Akku, der wohl schneller leer war, als die Kamera abschalten konnte. Frank e100rs.german 5462 —————————————————————————————————————————————— Datum: 15.05.2002 Uhrzeit: 16:40:29 Rubin Frank Ledwon schrieb: > Das war ungefähr so: Beim Experimentieren mit Software zum > Fernsteuern der E-100RS passierte nach einiger Zeit und diversem > USB-Stecker-Rausziehen-und-Reinstecken gar nichts mehr. Schreck > laß nach! Gemeinerweise ließ sich die Kamera auch nicht mehr > ausschalten. Da half nur noch das beherzte Entfernen der Akkus. Mit > neuen Akkus konnte ich die Kamera aber wieder in Betrieb nehmen. Ich kenne einen Fall, wo mit der bauähnlichen Kamera C-2100 UZ das Gleiche passiert ist, aber leider ohne Erfolg die wieder in Betrieb zu nehmen, trotz der ausgetauschten Akkus. Nun frage ich mich, ob es ein eventueller Softwareabsturz vorliegt, den man mit einfachem austausch der Akkus nicht neubooten kann, da in der Kamera noch eine Batterie enthalten ist (Datum und Konfigurationseinstellung), oder muss man da schon mit Hardwarefehler rechnen? Hat jemand schon mal versucht seine abgestürzte” Kamera über ein Monat lang ohne Akkus liegen zu lassen (internes Akku soll angeblich von den einlegbaren Akkus aufgeladen werden) um das interne Akku leerzuladen und dann wieder in Betrieb zu nehmen? Aber ich glaube die Antwort jetzt schon zu wissen 😉 wie kann man sich sowas antun und eine Kamera über längere Zeit nur ansehen zu dürfen ohne sie gebrauchen zu kö¶nnen…. Meinungsäusserungen würden mich aber trotzdem sehr interessieren. posted via http://oly-e.de” e100rs.german 5491 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*