Hilfe : Verbindung mi PC findet nicht statt

Datum: 09.03.2002 Uhrzeit: 18:57:47 Reinhard hallo laut beschreibung soll die e-10 nach anschluss an den usb-port als laufwerk im exlorer zu sehen sein. bei mir ist dies leider nicht so. kann mir jemand einen tip geben. ich währe sehr froh. danke — posted via http://oly-e.de e10.german 8773 —————————————————————————————————————————————— Datum: 09.03.2002 Uhrzeit: 19:45:24 Klaus Nickisch Welches Windows? Überhaupt Windows? Treiber installiert? Geht USB Anschluss mit anderen Geräten Kopfschüttel Klaus e10.german 8775 —————————————————————————————————————————————— Datum: 09.03.2002 Uhrzeit: 20:24:35 Reinhard Karstädt Hallo Namensvetter, bitte Nachnamen mit angeben, wegen Verwechslungen! — posted via http://oly-e.de e10.german 8776 —————————————————————————————————————————————— Datum: 09.03.2002 Uhrzeit: 20:39:39 Tilman und im Bios USB aktiviert? Tilman — posted via http://oly-e.de e10.german 8777 —————————————————————————————————————————————— Datum: 09.03.2002 Uhrzeit: 22:27:51 Markus Jann Bei Windows NT und den entsprechenden Nachfolgern funktioniert meines Wissens USB nicht! Von daher wäre es interessant zu wissen welches Betriebssystem du installiert hast! — posted via http://oly-e.de e10.german 8778 —————————————————————————————————————————————— Datum: 09.03.2002 Uhrzeit: 22:50:42 Frank Szopny Der Nachfolger von NT ist Windows 2000. Bei dem klappt es ganz gut mit dem USB… Ciao Frank Markus Jann schrieb: > Bei Windows NT und den entsprechenden Nachfolgern funktioniert > meines Wissens USB nicht! > Von daher wäre es interessant zu wissen welches Betriebssystem du > installiert hast! > > — > posted via http://oly-e.de e10.german 8779 —————————————————————————————————————————————— Datum: 09.03.2002 Uhrzeit: 23:43:13 Thomas Nelke Frank Szopny schrieb: …..Windows 2000. Bei dem klappt es ganz gut > mit dem USB… Ganz gut ist noch untertrieben, es klappt sogar hervorragend. Auch XP ist einer der Nachfolger bei dem es primstens klappt mit dem USB. Herzlichen Gruss Thomas e10.german 8780 —————————————————————————————————————————————— Datum: 10.03.2002 Uhrzeit: 13:48:59 Frank Szopny …..war auch so gemeint…ein wenig Understatement, denn erst seit Win2000 klappt es ja überhaupt richtig mit dem USB. Ciao Frank P.S.: ich kann übrigens Win XP nur Empfehlen, wenn man eine Digicam besitzt. Thomas Nelke schrieb: > Frank Szopny schrieb: > > …Windows 2000. Bei dem klappt es ganz gut > >> mit dem USB… > > Ganz gut ist noch untertrieben, es klappt sogar hervorragend. Auch > XP ist einer der Nachfolger bei dem es primstens klappt mit dem > USB. > > Herzlichen Gruss > > Thomas > e10.german 8784 —————————————————————————————————————————————— Datum: 24.03.2002 Uhrzeit: 14:48:19 Steffen Gerhardt Reinhard schrieb: > hallo > laut beschreibung soll die e-10 nach anschluss an den usb-port > als laufwerk im exlorer zu sehen sein. bei mir ist dies leider > nicht so. kann mir jemand einen tip geben. ich währe sehr froh. > danke > — > posted via http://oly-e.de Hallo Reinhard, Dein Problem war auch meines, bis mich ein PC-Experte aufklärte, dass ich auf meinem PC die Win´98 erste Version habe, die USB-Schnittstellen nur bedingt unterstützt. Darauf ließ ich mir die so genannte Second Edition (2. Version) aufspielen und nun klappt es und die Kamera wird als Wechsellaufwerk angezeigt. Warnen kann ich nur davor, sich der Microsoft-Hotline anzuvertrauen. Da bezahlt man gut 1,80 Euro die Minute und geholfen wird einem da effektiv auch nicht. Microsoft bietet auch ein USB-Update dazu auf seiner Hompage an, aber das lässt sich bei Win´98 1. Version nicht installieren. Gruß Steffen — posted via http://oly-e.de e10.german 8935 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*