An alle Lipo-Kit Besitzer

Datum: 25.02.2002 Uhrzeit: 20:47:25 Harald Lö¶ffler hallo zusammen mich würde interessieren wie ihr beim laden des lipoakkus vorgeht, sprich was macht ihr solange mit der kamera? habt ihr alle 2 lipoakkus? Oder schraubt ihr den lipogriff ab und steckt normale akkus in die kamera? bitte nicht falsch verstehen: mir geht’s nur drum das die kamera, während der lipoakku geladen wird, noch soviel strom hat, damit sie keinen reset macht und den bildzähler und alle einstellungen zurück setzt. oder reicht die ladezeit, dass dies nicht passiert. Danke Euch, Harald — posted via http://oly-e.de e.zubehoer 1104 —————————————————————————————————————————————— Datum: 25.02.2002 Uhrzeit: 22:21:12 Kai M. Neuhold Da der Lipo-Akku in der Regel nach maximal zwei Stunden voll aufgeladen ist, brauchst Du Dir wegen evtl. reset Deiner Kamera keine Sorgen machen. Ich habe auch schon mal vergessen ,meinen Akku wieder in die Cam zu tun (man braucht sie halt nicht immer) und auch nach einem Tag ohne Strom gab es keine Probleme. Alle Einstellungen blieben erhalten. MfG Kai M. Neuhold — posted via http://oly-e.de e.zubehoer 1107 —————————————————————————————————————————————— Datum: 28.02.2002 Uhrzeit: 21:37:24 Frank Ledwon Harald Lö¶ffler wrote: > mich würde interessieren wie ihr beim laden des lipoakkus > vorgeht, sprich was macht ihr solange mit der kamera? Der LiPo wird vor jedem Gebrauch ins Ladegerät gesteckt und voll aufgeladen. Da das je nach zuzuladender Kapazität eine Weile dauert, stecke ich den LiPo meistens bereits am Abend vorher ins Ladegerät. > damit sie keinen reset macht und den bildzähler und alle > einstellungen zurück setzt. oder reicht die ladezeit, > dass dies nicht passiert. RTFM. Aus dem Handbuch der E-10 S.188 (bei E-20 ggf. suchen): | Das Datum ist falsch. [..] | Problem: | Ist mehr als ein Monat mit verbrauchten | Batterien in der Kamera vergangen? | | Lö¶sung: | Wenn verbrauchte Batterien länger als einen | Monat in der Kamera gelassen werden, | kö¶nnen das Datum und die Zeit deaktiviert | werden. Das Datum und die Zeit neu | einstellen. | | Seite 126 HTH Frank e.zubehoer 1158 —————————————————————————————————————————————— Datum: 02.03.2002 Uhrzeit: 15:13:27 Harald Lö¶ffler Frank Ledwon schrieb: > Aus dem Handbuch der E-10 S.188 (bei E-20 ggf. suchen): >| Das Datum ist falsch. > [..] >| Problem: >| Ist mehr als ein Monat mit verbrauchten >| Batterien in der Kamera vergangen? >| >| Lö¶sung: >| Wenn verbrauchte Batterien länger als einen >| Monat in der Kamera gelassen werden, >| kö¶nnen das Datum und die Zeit deaktiviert >| werden. Das Datum und die Zeit neu >| einstellen. >| >| Seite 126 Das habe ich natürlich auch gelesen, nur hat meine E-10 neulich (vor Lipo) auch einen Reset gemacht, als der Batterie- Korb nur ein paar Minuten nicht in der Kamera war. als ich ihn wieder eingeschoben habe (bei AUSgeschalteter Kamera!) haben plö¶tzlich alle Symbole im LCD aufgeleuchtet und die Kamera war wieder im Auslieferungszustand (inkl. Zähler). So long, Harald — posted via http://oly-e.de e.zubehoer 1186 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*