Pixelmapping, Frage an die E-10 Profis unter Euch

Datum: 21.10.2001 Uhrzeit: 15:27:47 Hans-Peter Habe mal eine Frage bzw ein paar Anmerkungen zum Pixelmapping der neuen 1.30’er Firmware: 1. Das Pixelpapping (soweit es im Menue aktiviert wurde) wird bei meiner E-10 bereits durchgeführt, wenn ca. 3 – 4 Minuten! keine Akkus eingelegt sind. Hierbei führt die Kamera das Pixel-Mapping auch ohne aufgesetzten Objektivdeckel bzw. Okularverschluß durch, und zwar ohne Fehlermeldung. Ein Abbruch des automatischen Pixelmappings habe ich noch nie erlebt, selbst wenn Licht durchs Objektiv, bzw. das Okular fällt. Ich gebe zu, daß ich meine E-10 jetzt nicht absichtlich in die Sonne gehalten habe, unter normalen Lichtbedingungen wird das Mapping auf jeden Fall nicht abgebrochen. Erwartungsgemäß sind dann aber die Ergebnisse des Pixelmappings schlecht, konkret werden zumindest einige Fehlpixel dann nicht richtig ausgemappt, meine E-10 hat dann deutlich mehr Fehlpixel serienmäßig mit der alten 1.20’er Firmware ! Es ist nach meinen Erfahrungen daher unbedingt empfehlenswert, das Pixelmapping mit aufgesetztem Objektivdeckel und aktiviertem Okularverschluß durchzuführen. Wie soll die E-10 Firmware sonst auch erkennen, ob es sich bei einen hellem Pixel um ein Fehlpixel handelt, oder dies nur durch Lichteinfall verursacht wurde. Leider wird dies von Olympus im beigelegten Waschzettel” der beim Firmwareupdate auf die 1.30 mitgeliefert wird nicht erwähnt. Auch wenn das automatische Pixelmapping anscheinend ordnungsgemäß abgeschlosen wird kann das Ergebniss wegen Fremdlichteinfall absolut unbefriedigen sein !!! Olympus sollte hier unbedingt die Dokumentation verbessern. 2. Was ist wenn nach einmal richtig durchfgeführtem Pixelmapping die Funktion abgeschaltet wird ? Wie lange bleibt das Mapping erhalten ? Kann man die E-10 dann auch mehrere Stunden/Tage ohne Spannungsquelle lagern ? Die Lö¶sung daß nach nur 3 -4 Minuten ohne Akkus ein neues fehlerhaftes Mapping durchgeführt wird gerade wenn man in einer Fotoserie ist logischerweise keinen Objektivdeckel aufgesetzt hat befriedigt mich nicht. Die einzige sinnvolle Lö¶sung scheint mir daher das Pixelmapping sobald einmal durchgeführt auszuschalten und danach vielleicht alle ein bis zwei Monate zu aktivieren. Ich hoffe Olympus hat hier soweit mitgedacht daß die Mappingdaten auch über einen längeren Zeitraum gespeichert werden. Sind hier weitere Infos bekannt oder hat schon jemand in diesem Punkt Erfahrungen gesammelt. Gruß Hans-Peter posted via http://oly-e.de” e10.german 7054 —————————————————————————————————————————————— Datum: 21.10.2001 Uhrzeit: 18:38:44 Heinz Schumacher Hans-Peter schrieb: > das Pixelmapping, sobald einmal durchgeführt, auszuschalten und danach > vielleicht alle ein bis zwei Monate zu aktivieren. Ich hoffe, Olympus > hat hier soweit mitgedacht, daß die Mappingdaten auch über einen > längeren Zeitraum gespeichert werden. > Sind hier weitere Infos bekannt, oder hat schon jemand in diesem Punkt > Erfahrungen gesammelt. Hallo Hans Peter, ich glaube Du bist da einem Irrtum auferlegen – wenn Du das pixelmapping ausschaltest, dann wird auch nicht gemappt. DaH. Deine Fotos sind wie vor dem Firmwareupdate! Gruss Heinz — posted via http://oly-e.de e10.german 7055 —————————————————————————————————————————————— Datum: 21.10.2001 Uhrzeit: 21:59:41 Klaus Schraeder Heinz Schumacher schrieb: > ich glaube Du bist da einem Irrtum auferlegen – wenn Du das > pixelmapping ausschaltest, dann wird auch nicht gemappt. DaH. Deine > Fotos sind wie vor dem Firmwareupdate! Heinz, jetzt unterliegst Du einem Irrtum. Beim Update auf -130 wird eine Neujustierung des CCDs vorgenommen, und dead pixels, die vorher da waren, werden per look-up table durch Interpolation dauerhaft ersetzt. Des weiteren: das Ausschalten des Pixel Mappings durch das Menu führt nur dazu, dass beim Batteriewechsel kein erneutes Mapping vorgenommen wird. Das alte Mapping bleibt aber gespeichert. Dies betrifft die hot spots, nicht die dead pixels. Gruss Klaus Schraeder — posted via http://oly-e.de e10.german 7057 —————————————————————————————————————————————— Datum: 22.10.2001 Uhrzeit: 21:34:40 Daniel Schnyder Die Mö¶glichkeit des Pixel-Mappings finde ich hervorragend. Da ich mit meiner früheren EPSON-Kamera viele Probleme wegen Pixelfehlern hatte, war diese Funktion für mich kaufentscheidend. Leider hat es Olympus nicht geschafft, diese Funktion gut zu dokumentieren. Wäre wirklich toll, wenn wir von Seiten Olympus mal eine ausführliche Beschreibung dieser Funktion erhalten würden. Gruss Daniel — posted via http://oly-e.de e10.german 7066 —————————————————————————————————————————————— Datum: 25.10.2001 Uhrzeit: 19:01:03 Hans-Peter Hallo Heinz, hallo Klaus, vielen Dank für Eure Antworten ! Jetzt bin ich aber doch etwas verwirrt, denn hier steht ja Aussage gegen Aussage” 😉 Ein Zeichen daß Olympus diese Funktion doch besser dokumentieren sollte. Allerdings macht es tatsächlich mehr Sinn wenn das automatische Pixelmapping dauerhaft oder zumindest längerfristig gespeichert wird: Zumindest bei meiner E-10 ist es so daß bereits nach ca. 3 Minuten ohne eingesetzte Akkus das automatische Pixelmapping startet wenn die Funktion im Menue aktiviert ist. Diese 3 Minuten sind recht kurz vor allem wenn man zum Akkuwechsel kein zweites Batteriemagazin zur Verfügung hat und die Zellen einzeln tauschen muß. Wenn dann das automatische Pixelmapping startet und man keinen Objektivdeckel aufgesetzt hat wird das Auto-Mapping obwohl es KEINE Fehlermeldung gibt nicht richtig durchgeführt! Dies konnte ich schon mehrmals nachvollziehen.(Fehlpixel) Auch der zusätzlich bei einem Fotoshooting entstehende Zeitverlust ist ärgerlich. Ich hoffe daher daß Klaus recht hat und die Ergebnisse des Auto-Mappings tatsächlich gespeichert bleiben. So kö¶nnte man z.B. einmal im Monat das Mappig in Ruhe durchführen und die Funktion danach im Menue wieder ausschalten. Interessant wäre es auch zu wissen wie lange das Mapping denn gespeichert bleibt wenn die E-10 ohne Akkus gelagert wird ??? Ich werde dies wenn ich Zeit habe einmal in Ruhe testen. Wenn Ergebnisse vorliegen melde ich mich wieder. Gruß Hans-Peter posted via http://oly-e.de” e10.german 7103 —————————————————————————————————————————————— Datum: 25.10.2001 Uhrzeit: 23:07:08 Klaus Schraeder Hans-Peter schrieb: > Jetzt bin ich aber doch etwas verwirrt, denn hier steht ja Aussage > gegen Aussage” 😉 Ein Zeichen daß Olympus diese Funktion doch besser > dokumentieren sollte. > Allerdings macht es tatsächlich mehr Sinn wenn das automatische > Pixelmapping dauerhaft oder zumindest längerfristig gespeichert wird: > Zumindest bei meiner E-10 ist es so daß bereits nach ca. 3 Minuten > ohne eingesetzte Akkus das automatische Pixelmapping startet wenn die > Funktion im Menue aktiviert ist. Diese 3 Minuten sind recht kurz vor > allem wenn man zum Akkuwechsel kein zweites Batteriemagazin zur > Verfügung hat und die Zellen einzeln tauschen muß. Hans-Peter wenn Dich das stö¶rt schalte doch einfach das Pixelmapping im Menu ab. Ich hoffe daher daß Klaus recht > hat und die Ergebnisse des Auto-Mappings tatsächlich gespeichert > bleiben. So kö¶nnte man z.B. einmal im Monat das Mappig in Ruhe > durchführen und die Funktion danach im Menue wieder ausschalten. Unter dieser URL findest Du ein gutes Programm mit dem Du Deine fehlerhaften Pixel erkennen kannst. Mach halt selber den Test: einmal mappen fehlerhafte pixel feststellen Mapping auf off nochmal pixel test…. > Interessant wäre es auch zu wissen wie lange das Mapping denn > gespeichert bleibt wenn die E-10 ohne Akkus gelagert wird ??? Ich > werde dies wenn ich Zeit habe einmal in Ruhe testen. Wenn Ergebnisse > vorliegen melde ich mich wieder. Die Daten werden meines Erachtens nach in ein EEPROM also einen nicht flüchtigen Speicher geschrieben. Und der hält die Daten Jahrzehnte. (Wie beim elektronischen Tacho eines neueren Autos) Gruss Klaus Schraeder posted via http://oly-e.de” e10.german 7110 —————————————————————————————————————————————— Datum: 25.10.2001 Uhrzeit: 25:49:58 Hans-Peter Hallo Klaus, vielen Dank für die Tips, die mir schon mal weitergeholfen haben. Eine URL hast Du leider nicht mit angegeben, aber ich nehme an, Du meinst das Programm DeadPixelTest” ? Ich werde diesen Test einmal durchführen und dann berichten. Gruß Hans-Peter PS: Stammen deine Infos bzgl. Abspeichern des Pixelmappings direkt von Olympus ? posted via http://oly-e.de” e10.german 7113 —————————————————————————————————————————————— Datum: 26.10.2001 Uhrzeit: 8:19:53 Klaus Schraeder Hans-Peter schrieb: > Eine URL hast Du leider nicht mit angegeben, aber ich nehme an, Du > meinst das Programm DeadPixelTest” ? > Ich werde diesen Test einmal durchführen und dann berichten. > Gruß Hans-Peter > PS: Stammen deine Infos bzgl. Abspeichern des Pixelmappings direkt von > Olympus ? Tut mir leid mit der URL aber genau den meinte ich. Die Ifos zum Abspeichern habe ich aus einem Gespräch mit dem Olympus Techniker während des letzten Usertreffens in Düsseldorf. Gruss Klaus Schraeder posted via http://oly-e.de” e10.german 7115 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*