Energie-Problem

Datum: 05.07.2001 Uhrzeit: 24:05:40 Haymo Komisch…In letzter Zeit gibt meine Oly schon nach ca 30-40 Bildern den Geist auf?! Die Akkus sind OK, kann es sein, dass meine Oly plö¶tzlich mehr Strom zieht? Meine Akkus Sanyo Twicell 1600 sind fast Neu. Welche sind nach Eurer Erfahrung die besten Akkus, den Powergrip kann ich mir nicht leisten 🙁 *inrichtungolympusschiel* Gruß aus Närnberch“ Haymo posted via http://oly-e10.de“ e10.german 4519 —————————————————————————————————————————————— Datum: 06.07.2001 Uhrzeit: 8:20:17 Anton Bruno Trapp Hallo! Also den Powergripp kann ich nur empfehlen 🙂 Allerdings haben auch einige Leute den Akku vom ImageTank (HI-POWER 2000) an die Kamera angeschlossen (obwohl der 7.2V gibt). Vielleicht wäre das eine Alternative? Laut Hersteller kann man damit 5 Stunden lang UNUNTERBROCHEN fotografieren (Leistung ca. 5 Mal hö¶her als bei normalen Akkus in der Kamera). Vielleicht hat jemand das Teil schon einmal an der Kamera gehabt? Würde mich auch interessieren, falls mein LiPolymer einmal seinen Geist aufgibt, weil ich ihn wieder trotz einiger Photosessions nicht aufgeladen habe *g* Grüße, Anton Haymo“ wrote in message news:9i2vcq.178.1@hendricks-online.de… > Komisch…In letzter Zeit gibt meine Oly schon nach ca 30-40 Bildern den > Geist auf?! Die Akkus sind OK kann es sein dass meine Oly plö¶tzlich mehr > Strom zieht? Meine Akkus Sanyo Twicell 1600 sind fast Neu. > Welche sind nach Eurer Erfahrung die besten Akkus den Powergrip kann ich mir > nicht leisten 🙁 *inrichtungolympusschiel* > Gruß aus „Närnberch“ > Haymo > posted via http://oly-e10.de >“ e10.german 4524 —————————————————————————————————————————————— Datum: 06.07.2001 Uhrzeit: 8:54:53 Hartmut Bogorinsky Haymo schrieb: > Komisch…In letzter Zeit gibt meine Oly schon nach ca 30-40 Bildern den > Geist auf?! Die Akkus sind OK, kann es sein, dass meine Oly plö¶tzlich mehr > Strom zieht? Meine Akkus Sanyo Twicell 1600 sind fast Neu. > Welche sind nach Eurer Erfahrung die besten Akkus, den Powergrip kann ich mir > nicht leisten 🙁 *inrichtungolympusschiel* > Gruß aus Närnberch“ > Haymo Hallo Haymo ich benutze den gleichen Akku-Typ in Verbindung mit dem Ladegerät „Power Line 4“ der Fa. Ansmann und habe keine Probleme. Ich stelle aber sicher daß ich die von der E10 als leer gemeldeten Akkus immer zuerst entlade und dann lade. Das genannte Ladegerät ist dafür ausgelegt. Solltest Du anders verfahren kö¶nnte ich mir vorstellen daß bei Deinen Zellen der Memory Effekt („die Zellen vergessen nach einiger Zeit ihre eigentliche Kapaziät“) eingetreten ist da die Akkus nach dem Benutzen in der E10 mindestens noch 1/3 Restkapazität aufweisen und daher nicht vom leeren Zustand aus (ca. 1V pro Zelle) geladen werden. Die häufig anzutreffende Meinung NimH-Akkus hätten keinen Memory Effekt ist falsch. viele Grüße Hartmut Bogorinsky posted via http://oly-e10.de“ e10.german 4528 —————————————————————————————————————————————— Datum: 06.07.2001 Uhrzeit: 10:12:57 manitz Haymo schrieb: > Komisch…In letzter Zeit gibt meine Oly schon nach ca 30-40 Bildern den > Geist auf?! Die Akkus sind OK, kann es sein, dass meine Oly plö¶tzlich mehr > Strom zieht? Meine Akkus Sanyo Twicell 1600 sind fast Neu. > Welche sind nach Eurer Erfahrung die besten Akkus, den Powergrip kann ich mir > nicht leisten 🙁 *inrichtungolympusschiel* > Gruß aus Närnberch“ > Haymo > posted via http://oly-e10.de Meine E10 hatte von anfang an elektrische Probleme. Ich hatte den gleichen Effekt. Nach einiger Zeit liess die Dauer mit der ich fotografieren konnte nach. Die Akkus waren neu und ich habe sogar neue gekauft um alles auszuschliessen. Am Ende konnte ich nur noch 2 Bilder machen und dann schaltete die Kamera aus. Nach einigen Minuten Regeneration koennten wieder 2 Bilder gemacht werden. Oly hat bisher keine Loesung geschafft und die E10 weilt wiedereinmal in Hamburg oder wo die sie sonst reparieren. Gruß Reto posted via http://oly-e10.de“ e10.german 4530 —————————————————————————————————————————————— Datum: 06.07.2001 Uhrzeit: 10:16:18 Ralf Obermann Haymo schrieb: > Komisch…In letzter Zeit gibt meine Oly schon nach ca 30-40 Bildern den > Geist auf?! Die Akkus sind OK, kann es sein, dass meine Oly plö¶tzlich mehr > Strom zieht? Meine Akkus Sanyo Twicell 1600 sind fast Neu. > Welche sind nach Eurer Erfahrung die besten Akkus, den Powergrip kann ich mir > nicht leisten 🙁 *inrichtungolympusschiel* > Gruß aus Närnberch“ > Haymo hallo haymo da kann ich mich dem hartmut nur anschliessen trotz nimh-akkus kommst du nicht umhin die akkus in regelmaessigen abstaenden einmal komplett zu leeren. ich verwende die ansmann akkus 1650 mah bzw. 1800 mah. auch hierbei handelt es sich um nimh akkus und angeblich ohne memory effekt. die 1800er sind die neuen als ich sie bekommen habe konnte ich nach dem laden lediglich 30 fotos machen. das ist wesentlich weniger als ich mit meinen 1650igern schaffe. nach einmaligem total entladen und wieder fuellen hat sich das geaendert. ich weiss nicht wie das bei deinem sanyo ladegeraet aussieht aber ich hoffe mal das es auch eine schnell entlade taste hat. ciao ralf posted via http://oly-e10.de“ e10.german 4531 —————————————————————————————————————————————— Datum: 06.07.2001 Uhrzeit: 10:17:38 Anton Bruno Trapp Hallo! Wie kommst Du darauf? Also jeder Fachhändler, Techniker, etc. sagt, dass NiMH Akkus Memory-Effektfrei sind, der einzige Nachteil ist, dass sie nicht Hochstromfähig sind (wie z.B. die NiCd Akkus). Ich persö¶nlich konnte noch bei keinem einzigen NiMH Akku einen Memory Effekt beobachten und mir ist das auch bei keinem meiner Bekannten zu Ohren gekommen… Kannst Du irgendeine seriö¶se Quelle für Deine Behauptung angeben? Würde mich interessieren. Grüße, Anton Trapp > … Die häufig anzutreffende Meinung, NimH-Akkus hätten keinen Memory Effekt ist falsch. e10.german 4532 —————————————————————————————————————————————— Datum: 06.07.2001 Uhrzeit: 10:26:27 Anton Bruno Trapp Fast neu? Da kommt mir eine Idee. Sind die Akkus vor dem Betrieb (auch nach einer längeren Lagerzeit) 2-3 Mal komplett geladen/entladen worden? Sonst laden sie nämlich nicht komplett auf (hängt allerdings nicht mit dem Memory-Effekt bei den NiCds zusammen sondern hat irgendwelche anderen Ursachen, aber so genau kenne ich mich damit auch nicht aus). Der Memory Effekt tritt ja erst auf, wenn man viele Male geladen hat (und nicht bei neuen Zellen) – wie z. B. bei meinem alten Schnurlostelefon, das jetzt schon nach ein paar Minuten telefonieren anfängt zu piepen 🙂 > Strom zieht? Meine Akkus Sanyo Twicell 1600 sind fast Neu. e10.german 4534 —————————————————————————————————————————————— Datum: 06.07.2001 Uhrzeit: 10:30:54 Anton Bruno Trapp Nachtrag: Nennt sich Lazy Effekt“ jetzt hab ich’s wieder 🙂 Ach ja falls es wen interessiert: Akku-Handling-Tipps: http://www.ajvg.com/klk/KBT_TOP.HTM#handling Ah und man lernt nie aus: Einzelne NiMH haben KEINEN Memory Effekt wohl aber in Reihe geschaltete: Akku-Umgangsregeln: http://www.ajvg.com/klk/KBT_TOP.HTM#regeln“ e10.german 4535 —————————————————————————————————————————————— Datum: 06.07.2001 Uhrzeit: 12:24:53 Hartmut Bogorinsky > … Die häufig anzutreffende Meinung, NimH-Akkus hätten keinen Memory > Effekt ist falsch. Anton Bruno Trapp schrieb: Kannst Du irgendeine seriö¶se Quelle für Deine Behauptung angeben? Würde mich > interessieren. Hallo Anton, u.a. gibt es hier im Forum einen Artikel (FAQ) zum Stromverbrauch der E10 mit NiMH-Akkus (Autor: Klaus Schraeder). Im Conrad-Katalog steht etwas dazu und auf div. Links von Akku-Herstellern findest Du den Rest an techn. Informationen. Gruß Hartmut Bogorinsky — posted via http://oly-e10.de e10.german 4539 —————————————————————————————————————————————— Datum: 06.07.2001 Uhrzeit: 20:23:00 Dieter Bethke > Zelle) geladen werden. Die häufig anzutreffende Meinung, NimH-Akkus hätten > keinen Memory Effekt ist falsch. > > viele Grüße > Hartmut Bogorinsky Hallo Hartmut, sind die Testingenieure der Stiftung-Warentest dann also alles ausnahmslos Deppen, wenn sie in Ihrem Testbericht ganz klar hervorheben, dass NiMh-Akkus keinen nachweisbaren Memory-Effekt haben, wohl aber einer Alterung unterliegen?? Nichtsdestotrotz unterstütze ich Deine Ansicht, das Entladen -> Laden die bessere Alternative ist. Nach meiner persö¶nlichen Erfahrung braucht man aber auch kein Dogma daraus zu machen. Dieter Bethke e10.german 4559 —————————————————————————————————————————————— Datum: 07.07.2001 Uhrzeit: 21:46:08 Klaus Schraeder Haymo schrieb: > Komisch…In letzter Zeit gibt meine Oly schon nach ca 30-40 Bildern den > Geist auf?! Die Akkus sind OK, kann es sein, dass meine Oly plö¶tzlich mehr > Strom zieht? Meine Akkus Sanyo Twicell 1600 sind fast Neu. > Welche sind nach Eurer Erfahrung die besten Akkus, den Powergrip kann ich mir > nicht leisten 🙁 *inrichtungolympusschiel* > Gruß aus Närnberch“ > Haymo Hallo Haymo Wie hast Du festgestellt dass Deine Akkus o.k. sind? Hatte auch schon den Fall das bei einem 4er Set Akkus plö¶tzlich 1 Akku nach kurzer Zeit hin war nahm nur noch ca 700 mA auf und zeigte eine wesentlich geringere Spannung unter Last. Da die 4 Akkus in Serie geschaltet sind genügt ein einziger angeschlagener Akku die sicherlich sehr empfindliche E-10 zum Abschalten zu bringen. Ich persö¶nlich benutze den Charge Manager von Conrad da mir dieses Gerät alle wichtigen Parameter nach dem Laden für jeden Akku einzeln anzeigt und mir darüberhinaus auch gestattet die Akkus vor dem Laden zu entladen bzw schwächelnde Akkus zu regenerieren. Falls Du nicht sicher bist ob alle 4 Akkus noch o.k. sind: Du kannst sie mir mal schicken und ich jage sie über den Charge Manager. Kurze mail genügt schicke Dir dann meine Adresse Gruss Klaus Schraeder posted via http://oly-e10.de“ e10.german 4589 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*