USB-SM-Card Reader defekt oder normal ?

Datum: 31.03.2001 Uhrzeit: 13:30:39 Werner Oppermann Hallo E-10 User, ich habe ein Noname USB-Smart Media Card Reader, und immer wieder gibt es Probleme beim lesen der Daten. Die Bilder sind teilweise in Teilen versetzt, oder ein Teil des Bildes ist okay und der Rest ist farblich dunkler oder nur dunkel. Nun habe ich die Hotline angerufen, und die sagten mir das es an den einzelnen Programmen läge. Ich solle doch verschiedene ausprobieren. Mit den folgenden Programmen habe ich es ausprobiert: 1. Camedia 2.5 auch hier Fehler 2. Photoshop 5.0 auch hier Fehler Vielleicht hat von Euch einer die Lö¶sung ? Oder das Teil ist einfach Schrott 🙁 Gruß aus Kranenburg 14° Grad warm und sonnig, Werner — posted via http://oly-e10.de e10.german 1809 —————————————————————————————————————————————— Datum: 31.03.2001 Uhrzeit: 13:36:42 Stefan Hendricks / oly-e10.de > ich habe ein Noname USB-Smart Media Card Reader, und immer wieder gibt es > Probleme beim lesen der Daten. Die Bilder sind teilweise in Teilen > versetzt, > oder ein Teil des Bildes ist okay und der Rest ist farblich dunkler oder > nur dunkel. > Nun habe ich die Hotline angerufen, und die sagten mir das es an den > einzelnen > Programmen läge. Ich solle doch verschiedene ausprobieren. > Mit den folgenden Programmen habe ich es ausprobiert: > > 1. Camedia 2.5 auch hier Fehler > > 2. Photoshop 5.0 auch hier Fehler An den Programmen wird’s wohl kaum liegen (fähige Hotline!). Wenn die Bilder, wenn Du sie direkt aus der E-10 abholst, ok sind und der Fehler nur mit dem USB-Reader auftritt, dann wird wohl genau dieser eine Macke haben. Alles andere wäre Unsinn 😉 Gruss Stefan Hendricks, oly-e10.de e10.german 1810 —————————————————————————————————————————————— Datum: 31.03.2001 Uhrzeit: 13:48:04 Werner Oppermann Hallo Stefan, danke für deine schnelle Antwort, ich denke auch es hat’ne Macke. Hier mal kurz ein Auszug aus der Readme-Datei: WICHTIGE ANMERKUNG! WICHTIGE ANMERKUNG! Probleme mit Bildverarbeitungsprogrammen Probleme mit Bildverarbeitungsprogrammen Einige Bildverarbeitungsprogramme sind teilweise nicht in der Lage Bilder vollständig einzulesen. Die Bilder werden über einen internen oder externen Kartenleser teilweise nur unvollständig eingelesen. Sie sollten in diesem Fall ein anderes Bildverarbeitungsprogramm verwenden, da dieses Problem in der Regel nicht vom Kartenleser verursacht wird. Dies Teil ist von PIXO MEDIA 169,- DM Das war wohl nichts. Gruß Werner — posted via http://oly-e10.de e10.german 1811 —————————————————————————————————————————————— Datum: 31.03.2001 Uhrzeit: 13:59:00 Stefan Hendricks / oly-e10.de > Hier mal kurz ein Auszug aus der Readme-Datei: > > WICHTIGE ANMERKUNG! WICHTIGE ANMERKUNG! > Probleme mit Bildverarbeitungsprogrammen Probleme mit > Bildverarbeitungsprogrammen > Einige Bildverarbeitungsprogramme sind teilweise nicht in der Lage Bilder > vollständig einzulesen. > Die Bilder werden über einen internen oder externen Kartenleser teilweise > nur unvollständig > eingelesen. Sie sollten in diesem Fall ein anderes > Bildverarbeitungsprogramm verwenden, da > dieses Problem in der Regel nicht vom Kartenleser verursacht wird. Achso daß ändert die Sache natürlich. Ich war davon ausgegangen, daß Du die Bilder erst auf die Fetsplatte kopierst und dann erst ö¶ffnest. Was passiert denn, wenn Du es über diesen Umweg machst? Trotdem, wenn Du direkt aus der E-10 mit einem Bildverarbeitungsprogramm ö¶ffnen kannst, nicht jedoch mit dem USB-Reader, dann ist das Programm ja schonmal grundsätlich in der Lage dazu. Ich würde dann eher auf den Treiber tippen. Gruss Stefan Hendricks, oly-e10.de e10.german 1812 —————————————————————————————————————————————— Datum: 31.03.2001 Uhrzeit: 14:10:54 Werner Oppermann Hallo Stefan, Die Bilder direkt aus der E-10 sind okay. Wenn ich die Bilder von Reader erst auf die Festplatte kopiere entstehen auch Fehler. Komisch ist nur das nach mehrmaligen einseten der SM-Card in Reader, ab und zu die Bilder richtig sind. Ich denke das es einfach nicht richtig funktioniert. Gruss Werner Oppermann — posted via http://oly-e10.de e10.german 1813 —————————————————————————————————————————————— Datum: 31.03.2001 Uhrzeit: 14:38:34 Dieter Bethke Werner Oppermann“ schrieb im Newsbeitrag news:9a4ohe.1i0.1@hendricks-online.de… > Ich denke das es einfach nicht richtig funktioniert. > Gruss Genau weg mit dem Ding. Ich denke ein neuer Treiber passend zu Deinem Betriebssystem kö¶nnte helfen aber bei so NoName gibts da oft keine Unterstützung. Schade. Ärger Dich nicht zu lange mit dem Ding rum. Zurück zum Händler damit und eins von Datafab oder PQI gekauft. Gruss aus Saarbrücken 15 Grad und Sooooooonig endlich! 😎 Dieter Bethke“ e10.german 1816 —————————————————————————————————————————————— Datum: 01.04.2001 Uhrzeit: 12:28:24 Karlheinz Werner Oppermann: > Hallo E-10 User, > ich habe ein Noname USB-Smart Media Card Reader, und immer wieder gibt es > Probleme beim lesen der Daten. Die Bilder sind teilweise in Teilen > versetzt, > oder ein Teil des Bildes ist okay und der Rest ist farblich dunkler oder > nur dunkel. > Nun habe ich die Hotline angerufen, und die sagten mir das es an den > einzelnen > Programmen läge. Ich solle doch verschiedene ausprobieren. > Mit den folgenden Programmen habe ich es ausprobiert: > 1. Camedia 2.5 auch hier Fehler > 2. Photoshop 5.0 auch hier Fehler > Vielleicht hat von Euch einer die Lö¶sung ? > Oder das Teil ist einfach Schrott 🙁 > Gruß aus Kranenburg 14° Grad warm und sonnig, > Werner > — > posted via http://oly-e10.de Dies kann auch durch Kontaktfehler durch eingedrungenen Schmutz oder Staub in den Kartenleser-Schlitz verursacht werden. Bei solchen Problemen habe ich immer eine geringe Menge Kontaktspray in den Schlitz gesprüht und anschließend mit Druckluftdose wieder ausgeblasen. das hat bis jetzt immer gefruchtet ! — posted via http://oly-e10.de e10.german 1833 —————————————————————————————————————————————— Datum: 09.04.2001 Uhrzeit: 21:11:11 Thomas Knoke Hallo, welches Betriebssystem ist im Einsatz? Win 98 ME oder 2000. Mö¶glicherweise ist ein Firmware Update vom USB reader notwendig. Da Du aber auch von Problemen mit der Direktübertragung von der Kamera berichtest, muß mö¶glicherweise ein BIOS Update des Motherboards vorgenommen werden. Vielleicht reicht aber auch ein Treiber update unter Windows xx. Die notwendige Software findest Du normalerweise auf der Website des Motherboard Herstellers. Solltest Du ein zusätzliches HUB verwenden, nimm es probehalber raus und verbinde die Kamera/USB Reader direkt mit dem Rechner. Sollte das alles nichts helfen, kauf dir eine neue USB Schnittstelle, die bekommt man z.B. bei Saturn als Einsteckkarte. Wenn das dann auch nicht hilft, tausch Sie einfach wieder um – die sind da sehr kulant. Gruß Thomas — posted via http://oly-e10.de e10.german 2034 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*