Es geht (fast) wieder

Datum: 08.06.2013 Uhrzeit: 11:01:18 Lothar Harz Danke für die Instandsetzung! zurück zur Übersicht” ist leider noch durchgestrichen und funktioniert nicht. Der Text den ich hier schreibe ist in einer schmalen Schrift nicht sehr gut lesbar. Cookies sind bei mir zu gelassen ich arbeite mit dem aktuellen IE von WIN 7 . Aber so ist es trotzdem besser das Forum habe ich sehr vermisst! Es grüßt Lothar und wünscht ein schö¶nes Wochenende! posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 08.06.2013 Uhrzeit: 18:04:29 Reinhard Wagner Lothar Harz schrieb: > Danke für die Instandsetzung! > > zurück zur Übersicht” ist leider noch durchgestrichen und > funktioniert nicht. Danke für die Info. Da wird ein Cookie noch nicht korrekt abgefragt. Schau ich mir mal an. grüße Reinhard Wagner posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 08.06.2013 Uhrzeit: 22:26:35 Hartmut Faustmann Der Button ist bei mir auch durchgestrichen. Ich habe in den vergangenen Tagen nichts an der Cookie-Einstellung geändert. Ging von einem Tag auf den anderen nicht mehr.. Gruß Hartmut — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 08.06.2013 Uhrzeit: 22:53:21 Reinhard Wagner Am Sat, 08 Jun 2013 22:26:35 +0200 schrieb Hartmut Faustmann: > Der Button ist bei mir auch durchgestrichen. Ich habe in den > vergangenen Tagen nichts an der Cookie-Einstellung geändert. Ging > von einem Tag auf den anderen nicht mehr.. Der übeltäter ist schon gefunden – muss nur noch entwanzt werden. Grüße Reinhard —————————————————————————————————————————————— Datum: 09.06.2013 Uhrzeit: 13:42:55 Rolf M. Ich habe auch noch einen Fehler gefunden (falls noch nicht bekannt): Wenn man in der Galeria auf ein Vorschaubild klickt, kommen Datenbankfehler. Viele Grüße Rolf . . http://www.rolfs-fotoalbum.de — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.06.2013 Uhrzeit: 15:16:57 Reinhard Wagner Am Sun, 09 Jun 2013 13:42:55 +0200 schrieb Rolf M.: > Ich habe auch noch einen Fehler gefunden (falls noch nicht > bekannt): Die Galeria werden wir wahrscheinlich gar nicht mehr reparieren. Die ist sowieso reif für eine neue Lö¶sung… Grüße Reinhard Wagner —————————————————————————————————————————————— Datum: 09.06.2013 Uhrzeit: 18:27:04 Oliver Musch Am 09.06.2013 15:16, schrieb Reinhard Wagner: > Am Sun, 09 Jun 2013 13:42:55 +0200 schrieb Rolf M.: > >> Ich habe auch noch einen Fehler gefunden (falls noch nicht >> bekannt): kann es sein, dass die Threadbildung im Newsreader noch gestö¶rt ist? ich denke, bei der Rettung hat die References:”-Zeile gelitten es fehlt die ö¶ffnende kleine eckige Klammer und der erste Teil der MId bis zum trennenden Punkt. Oliver” —————————————————————————————————————————————— Datum: 09.06.2013 Uhrzeit: 18:49:03 Reinhard Wagner Am Sun, 09 Jun 2013 18:27:04 +0200 schrieb Oliver Musch: > kann es sein, dass die Threadbildung im Newsreader noch gestö¶rt > ist? Nein. Am Newsreader ist gar nichts geändert. Grüße Reinhard Wagner —————————————————————————————————————————————— Datum: 09.06.2013 Uhrzeit: 19:08:49 Oliver Musch Oliver Musch Wrote in message: > Am 09.06.2013 15:16, schrieb Reinhard Wagner: > >> Am Sun, 09 Jun 2013 13:42:55 +0200 schrieb Rolf M.: >> >>> Ich habe auch noch einen Fehler gefunden (falls noch nicht >>> bekannt): > > kann es sein, dass die Threadbildung im Newsreader noch gestö¶rt > ist? ich denke, bei der Rettung hat die References:”-Zeile > gelitten es fehlt die ö¶ffnende kleine eckige Klammer und der erste > Teil der MId bis zum trennenden Punkt. > Oliver just ein Test —-Android NewsGroup Reader—- http://www.piaohong.tk/newsgroup” —————————————————————————————————————————————— Datum: 09.06.2013 Uhrzeit: 19:12:39 Oliver Musch Am 09.06.2013 18:49, schrieb Reinhard Wagner: > Am Sun, 09 Jun 2013 18:27:04 +0200 schrieb Oliver Musch: > >> kann es sein, dass die Threadbildung im Newsreader noch gestö¶rt >> ist? > > Nein. Am Newsreader ist gar nichts geändert. Nicht am Newsreasder selbst, eher an der Datenübergabe. Heute wurde eine E-5 in der Fundgrube verkauft, auf oly-e passt die Ansicht, im Newsreader habe ich zwei Threads. In der Verkauft”-Nachricht schaut das dann im Newsreader-“Sourcecode” so aus: Message-ID: .1d@oly-e.de> References: .1c2@oly-e.de> in anderen Nachrichten finden sich auch References: <.f7@oly-e.de>> oder auch References: <.1c5@oly-e.de>> Wenn ich es richtig interpretiere wird bei einem Post über NNTP (@oly-e.de) die ID wohl derzeit bearbeitet über Webinterface (@henmedia.de) betrifft das nicht.” —————————————————————————————————————————————— Datum: 09.06.2013 Uhrzeit: 19:19:42 Peter Eckel Hallo Reinhard, >> kann es sein, dass die Threadbildung im Newsreader noch gestö¶rt >> ist? > > Nein. Am Newsreader ist gar nichts geändert. am News-Server sicherlich nicht, aber vermutlich am Interface von der Weboberfläche zu selbigem. Der Beitrag von Oliver (eingestellt per Newsreader) hat z.B. folgendes im Header: Message-ID: Sieht also vollkommen OK aus. Aber sie hat einen References-Header wie von Oliver beschrieben: References: .197@oly-e.de> .d7@oly-e.de> Die beiden beschädigten Message-IDs in der Liste stammen von Beiträgen, die per Web-Interface eintestellt worden sind: Message-ID: .d7@oly-e.de> (Lothar Harz, Sat, 08 Jun 2013 11:01:18) Message-ID: .197@oly-e.de> (Rolf M, Sun, 09 Jun 2013 13:42:55) Während die intakte von Deinem Beitrag per Newsreader stammt: Message-ID: Ergo baut das Web-Interface hö¶chstwahrscheinlich korrupte Message-IDs zusammen und schickt sie an den Newsreader. Viele Grüße, Pete. —————————————————————————————————————————————— Datum: 09.06.2013 Uhrzeit: 20:43:02 Reinhard Wagner Oliver Musch schrieb: > Wenn ich es richtig interpretiere, wird bei einem Post über NNTP > (@oly-e.de) die ID wohl derzeit bearbeitet, über Webinterface > (@henmedia.de) betrifft das nicht. Ich habe mir das jetzt angesehen – da ist tatsächlich noch was im Argen. Habe ich in 40tude nicht bemerkt. Der hat die IDs verarbeitet. grüße Reinhard Wagner — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.06.2013 Uhrzeit: 10:11:21 Hartmut Faustmann Reinhard Wagner schrieb: >> > Der übeltäter ist schon gefunden – muss nur noch entwanzt werden. > > Grüße > Reinhard Offensichtlich ist er gefunden, der Übeltäter”. Bei mir klappt alles wieder perfekt. Danke für die Mühe aller Beteiligten. Gruß Hartmut posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 11.06.2013 Uhrzeit: 7:03:55 Yvonne Hallo Reinhard irgendwie trennen sich Beiträge von ihrem Baum im Newsreader, oder ist das seit neustem nur auf meinem Rechner? Antworten auf schon bestehende Beiträge werden bei mir seit dem Gau als separate Beiträge dargestellt. Herzliche Grüsse Yvonne — www.yvonnesteinmann.ch Am 08.06.13 22:53, schrieb Reinhard Wagner: > Am Sat, 08 Jun 2013 22:26:35 +0200 schrieb Hartmut Faustmann: > >> Der Button ist bei mir auch durchgestrichen. Ich habe in den >> vergangenen Tagen nichts an der Cookie-Einstellung geändert. Ging >> von einem Tag auf den anderen nicht mehr.. > > Der übeltäter ist schon gefunden – muss nur noch entwanzt werden. > > Grüße > Reinhard > —————————————————————————————————————————————— Datum: 11.06.2013 Uhrzeit: 7:05:04 Yvonne Am 11.06.13 07:03, schrieb Yvonne:> Hallo Reinhard > irgendwie trennen sich Beiträge von ihrem Baum im Newsreader, oder > ist das seit neustem nur auf meinem Rechner? Antworten auf schon > bestehende Beiträge werden bei mir seit dem Gau als separate > Beiträge dargestellt. > > Herzliche Grüsse > Yvonne… aber nicht immer… (meine z. B. verhalten sich, wie sie sollen) — www.yvonnesteinmann.ch —————————————————————————————————————————————— Datum: 11.06.2013 Uhrzeit: 8:27:25 Reinhard Wagner Am Tue, 11 Jun 2013 07:05:04 +0200 schrieb Yvonne: > aber nicht immer… (meine z. B. verhalten sich, wie sie sollen) Das liegt daran, dass derzeit das Interface noch die Message-IDs verhaut. Da mache ich mich heute drüber. Ich muss hier nur noch eine DVD für einen Kunden fertigmachen…. Grüße Reinhard Wagner —————————————————————————————————————————————— Datum: 11.06.2013 Uhrzeit: 8:40:03 Stefan Hendricks > Das liegt daran, dass derzeit das Interface noch die Message-IDs > verhaut. Da mache ich mich heute drüber. Ich habe das gerade gefixt – denke ich zumindest. Threads mit bereits zerschossenen Message-IDs/References wird das aber nicht nachträglich reparieren. Gruß Stefan —————————————————————————————————————————————— Datum: 11.06.2013 Uhrzeit: 19:52:38 Reinhard Wagner Am Tue, 11 Jun 2013 08:40:03 +0200 schrieb Stefan Hendricks: > Ich habe das gerade gefixt – denke ich zumindest. Danke!!!!! Grüße Reinhard Wagner —————————————————————————————————————————————— Datum: 11.06.2013 Uhrzeit: 20:54:06 Oliver Musch Am 11.06.2013 19:52, schrieb Reinhard Wagner: > Am Tue, 11 Jun 2013 08:40:03 +0200 schrieb Stefan Hendricks: > >> Ich habe das gerade gefixt – denke ich zumindest. > > Danke!!!!! Leider nicht, Jürgen von Esenweins Antwort im Stockagentur-Thread von grad 20:32 ist bei mir wieder losgelö¶st. Message-ID: .178@oly-e.de> References: .2f3@oly-e.de> .a3@oly-e.de> Oliver —————————————————————————————————————————————— Datum: 11.06.2013 Uhrzeit: 21:51:51 Manfred Paul Am Tue, 11 Jun 2013 20:54:06 +0200 schrieb Oliver Musch: >>> Ich habe das gerade gefixt – denke ich zumindest. >> >> Danke!!!!! > > Leider nicht, Jürgen von Esenweins Antwort im Stockagentur-Thread > von grad 20:32 ist bei mir wieder losgelö¶st. bei mir kommt sie korrekt Gruß Manfred ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*