HSM Antrieb bei Sigma Objektiv???

Datum: 11.03.2010 Uhrzeit: 16:56:36 martina schopper Liebes Forum? Habe eine Frage, nachdem ich in anderen Foren gelesen habe, das der HSM Antrieb von Sigma – Objektiven trotz entsprechenden Anschluß nicht funktioniert. Meine Frage an die Erfahrenen – stimmt das wirklich??? LG Martina — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 11.03.2010 Uhrzeit: 19:56:15 Sö¶ren Ich denke das ist quatsch. Ich kenne nicht jedes Sigma-HSM, aber ich kenne das 70-200. Und bei dem funktioniert der HSM ausgezeichnet. Es ist rasent schnell. Und wenn der HSM nicht funktionieren würde, hättest du ja gar kein AF-Antrieb. Oder liege ich da falsch? Ich meine, es ist ja nicht mehr als ein Motor eingebaut 😉 Andere Foren… ich hab da auch so meine Erfahrungen gemacht. In allgemeine Foren darf man da nicht gehen. Zu 90% trifft man nur auf canonier oder nikonisten. Die haben meistens keine Ahnung von Olympus weil sie sich noch nie drum gekümmert haben was da überhaupt los ist. Letztens habe ich mit einem Sonyaner gesprochen der mich anguckte und sagte: Aha… ich dachte Olympus wäre schon pleite. Lange nichts von gehö¶rt!” Soviel zum Olympus-Marketing in Deutschland. posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 11.03.2010 Uhrzeit: 20:08:49 R.Wagner Am Thu, 11 Mar 2010 18:56:15 +0100 schrieb Sö¶ren: > Aha… ich dachte Olympus wäre schon pleite. Lange > nichts von gehö¶rt!” > Soviel zum Olympus-Marketing in Deutschland. Siehste wenn ich mich nicht aktiv darum kümmern würde hätte ich seit der ersten Alpha auch nichts mehr von Sony gehö¶rt. Dagegen sehe ich des ö¶fteren bei Spiegel Online eine PEN-Werbung flimmern. Die einzigen DSLRs die einem regelmässig auf dem Tablett serviert werden sind Canon und Nikon – weil sie halt alle paar Tage in irgendwelchen Blö¶dmarkt-Prospekten präsentiert werden. Und da taucht Olympus noch ö¶fter auf als Sony. Grüße Reinhard Wagner” —————————————————————————————————————————————— Datum: 11.03.2010 Uhrzeit: 22:48:55 HJM martina schopper schrieb: > Liebes Forum? > > Habe eine Frage, nachdem ich in anderen Foren gelesen habe, das > der HSM Antrieb von Sigma – Objektiven trotz entsprechenden > Anschluß nicht funktioniert. > > Meine Frage an die Erfahrenen – stimmt das wirklich??? > > LG Martina > Hallo Martina, vergleiche die Einstellungsmö¶glichkeiten an einer Sigma D-SLR und dann die Einstellungsmö¶glichkeiten bei Olympus- und Panasonic-Bodies. Man kann die OS1- wie OS2-Einstellungsmö¶glichkeiten eines Panasonic-Bodies bei Olympus-Objektiven logischerweise nicht nutzen. Um bei ZUIKO Digital beim Fokusieren eingreifen zu kö¶nnen muß man nicht viel tun. Bei Sigma kann man bei bestimmten Objektiven auf jedem Body/Bajonett das Sigma schrotten, wenn man eingreift, während der AF-Motor dank Steuerbefehle des Bodies arbeitet. Die Einstellungsmö¶glichkeiten für Sigma HSM wie es ein Sigma SD-Body anbietet hat weder Olympus noch Panasonic im Kamera-Menü oder als Taste am Body. AF und Eingriff während AF aktiv ist funktioniert jedoch auf jedem Fourthirds-Bajonett-Body oder per FourThirds-Adapter auf Micro FourThirds. Beim Kontrast-AF kann es sein soweit es keine Firmware für Kontrast-AF für das Objektiv gibt, dass man vö¶llig ins Leere läuft und exakt das wird es wohl sein, dass man Sigma HSM und aktuell eben nur mit FT-Bajonett mangels Firmware auf Micro FourThirds nicht ordentlich fokusiert bekommt. Ein ZUIKO Digital 14-54 der ersten Generation will auf einer Pen aber ähnlich nicht so recht automatisch fokusieren. Auf den FourThirds-Bodies 0 Probleme zu erwarten. Gr. HJM — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*