E500 Problem mit 4gb CF Karte

Datum: 26.08.2007 Uhrzeit: 6:04:52 robi hammerel Hallo, ich bin zur Zeit in Asien unterwegs, jetzt hab ich mir ne 4gb Sandisk Extreme 3 Karte gekauft, aber die laeuft nicht in meiner Cam. Sie sagen dass die e500 das nicht unterstuetzt, stimmt doch nicht oder. Ich denke die Karte ist defekt. hat jemand diese Karte mit der E500 schoene Gruesse und thanx fuer die Hilfe Robi aus Laos ps hab mir gestern in Bangkok das 11-22 geholt jiiiiihaaa. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 26.08.2007 Uhrzeit: 8:55:41 Oli T. Moin! Ich habe die SanDisk Extreme III in der E-500 und es ist die zuverlässigste Karte, die ich besessen habe. Und sie ist ausreichend schnell für diese Kamera. Ich denke mal Dir wurde eine defekte Karte angedreht, wenn andere Karten in Deiner Kamera laufen. Oli — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 26.08.2007 Uhrzeit: 8:56:43 Oli T. Nachtrag: Vielleicht solltest Du die Firmware mal auf 1.2 aktualisieren. Die Extreme III lief nämlich immer nur mit Firmwareversion 1.2 in meiner E-500. Über eine Kompatibilität mit der 1.0er FW kann ich nichts sagen. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 26.08.2007 Uhrzeit: 9:53:40 Peter Eckel Hallo Robi, > Hallo, ich bin zur Zeit in Asien unterwegs, jetzt hab ich mir ne > 4gb Sandisk Extreme 3 Karte gekauft, aber die laeuft nicht in > meiner Cam. hast Du die Karte in Asien gekauft? Gerade von den SanDisk-Karten kursieren eine Menge Fälschungen … hier war auch mal ein Artikel im Forum, in dem einige Erkennungsmerkmale aufgezeigt waren. Ich drücke Dir die Daumen, daß nicht das Dein Problem ist. Viele Grüße, Peter. —————————————————————————————————————————————— Datum: 26.08.2007 Uhrzeit: 11:13:34 robi hammerle Ja nein, ich hab die Karte schon in Europa gekauft, die Sache war die ich hab schon immer Probleme gehabt, aber jetzt gehts eben gar nicht mehr und die haben behauptet es liegt an der Kompatibilitaet, zuerst gabs nur Probleme bei Serienbilder mit dem Datendurchsatz und nach ner Weile CardError. Naja, ich komm mit meiner 2 gb Karte noch durch, wollt nur wissen ob ich falsch liege oder die hier. Thanx schoene Gruesse robi — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 26.08.2007 Uhrzeit: 11:33:33 Siegfried Huss Hallo Robi, Versuche die Karte im externen Reader am PC zu formatieren (FAT32) danach in der Camera formatieren. So komische Effecte hatte ich auch mal bei einer 8GB PowerRAM Karte. Seither geht sie ohne Probleme. Ich verwende SanDisk Extrem III und IV (2-16GB, bezw 4,8GB) bisher auch ohne Probleme an E330. E400 und E510. Ansonsten – bei geringem Datendurchsatz oder vorwährenden Problemen, schau mal die Seriennummer an – an denen erkennt man offenbar ob es eine Fälschung ist oder nicht. Es sollte am Internet Webseiten dazu geben. Siegfried — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.08.2007 Uhrzeit: 10:16:22 Wolfram Friedrich Ich verwende seit mehr als einem Jahr 4GB Sandisk Extreme 3 Karten in der E-500 ohne Probleme. Karten wurden immer in der Kamera formatiert. Anfangs wurden die Karten über die Kamera ausgelesen, jetzt meist über einen externen Reader, weils Zeit und Akkustrom spart. LG Wolfram F. 1+7 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 28.08.2007 Uhrzeit: 16:36:53 Jürgen S. Du darfst die Karte nicht am Laptop formatieren, weder mit Fat noch mit Fat32. Dann ist sie wirklich hinüber. Karten, gleich welcher Art IMMER im Gerät selbst formatieten, NIEMALS am Laptop/PC. Hat mich einige Karten gekostet bis ich das selbst festgestellt habe. 🙁 Gruß Jürgen — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*