Olympus E-10

Datum: 11.07.2007 Uhrzeit: 22:06:12 B. Zeußel Hallo allerseits! Ich habe vor einiger Zeit im Ebay eine Olympus E-10 ersteigert. Bisher hat sie ihren Dienst auch super erfüllt, aber seit ein paar Wochen habe ich ein Problem mit den Batterien. Ich habe wiederaufladbare bekommen, wenn ich die jetzt frisch aufgeladen in die Kamera tu, kann ich max. 3 Bilder machen und dann sind die Batterien angeblich schon wieder leer. Diese dann in eine andere Kamera getan, funktioniert es aber. Wo liegt jetzt das Problem? Bei der Kamera oder den Batterien? Weiß jemand wo ich die Kamera ggbfls. reparieren lassen kann, oder ob sich dies überhaupt noch lohnt? Schö¶ne Grüße aus Nürnberg Babsi — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 11.07.2007 Uhrzeit: 22:34:10 Peter Hallo, eine der vier Batterien ist defekt, da bin ich ziemlich sicher. Nimm neue gute NiMH-Akkus und die E-10 wird wieder funktionieren. Gruß Peter — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 11.07.2007 Uhrzeit: 24:16:02 Herbert Pittermann Peter schrieb: > eine der vier Batterien ist defekt, da bin ich ziemlich sicher. > Nimm neue gute NiMH-Akkus und die E-10 wird wieder > funktionieren. der Meinung bin ich auch Im Forum wurde das Thema schon ö¶fter behandelt. Mal auf die suche gehen, auch nach Innenwiderstand. Kontakte reinigen wäre auch mal angebracht. oder guckst du: http://www.martinvogel.de/forum/forum_entry.php?nr=273&page=0&category=all&order=last_answer Herbert 😉 9 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 13.07.2007 Uhrzeit: 15:02:18 Georg Dahlhoff B. Zeußel schrieb: > Wo liegt jetzt das > Problem? Bei der Kamera oder den Batterien? Hallo Babsi, die E-10 ist sehr anspruchsvoll, was Batterien angeht. Bei den meisten Batterien geht die Spannung aufgrund ihres Innenwiderstandes schon nach wenigen Auslö¶sungen so weit herunter, dass die E-10 einfach dicht macht” was kein Defekt ist sondern bei dieser Kamera normal. Wenn Du also Akkus verwenden willst dann müssen es wirklich gute sein. Kauf Dir doch mal einen Satz “Eneloops” von Sanyo (gibt’s z.B. bei Conrad Elektronik). Das sind die standhaftesten Akkus die ich bisher kennengelernt habe. Zumindest im Blitzgerät (FL-50 und FL-36) leisten die unglaubliches. Ob sie in der E-10 die gewünschte Leistung bringen kann ich nicht garantieren weil ich die Kamera nicht mehr habe und es deshalb nicht probieren kann aber rein theoretisch müsste es gehen weil die Eneloops den Spannungspegel sehr lange auf hohem Niveau halten und dabei reichlich belastbar sind. Bei alledem kannst Du aber davon ausgehen dass kein Defekt an der Kamera vorliegt sondern Du Dir nur geeignete Akkus besorgen musst. Herzliche Grüße Georg Georg Dahlhoff http://www.selztal-foto.de” —————————————————————————————————————————————— Datum: 19.07.2007 Uhrzeit: 17:37:26 Dieter Bethke Hallo B. Zeußel, am Thu, 19 Jul 2007 12:42:53 +0200 schriebst Du: > Ich werde mir jetzt als erstes neue Batterien besorgen Vergiss herkö¶mmliche Batterien. Nimm am besten die Sanyo Eneloop Akkus oder die CR-V3 Lithium Batterien. 4 🙁 — Allzeit gutes Licht und volle Akkus, Dieter Bethke http://fotofreaks.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*