Kompatibilitaet meiner Olympus C-1400 XL mit SmartMedia?

Datum: 04.05.2006 Uhrzeit: 11:52:59 Jassi L Hallo Miteinander, ich habe eine Olympus C-1400 XL mit einer ziemlich kleinen Speicherkarte von 4MB. Ich wollte nun diese Speicherkarte durche eine entsprechend Grö¶ßere (128MB) ersetzen und kaufte dann eine SmartMedia M-128Pie. Jetzt wird auf dem Display nach Einlegen der Karte immer card error” angezeigt. Woran kann das liegen? Kann es sein dass die Kamera und die Karte nicht kompatibel sind? Die Kontakte habe ich an beiden Seiten schon gereinigt (habe ich als Tip bekommen). Ein Kollege meinte dies kö¶nnte auch an den schwachen Batterien liegen wäre das auch eine Mö¶glichkeit? Danke und Grüßle Jasmin posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 04.05.2006 Uhrzeit: 12:39:51 Peter Schö¶ler Am Thu, 04 May 2006 11:52:59 +0200 schrieb Jassi L: > Hallo Miteinander, > > ich habe eine Olympus C-1400 XL mit einer ziemlich kleinen > Speicherkarte von 4MB. Ich wollte nun diese Speicherkarte durche > eine entsprechend Grö¶ßere (128MB) ersetzen und kaufte dann eine > SmartMedia M-128Pie. > Jetzt wird auf dem Display nach Einlegen der Karte immer card > error” angezeigt. > Woran kann das liegen? > Kann es sein dass die Kamera und die Karte nicht kompatibel > sind? > Die Kontakte habe ich an beiden Seiten schon gereinigt (habe ich > als Tip bekommen). > Ein Kollege meinte dies kö¶nnte auch an den schwachen Batterien > liegen wäre das auch eine Mö¶glichkeit? > Danke und Grüßle Jasmin Hallo Jasmin das ist durchhaus mö¶glich dass die “alte” Kamera nicht mit der neueren und grö¶ßeren SM-Karte anfangen kann. Der Grund ist dass die Kontrollfunktion (Comtroller) über das Speichermedium die Kamera übernimmt. Und da ist mö¶glicherweise bis 32 oder 64 MByte Schluss. Grö¶ßer kann sie damit nicht anfangen. Die Camedia 2100 UZ kann 128 MByte verwalten die ältere 1400 leider nicht. Gruß Peter” —————————————————————————————————————————————— Datum: 04.05.2006 Uhrzeit: 12:49:19 Rolf-Christian Müller Jassi L schrieb: > Hallo Miteinander, > > ich habe eine Olympus C-1400 XL mit einer ziemlich kleinen > Speicherkarte von 4MB. Ich wollte nun diese Speicherkarte durche > eine entsprechend Grö¶ßere (128MB) ersetzen und kaufte dann eine > SmartMedia M-128Pie. > Jetzt wird auf dem Display nach Einlegen der Karte immer card > error” angezeigt. > Woran kann das liegen? > Kann es sein dass die Kamera und die Karte nicht kompatibel > sind? > Die Kontakte habe ich an beiden Seiten schon gereinigt (habe ich > als Tip bekommen). > Ein Kollege meinte dies kö¶nnte auch an den schwachen Batterien > liegen wäre das auch eine Mö¶glichkeit? Hallo Jasmin da steht dass Du bis 32 MB nutzen kannst: http://www.olympus.de/consumer/29_C-1400XL_Specifications.htm Schade! Rolf posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 04.05.2006 Uhrzeit: 13:29:14 Hermann Brunner Jassi L schrieb: > Hallo Miteinander, > > ich habe eine Olympus C-1400 XL (…) und kaufte eine > SmartMedia M-128Pie. (…) Kann es sein, > dass die Kamera und die Karte nicht kompatibel sind? So ist es. Hintergrund: Bei Smart Media ist der Controller nicht im Medium, sondern in der Camera. Der in die 1400er-Serie eingebaute Controller unterstützt max. 32MB SM-Karten. LG, Hermann —————————————————————————————————————————————— Datum: 04.05.2006 Uhrzeit: 14:12:46 Frank Ledwon Jassi L wrote: > Kann es sein, dass die Kamera und die Karte nicht kompatibel > sind? Ja, leider. Laut der Oly-Kompatibilitätsliste ist die maximale Kartengrö¶sse für die C-1400XL 32MB. Ausserdem darf man die 32MB-Karten nur in der Kamera formatieren, da andernfalls Datenverlust droht. Squirrel —————————————————————————————————————————————— Datum: 04.05.2006 Uhrzeit: 14:57:07 Jassi L Ahja, super, das hilft mir weiter :o) Vielen Dank Peter. Grüßle Jasmin — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 05.05.2006 Uhrzeit: 11:49:14 Peter Schö¶ler Hallo Helge, > http://www.olympus.de/consumer/29_E-100RS_Specifications.htm ) auch > eine maximale Kartengrö¶ße von 64MB an. Und in meiner E-100RS > arbeiten seit langer Zeit ohne Probleme u.a. zwei verschiedene > 128MB-Karten. > > Daher würde ich zuerst einmal versuchen, deine Karte in der Kamera > nach Anleitung zu formatieren. Wenn auch dies fehlschlägt, findest > du hier über das Forum evtl. Besitzer von 32MB-SM-Karten, welche > diese bei den heutigen Speicherpreisen sicherlich günstig verkaufen > werden 🙂 Da hat das bestimmt nicht mit dem Formatieren zu tun. Hast du deine E-100RS ein Firmware-Update gemacht? Wenn ja, dann kann das daran liegen, dass er dann mit der grö¶ßeren SM-Karte umgehen kann. Oder ich liege da vielleicht falsch. Gruß Peter —————————————————————————————————————————————— Datum: 05.05.2006 Uhrzeit: 12:49:48 Rolf-Christian Müller Peter Schö¶ler schrieb: > > Da hat das bestimmt nicht mit dem Formatieren zu tun. Hast du deine > E-100RS ein Firmware-Update gemacht? Wenn ja, dann kann das daran > liegen, dass er dann mit der grö¶ßeren SM-Karte umgehen kann. > > Oder ich liege da vielleicht falsch. Glaube ich schon, meien kanns einfach so! Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 05.05.2006 Uhrzeit: 13:35:19 Helge Keller Hallo Peter, Peter Schö¶ler schrieb: > Hast du deine > E-100RS ein Firmware-Update gemacht? Wenn ja, dann kann das daran > liegen, dass er dann mit der grö¶ßeren SM-Karte umgehen kann. nein, ich habe kein Update gemacht. Es ist die Firmware-Version V151P-73 installiert und die ist ziemlich Standard (V151-77 ist für die NTSC-Version der Kamera die geläufige Version). Ich würde eher vermuten, dass es noch gar keine 128MB-SM-Karten gab, als Olympus die Spezifikationen für die Kamera erstellt hat und diese daher dort nicht erwähnt wurden. Nachträglich fand dann keine Anpassung statt. Liebe Grüße, Helge —————————————————————————————————————————————— Datum: 05.05.2006 Uhrzeit: 13:46:03 Peter Schö¶ler Am Fri, 05 May 2006 13:35:19 +0200 schrieb Helge Keller: > Hallo Peter, > > Peter Schö¶ler schrieb: > >> Hast du deine >> E-100RS ein Firmware-Update gemacht? Wenn ja, dann kann das daran >> liegen, dass er dann mit der grö¶ßeren SM-Karte umgehen kann. > > nein, ich habe kein Update gemacht. Es ist die Firmware-Version > V151P-73 installiert und die ist ziemlich Standard (V151-77 ist für > die NTSC-Version der Kamera die geläufige Version). > Ich würde eher vermuten, dass es noch gar keine 128MB-SM-Karten > gab, als Olympus die Spezifikationen für die Kamera erstellt hat > und diese daher dort nicht erwähnt wurden. Nachträglich fand dann > keine Anpassung statt. > > Liebe Grüße, > > Helge Hallo Helge, das kann durchhaus sein. Als ich damals die C-2100UZ kaufte, gab es noch keine 128 MByte-Karte. Auch wurde seitens Olympus nichts erwähnt, dass sie die große Karte unterstützt. Als ich die Karte kaufte und diese in die Kamera steckte, hatte es problemlos funktioniert. Auf jeden Fall sollte man sich freuen, dass die Kamera mit der Karte anfangen kann 😉 Gruß Peter —————————————————————————————————————————————— Datum: 05.05.2006 Uhrzeit: 24:30:49 Siegfried Huss Hallo Helge, > Ich würde eher vermuten, dass es noch gar keine 128MB-SM-Karten > gab, als Olympus die Spezifikationen für die Kamera erstellt hat > und diese daher dort nicht erwähnt wurden. Nachträglich fand dann > keine Anpassung statt. So ist es. Ich bin mit auch mit der C-1400L eingestiegen. (Die XL kamm dann nach – hatte aber nicht sonderlich viel mehr gekonnt – ich glaub da war was mit der Blitzsynchron. Zeit) Damals gab es gerade mal 4 / 8 Un max.16MB SMart Media. Der Wirkliche Sprung in Qualität kam mit der C2500L ….. Es gab damals (um ca. 70 Euro) herum die Mö¶glichkeit, die Firmeware umzurüsten (einschicken ..da ein Firmwareupdate nur durch Olympus machbar war), damit sie statt der 32MB auch 64MB SMartMedia lesen konnte. Die C-1400xL war eben zu früh. Mehr als 16 MB glaub ich waren damals nicht drinnen – es war ja auch soi, dass auch die PCMCIA-SMartmediaadapter lange Zeit nur max. die 16 MB Karten lesen konnten…. Man kaufte damals ziemlich oft was neuen 😉 Lag, wie schon hier geschrieben an dem fehlenden Controller ….war aus Platzgründen eben nicht mö¶glich, das auf diesen Karten unterzubringen. Soweit ich mich erinnere: Die C1400 war ein ziemlicher Stromfresser…. Siegfried — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 08.05.2006 Uhrzeit: 20:06:29 Detlef.meinke Siegfried Huss schrieb: > Hallo Helge, > >> Ich würde eher vermuten, dass es noch gar keine 128MB-SM-Karten >> gab, als Olympus die Spezifikationen für die Kamera erstellt hat >> und diese daher dort nicht erwähnt wurden. Nachträglich fand dann >> keine Anpassung statt. > > So ist es. Ich bin mit auch mit der C-1400L eingestiegen. > (Die XL kamm dann nach – hatte aber nicht sonderlich viel mehr > gekonnt > – ich glaub da war was mit der Blitzsynchron. Zeit) > > Damals gab es gerade mal 4 / 8 Un max.16MB SMart Media. > > Der Wirkliche Sprung in Qualität kam mit der C2500L ….. > > Es gab damals (um ca. 70 Euro) herum die Mö¶glichkeit, die > Firmeware umzurüsten (einschicken ..da ein Firmwareupdate nur > durch Olympus machbar war), damit sie statt der 32MB auch 64MB > SMartMedia lesen konnte. > > Die C-1400xL war eben zu früh. > Mehr als 16 MB glaub ich waren damals nicht drinnen – es war ja > auch soi, dass auch die PCMCIA-SMartmediaadapter lange Zeit nur > max. die 16 MB Karten lesen konnten…. > > Man kaufte damals ziemlich oft was neuen 😉 > > Lag, wie schon hier geschrieben an dem fehlenden Controller > …war aus Platzgründen eben nicht mö¶glich, das auf diesen > Karten unterzubringen. > > Soweit ich mich erinnere: Die C1400 war ein ziemlicher > Stromfresser…. > > Siegfried > > — > posted via http://oly-e.de > Hallo, die 1400 XL war meine erste DigiCam. Sie konnte im Gegensatz zur 1400L nicht nur auch mit (maximal) 32MB SmartMedia-Karten umgehen, sondern auch Serienaufnahmen mit 3 1/2 Bilder pro Sekunde bis der Zwichenspeich voll war – ich glaube bei 4 Bildern (ähnlich der E-10) aufnehmen. Sie war also deutlich schneller als die 1400L und besaß auch einen Blitzsynchronanschluss für externe Blitzgeräte (mein alter Metz 45CT1 funktionierte hervorragend an der 1400XL!!!). Sie war aber auch sehr zickig” was die SmartMedia-Karten betraf: Die preiswerten NoName-Karten wurden nicht erkannt. Ich habe meine 1400 XL dann immer mit ins Geschäft genommen um die zu erwerbende Karte in der Kamera zu testen. Meist funktionierte von mehreen Karten nur die mit einem Label von Fuji und/oder Olympus. Die Fotos waren und sind heute noch Klasse! Noch viel Spaß mit der Kamera Detlef Meinke” —————————————————————————————————————————————— Datum: 28.06.2009 Uhrzeit: 17:59:01 Dr. Death Jassi L schrieb: > Hallo Miteinander, > > ich habe eine Olympus C-1400 XL mit einer ziemlich kleinen > Speicherkarte von 4MB. Ich wollte nun diese Speicherkarte durche > eine entsprechend Grö¶ßere (128MB) ersetzen und kaufte dann eine > SmartMedia M-128Pie. > Jetzt wird auf dem Display nach Einlegen der Karte immer card > error” angezeigt. > Woran kann das liegen? > Kann es sein dass die Kamera und die Karte nicht kompatibel > sind? > Die Kontakte habe ich an beiden Seiten schon gereinigt (habe ich > als Tip bekommen). > Ein Kollege meinte dies kö¶nnte auch an den schwachen Batterien > liegen wäre das auch eine Mö¶glichkeit? > Danke und Grüßle Jasmin > Ich habe gelesen das die 1400 XL maximal 32MB unterstüzt was bei der 1400 L die ich habe nur nach vorherigem aufspielen des Firmware-Update funktioniert. mfG D. Koch posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 28.06.2009 Uhrzeit: 20:57:23 Detlef Meinke Dr. Death schrieb: > Jassi L schrieb: > >> Hallo Miteinander, >> >> ich habe eine Olympus C-1400 XL mit einer ziemlich kleinen >> Speicherkarte von 4MB. Ich wollte nun diese Speicherkarte durche >> eine entsprechend Grö¶ßere (128MB) ersetzen und kaufte dann eine >> SmartMedia M-128Pie. >> Jetzt wird auf dem Display nach Einlegen der Karte immer card >> error” angezeigt. >> Woran kann das liegen? >> Kann es sein dass die Kamera und die Karte nicht kompatibel >> sind? >> Die Kontakte habe ich an beiden Seiten schon gereinigt (habe ich >> als Tip bekommen). >> Ein Kollege meinte dies kö¶nnte auch an den schwachen Batterien >> liegen wäre das auch eine Mö¶glichkeit? >> Danke und Grüßle Jasmin Hallo Jassi es ist schon lange her dass ich eine C-1400 XL hatte aber ich erinnere mich dass sie sehr “zickig” bei der Wahl der SmartMedia-Karten war: Es funktionierte lange nicht jede! (Will sagen viele “NoName”-Karten wurden mit dem von Dir beschriebenen Fehler “abgelehnt”). Die grö¶ßte zu verwendende Kartengrö¶ße war 64MB (also die von Dir genutzte/probierte Karte ist eindeutig zu groß!). Das war m. E. der Hauptnachteil dieser SmartMedia-Karten: Der Controller ist in der Kamera eingebaut wenn der nicht mit neueren/grö¶ßeren Karten umgehen kann funktioniert sie nicht in der Kamera. Das gilt übrigens auch für den Nachfolger der Smartmedia-Karten den xD-Karten. Liebe Grüße Detlef Meinke” ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*