Farbtemperaturanzeige?

Datum: 02.10.2002 Uhrzeit: 18:04:30 Rüdiger Bergner Hallo Oly-Freunde, Weiß jemand von Euch, warum nach erfolgtem manuellen Weißabgleich, entgegen der Aussage im Handbuch,die eingestellte Farbtemperatur nicht anstatt der Verschlußzeit, weder im LCD noch auf dem Monitor angezeigt wird? Es gleicht immer einem Blindflug” wenn man manuell “Whitebalance” eigestellt hat aber nicht sehen kann mit welcher Farbtemperatur die Kamera arbeitet. Danke für Eure Hilfe. Gruß Rüdiger. posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 02.10.2002 Uhrzeit: 23:44:06 Heinz Schumacher Hallo Rüdiger, Rüdiger Bergner schrieb: > Hallo Oly-Freunde, > Weiß jemand von Euch, warum nach erfolgtem manuellen > Weißabgleich, entgegen der Aussage im Handbuch,die eingestellte wenn Du uns verrätst von welcher Kamera Du schreibst kö¶nnen wir Dir vielleicht weiterhelfen!:-))) Gruss heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 03.10.2002 Uhrzeit: 10:01:18 Rüdiger Bergner Hallo, Ja natürlich. Entschuldigung. Es handelt sich um die Olympus E-20P. MfG. Rüdiger. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 03.10.2002 Uhrzeit: 10:16:14 KHG Karl-Heinz Gebhard Rüdiger Bergner schrieb: > Hallo Oly-Freunde, > Weiß jemand von Euch, warum nach erfolgtem manuellen > Weißabgleich, entgegen der Aussage im Handbuch,die eingestellte > Farbtemperatur nicht anstatt der Verschlußzeit, weder im LCD noch > auf dem Monitor angezeigt wird? > Es gleicht immer einem Blindflug” wenn man manuell > “Whitebalance” eigestellt hat aber nicht sehen kann mit welcher > Farbtemperatur die Kamera arbeitet. Hallo Rüdiger ein kurzer Tipp im Aufnahmemodus auf den WB-Taster und die eingestellte Farbtemperatur wird im Sucher LCD und im TFT (sofern TFT-Info aktiviert ist) angezeigt. Bei meiner E10 steht bei manueller Wahl auch nur im WB in allen Anzeigen (zur Erinnerung!). Gruss KH” —————————————————————————————————————————————— Datum: 03.10.2002 Uhrzeit: 14:40:18 Rüdiger Bergner KHG Karl-Heinz Gebhard schrieb: > Rüdiger Bergner schrieb: >> Hallo Oly-Freunde, >> Weiß jemand von Euch, warum nach erfolgtem manuellen >> Weißabgleich, entgegen der Aussage im Handbuch,die eingestellte >> Farbtemperatur nicht anstatt der Verschlußzeit, weder im LCD noch >> auf dem Monitor angezeigt wird? >> Es gleicht immer einem Blindflug” wenn man manuell >> “Whitebalance” eigestellt hat aber nicht sehen kann mit welcher >> Farbtemperatur die Kamera arbeitet. > Hallo Rüdiger > ein kurzer Tipp im Aufnahmemodus auf den WB-Taster und die > eingestellte Farbtemperatur wird im Sucher LCD und im TFT (sofern > TFT-Info aktiviert ist) > angezeigt. Lieber KH Das klappt bei mir nicht. Im Handbuch für die E-20P wird auf S.106 unter Punkt 4 behauptet quote:”Die Einstellung der Farbtemperatur wird an der Stelle der Verschlußzeit im LCD-Feld angezeigt.” Darauf warte ich heute noch. Das Ganze steht unter der Überschrift (auf S.105)”Verwendung einer Schnellreferenz (One Touch) für den Weißabgleich.” MfG. Rüdiger. posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 03.10.2002 Uhrzeit: 16:02:44 Wolfgang >> ein kurzer Tipp im Aufnahmemodus auf den WB-Taster und die >> eingestellte Farbtemperatur wird im Sucher, LCD und im TFT (sofern >> TFT-Info aktiviert ist) >> angezeigt. Hallo! Kann das nur bestätigen. Bei mir läuft das so ab (E-20). Im Display erscheint Blende/Zeit (wie immer). WB-Taste drücken und die Automatik verlassen. Bei gedrückter Taste am Rad drehen und Temp. einstellen. Sagen wir mal 4500. Im Display und Sucher erscheint jetzt der Hinweis: WB. N u r wenn die WB-Taste gedrückt wird, verschwindet im Display und Sucher die Blende und die Zeit. Es wird dann die Farbtemp. angezeigt. Lasse ich die WB-Taste wieder los, erscheint wieder die Blende und die Zeit. Der Eintrag WB” bleibt auf Dauer im Display und im Sucher (als Hinweis). Erst wenn wieder auf Automatik zurückgeschaltet wird verschwindet auch der WB Hinweis. Gruß Wolfgang” —————————————————————————————————————————————— Datum: 03.10.2002 Uhrzeit: 19:32:25 KHG Karl-Heinz Gebhard Rüdiger Bergner schrieb: > Lieber KH, > Das klappt bei mir nicht. > Im Handbuch für die E-20P wird auf S.106 unter Punkt 4 behauptet > quote:Die Einstellung der Farbtemperatur wird an der Stelle der > Verschlußzeit im LCD-Feld angezeigt.” > Darauf warte ich heute noch. > Das Ganze steht unter der Überschrift (auf S.105)”Verwendung > einer Schnellreferenz (One Touch) für den Weißabgleich.” via http://oly-e.de Hallo lieber Rüdiger ich verstehe das ganze nicht allerdings habe ich nur die E10-Referenz zur Hand. Du meinst den manuellen Weissabgleich mit einem weissen Gegenstand nicht die vorgegebene Farbtemperaturwerte? Was funktioniert da nicht? Hast du die Taste (3-eck 4-eck 3-eck) an der Front der Camera gedrückt und nichts passiert? Anschliessend nach erfolgtem manuellem Weissabgleich per Papier erscheint KEINE Anzeige mehr da dann der neue Wert den alten ersetzt. Oder erkläre mir bitte nochmal was du meinst vielleicht stehe ich auf dem Auslö¶ser? Gruss KH” —————————————————————————————————————————————— Datum: 04.10.2002 Uhrzeit: 11:02:55 Rüdiger Bergner KHG Karl-Heinz Gebhard schrieb: > Rüdiger Bergner schrieb: >> Lieber KH, >> Das klappt bei mir nicht. >> Im Handbuch für die E-20P wird auf S.106 unter Punkt 4 behauptet >> quote:Die Einstellung der Farbtemperatur wird an der Stelle der >> Verschlußzeit im LCD-Feld angezeigt.” >> Darauf warte ich heute noch. >> Das Ganze steht unter der Überschrift (auf S.105)”Verwendung >> einer Schnellreferenz (One Touch) für den Weißabgleich.” > via http://oly-e.de > Hallo lieber Rüdiger > ich verstehe das ganze nicht allerdings habe ich nur die > E10-Referenz zur Hand. > Du meinst den manuellen Weissabgleich mit einem weissen > Gegenstand nicht die vorgegebene Farbtemperaturwerte? Genau den! > Was funktioniert da nicht? Es funktioniert alles nur entgegen den Angaben im Handbuch wird der Wert der nun verwendeten Farbtemperatur nicht im LCD-Feld (antelle der Verschlußzeit)angezeigt. > Hast du die Taste (3-eck 4-eck 3-eck) an der Front der Camera Jawohl das ist der Vorgang von dem ich schreibe. > Anschliessend nach erfolgtem manuellem Weissabgleich per Papier > erscheint KEINE Anzeige mehr da dann der neue Wert den alten > ersetzt. Und das Handbuch behauptet daß der neue Wert anstelle der Verschlußzeit im LCD-Feld angezeigt wird. Hi KH Genauso wie Du geschildert hast. Es passiert schon etwas. Wenn ich den Weißabgleich (z.B. mit einem Stück weißem Papiers) gemacht habe wird der Weißabgleich entsprechend eingestellt.Voraussetzung ist daß ich anschließend den ehemaligen Wert mit Hilfe des Haupt-oder Nebenreglers auf Null stelle. Bei Druck auf die Taste WB wird dann auch eine Null im LCD angezeigt. Soweit so gut. Aber—- im Handbuch wird behauptet “Die Einstellung der Farbtemperatur wird anstelle der Verschlußzeit im LCD-Feld angezeigt. TUT es eben nicht. Versteh(t) mich bitte richtig. Ich würde gern wissen welche Farbtemperatur durch den von mir mit Hife eines Stück weißen Papiers vorgenommenen Weißabgleich denn nun eingestellt wurde. Oder verstehe ich hier irgendetwas total miß??? Beispiel: Ich fotografierte besonders schö¶ne rote Mohnblüten mit WB auf “A”(Automatisch). Bei der Kontrolle auf dem Monitor war die Farbe der Blüten total “daneben”. Ich machte einen Weißabgleich mit Hilfe eines Stück weißen Papiers unter Zuhilfenahme der Taste vorn an der Kamera die sogenannte One Touch-Schnellreferenztaste(schö¶nes Wort). Die Farben stimmten anschließend. Nun hätte ich natürlich gern gewußt welche Farbtemperatur denn nun eigentlich für diese Aufnahme verwendet wurde. Denn lt. Handbuch sollte ja die verwendete Farbtemperatur-anstelle der Verschlußzeit- im LC-Display angezeigt werden. Aber… s.o.. Wahrscheinlich bin ich zu blö¶d ;-). MfG. Rüdiger. posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 04.10.2002 Uhrzeit: 11:19:09 Michael Mö¶ller-Lesnik Hallo Rüdiger, die Kamera kann nur die Werte anzeigen, die sie auch kennt 3000,3700,4000,4500 etc. anonsten zeigt sie eben nur mit diesem symbol (auf der one-touchtaste)an, dass es einen manuellen abgleich gibt. Die reale Farbtemperatur zeigt sie nicht an. Gruss Michael — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*