Ext WB ein / aus Merkwuerdigkeiten E-3

Datum: 02.09.2010 Uhrzeit: 14:19:25 Martin Wieprecht Ausgelö¶st durch einen Thread im Allgemeinen ( http://oly-e.de/forum/e.allgemeines/36409.htm ) habe ich mal folgenden kleinen Test gemacht: – WB Auto” —————————————————————————————————————————————— Datum: 02.09.2010 Uhrzeit: 14:32:47 Peter Eckel Hallo Martin, > Eigentlich müsste doch das zweite Foto vö¶llig in den Farben > verdreht sein, wenn der Sensor durch die bunte Folie schaut, > oder? eigentlich schon – wenn nicht eine Plausibilitätskontrolle in den Algorithmus eingebaut ist und Deine blaue Folie einfach zu blau war. > Denkfehler bei mir oder bei der Oly??? Mangelnde Informationen auf unserer Seite vermutlich … Viele Grüße, Peter. —————————————————————————————————————————————— Datum: 02.09.2010 Uhrzeit: 14:51:59 Martin Wieprecht Martin Wieprecht schrieb: > Ausgelö¶st durch einen Thread im Allgemeinen ( > http://oly-e.de/forum/e.allgemeines/36409.htm ) habe ich mal > folgenden kleinen Test gemacht: > > – WB Auto” —————————————————————————————————————————————— Datum: 02.09.2010 Uhrzeit: 19:04:38 Claus Hallo, kann ich bestätigen, irgendwie zeigt der externe WB-Sensor kaum/keine Wirkung. Sonst würde er ja Glühbirne/Halogen hinkriegen – da kommt schö¶n Licht auf den Sensor und ein normaler Weißabgleich funktioniert sehr gut. AWB nimmt wohl hauptsächlich Bildinformationen zum Abgleich. Also RAW schießen und Kelvin gesondert einstellen bei der ‘Entwicklung’. Ist übrigens bei der E30 nicht besser (war aber bei E1 ok). Gruß aus Berlin, Claus. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 03.09.2010 Uhrzeit: 8:36:52 R.Wagner Am Thu, 02 Sep 2010 14:19:25 +0200 schrieb Martin Wieprecht: > Eigentlich müsste doch das zweite Foto vö¶llig in den Farben > verdreht sein, wenn der Sensor durch die bunte Folie schaut, > oder? Also, ich habe mit Olympus konferiert und dann noch ein paar eigene Versuche gemacht. Das mit dem Sensor ist folgendermaßen: Der ist, so wie ich das sehe, ein bunte Lichter-Dedektor”. Die Kamera baut sich den —————————————————————————————————————————————— Datum: 03.09.2010 Uhrzeit: 16:36:24 R.Wagner Am Thu, 02 Sep 2010 14:19:25 +0200 schrieb Martin Wieprecht: > Denkfehler bei mir oder bei der Oly??? Also. Ich habe nun aus Tokia eine verbindliche Aussage dazu erhalten: Der WB-Sensor an der E-3 hat nicht mehr den starken Einfluss auf den Weißabgleich, wie noch zu Zeiten der E-1. Der Algorithmus, der den Weißabgleich über den Sensor berechnet ist sehr viel leistungsfähiger geworden. Aus diesem Grund ist der Einfluss des Sensors eben stark zurückgegangen. Das deckt sich mit dem, was wir bereits ermittelt haben. Der Sensor korrigiert nur noch im Bereich weniger hundert Kelvin. Stärkere Abweichungen werden als Fehler ignoriert. Grüße Reinhard Wagner ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*