Frage zur Staubschutzfunktion (SSWF) der E-1

Datum: 10.01.2010 Uhrzeit: 23:35:05 Heribert Glomb Hallo an das Forum, als neuer Freund einer alten E-1, die ich in einer leider unerfreulichen Abwicklung über die Fundgrube erworben habe hätte ich gerne von einem erfahrenen E-1-Besitzer bestätigt, dass die Staubschutzfunktion an dieser Kamera, die ja bei jedem Einschalten aktiv ist, unhö¶rbar/unmerklich arbeitet. Meine Kamera ist äußerlich in einem einwandfreien Zustand und macht auch augenscheinlich einwandfreie Bilder. Mit einer entsprechende Bestätigung wäre ich beruhigt, dass auch diese wesentliche Funktion an der Kamera noch funktioniert. Vielen Dank für Eure Tipps und Hinweise. MfG Heribert Glomb — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.01.2010 Uhrzeit: 23:46:05 Jan Blume man wird Dir sicher bald antworten. Im Prinzip haben alle Olympus ein Lämpchen, welches die Tätigkeit dieses Ultraschall-Reinigungs-Systems nach dem Anschalten anzeigt. Obwohl ich die E-1 zweimal hatte, kann ich das aus dem Kopf nicht mehr sagen. …oder Du suchst hier im Forum…..steht bestimmt irgendwo (mehrmals)… — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.01.2010 Uhrzeit: 23:51:07 Lotus450 Heribert Glomb schrieb: > Hallo an das Forum, > > als neuer Freund einer alten E-1, die ich in einer leider > unerfreulichen Abwicklung über die Fundgrube erworben habe hätte > ich gerne von einem erfahrenen E-1-Besitzer bestätigt, dass die > Staubschutzfunktion an dieser Kamera, die ja bei jedem > Einschalten aktiv ist, unhö¶rbar/unmerklich arbeitet. Meine Kamera > ist äußerlich in einem einwandfreien Zustand und macht auch > augenscheinlich einwandfreie Bilder. Mit einer entsprechende > Bestätigung wäre ich beruhigt, dass auch diese wesentliche > Funktion an der Kamera noch funktioniert. > Vielen Dank für Eure Tipps und Hinweise. > > MfG > Heribert Glomb > Hallo Heribert Bei meiner E-1 arbeitet der SSWF geräuschlos. Also keine Sorgen, weil du nichts bemerkst… Gruß Lothar (13) — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.01.2010 Uhrzeit: 23:55:32 Detlef Meinke Heribert Glomb schrieb: > Hallo an das Forum, > > als neuer Freund einer alten E-1, die ich in einer leider > unerfreulichen Abwicklung über die Fundgrube erworben habe hätte > ich gerne von einem erfahrenen E-1-Besitzer bestätigt, dass die > Staubschutzfunktion an dieser Kamera, die ja bei jedem > Einschalten aktiv ist, unhö¶rbar/unmerklich arbeitet. Meine Kamera > ist äußerlich in einem einwandfreien Zustand und macht auch > augenscheinlich einwandfreie Bilder. Mit einer entsprechende > Bestätigung wäre ich beruhigt, dass auch diese wesentliche > Funktion an der Kamera noch funktioniert. > Vielen Dank für Eure Tipps und Hinweise. > > MfG > Heribert Glomb > > — > posted via http://oly-e.de > Hallo Heribert, die E-1 war die erste DSLR, die einen Staubschutz hatte – und der wird seit dem in alle Olympus DSLR’s eingebaut. Ich kenne nun die E-1 (leider) nicht, aber an meiner E-510 und jetzt E-30 merkt man (außer, dass man nie Probleme mit Staubflecken auf den Fotos hat ;-)) nur etwas von dieser Staubschutzfunktion, wenn man beim Einschalten auf die blinkende, blaue LED achtet. Das ist sicher bei der E-1 nicht anders. Sehr viele Infos zur E-1 – und nicht nur zu der – findest Du hier (schon gesehen?): http://olypedia.de/E-1 Liebe Grüße Detlef Meinke —————————————————————————————————————————————— Datum: 11.01.2010 Uhrzeit: 11:55:34 Manfred Scheffeck Hallo, das kann ich so an meiner E-1 nicht bestätigen: Da ist kein blaues Lämpchen. Nur ein rotes und das blinkt beim Einschalten kurz, was ich bisher immer mit der Speicherkarte in Verbindung gebracht habe… Wenn ich bei entferntem Objektiv mein Ohr dicht an die Kamera halte, hö¶re ich beim Einschalten ein leise Knistern – macht das vielleicht die SSWF…? Grüße aus dem Allgäu, Manfred Detlef Meinke schrieb: > > Ich kenne nun die E-1 (leider) nicht, aber an meiner E-510 und > jetzt E-30 merkt man (außer, dass man nie Probleme mit Staubflecken > auf den Fotos hat ;-)) nur etwas von dieser Staubschutzfunktion, > wenn man beim Einschalten auf die blinkende, blaue LED achtet. Das > ist sicher bei der E-1 nicht anders. > —————————————————————————————————————————————— Datum: 11.01.2010 Uhrzeit: 12:05:26 Peter Eckel Hallo Manfred, > Da ist kein blaues Lämpchen. Nur ein rotes und das blinkt beim > Einschalten kurz, was ich bisher immer mit der Speicherkarte in > Verbindung gebracht habe… korrekt. Die E-1 hat keine Staubschüttelfunktionskontrolleuchte. > Wenn ich bei entferntem Objektiv mein Ohr dicht an die Kamera > halte, hö¶re ich beim Einschalten ein leise Knistern – macht das > vielleicht die SSWF…? Wenn es ein sehr leises, kurzes Geräusch ist, das sich wie ‘Pfit’ anhö¶rt, dann ist es das mit einiger Sicherheit. Das jedenfalls ist es, was ich dabei zu Ohren bekomme. Ich würde mir allerdings auch keine Sorgen machen, wenn ich es nicht hö¶rte – in diesen Frequenzbereichen läßt das Gehö¶r altersbedingt recht früh nach. Viele Grüße, Peter. —————————————————————————————————————————————— Datum: 11.01.2010 Uhrzeit: 14:31:15 Manfred Scheffeck Hallo Peter, ich hab mal auf die Schnelle versucht das Geräusch aufzunehmen, die 361 KB-große WAV-Datei (E-1-sswf.wav) kann heruntergeladen werden unter: http://files.me.com/mascal42/uvpbni.wav Man hö¶rt 2 Geräusche: Das erste ist das Einschalten der Kamera, das 2. dann das Knistern oder pfit” (oder wie auch immer…) das wohl —————————————————————————————————————————————— Datum: 11.01.2010 Uhrzeit: 18:23:34 Detlef Meinke Manfred Scheffeck schrieb: > Hallo, > > das kann ich so an meiner E-1 nicht bestätigen: > Da ist kein blaues Lämpchen. Nur ein rotes und das blinkt beim > Einschalten kurz, was ich bisher immer mit der Speicherkarte in > Verbindung gebracht habe… > > Wenn ich bei entferntem Objektiv mein Ohr dicht an die Kamera > halte, hö¶re ich beim Einschalten ein leise Knistern – macht das > vielleicht die SSWF…? > > Grüße aus dem Allgäu, > Manfred > > Detlef Meinke schrieb: > >> >> Ich kenne nun die E-1 (leider) nicht, aber an meiner E-510 und >> jetzt E-30 merkt man (außer, dass man nie Probleme mit Staubflecken >> auf den Fotos hat ;-)) nur etwas von dieser Staubschutzfunktion, >> wenn man beim Einschalten auf die blinkende, blaue LED achtet. Das >> ist sicher bei der E-1 nicht anders. >> > Hallo Manfred, nun, ich schrieb ja bereits, dass ich die E-1 nicht kenne (2007 hätt’ ich fast eine gebrauchte E-1 gekauft, mich dann aber letztlich für eine neue E-510 entschieden). Bei der E-510 leuchtet (wie bei meiner neuen E-30 auch) eine blaue LED, während der Staubschutz arbeitet. Die LED ist mit SSWF” —————————————————————————————————————————————— Datum: 11.01.2010 Uhrzeit: 19:13:48 Herbert Klaas Heribert Glomb schrieb: > Hallo an das Forum, > > als neuer Freund einer alten E-1, die ich in einer leider > unerfreulichen Abwicklung über die Fundgrube erworben habe hätte > ich gerne von einem erfahrenen E-1-Besitzer bestätigt, dass die > Staubschutzfunktion an dieser Kamera, die ja bei jedem > Einschalten aktiv ist, unhö¶rbar/unmerklich arbeitet. Meine Kamera > ist äußerlich in einem einwandfreien Zustand und macht auch > augenscheinlich einwandfreie Bilder. Mit einer entsprechende > Bestätigung wäre ich beruhigt, dass auch diese wesentliche > Funktion an der Kamera noch funktioniert. > Vielen Dank für Eure Tipps und Hinweise. > > MfG > Heribert Glomb > > Hallo Heribert , ich kann Dich beruhigen , bei meiner E-1 hö¶rt man beim Einschalten auch nichts ! Der Staubschutz arbeitet aber erfolgreich und das seit über 2 Jahren . Viel Spass mit der E-1 , eine tolle Kamera . Gruß Herbert — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 11.01.2010 Uhrzeit: 21:49:29 Heribert Glomb Vielen Dank für die umfassenden und freundlichen/freundschaftlichen Auskünfte, Links und Hinweise. Ich werde also von einer ordnungsgemäßen Funktion meines SSWFs ausgehen, bis ich Anzeichen für das Gegenteil feststelle und solange beruhigt auf Fotopirsch mit der alten Dame gehen 😉 Gruß Heribert — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 11.01.2010 Uhrzeit: 22:25:44 Peter Eckel Hallo Manfred, On Mon, 11 Jan 2010 13:31:15 +0100, Manfred Scheffeck wrote (in article <4B4B1A12.8090307@t-online.de>): > http://files.me.com/mascal42/uvpbni.wav genau, das ist es. Schö¶n gemacht 🙂 Viele Grüße, Peter. —————————————————————————————————————————————— Datum: 11.01.2010 Uhrzeit: 22:52:22 HJM Heribert Glomb schrieb: > Hallo an das Forum, > > als neuer Freund einer alten E-1, die ich in einer leider > unerfreulichen Abwicklung über die Fundgrube erworben habe hätte > ich gerne von einem erfahrenen E-1-Besitzer bestätigt, dass die > Staubschutzfunktion an dieser Kamera, die ja bei jedem > Einschalten aktiv ist, unhö¶rbar/unmerklich arbeitet. Meine Kamera > ist äußerlich in einem einwandfreien Zustand und macht auch > augenscheinlich einwandfreie Bilder. Mit einer entsprechende > Bestätigung wäre ich beruhigt, dass auch diese wesentliche > Funktion an der Kamera noch funktioniert. > Vielen Dank für Eure Tipps und Hinweise. > > MfG > Heribert Glomb > Hallo Heribert, ich gehe einmal davon aus, dass auch Dich die Erzählungen und Diskussionen von Geräusche erzeugenden Olympus-Kameras va. beim Ausschalten erreicht hat. Das ist der Bildstabilisator den man hö¶rt. Der schiebt wirklich den Sensor bzw. das Bildstabilisator-Modul samt Sensor und der ganzen Mechanik ordentlich im Gehäuse herum. Auch aktiv hö¶rt man oft den Mechanismus arbeiten, weil dieses System nach Momenten sucht um Wackeln zu detektieren. Die E-1 ist die leistete E-System-Kamera überhaupt. Das liegt nicht am fehlenden Bildstabi oder weil man bei Ihr den Staubschutzfilter nicht hö¶rt sondern 1. hö¶rt man bei keiner E-System-Kamera den Staubschutzfilter 2. Ist die E-1 noch auf Zurückhaltung getrimmt. Spiegelschlag: sanfter und leiser gibt es wohl kaum. Verschluss: ebenfalls sehr leise. Der Staubschutzfilter funktioniert ja wie folgt. Vor dem Sensor ist ein Filterglas montiert, welches so ausgelegt ist, dass es bei Ultraschall-Frequenzen ordentlich Resonanzerscheinungen zeigt was Staub und auch Verschmutzungen regelrecht wegsprengen kann. Soweit man die Frequenz als Mensch fähig ist zu hö¶ren kann man das System hö¶ren. Man sollte es einmal einem Hund ans Ohr halten. Wäre ggf. ein geeigneter Funktionstest. Das besondere an diesem System ist jedoch eine ungeschlagenen Wirksamkeit. Dh. ist das System tatsächlich inaktiv, zB. Lö¶tung irgendwo altersschwach, dann merkt man das so schnell wie die Verstaubung bei Kameras ohne ein solches System und das geht recht flott, dass man Patzer sieht. Zwar ist das zusätzliche Filterglas in einem günstigeren Abstand ABER man sieht definitiv auch in diesem Fall Patzer. Zudem gibt es meines Wissens keinen Fall indem der Staubschutz ausgefallen wäre. Zumindest nicht bei normaler Behandlung der Kamera und nur bei Totalschaden durch harten Aufschlag des Gehäuses bei dem mehr kaputt ging. Bei der E-1 mitsamt montierten Objektiv endet das jedoch idR. mit Schrottwert beim Objektiv und bei der E-1 müßte es schon das Display heraussprengen bevor innen noch etwas passiert. Das einzig was schon bei einigen E-1-Modellen brach bei ungeschicktem Kontakt mit hartem Boden oder Hindernissen ist der Drehwähler für P-A-S-M. Bei anderen Kamera wäre in diesem Fall” —————————————————————————————————————————————— Datum: 12.01.2010 Uhrzeit: 10:57:01 HJM Detlef Meinke schrieb: > HJM schrieb: > >> Das ist der Bildstabilisator den man hö¶rt. Der schiebt wirklich >> den Sensor bzw. das Bildstabilisator-Modul samt Sensor und der >> ganzen Mechanik ordentlich im Gehäuse herum. Auch aktiv hö¶rt man >> oft den Mechanismus arbeiten, weil dieses System nach Momenten >> sucht um Wackeln zu detektieren. > > Das nun sicher nicht – schließlich war die E-510 die erste Olympus > DSLR mit Bildstabilisator. Die E-1 hat ihn noch nicht! > > Gruß > Detlef Hallo Detlef, bitte Text ganz lesen… +++ Die E-1 ist die leistete E-System-Kamera überhaupt. Das liegt nicht am fehlenden Bildstabi oder weil man bei Ihr den Staubschutzfilter nicht hö¶rt sondern +++ Mein Kommentar ist so ausgelegt, dass man erö¶rtern kö¶nnte, dass das Thema hö¶rbarer” Staubschutzfilter vom tatsächlich hö¶rbaren —————————————————————————————————————————————— Datum: 12.01.2010 Uhrzeit: 23:32:40 CHRISTIAN J00STEN Moin HJM, am Tue, 12 Jan 2010 09:57:01 +0100 schriebst Du in e.e-system: > > bitte Text ganz lesen… Das solltest _Du_ besser selber tun. > Die E-1 ist die leistete E-System-Kamera überhaupt. Das liegt > nicht am fehlenden Bildstabi oder weil man bei Ihr den > Staubschutzfilter nicht hö¶rt sondern Sondern? Spech Dich ruhig aus. Oder nein, lass es lieber sein. > Mein Kommentar ist so ausgelegt, dass man erö¶rtern kö¶nnte, dass > das Thema hö¶rbarer” Staubschutzfilter vom tatsächlich hö¶rbaren —————————————————————————————————————————————— Datum: 13.01.2010 Uhrzeit: 12:56:56 HJM CHRISTIAN J00STEN schrieb: > Moin HJM, am Tue, 12 Jan 2010 09:57:01 +0100 schriebst Du in > e.e-system: > >> >> bitte Text ganz lesen… > > Das solltest _Du_ besser selber tun. > >> Die E-1 ist die leistete E-System-Kamera überhaupt. Das liegt >> nicht am fehlenden Bildstabi oder weil man bei Ihr den >> Staubschutzfilter nicht hö¶rt sondern > > Sondern? Spech Dich ruhig aus. Oder nein, lass es lieber sein. > >> Mein Kommentar ist so ausgelegt, dass man erö¶rtern kö¶nnte, dass >> das Thema hö¶rbarer” Staubschutzfilter vom tatsächlich hö¶rbaren —————————————————————————————————————————————— Datum: 13.01.2010 Uhrzeit: 12:56:56 HJM CHRISTIAN J00STEN schrieb: > Moin HJM, am Tue, 12 Jan 2010 09:57:01 +0100 schriebst Du in > e.e-system: > >> >> bitte Text ganz lesen… > > Das solltest _Du_ besser selber tun. > >> Die E-1 ist die leistete E-System-Kamera überhaupt. Das liegt >> nicht am fehlenden Bildstabi oder weil man bei Ihr den >> Staubschutzfilter nicht hö¶rt sondern > > Sondern? Spech Dich ruhig aus. Oder nein, lass es lieber sein. > >> Mein Kommentar ist so ausgelegt, dass man erö¶rtern kö¶nnte, dass >> das Thema hö¶rbarer” Staubschutzfilter vom tatsächlich hö¶rbaren —————————————————————————————————————————————— Datum: 15.01.2010 Uhrzeit: 2:28:39 Wolfgang Man kann über den Schreibstil von HJM sicher geteilter Meinung sein, ist sogar für meinen Geschmack manchmal etwas zuviel Geschwurbel”. —————————————————————————————————————————————— Datum: 16.01.2010 Uhrzeit: 17:02:03 CHRISTIAN J00STEN Moin Wolfgang, am Fri, 15 Jan 2010 01:28:39 +0100 schriebst Du in e.e-system: > Aber wenn man schon unbedingt eine Anwort auf eines seiner > Postings loswerden will und sich dabei auf vermeintliche > Falschaussagen und die Länge seiner Postings einschießt, dann > sollte man sich vielleicht beim Lesen und Verstehen etwas mehr > Mühe geben. Dann zeige mir doch mal den Zusammenhang, zwischen den von HJM ins Feld geführten Geräuschen eines Bildstabilisators und dem SSWF einer E-1! Ach, da gibt es keinen? Tja, dann hast wohl auch Du nur gelesen aber nicht verstanden. > Zusammenhangloses Zitieren ersetzt halt noch immer nicht > Leseverständnis… Fass Dir gefälligst an die eigene Nase. —————————————————————————————————————————————— Datum: 16.01.2010 Uhrzeit: 19:00:05 Wolfgang CHRISTIAN J00STEN schrieb: > Moin Wolfgang, am Fri, 15 Jan 2010 01:28:39 +0100 schriebst Du in > e.e-system: > >> Aber wenn man schon unbedingt eine Anwort auf eines seiner >> Postings loswerden will und sich dabei auf vermeintliche >> Falschaussagen und die Länge seiner Postings einschießt, dann >> sollte man sich vielleicht beim Lesen und Verstehen etwas mehr >> Mühe geben. > > Dann zeige mir doch mal den Zusammenhang, zwischen den von HJM ins > Feld geführten Geräuschen eines Bildstabilisators und dem SSWF > einer E-1! Ach, da gibt es keinen? Tja, dann hast wohl auch Du nur > gelesen aber nicht verstanden. Entschuldigung, mein Fehler! Ich vergaß zu erwähnen, daß auch noch etwas Transferdenken notwendig ist. > >> Zusammenhangloses Zitieren ersetzt halt noch immer nicht >> Leseverständnis… > > Fass Dir gefälligst an die eigene Nase. Da ich bisher noch gar nicht zitiert hatte, laß ich meine Nase vorerst nochmal in Ruhe… Aber da der Thread im Web-Interface sowieso bald unten ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*