akkuproblem

Datum: 26.04.2002 Uhrzeit: 11:16:23 wolfgang hi, ich hab ein akkuproblem: ich habe insgesamt vier sätze ansmann1500, bei einem tritt der merkwürdige effekt auf, dass sich die akkus ganz schnell verabschieden oder dass sich die kamera regelrecht aufhängt. dann gibts nur noch akkus raus, neu einsetzen. die kamera macht dann weiter als wäre nix – bis zum nächsten crash. ich habe die akkus farblich ´gekennzeichnet, und der effekt tritt wie gesagt nur´bei einem satz auf, die anderen sind stö¶rungsfrei mit bis zu 200 aufnahmen… weiß jemand was dazu? — posted via http://oly-e.de e20.german 2269 —————————————————————————————————————————————— Datum: 26.04.2002 Uhrzeit: 11:22:39 Frank Szopny Habe bei meiner E-10 einen ähnlichen Effekt mit dem neuesten meiner akkusätze. Die Kamera meldet kurz ‘Akku Low’ und schon ist sie aus (natürlich meistens beim speichern). Das Aufladen der Akkus geht dann aber in ‘Rekordzeit’, sie waren also gar nicht leer. ich habe die Kontakte der Akkus gereinigt und seitdem gibt es das Problem nicht mehr. Falls doch, wandern die Akkus in mein Funktelefon (übrigens ‘danke Olympus’ für diese universelle Stromversorgung! Wenn ich an die Spezialakkus z.B. der Sony denke…..brrrr teuer!). Ciao Frank wolfgang schrieb: > hi, > ich hab ein akkuproblem: ich habe insgesamt vier sätze > ansmann1500, bei einem tritt der merkwürdige effekt auf, dass > sich die akkus ganz schnell verabschieden oder dass sich die > kamera regelrecht aufhängt. dann gibts nur noch akkus raus, neu > einsetzen. die kamera macht dann weiter als wäre nix – bis zum > nächsten crash. > ich habe die akkus farblich ´gekennzeichnet, und der effekt tritt > wie gesagt nur´bei einem satz auf, die anderen sind stö¶rungsfrei > mit bis zu 200 aufnahmen… > weiß jemand was dazu? > > — > posted via http://oly-e.de e20.german 2270 —————————————————————————————————————————————— Datum: 26.04.2002 Uhrzeit: 13:23:05 frank fischer Spezialakkus z.B. der Sony > denke…..brrrr teuer!). zumal es sich dabei um einen echten einwegakku handelt. hatte mal die dsc f55 (was für eine knipse aus heutiger sicht ;-))) ). der akku war innerhalb von 2 jahren und 2500 bildern 3 mal defekt. kopfschüttel!!! gruss frank — posted via http://oly-e.de e20.german 2272 —————————————————————————————————————————————— Datum: 26.04.2002 Uhrzeit: 13:40:57 Klaus Schraeder Als Elektriker mal meinen Kommentar: Wahrscheinlich ist eine der Zellen hin. Die Kamera reagiert sehr sensitiv (und schnell), wenn die Zellenspannung unter 4,3 V fällt- siehe meinen Stromversorgungsartikel in den FAQs. Kann Dir nur anbieten, mir mal die Akkus zu schicken, ich messe sie dann mal durch. Falls Du das willst, kurze mail. Gruss Klaus Schraeder — posted via http://oly-e.de e20.german 2273 —————————————————————————————————————————————— Datum: 26.04.2002 Uhrzeit: 15:36:19 Hermann Brunner frank fischer schrieb: > Spezialakkus z.B. der Sony > >> denke…..brrrr teuer!). > > zumal es sich dabei um einen echten einwegakku handelt. hatte mal > die dsc f55 (was für eine knipse aus heutiger sicht ;-))) ). der > akku war innerhalb von 2 jahren und 2500 bildern 3 mal defekt. > kopfschüttel!!! > > gruss frank Na – das muß aber wohl nicht immer so sein… Die Sony’s haben durchaus einige Qualitätsmerkmale: Bei meiner Video-Cam (Sony PC100) habe ich zwei von den proprietären Sony Spezialakkus” im Einsatz – seit drei Jahren – sehr häufig ohne jegliche Probleme. Und ich würde mich freuen wenn die LiPo-Akku-Anzeige von Oly auch nur ANNÄHERND so präzise wäre wie die Rest-Kapazitätsanzeige der Sony “Infolithium”-Akkus… Mein LiPo zeigt mir nach 300 Bildern immer noch 90% dann kurz mal 60% dann plö¶tzlich 10%. Mit der 10% Anzeige mache ich dann aber noch locker 200 Bilder… ( Andere Werte außer 100 90 60 und 10 habe ich am Display übrigens noch NIE gesehen… !!!??? ) Gruß Hermann Brunner” e20.german 2274 —————————————————————————————————————————————— Datum: 26.04.2002 Uhrzeit: 16:27:31 Ulrich Lange Hallo Wolfgang, ich habe den gleichen Effekt mit meiner E-20P und einem bestimmten Satz Ansmann 1800mAh gehabt. Bei mir hat sich die Kamera auch verabschiedet mit FullHouse im Display. Da half nur noch Akkus raus. Nach viel rumgehampel mit dem Problem, Anruf bei der Oly-Hotline und Kamera einschicken ( die haben natürlich nichts gefunden ), entlade ich die Akkus vor dem NeuLaden komplett (das Ladegerät macht´s mö¶glich). Seit dem tritt bei mir der Fehler nicht mehr auf. Versuch ist´s wert. Gruß Ulrich wolfgang wrote: > hi, > ich hab ein akkuproblem: ich habe insgesamt vier sätze > ansmann1500, bei einem tritt der merkwürdige effekt auf, dass > sich die akkus ganz schnell verabschieden oder dass sich die > kamera regelrecht aufhängt. dann gibts nur noch akkus raus, neu > einsetzen. die kamera macht dann weiter als wäre nix – bis zum > nächsten crash. > ich habe die akkus farblich ´gekennzeichnet, und der effekt tritt > wie gesagt nur´bei einem satz auf, die anderen sind stö¶rungsfrei > mit bis zu 200 aufnahmen… > weiß jemand was dazu? > > — > posted via http://oly-e.de e20.german 2275 —————————————————————————————————————————————— Datum: 27.04.2002 Uhrzeit: 11:54:09 Frank Szopny Alles schon probiert (entladen), der Witz ist ja: manchmal lassen sie sich in der Kamera ganz entladen, daher vermute ich als Ursache eher ein Kontaktproblem. Ciao Frank Ulrich Lange schrieb: > Hallo Wolfgang, > > ich habe den gleichen Effekt mit meiner E-20P und einem bestimmten > Satz Ansmann 1800mAh gehabt. Bei mir hat sich die Kamera auch > verabschiedet mit FullHouse im Display. Da half nur noch Akkus > raus. Nach viel rumgehampel mit dem Problem, Anruf bei der > Oly-Hotline und Kamera einschicken ( die haben natürlich nichts > gefunden ), entlade ich die Akkus vor dem NeuLaden komplett (das > Ladegerät macht´s mö¶glich). Seit dem tritt bei mir der Fehler nicht > mehr auf. Versuch ist´s wert. > > Gruß > > Ulrich > > wolfgang wrote: > >> hi, >> ich hab ein akkuproblem: ich habe insgesamt vier sätze >> ansmann1500, bei einem tritt der merkwürdige effekt auf, dass >> sich die akkus ganz schnell verabschieden oder dass sich die >> kamera regelrecht aufhängt. dann gibts nur noch akkus raus, neu >> einsetzen. die kamera macht dann weiter als wäre nix – bis zum >> nächsten crash. >> ich habe die akkus farblich ´gekennzeichnet, und der effekt tritt >> wie gesagt nur´bei einem satz auf, die anderen sind stö¶rungsfrei >> mit bis zu 200 aufnahmen… >> weiß jemand was dazu? >> >> — >> posted via http://oly-e.de > e20.german 2279 —————————————————————————————————————————————— Datum: 29.04.2002 Uhrzeit: 8:38:19 frank fischer > Mein LiPo zeigt mir nach 300 Bildern immer noch 90%, > dann kurz mal 60%, dann plö¶tzlich 10%. Mit der 10% > Anzeige mache ich dann aber noch locker 200 Bilder… > ( Andere Werte außer 100, 90, 60 und 10 habe ich > am Display übrigens noch NIE gesehen… !!!??? ) und bei der sony wars immer so, dass sie bis kurz vor ende noch reichlich restakkuzeit anzeigte und dann von einem zum nächsten bild komplet ausfiel. — posted via http://oly-e.de e20.german 2284 —————————————————————————————————————————————— Datum: 29.04.2002 Uhrzeit: 12:16:56 Andy Hi Hermann, > ( Andere Werte außer 100, 90, 60 und 10 habe ich > am Display übrigens noch NIE gesehen… !!!??? ) doch, doch, es gibt noch andere Werte. Ich habe zwar auch noch nicht alle mö¶glichen Werte (es werden ja eh nur 10er-Schritte angezeigt) gesehen, aber an 70 und 80% kann ich mich auf jeden Fall erinnern. Ich denke, daß Problem liegt einfach an der technischen Umsetzbarkeit einer Kapazitätsmessung. Praktisch wird doch immer nur eine Spannung gemessen. Und ein LiPo beschreibt nunmal keine lineare Entladekurve, sondern irgendwas logarithmisches. Offensichtlich ist es den Technikern nicht so gut gelungen diese Kurve auszuwerten und zur Anzeige zu bringen. Aber letztendlich, wenn der Akku 10% zeigt und dann noch eine Weile mitmacht, ist das doch schon mal eine Brauchbare Reserve”-Anzeige. Hat hier eigentlich jemand Erfahrungen mit dem LiInfo-Akku von Sony? Sind die denn nun wirklich so gut wie uns die Werbung glauben machen will? (nur weil das schon ein paar Mal hier angesprochen wurde). Andy posted via http://oly-e.de” e20.german 2286 —————————————————————————————————————————————— Datum: 29.04.2002 Uhrzeit: 12:34:35 Marc Petzold Andy schrieb: > Hat hier eigentlich jemand Erfahrungen mit dem LiInfo-Akku von > Sony? Sind die denn nun wirklich so gut, wie uns die Werbung > glauben machen will? (nur weil das schon ein paar Mal hier > angesprochen wurde). Habe nur Erfahrung mit den InfoLithium in einer F-505 von Sony und empfinde die Anzeige der theoretischen Rest-Minuten (die scheinbar nur für stand-by gelten) als sehr praktisch. Wenn man eine Weile damit Erfahrung gesammelt hat, weiss man auch, wie man mit den angezeigten Werten umgehen muss. Wenn der Akku nur noch 20 Minuten anzeigt, deutet dies bei mir immer auf ein jähes Ende hin, da dann die Minuten immer etwas schneller zu vergehen scheinen. Ich halte das InfoLithium aber auch nur für eine interessante Marketingsache, da sich potenzielle Kunden mit noch zur Verfügung stehenden Minuten” besser identifizieren kö¶nnen als mit Prozent-AkkuKapazität. In beiden fällen liefert aber die Erfahrung die besten Informationen zur noch zur Verfügung stehenden Zeit. posted via http://oly-e.de” e20.german 2287 —————————————————————————————————————————————— Datum: 04.05.2002 Uhrzeit: 19:07:15 Martin Rüssmann Das sind tatsächlich Kontaktprobleme. Habe bei der E-10 schon graue Haare bekommen. Dann fiel mir auf bei der mitgelieferten Lithium Batterie gab es nie Probleme. Grund die haben andere Abmessungen. (Sind länger) Habe dann auf den empfindlichen beweglichen Kontaktadapter am Batteriehalter einfach zwei 1,5 mm dicke Gummis aufgeklebt… siehe da das Problem gab es nicht mehr. Inzwischen hab ich die E-20. Da kommt der Fehler sehr selten vor, wenn ich den Adapter nicht sorgfältig und mit etwas Nachdruck einsetze. Oder wenn ich die Kamera mit etwas Schwung bewege und die Schwerkraft die Accus sich von den Kontakten wegbewegen. Werde aber bald meine Bequemlichkeit überwinden und mit einem Locher Gummischeibchen ausstanzen und die wie bei der E-10 einkleben. Olympus hätte da etwas mehr Federkraft einbauen sollen. Bin hier zufällig gelandet. Gruß Martin Rüssmann — posted via http://oly-e.de e20.german 2319 —————————————————————————————————————————————— Datum: 05.05.2002 Uhrzeit: 16:29:59 wolfgang danke für den tipp. ich sehe nur sonntags mal rein, da kann ich über die dfü dank xxl kostenlos surfen… — posted via http://oly-e.de e20.german 2322 —————————————————————————————————————————————— Datum: 07.05.2002 Uhrzeit: 9:19:19 Zirenner Hallo Wolfgang Eine Ursach ist mö¶glicherweise dass die Zellen beim Laden aufgequollen sind und so etwas dicker. Durch die Erwärmung in der Kamera und Abkühlung kehren sie nicht wieder in kontaktstellung zurück. Dies ist mir beim erstmaligen Laden von Ansamann 1800 passiert. Die Ladeautomatik des Oly-Ladegeräts schaltete nicht rechtzeitig ab. Gruß Zirenner — posted via http://oly-e.de e20.german 2325 —————————————————————————————————————————————— Datum: 07.05.2002 Uhrzeit: 9:31:01 Heinz Schumacher Hallo Zirenner, Zirenner schrieb: > Hallo Wolfgang > Eine Ursach ist mö¶glicherweise dass die Zellen beim Laden > aufgequollen sind und so etwas dicker. Durch die Erwärmung in der > Kamera und Abkühlung kehren sie nicht wieder in kontaktstellung > zurück. > Dies ist mir beim erstmaligen Laden von Ansamann 1800 passiert. > Die Ladeautomatik des Oly-Ladegeräts schaltete nicht rechtzeitig > ab. > Gruß Zirenner Das Problem ist nicht dass sich die Ansmänner aufquellen, sondern, dass sie bereits ab Produktion dicker als die Norm sind. Normale Akkus haben im Batteriekorb reichlich Spiel. Mit dem Oly-Ladeteil erziele ich immer beste Ergebnisse beim Aufladen und auch in der Anzahl Fotos die mit dieser Ladung mö¶glich sind. Sowohl in der E100 als auch in der E20. Das Problem des Oly-Ladeteils scheint eher das zu sein, dass es für Knö¶pchenfanatiker zu wenig Spielmö¶glichkeiten bietet. Sorry aber das mußte mal gesagt werden…!:-))) Gruss Heinz — posted via http://oly-e.de e20.german 2326 —————————————————————————————————————————————— Datum: 08.05.2002 Uhrzeit: 9:26:04 Zirenner Hallo Heinz Habe 7 Sätze Ansmann 1800 in Betrieb. Das Fenomen des Aufquellens ist bei zwei eingetreten. Bei einem Satz so stark dass sie in die auch von Ansmann gelieferte Box nicht mehr hineinpassen. Was ist ein Knö¶pfchenfanatiker? Gruß Zirenner. — posted via http://oly-e.de e20.german 2329 —————————————————————————————————————————————— Datum: 08.05.2002 Uhrzeit: 22:15:22 Frank Ledwon Zirenner wrote: > Was ist ein Knö¶pfchenfanatiker? Das ist jemand, der vor jedem Aufladen erstmal die Akkus mittels Entladeknö¶pfchen vollständig entlädt. Diese Spezies wird geliebt von allen Akkuherstellern und -verkäufern 😉 Frank e20.german 2339 —————————————————————————————————————————————— Datum: 10.05.2002 Uhrzeit: 14:45:19 Zirenner Frank Ledwon schrieb: > Zirenner wrote: >> Was ist ein Knö¶pfchenfanatiker? > Das ist jemand, der vor jedem Aufladen erstmal die Akkus mittels > Entladeknö¶pfchen vollständig entlädt. Diese Spezies wird geliebt > von allen Akkuherstellern und -verkäufern 😉 > Frank Dazu gehö¶re ich sicherlich nicht. Mein original Oly-Ladegerät BU-100 hat keine Knö¶pfchen. Übrigens – da auch Ni-MH Accus ein Gedächtnis haben und sie in der Kamera nie richtig entladen werden tut manchmal eine vollständige Entladung sicherlich zur Erhaltung der kapazität gut. Mal bei Klaus Schräder nachfragen der kann Dir mehr darüber erzählen. Ich bin auch Händler und empfehle oben angeführtes genau wie die Accu-Hersteller. Habe schätzungsweise 40 Jahre Erfahrung mit diversen Accu-Typen – Entlade- und Ladekurven. Gruß Zirenner — posted via http://oly-e.de e20.german 2351 —————————————————————————————————————————————— Datum: 10.05.2002 Uhrzeit: 18:11:39 Frank Ledwon Zirenner wrote: > Frank Ledwon schrieb: >> Zirenner wrote: >>> Was ist ein Knö¶pfchenfanatiker? >> Das ist jemand, der vor jedem Aufladen erstmal die Akkus mittels >> Entladeknö¶pfchen vollständig entlädt. Diese Spezies wird geliebt >> von allen Akkuherstellern und -verkäufern 😉 > Dazu gehö¶re ich sicherlich nicht. Mein original Oly-Ladegerät > BU-100 hat keine Knö¶pfchen. > > Übrigens – da auch Ni-MH Accus ein Gedächtnis haben und sie in > der Kamera nie richtig entladen werden tut manchmal eine > vollständige Entladung sicherlich zur Erhaltung der kapazität > gut. Manchmal” ist genau das richtige Wort. > Mal bei Klaus Schräder nachfragen der kann Dir mehr darüber > erzählen. Die Untersuchnung von Klaus kenne ich. Die Oly-Kameras entnehmen nur einen Teil der Akkukapazität und damit muß beim Wiederaufladen auch nur dieser Teil aufgefüllt werden. Um die mit der Zeit entstandenen Kristalle abzubauen reicht ein gelegentlicher vollständiger Entlade-/Ladezyklus vö¶llig aus. Ob das einmal im Monat oder nach 10 Teilzyklen erfolgt ist IMHO vö¶llig egal. Das eigentliche Problem bei vollen Zyklen ist folgendes: Die Akkus haben nur eine begrenzte Lebensdauer gute NiMH-Akkus sollten locker 500 volle Lade-/Entladezyklen überstehen. Bei Teilzyklen altern die Akkus langsamer als bei Vollzyklen gute Ladegeräte vorausgesetzt. IOW setzt man die Akkus ständig dem Streß kompletter Zyklen aus plättet man die Akkus wesentlich früher. Ein Übriges zum Akkusterben tragen dann noch die Billigladegeäte bei da die damit u.U. erfolgene Überladung tö¶dlich für NiMH-Akkus ist. Es gibt natürlich gute und schlechte Akkus und Ladegeräte die Kombination macht es dann. Üblicherweise geben die Hersteller die maximal mö¶gliche Anzahl der Zyklen an bis die Restkapazität 80% der Nennkapazität beträgt. Die entnehmbare Kapazität bei hö¶heren Entladeströ¶men (wie z.B. bei Digitalkameras) ist aber kleiner als die Nennkapazität. Genaue Aussagen lassen sich aber nur mit den Datenblättern der Hersteller machen und auch bei den besseren Akkus gibt es Qualitätsunterschiede. > Ich bin auch Händler und empfehle oben angeführtes genau wie die > Accu-Hersteller. Habe schätzungsweise 40 Jahre Erfahrung mit > diversen Accu-Typen – Entlade- und Ladekurven. QED. Wie auch immer jeder kann mit seinen Akkus machen was er will. Solange die alten Akkus nicht über den normalen Hausmüll entsorgt werden ist mir das eigentlich egal 😉 Frank” e20.german 2352 —————————————————————————————————————————————— Datum: 12.05.2002 Uhrzeit: 11:48:10 Zirenner Sorry! Ist eine Milchmannrechnung! Wenn die Kapazität der Accus sinkt muss ö¶fter geladen werden. Gruß Zirenner. — posted via http://oly-e.de e20.german 2356 —————————————————————————————————————————————— Datum: 28.04.2006 Uhrzeit: 16:07:45 Martin Vogel Danke für den Tipp mit den Gummischeiben! Vier Jahre danach hatte ich dasselbe Problem mit einer alten E-10 und konnte es durch dieses Posting beheben. Mit Kupferblechen anstelle von Gummischeiben hatte ich übrigens noch mehr Erfolg: http://www.martinvogel.de/forum/mix_entry.php?nr=273 Grüße, Martin Vogel — posted via http://oly-e.de 0 —————————————————————————————————————————————— Datum: 04.08.2001 Uhrzeit: 16:12:09 Raimund Rau Hi, > Im Gepäck war mein Laptop, die E-10, sowie ein Havin MP3 CD Player mit > Netzteil, den ich als Ladegerät missbrauchte. > Nun frage ich mich natürlich, warum die Akkus so schnell leer waren. Am > Motorradfahren kann es nicht liegen. Im Mai war ich mit der gleichen Die Antwort hast du dir oben bereits selbst gegeben. Das interne Ladegerät des MP3 Portis kann die Akkus nicht so voll kriegen wie der Charge Manager. Ausserdem bwezfeile ich, das der Lader überhaupt für 1600er/1800er Akkus gedacht ist, oder ? > Da ich, verständlicherweise, auf dem Moped den Charge Manager nicht > mitschleppen mö¶chte; und andererseits auch mal mehr als 20-40 Fotos am > Stück schiessen mö¶chte, wäre es interessant wie ich das o.g. Phänomen > umgehen kann. Handoich wäre zb ein Ansmann 4 Akkulader, schnell, klein und mit ca. 100 DM recht handlich. Gibts auch als Reise Version mit Anschlusskit und sows, schau mal bei Conrad, oder www.palm-help.de — Read ya Darkchylde {www} www.byteriot.de e10.german 5585 —————————————————————————————————————————————— Datum: 04.08.2001 Uhrzeit: 16:21:57 Dieter Bethke Hallo Hayen, ich denke da spielen zwei Faktoren zusammen. Erstens unterliegen alle Akkus einer sogg. Selbstentladung” d.h. bei Nichtbenutzen entleeren sie sich trotzdem. Nach meiner Erfahrung so nach ca. einem Monat rumliegen nahezu komplett. Zweitens laufen die meisten chemische Reaktionen bei hö¶heren Temperaturen schneller ab als bei niedrigen. Die “Selbstentladung” von Akkus ist eine solche chemische Reaktion. Ich folgere nun da es jetzt im Sommer heisser war als bei Deiner Tour im Mai kö¶nnte es sich um ein überraschend effizientes Zusammenwirken dieser beiden Umstände handeln. BTW: Ich nutze sehr zufrieden haargenau die selbe Ausstattung wie Du bis auf den MP3-Player 😉 nehme aber zwei original Olympus Ladegeräte (B20-CE) mit auf Reisen. Die sind wirklich schö¶n klein man kann das Netzkabel abstö¶pseln (was beim Verstauen nicht zu unterschätzen ist) und sie laden sehr gut. Dieter Bethke Allzeit gutes Licht und volle Akkus! [ unnoetiger Vollquote wurde automatisch entfernt ]” e10.german 5586 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*