USB Kabel und Kamera

Datum: 18.03.2002 Uhrzeit: 21:02:09 Toddo Kiel Hi aus KI, habe versucht eine Verbindung mit dem PC ( XP / WIN98 ) zur E-10 herzustellen – Fehlanzeige ! ( USB Treiber sind installiert ! ) MUSS die Kamera dazu an eine Stromversorgung ??? oder reichen die Akkus aus ? Thanx im voraus Toddo aus Kiel e10.german 8895 —————————————————————————————————————————————— Datum: 18.03.2002 Uhrzeit: 21:51:29 Peter Brandt Hallo Also Akkus reichen vö¶llig aus und unter XP sollte die Kamera als Wechselspeicher erkannt, ohne irgendwelche Treiber zu installieren, werden du findest sie dann im Explorer. Ich nutze zwar WIN2000 SP2, aber unter XP sollte es dann recht funktionieren. Ich will dir ja nicht zu nahe treten, aber man weiß ja nie du mußt die E10 auf übertragungsmodus stellen und einschalten. Die USB-Schnittstelle am Rechner Funktioniert ? Hatte ich auch schon mal bei einem Rechner war im BIOS abgeschaltet. MFG Peter — posted via http://oly-e.de e10.german 8896 —————————————————————————————————————————————— Datum: 26.03.2002 Uhrzeit: 2:36:36 Klaus Harms Akkus reichen! Toddo Kiel schrieb: > Hi aus KI, > habe versucht eine Verbindung mit dem PC ( XP / WIN98 ) zur E-10 > herzustellen – Fehlanzeige ! > ( USB Treiber sind installiert ! ) > MUSS die Kamera dazu an eine Stromversorgung ??? oder reichen die > Akkus aus ? > Thanx im voraus > Toddo aus Kiel — posted via http://oly-e.de e10.german 8948 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*