Weitere EXIF-Informationen auslesen

Datum: 19.01.2002 Uhrzeit: 19:57:00 Peter Schmitt Hallo zusammen, gibt es denn keine Mö¶glichkeit weitere Informationen wie z.B. Weißabgleichmodus, Focus-Modus, Schärfe-Einstellung,… aus dem EXIF-Header auszulesen? Das Programm Exif-View von http://www.amarra.de zeigt zwar die Informationsfelder an, schreibt aber bei Fotos die mit der e-100RS gemacht wurden n.a.” (not available – nicht verfügbar) rein. Wer weiß bescheid? Danke Mfg Peter S. posted via http://oly-e.de” e100rs.german 4141 —————————————————————————————————————————————— Datum: 19.01.2002 Uhrzeit: 20:10:08 Burghardt Eichloff Moin, das Programm Exif-Viewer 2″ von amara.de macht bei gleichwohl Angaben zum Weißabgleich. Da bei mir der Weißabgleich bisher immer auf Automatik stand bringt der Viewer in dem entsprechenden Feld immer “Automatik” aber bisher noch bei keinem Foto n.A. Grüße aus Minden Burghardt Eichloff posted via http://oly-e.de” e100rs.german 4142 —————————————————————————————————————————————— Datum: 19.01.2002 Uhrzeit: 24:17:56 Dietrich Risse Peter Schmitt schrieb: > Hallo zusammen, > gibt es denn keine Mö¶glichkeit weitere Informationen wie z.B. > Weißabgleichmodus, Focus-Modus, Schärfe-Einstellung,… aus dem > EXIF-Header auszulesen? Das Programm Exif-View von http://www.amarra.de > zeigt zwar die Informationsfelder an, schreibt aber bei Fotos die mit > der e-100RS gemacht wurden n.a.” (not available – nicht verfügbar) > rein. > Wer weiß bescheid? Ich kann Dein Problem nicht verstehen! All Deine zuvor gesuchten Futures werden aus meinen E-100RS Bildern korrekt ausgelesen d.h. die Einstellungen konkret übermittelt! Hast Du auf der Startseite des Programms im Wahlfeld auch die Makernotes “Olympus” ausgewählt? Welche Firmware hat Deine Kamera? Grüsse Dietrich posted via http://oly-e.de” e100rs.german 4146 —————————————————————————————————————————————— Datum: 04.03.2002 Uhrzeit: 15:12:29 Sven Grelck Hallo, Sven Grelck schrieb: > > M- oder S-Mode, Belichtungszeit LÄNGER als 1/2 sek, also ab 1/1.6, und > 2nd-Curtain, Blende in sinnvoller ö–ffnung zur Objektentfernung > (Reichweite wird ja am Blitzdisplay angezeigt), TTL-Auto, sonst keine > besonderen Einstellungen. > > Wie sind Eure Bilder belichtet? > > Meine Bilder sind gnadenlos überbelichtet. > Stelle ich Belichtungszeiten von 1/2 sek oder kürzer ein, wird alles > richtig belichtet. hat das niemand nachvollziehen kö¶nnen bei seiner E-20 und FL-40??? Sollte das nur bei meiner Kamera resp. Blitz der Fall sein? Dann werde ich es den Olympianern eben auf der CeBit zeigen, so. 🙂 Viele Grüße Sven e20.german 1907 —————————————————————————————————————————————— Datum: 04.03.2002 Uhrzeit: 20:16:02 Sven Grelck Hallo Hermann, Hermann Brunner schrieb: > > Allerdings habe ich eine E-10 mit FL-40 und leider keine E-20. > Danke für Deinen Versuch, bei der E-10 kann ich mich an das oben genannte Problem nicht erinnern es gehabt zu haben. Da lief´s eigentlich wie erwartet, so wie Du schriebst. > Gruß, > Hermann Brunner Gruß Sven Grelck e20.german 1909 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*