Hilfe Image Tank kaputte Bilder

Datum: 15.01.2002 Uhrzeit: 19:38:53 Harald Gespeicherte Bilder im Image Tank zu 90% unbrauchbar. Bilder sehen aus wie mehrfach belichtet und verschiedene Puzzle zusammen gesteckt. Der Image Tank wurde bei einer Flugreise mitgenommen und bei der Flughafenkontrolle durch den Filmsafe gezogen. Frage:Kö¶nnte dies die Ursache für die fehlerhafte Darstellung der Bilder sein? Oder gibt es eine andere Erklärung? — posted via http://oly-e.de e10.german 8344 —————————————————————————————————————————————— Datum: 15.01.2002 Uhrzeit: 21:59:23 Christian Gehri Harald schrieb: > Gespeicherte Bilder im Image Tank zu 90% unbrauchbar. > Bilder sehen aus wie mehrfach belichtet und verschiedene Puzzle > zusammen gesteckt. Der Image Tank wurde bei einer Flugreise mitgenommen > und bei der Flughafenkontrolle durch den Filmsafe gezogen. Frage:Kö¶nnte > dies die Ursache für die fehlerhafte Darstellung der Bilder sein? Oder > gibt es eine andere Erklärung? > — > posted via http://oly-e.de Hallo Harald, ich kann dir leider nicht sagen, woran es liegt, nur, dass es an der Kontrolle im Flughafen und dem Filmsafe nicht liegen kann. Bin erst kürzlich selber geflogen – war problemlos. Ich hatte allerdings schon mal das Problem, dass ich eine Karte nicht in der Kamera gelö¶scht bzw. formatiert hatte und daher die Bilder zwar als Vorschaubilder, die Originale aber nicht in voller Grö¶ße lesbar waren. Leider unrettbar. Gruß Christian — posted via http://oly-e.de e10.german 8346 —————————————————————————————————————————————— Datum: 15.01.2002 Uhrzeit: 24:26:39 mathias ….hmmm, hast Du eventuell Bilder runtergeladen, einzelne wieder gelö¶scht und danach weitere transferiert? Eventuell mit unterschiedlichen Auflö¶sungen/Dateigrö¶ssen? Ich kenne Image-Tank zwar nicht, das Ding braucht aber sicher auch ein Dateiverwaltungssystem, sprich eine Firmware, um mit den Bilddaten umzugehen. Da mit grö¶sster Wahrscheinlichkeit auch beim Image Tank kein Bild am Stück gespeichert wird, sondern es in mehrere Stücke fragmentiert wird, kö¶nnte ich mir schon vorstellen, dass es mit der Adressierung dieser Fragmente ein Durcheinander gegeben haben kö¶nnte. Ich hatte bei meiner Coolpix 950 der allerersten FW-Version einmal etwas ähnliches beobachtet (allerdings nur mit etwa 15% Datenverlust). Nach dem ersten FW-Update gab es nie mehr ein derartiges Problem. Weitere Ursachen kö¶nnten sein: – ausschalten während Speichervorgang – Akku entfernen ohne dass das Abspeicherung beendet ist (Achtung, man kö¶nnte meinen, alle Bilder wären transferiert, aber abschliessend wird noch die Adresstabelle nachgeführt. Die Adresstabelle brauchts, um alle Bildfragmente wieder zu einem Ganzen zusammenzufügen.) – im Netzbetrieb kann auch ein kurzzeitiger Stromausfall just im Moment wo die Adresstabelle geschrieben wird, verheerende Folgen haben – eben wie beschrieben etc. etc. Vielleicht ahnst Du jetzt auf einmal Schreckliches? Good Luck! Mathias — posted via http://oly-e.de e10.german 8347 —————————————————————————————————————————————— Datum: 16.01.2002 Uhrzeit: 10:05:56 Thomas Stadler Christian Gehri schrieb: > Harald schrieb: > > Gespeicherte Bilder im Image Tank zu 90% unbrauchbar. > > Bilder sehen aus wie mehrfach belichtet und verschiedene Puzzle > > zusammen gesteckt. Der Image Tank wurde bei einer Flugreise mitgenommen > > und bei der Flughafenkontrolle durch den Filmsafe gezogen. Frage:Kö¶nnte > > dies die Ursache für die fehlerhafte Darstellung der Bilder sein? Oder > > gibt es eine andere Erklärung? > > — > > posted via http://oly-e.de > Hallo Harald, > ich kann dir leider nicht sagen, woran es liegt, nur, dass es an der > Kontrolle im Flughafen und dem Filmsafe nicht liegen kann. Bin erst > kürzlich selber geflogen – war problemlos. Ich hatte allerdings schon > mal das Problem, dass ich eine Karte nicht in der Kamera gelö¶scht bzw. > formatiert hatte und daher die Bilder zwar als Vorschaubilder, die > Originale aber nicht in voller Grö¶ße lesbar waren. Leider unrettbar. > Gruß Christian > — > posted via http://oly-e.de Hallo Harald, dein Problem hatte ich auch schon mal. Nicht mit dem IT sondern mit meinem Iomega Click Laufwerk. Beim übertragen, wenn etwas schief ging waren die Bilder verschoben zusammengesetzt. Hatte keine Mö¶glichkeit am Laufwerk die Bilder zu retten. Wenn du aber noch keine anderen Bilder auf den CF oder SM Card gemacht hast kannst du die gelö¶schten Bilder wieder herstellen. Siehe folgenden Beitrag: http://oly-e.de/news/a.php4?id=89&group=e.allgemeines Das Prog. müsste auch mit dem IT funz’n. Grüße Thomas — posted via http://oly-e.de e10.german 8349 —————————————————————————————————————————————— Datum: 17.01.2002 Uhrzeit: 17:47:02 Peter Salaquarda Harald schrieb: > Gespeicherte Bilder im Image Tank zu 90% unbrauchbar. > Bilder sehen aus wie mehrfach belichtet und verschiedene Puzzle > zusammen gesteckt. Der Image Tank wurde bei einer Flugreise mitgenommen > und bei der Flughafenkontrolle durch den Filmsafe gezogen. Frage:Kö¶nnte > dies die Ursache für die fehlerhafte Darstellung der Bilder sein? Oder > gibt es eine andere Erklärung? > — > posted via http://oly-e.de Hi Harald, unerklärlich. Der Filmsafe macht nix kaputt. Ich bin mit meinen Tanks auch schon mehrmals geflogen, kein Problem. Die Karten werden bit für bit auf die HD übertragen. Den Fehler den Du schilderst gab es bis jetzt noch nicht und auch keine wirkliche Erklärung dafür. Ich sags ungern aber funktioniert die Cam einwandfrei? Selbst auf Speicherkarten gibt es diese von Dir geschildeten Fehler nicht, ausser das CCD oder der Cameraprozessor liefert falsche Bilddaten Grüße aus Wien — posted via http://oly-e.de e.zubehoer 767 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*