Falscher Weißabgleich bei externem Fremd-Blitz

Datum: 17.10.2001 Uhrzeit: 24:00:37 Klaus Kollmann Heute habe ich das Blitzkabel bekommen, um externe Fremd-Blitzanlagen anzuschließen (FL-CB04). Bö¶se Überraschung: Der automatische Weißabgleich spielt verrückt. Ich mußte manuell auf Kunstlicht einstellen, damit es keinen fetten Blaustich gab. Olympus hat zur Vermarktung des eigenen Blitzgerätes FL40 (sau teuer) ganze Arbeit geleistet!! Denn damit klappt neben TTL auch die ganze Automatik der E100. Habt Ihr bessere Erfahrungen? Gruß Klaus aus Hannover www.kkoll.de — posted via https://oly-e.de e100rs.german 1300 —————————————————————————————————————————————— Datum: 17.10.2001 Uhrzeit: 24:07:38 Stefan Hendricks, oly-e.de > Heute habe ich das Blitzkabel bekommen, um externe Fremd-Blitzanlagen > anzuschließen (FL-CB04). > > Bö¶se Überraschung: Der automatische Weißabgleich spielt verrückt. Ich > mußte manuell auf Kunstlicht einstellen, damit es keinen fetten > Blaustich gab. Das ist bei genauerer Betrachtung auch garnicht verwunderlich: Da die E100 mit Fremdblitzen vermutlich nicht in der Lage ist, einen Vorblitz auszulö¶sen, wird’s auch mit dem Weissabgleich nichts werden, der ja (m.W.) vor der eigentlichen Belichtung stattfindet. > Olympus hat zur Vermarktung des eigenen Blitzgerätes FL40 (sau teuer) > ganze Arbeit geleistet!! Denn damit klappt neben TTL auch die ganze > Automatik der E100. Naja, das würde ich Olympus nicht unbedingt in dieser Form so vorwerfen, dies ist nunmal der Unterschied zwischen Systemblitzen“ und „Fremdblitzen“. Das wird bei anderen Herstellern nicht anders sein es sei denn es ist ein „Fremd-Systemblitz“ wie etwa Metz ihn (irgendwann) einmal anbieten wird. Gruss Stefan Hendricks oly-e.de“ e100rs.german 1302 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*