1800’er Akkus mit original Olympus Ladegerät laden…

Datum: 11.10.2001 Uhrzeit: 15:21:44 E100 1800’er Akkus mit original Olympus Ladegerät laden… Geht das? Was muß ich beachten? werden diese auch vollständig geladen oder muß ich mit einem Memoryeffekt rechnen? — posted via http://oly-e.de e100rs.german 1084 —————————————————————————————————————————————— Datum: 11.10.2001 Uhrzeit: 20:49:32 Ulli E100 schrieb: > 1800’er Akkus mit original Olympus Ladegerät laden… Geht ohne Probleme!!!!! Ulli — posted via http://oly-e.de e100rs.german 1095 —————————————————————————————————————————————— Datum: 11.10.2001 Uhrzeit: 21:53:34 mr.xy eventuel beim ersten laden aufpassen ,bei mir hatte das ladegerät bei den 1800ern nach ca.4,5 stunden noch immer nicht abgeschaltet !! die dinger waren vedammt heiss !!! memory eff. hast sowiso, – beim 2ten mal entladen der original akkus war mehr rest-saft vorhanden als beim ersten mal!!! (entladen mit 20W-halogenlampe)-hatte nix anderes zur hand!!! würde mich über eure erfahrungen freuen — posted via http://oly-e.de e100rs.german 1104 —————————————————————————————————————————————— Datum: 11.10.2001 Uhrzeit: 23:20:46 Dirk > eventuel beim ersten laden aufpassen ,bei mir hatte das ladegerät bei > den 1800ern nach ca.4,5 stunden noch immer nicht abgeschaltet !! hmmm bei meinen 1800er Ansmann-akkus haben so etwas ueber 4 Studen gebrauch bis sie voll waren und die Ladelampe erloschen war – sie sind dabei nicht waermer geworden als die orginal Akkus. > memory eff. hast sowiso, – beim 2ten mal entladen der original akkus ich dache NiMH Akkus haben keinen Memoryeffect? Zumindestens steht das in jemdem Katalog und auch af der Verpackung der Ansmannakkus steht ganz gross Kein Memory Effekt”! > war mehr rest-saft vorhanden als beim ersten mal!!! (entladen mit > 20W-halogenlampe)-hatte nix anderes zur hand!!! in der Beschreibung des Ladegeraetes stht geschrieben das das Ladegeraet die Akku auch entlaet? Oder hab ich das falsch verstanden?? Gruss Dirk PS: die 1800er Ansmannakkus sind tatsaechlich ca. einen halben Millimeter dicker aber es nicht wirklich schwer sie wieder aus der Camera zu bekommen! > würde mich über eure erfahrungen freuen > posted via http://oly-e.de posted via http://oly-e.de” e100rs.german 1109 —————————————————————————————————————————————— Datum: 11.10.2001 Uhrzeit: 24:06:28 Ulli mr.xy schrieb: > eventuel beim ersten laden aufpassen ,bei mir hatte das ladegerät bei > den 1800ern nach ca.4,5 stunden noch immer nicht abgeschaltet !! > die dinger waren vedammt heiss !!! Ich habe da null Probleme mit! Ladezeit bleibt bei ca. 4 Stunden, Akkus normal warm und erst nach dem 4 oder 5. mal laden auf volle Pulle aufgeladen. Entladen braucht man sie nicht, wenn die CAM von selber abschaltet sind die Dinger schon schö¶n leer. Ich komme bei den 1800er GP jetzt gut 150 Bilder weit, einige mit Blitz etc.! Ohne Blitz und nur den Sucher(!) an, werden es auch schon über 250, wobei einige mit dem HighSpeed aufgenommen wurden. Ulli ( mr.xy ist schon ein komischer Name!!) — posted via http://oly-e.de e100rs.german 1113 —————————————————————————————————————————————— Datum: 11.10.2001 Uhrzeit: 24:15:43 Ulli Hab ich noch vergessen…. Der Memoryeffekt ist fast 100%tig Null. Neue Akkus müssen erst ein wenig Formatiert” werden bis sie ihre volle Leistung erhalten! Zu der Dicke: Es gibt bei den AA eine Spezifikation woran sich die Hersteller auch allgemein dran halten. Nur bei den Ansmann habe ich auch eine dickere Isolierung festgestellt. Bei den GP gibt es keine Probleme. Die Ansmann habe ich nur noch als eiserne Reserve und ich nehme nur noch die GP. Wenn man etwas Zeit hat und 3 Akkusätze reicht das Oly-Ladegerät vö¶llig aus. Bis die anderen Akkus leer sind sind meistens die leeren wieder aufgeladen. Ulli posted via http://oly-e.de” e100rs.german 1114 —————————————————————————————————————————————— Datum: 12.10.2001 Uhrzeit: 12:06:55 E100 Ulli schrieb: > Ich komme bei den 1800er GP jetzt gut 150 Bilder weit, > einige mit Blitz etc.! Ohne Blitz und nur den Sucher(!) an, werden es > auch schon über 250, wobei einige mit dem HighSpeed aufgenommen wurden. Hallo! Wieviele Bilder schaffst Du denn mit den Originalakkus? Bei mir sind es meistens nur um die 50… Ich nehme mir aber auch oft viel Zeit für ein Foto… — posted via http://oly-e.de e100rs.german 1132 —————————————————————————————————————————————— Datum: 12.10.2001 Uhrzeit: 20:52:36 Ulli E100 schrieb: >…. Originalakkus? Bei mir sind es meistens nur um die 50… Wenn die Oly-Akkus richtig geladen sind, kann ich etwa 90-110 Bilder im TIFF-Modus schießen, einige davon mit Blitz. Dabei schaue ich mir die Bilder nicht noch an, ob sie was geworden sind. Der Monitor frißt eine Menge Saft! Wenn ich mir aber, wie Du, viel…. Zeit lasse, sind es dann auch nur so um die 50! Das ist der Preis, wenn man dann viel spielt (Zoom, Blitz, Bilder anschauen etc. Ulli — posted via http://oly-e.de e100rs.german 1146 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*