Autofokus (halt nocheinmal)

Datum: 08.07.2001 Uhrzeit: 23:42:23 Thomas Hallo Habe dieses Wochenende mal wieder frisch drauflos fotografiert. Nun habe ich festgestellt, dass es in der letzten Zeit (wie auch an diesem Wochenende) vermehrt Situationen gibt in denen meine E10 nicht richtig fokusiert. D.h. ich habe z.B. in der Mitte des Suchers ein Kleinkind. Die Kamera fokusiert jedoch auf den Hintergrund und gibt den Schärfebeep. (PS: An der Makroeinstellung liegts nicht, ich weiss damit umzugehen!!) Anderes Beispiel: Ich mö¶chte auf eine Pflanze fokusieren, Kamera gibt Schärfebeep, jedoch ist das Bild im Sucher wie auch auf der Aufnahme nicht scharf. Wenn ich nun versuche dieses Problem zu simulieren, habe ich nie Probleme mit dem Autofokus. Der Fehler scheint immer im blö¶dsten Moment aufzutreten. Kö¶nnte mein Problem auf eine defekte AF Einheit hinweisen? Ich habe bis jetzt ca. 1700 Fotos gemacht. Was passiert wenn im Bereich in dem ich Fotografiere ein sogenannter Infrarot Sumpf“ herscht? Kö¶nnte bei meinen Pflanzenaufnahmen ebenfalls Infrarote Stö¶rstrahlung das Problem sein? (Hab schon mal gehö¶rt das Pflanzen auch „strahlen“ d.h. Infrarot = Wärmestrahlung) Die welche eine defekte AF-Einheit hatten nach wievielen Bildern trat der Fehler auf? Gruss Thomas posted via http://oly-e10.de“ e10.german 4631 —————————————————————————————————————————————— Datum: 08.07.2001 Uhrzeit: 23:49:17 Franz F. Klein Thomas schrieb: > Hallo > > Habe dieses Wochenende mal wieder frisch drauflos fotografiert. > > Nun habe ich festgestellt, dass es in der letzten Zeit (wie auch an diesem > Wochenende) vermehrt Situationen gibt in denen meine E10 nicht richtig > fokusiert. > D.h. ich habe z.B. in der Mitte des Suchers ein Kleinkind. Die Kamera > fokusiert jedoch auf den Hintergrund und gibt den Schärfebeep. > > (PS: An der Makroeinstellung liegts nicht, ich weiss damit umzugehen!!) > > Anderes Beispiel: Ich mö¶chte auf eine Pflanze fokusieren, Kamera gibt > Schärfebeep, jedoch ist das Bild im Sucher wie auch auf der Aufnahme nicht > scharf. > > Wenn ich nun versuche dieses Problem zu simulieren, habe ich nie Probleme mit > dem Autofokus. Der Fehler scheint immer im blö¶dsten Moment aufzutreten. > > Kö¶nnte mein Problem auf eine defekte AF Einheit hinweisen? Ich habe bis jetzt > ca. 1700 Fotos gemacht. > > Was passiert wenn im Bereich in dem ich Fotografiere ein sogenannter > Infrarot Sumpf“ herscht? > Kö¶nnte bei meinen Pflanzenaufnahmen ebenfalls Infrarote Stö¶rstrahlung das > Problem sein? (Hab schon mal gehö¶rt das Pflanzen auch „strahlen“ d.h. > Infrarot = Wärmestrahlung) > Die welche eine defekte AF-Einheit hatten nach wievielen Bildern trat der > Fehler auf? > Gruss > Thomas Dein Problem klingt altbekannt! Der aktive Infrarotautofokus hat einen Paralaxenfehler! Nicht lachen: Es hat mit der Makroeinstellung zu tun 😉 Wenn Du nämlich im Menü die „Telekonverteroption“ aktiviert hast kannst Du (bei gedrückter Makrotaste) zwischen Makro 1.45x Telekonverter und 3x Telekonverter wählen (mit dem Stellrad) (Symbole am LCD: Blume Konverter blinkender Konverter) Laß die Einstellung auf der 1.45x Einstellung und Du wirst merken daß das Problem nicht mehr exisiert weil dann nämlich nur mittels Kontrastvergleichautofokus scharfgestellt wird! Hoffe daß dies Dein Problem war! Grüße FFK http://members.vienna.at/franz.klein“ e10.german 4633 —————————————————————————————————————————————— Datum: 09.07.2001 Uhrzeit: 9:36:10 Zirenner Im Nahbereich fehlen meist Kanten und Konturen an denen die Kamera Scharfstellen kann. Kante im Schärfengereich wählen halb durchdrücken dann Motiv gestalten und auslö¶sen.Ich habe vor einigen Tagen den Kopf und Oberkö¶rper einer schwarz/gelb gezeichneten Libelle fotografiert, mit 4x Vorsatzlinse und im Makrobereich. Die Schwierigkeit lag eher in der relativ langen Belichtungszeit (schlechtes Wetter). Es ist deshalb unter grünen Bäumen so kühle weil sie die Infrarotstrahlen fast gänzlich reflektieren (sonst würden sie austrockenen).Deshalb erscheint das Grün der Bäume und des Grases so hell (meist schneeweiß)bei richtigen Infrarotaufnahmen. Ob dies gelegentlich ein Problem bei der automatischen Scharfstellung sein kö¶nnte kann ich nicht nachvollziehen da meine Arbeitsweise wie oben beschrieben ist. Gruß Zirenner Thomas schrieb: > Hallo > Habe dieses Wochenende mal wieder frisch drauflos fotografiert. > Nun habe ich festgestellt, dass es in der letzten Zeit (wie auch an diesem > Wochenende) vermehrt Situationen gibt in denen meine E10 nicht richtig > fokusiert. > D.h. ich habe z.B. in der Mitte des Suchers ein Kleinkind. Die Kamera > fokusiert jedoch auf den Hintergrund und gibt den Schärfebeep. > (PS: An der Makroeinstellung liegts nicht, ich weiss damit umzugehen!!) > Anderes Beispiel: Ich mö¶chte auf eine Pflanze fokusieren, Kamera gibt > Schärfebeep, jedoch ist das Bild im Sucher wie auch auf der Aufnahme nicht > scharf. > Wenn ich nun versuche dieses Problem zu simulieren, habe ich nie Probleme mit > dem Autofokus. Der Fehler scheint immer im blö¶dsten Moment aufzutreten. > Kö¶nnte mein Problem auf eine defekte AF Einheit hinweisen? Ich habe bis jetzt > ca. 1700 Fotos gemacht. > Was passiert wenn im Bereich in dem ich Fotografiere ein sogenannter > Infrarot Sumpf“ herscht? > Kö¶nnte bei meinen Pflanzenaufnahmen ebenfalls Infrarote Stö¶rstrahlung das > Problem sein? (Hab schon mal gehö¶rt das Pflanzen auch „strahlen“ d.h. > Infrarot = Wärmestrahlung) > Die welche eine defekte AF-Einheit hatten nach wievielen Bildern trat der > Fehler auf? > Gruss > Thomas > posted via http://oly-e10.de posted via http://oly-e10.de“ e10.german 4642 —————————————————————————————————————————————— Datum: 09.07.2001 Uhrzeit: 9:51:25 Klaus Schraeder Thomas schrieb: > Hallo > Habe dieses Wochenende mal wieder frisch drauflos fotografiert. > Nun habe ich festgestellt, dass es in der letzten Zeit (wie auch an diesem > Wochenende) vermehrt Situationen gibt in denen meine E10 nicht richtig > fokusiert. > D.h. ich habe z.B. in der Mitte des Suchers ein Kleinkind. Die Kamera > fokusiert jedoch auf den Hintergrund und gibt den Schärfebeep. > (PS: An der Makroeinstellung liegts nicht, ich weiss damit umzugehen!!) Hatte ich auch schon. Folgende Überlegung- und ich bin sicher, wir werden das beim nächsten Usertreffen ansprechen- Als erstes wird grob nach dem Triangulationsverfahren mit der IR-Einheit fokussiert. Die ist recht grob, aber schnell. Danach wird mittels Kontrastbestimmung durch einen kleinen Teil des CCDs (wirklich nur so klein wie in der Mattscheibe???) die Feinfokussierung durchgeführt. Ich glaube, wenn nun in diesem Bereich keine Kontrastkanten vorhanden sind- zum Beispiel glatte, lackierte Flächen wie Autokotflügel oder rosige Kinderpopos- bleibt es bei der IR-Fokussierung und so manches Bild wird deshalb unscharf. Ich versuche, den Ausschnitt so zu legen, dass ich auf jeden Fall einen Kontrastkante im Sucherfeld erwische. > Anderes Beispiel: Ich mö¶chte auf eine Pflanze fokusieren, Kamera gibt > Schärfebeep, jedoch ist das Bild im Sucher wie auch auf der Aufnahme nicht > scharf. > Wenn ich nun versuche dieses Problem zu simulieren, habe ich nie Probleme mit > dem Autofokus. Der Fehler scheint immer im blö¶dsten Moment aufzutreten. > Kö¶nnte mein Problem auf eine defekte AF Einheit hinweisen? Ich habe bis jetzt > ca. 1700 Fotos gemacht. > Was passiert wenn im Bereich in dem ich Fotografiere ein sogenannter > Infrarot Sumpf“ herscht? > Kö¶nnte bei meinen Pflanzenaufnahmen ebenfalls Infrarote Stö¶rstrahlung das > Problem sein? (Hab schon mal gehö¶rt das Pflanzen auch „strahlen“ d.h. > Infrarot = Wärmestrahlung) Also das sicher nicht. Der CCD ist maximal empfindlich (ohne IR-Sperrfilter) bei ca 800 nm das ist das ganz nahe Infrarot (Fernseher-Fernbedienung) und die spektrale Empfindlichkeit fällt dann sehr schnell ab bei ca 1000 nm ist bereits keine Empfindlichkeit mehr da. Die von Pflanzen und anderen Lebewesen abgegebene IR Strahlung liegt um 10er Potenzen hö¶her bei 10 000 nm bis xx xxx nm. > Die welche eine defekte AF-Einheit hatten nach wievielen Bildern trat der > Fehler auf? Defekte AF Einheiten wurden hier schon ö¶fters reportet- würde mal prüfen lassen. Gruss Klaus Schraeder posted via http://oly-e10.de“ e10.german 4643 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*