Pixelfehler nicht vom CCD????

Datum: 25.03.2001 Uhrzeit: 22:05:51 Thomas Hallo Pixelfreaks Habe meiner Meinung nach etwas S E H R interessantes festgestellt: 1) Mache Aufnahme mit Objektivdeckel drauf, Belichtungszeit 8 Sekunden, Blende 2.0, Kontrollfunktion über TFT auf 5 sec eingestellt. 2) Gemachtes Bild während Speichervorgang auf TFT sichtbar, obere linke Bildhälfte weist einen hellen weissen Punkt (Pixelfehler) auf!!!!!!! PS: TFT ist in Ordnung da bei Einsatz des TFT als Sucher kein Fehler sichtbar, auch wenn Objektivdeckel drauf ist. Fazit: Pixelfehler muss theoretisch von der Aufnahme kommen! A B E R: Pixelfehler ist nach übertragen auf den PC im Bild NICHT MEHR Vorhanden!!! Warum? Nach langem überlegen kommt mir aus meiner Nikon Coolpix 800er Zeit folgender Satz aus der damaligen Bedienungsanleitung in den Sinn: – Bei längeren Belichtungszeiten kann das Bild einzelne farbige Punkte aufweisen, es handelt sich dabei nicht um eine Fehlfunktion… – Meine damalige Coolpix 800 wies bei langen Belichtungszeiten tatsächlich sehr viele Pixelfehler (ca. 20-40) auf. Bei kurzen Belichtungszeiten waren die Pixelfehler nicht vorhanden, bzw. sichtbar. Handelt es sich schlussendlich bei den viel beschriebenen Pixelfehlern am Ende gar nicht um einen Fehler des CCD’s? Kö¶nnte es sein dass die kameratinterne Bild-Verarbeitungselektronik gewisse Toleranzen des CCD übertrieben verstärkt, bzw. das einzelne Pixel bei langer Ansteuerung stark zu Rauschen beginnen, und die anschliessende Verstärkerschaltung in die Sättigung treibt, sozusagen die Pixel übersteuert? Technisch gesehen wäre das mö¶glich. Da die ganze Angelegenheit zur Zeit fast utopisch erscheint, habe ich mehrere (auch Unterschiedliche) Versuche durchgeführt, wobei das Ergebnis immer wieder dasselbe war. Wäre interessant wenn Ihr diesen Test auch mal machen kö¶nntet, und danach die Resultate im Forum bekannt zu geben. Was meiner Meinung nach auch gegen einen CCD Fehler spricht, ist dass das im Forum und in verschiedenen Tests beschriebene Muster der Pixelfehler elektronisch gesehen nicht logisch ist. Warum umgibt der 4er Block sogenannter defekter Pixel ein schwarzer Rand? Der 4er Block ist aktiv, der Rand passiv? Rein schon von der Adressierung des CCD’s macht das Muster keinen Sinn. Ein elektronischer Defekt würde meiner Meinung nach nicht so ein exaktes Muster ergeben. Vielleicht handelt es sich bei den ganzen Pixelfehler Problemen gar nicht um einen Hardware- sondern um einen Softwarefehler. Jemand hat in diesem Forum mal geschrieben, dass er gehö¶rt hat, das Pixelfehler Softwaremässig in der Kamera korrigiert werden. Evt. ist die Software der Schwarze Peter, und wird in einem späteren Update korrigiert werden, man darf ja noch Hoffnung haben. Grüsse Thomas — posted via http://oly-e10.de e10.german 1585 —————————————————————————————————————————————— Datum: 25.03.2001 Uhrzeit: 23:31:13 Martin Jakob Hallo Thomas, klingt interesant was Du da rausgefunden hast. Also bei meiner E10 ist der 4er-Block immer vorhanden, nur sieht man ihn in 90% der Fotos nicht. Bei mir ist der Block immer sichtbar, egal ob 1/640 oder B. Ich vermute, daß Dein Pixelfehler so ausschaut, daß die Pixel noch funktionieren, aber halt stark außer Toleranz sind. Die Idee mit der Software-Maskierung wäre an sich sehr gut, aber nachdem ja Olympus es schon nicht zuläßt, daß eine neuere Firmware selber vom User eingespielt wird, glaube ich nicht, daß uns für so eine Funktion Software zur Verfügung gestellt wird. Vielleicht macht es Olympus selber im Werk? Im Prinzip ist ja ein CCD mit fast 4 Millionen Pixel nicht defekt, wenn davon ein paar fehlen. Man stelle sich vor, man findet einen neuen Pixeldefekt, mißt mit einem Programm (Phtotoshop, Photopaint o ä) die Position aus, und programmiert diesen Pixel in die Firmware, so daß dieser ab sofort mit dem Wert der Nachbarzellen interpoliert wird. Wäre ja an sich die perfekte Lö¶sung, den das sieht keiner. Diejenigen die sich bei Olympus in Hamburg treffen, kö¶nnen ja mal unaufällig wegen dieser Dinge fragen. Ich hätte zwar auch Lust, aber Hamburg ist mir zu weit, ich komme aus der Gegend von Augsburg. Gruß Martin e10.german 1586 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*