Keine Chance für IBM microdrive

Datum: 27.01.2001 Uhrzeit: 16:48:28 Olaf Zerback Ich habe ein IBM microdrive mit 1GB geliefert bekommen und es in der E10 der neuesten Generation ausprobiert. Schon nach dem Einlegen des microdrive in den CF Schacht und ohne von SM auf CF umzuschalten, verweigert die E10 sofort ihren Dienst. Nichts geht mehr” ist die Deviese. Erst wenn man das microdrive aus der E10 wieder entfernt hat ist die Welt wieder in Ordnung und die E10 arbeitet wie immer. Gruß Olaf posted via http://oly-e10.de” e10.german 496 —————————————————————————————————————————————— Datum: 27.01.2001 Uhrzeit: 17:18:18 Fozzy C. Dressel > Schon nach dem Einlegen des microdrive in den CF Schacht und ohne von SM > auf CF umzuschalten, verweigert die E10 sofort ihren Dienst. Nichts geht > mehr” ist die Deviese. Erst wenn man das microdrive aus der E10 wieder > entfernt hat ist die Welt wieder in Ordnung und die E10 arbeitet wie > immer. Hallo Olaf Wie schauts aus wenn die E10 an die externe Stromversorgung angeschlossen ist ? Wir haben gestern darueber philosophiert und den Verdacht es koennte einfach ein Spannungs-spitzen problem sein. lg /fozzy posted via http://oly-e10.de” e10.german 497 —————————————————————————————————————————————— Datum: 27.01.2001 Uhrzeit: 17:34:25 Olaf Zerback Ich habe keine externe Stromversorgung. Wobei ich vermute, dass es daran nicht liegt, denn: Das 1 GB Laufwerk hat von allen IBM Laufwerken die geringste Stromaufnahme. Die Differenz der Stromaufnahme im Vergleich zu nicht aktiven CF-Karten ist gleich. Ob microdrive allein oder oder mit SM-Karte ob auf SM/CF-Taste gedrückt, die E10 zeigt immer die gleiche Reaktion. Es sind top-frische Originalbatterien eingelegt. — posted via http://oly-e10.de e10.german 499 —————————————————————————————————————————————— Datum: 27.01.2001 Uhrzeit: 17:54:40 Fozzy C. Dressel > Ich habe keine externe Stromversorgung. Wobei ich vermute, dass es daran > nicht liegt, denn: > Das 1 GB Laufwerk hat von allen IBM Laufwerken die geringste Stromaufnahme. > Die Differenz der Stromaufnahme im Vergleich zu nicht aktiven CF-Karten > ist gleich. > Ob microdrive allein oder oder mit SM-Karte ob auf SM/CF-Taste gedrückt, > die E10 zeigt immer die gleiche Reaktion. > Es sind top-frische Originalbatterien eingelegt. hmmm. Interessant. Vielleicht ist aber der Anfangsstrom trotzdem zu hoch. Nur die Stromaufnahme waehrend des Betriebs ist dann sehr niedrig. Ich weiss von meinem PC das ich die Festplatten der Reihe nach hochfahren muss, sonst gehen die Lichter aus, im Betrieb gibt es dann aber kein Problem mehr. Es ist nur der Anfahrtsstrom. Allerdings sollten ‘top-frische OBs’ diesen auch packen. Damit steht die Therorie auf wackligen Beinen. 😉 Wer hat sonst noch Erfahrungen mit 1GB Microdrive ? Und gibt es jemanden, bei dem die 340MB Microdrive *nicht* laeuft ? lg /fozzy — posted via http://oly-e10.de e10.german 500 —————————————————————————————————————————————— Datum: 27.01.2001 Uhrzeit: 18:38:10 Zwecke Hallo E-10 Freunde, verfolge schon mit Spannung diese Beiträge über das 1 MB Microdrive. Probiert einmal folgendes: Stromquelle aus der Kamera entnehmen, MD einschieben und danach Stromquelle wieder anschließen.E-10 einschalten. Olympus selber bietet ja keine MDs an, also schreibt sie an und beschwert Euch über diese Fehlfunktionen. Wenn sie dafür einen Schacht vorsehen, muß dieser Anschluß auch funktionieren. Das MD1 von IBM kostet ja nicht gerade ein Trinkgeld. Für 1186,-DM sollte so ein Gerät auch betrieben werden kö¶nnen. Und man braucht ja den Speicherplatz bei der E-10. Finde es schon belämmert, dieses Problem. Gruß Zwecke — posted via http://oly-e10.de e10.german 501 —————————————————————————————————————————————— Datum: 27.01.2001 Uhrzeit: 18:51:47 Stefan Hendricks > Wie schauts aus, wenn die E10 an die externe Stromversorgung > angeschlossen ist ? Wir haben gestern darueber philosophiert Das Spiel habe ich mit meiner E-10 schon hinter mir: E-10, Firmware -119, MD 1 GB läuft 9 von 10 x einschalten. E-10, Firmware -120, selbes MD, nur noch 1 von 10 Selbe E-10, ext. Spannungsversorgung 6V ausreichend Kapazität, keine Besserung. Ich hab’s dann verkauft und es werkelt nun in einer E-10 mit Firmware -119 zur vollsten Zufriedenheit des Käufers. Die ganzen Spielereien mt div. Einschaltmethoden habe ich durchexerziert, es hatte aber keinen Zweck. Gruss Stefan Hendricks, stefan@oly-e10.de e10.german 502 —————————————————————————————————————————————— Datum: 27.01.2001 Uhrzeit: 19:08:44 Stefan Hendricks > Olympus selber bietet ja keine MDs an, also schreibt sie an und beschwert > Euch über diese Fehlfunktionen. Da kann man Olympus schlecht einen Vorwurf machen, weil sie schreiben, daß sie das MD nicht empfehlen (wobei es besser gewesen wäre, eine Formulierung wie funktioniert nicht” zu verwenden dann käme auch niemand auf die Idee). > Wenn sie dafür einen Schacht vorsehen muß dieser Anschluß auch > funktionieren. Es ist ein CF-II Schacht kein MD-Schacht. D.h. Du kannst in dem Schacht Compact Flash Typ II Karten verwenden. Ein MD ist nunmal kein Flash-Speicher auch wenn wenn IBM sich bemüht sich an die Spezifikationen zu halten. > Das MD1 von IBM kostet ja nicht gerade ein Trinkgeld. Für 1186 -DM sollte > so ein Gerät auch betrieben werden kö¶nnen. Und man braucht ja den > Speicherplatz bei der E-10. Finde es schon belämmert dieses Problem. Bedauerlich ist es wirklich. Erst recht dass viele in vielen Tests steht daß die E-10 ein MD verwenden kann was so einfach nicht stimmt. Auch bei einigen Online-Händlern entseht der Eindruck als würde das MD unterstützt. Aber das wird sich wohl bald ändern wenn die Händler die MDs und/oder E-10s wieder zurücknehmen müssen. Stefan Hendricks stefan@oly-e10.de” e10.german 503 —————————————————————————————————————————————— Datum: 27.01.2001 Uhrzeit: 19:28:58 Volker Miebach Hallo, ich habe mir ein 340 MB Microdrive zugelegt und es macht bis jetzt (ca. 100 Fotos) keine Probleme. Allerdings arbeite ich zuerst immer auf einer 64 MB Smart Media Karte und kopiere dann auf das Microdrive. Bei einigen Versuchen direkt Fotos auf das Microdrive zu machen gab es auch noch (!) keine Probleme. Warum läuft ein 340 MB und ein 1 GB nicht ??????? Volker Fozzy C. Dressel schrieb: > > Ich habe keine externe Stromversorgung. Wobei ich vermute, dass es daran > > nicht liegt, denn: > > Das 1 GB Laufwerk hat von allen IBM Laufwerken die geringste Stromaufnahme. > > Die Differenz der Stromaufnahme im Vergleich zu nicht aktiven CF-Karten > > ist gleich. > > Ob microdrive allein oder oder mit SM-Karte ob auf SM/CF-Taste gedrückt, > > die E10 zeigt immer die gleiche Reaktion. > > Es sind top-frische Originalbatterien eingelegt. > hmmm. Interessant. Vielleicht ist aber der Anfangsstrom trotzdem zu > hoch. Nur die Stromaufnahme waehrend des Betriebs ist dann sehr niedrig. > Ich weiss von meinem PC das ich die Festplatten der Reihe nach hochfahren > muss, sonst gehen die Lichter aus, im Betrieb gibt es dann aber kein > Problem mehr. Es ist nur der Anfahrtsstrom. > Allerdings sollten ‘top-frische OBs’ diesen auch packen. Damit steht > die Therorie auf wackligen Beinen. 😉 > Wer hat sonst noch Erfahrungen mit 1GB Microdrive ? Und gibt es > jemanden, bei dem die 340MB Microdrive *nicht* laeuft ? > lg /fozzy > — > posted via http://oly-e10.de — posted via http://oly-e10.de e10.german 504 —————————————————————————————————————————————— Datum: 27.01.2001 Uhrzeit: 19:53:12 Hayen Iggena Hallo! Stefan Hendricks schrieb: > > > Das MD1 von IBM kostet ja nicht gerade ein Trinkgeld. Für 1186,-DM sollte > > so ein Gerät auch betrieben werden kö¶nnen. Und man braucht ja den > > Speicherplatz bei der E-10. Finde es schon belämmert, dieses Problem. > > Bedauerlich ist es wirklich. Erst recht, dass viele in vielen Tests steht, > daß die E-10 ein MD verwenden kann, was so einfach nicht stimmt. Auch bei > einigen Online-Händlern entseht der Eindruck, als würde das MD unterstützt. > Aber das wird sich wohl bald ändern, wenn die Händler die MDs und/oder E-10s > wieder zurücknehmen müssen. Das es nicht” funktioniert kann ich nicht bestätigen. Wenn die Akkus nicht mehr so ganz voll sind habe auch ich mit meinem 340MB MD manchmal bei einschalten Probleme. Allerdings nur wenn auf CF gestellt ist. Beim nächsten einschalten gehts dann aber wieder. Und dann habe ich auch keine Probleme direkt auf der MD zu speichern; auch nicht nach 100 Bildern. Mit vollen Akkus gab es noch nie Probleme. Im übrigen habe ich das ganze vorher bei meinem Händler testen lassen. das wird wohl auf jeden Fall der beste Weg sein. Tschüß Hayen” e10.german 505 —————————————————————————————————————————————— Datum: 27.01.2001 Uhrzeit: 19:58:35 Hayen Iggena Hallo Stefan, > > Wie schauts aus, wenn die E10 an die externe Stromversorgung > > angeschlossen ist ? Wir haben gestern darueber philosophiert > > Das Spiel habe ich mit meiner E-10 schon hinter mir: > > E-10, Firmware -119, MD 1 GB läuft 9 von 10 x einschalten. > E-10, Firmware -120, selbes MD, nur noch 1 von 10 > > Selbe E-10, ext. Spannungsversorgung 6V ausreichend Kapazität, keine > Besserung. > > Ich hab’s dann verkauft und es werkelt nun in einer E-10 mit Firmware -119 > zur vollsten Zufriedenheit des Käufers. > > Die ganzen Spielereien mt div. Einschaltmethoden habe ich durchexerziert, es > hatte aber keinen Zweck. > Das legt doch den Verdacht nahe, daß Olympus das aus Prinzip in die neue Firmware eingebaut hat. Mit 119 habe ich auch keine Probleme. Sollten die vielleicht schmollen weil alle, entgegen den Empfehlungen im Handbuch, gute Erfahrungen mit dem MD gemacht haben? Ich erinnere mich hier etwas von einer warmen Australienreise gelesen zu haben. Ich denke man sollte Olympus mal auf die Füße treten. Eine neue Firmware sollte schließlich eine Verbesserung und keine Verschlechterung bringen. Tschüß Hayen e10.german 506 —————————————————————————————————————————————— Datum: 28.01.2001 Uhrzeit: 3:10:53 Stefan Hendricks > Allerdings arbeite ich zuerst immer auf einer 64 MB Smart Media Karte und > kopiere dann auf das Microdrive. Bei einigen Versuchen direkt Fotos auf > das Microdrive zu machen gab es auch noch (!) keine Probleme. Warum läuft > ein 340 MB und ein 1 GB nicht ??????? Es gibt 2 Versionen des 340er MDs, wobei die ältere wohl weniger Schwierigkeiten macht als die neuere Version (wie man so in anderen Foren liest). Die neue Version ist daran erkennbar, daß in 3 Schrauben in den Ecken zu sehen sind. Gruss Stefan Hendricks, stefan@oly-e10.de e10.german 515 —————————————————————————————————————————————— Datum: 28.01.2001 Uhrzeit: 7:39:48 observatoer Stefan Hendricks schrieb: > > Allerdings arbeite ich zuerst immer auf einer 64 MB Smart Media Karte und > > kopiere dann auf das Microdrive. Bei einigen Versuchen direkt Fotos auf > > das Microdrive zu machen gab es auch noch (!) keine Probleme. Warum läuft > > ein 340 MB und ein 1 GB nicht ??????? > Es gibt 2 Versionen des 340er MDs, wobei die ältere wohl weniger > Schwierigkeiten macht als die neuere Version (wie man so in anderen Foren > liest). > Die neue Version ist daran erkennbar, daß in 3 Schrauben in den Ecken zu > sehen sind. > Gruss > Stefan Hendricks, stefan@oly-e10.de Hallo Stefan, das mit den drei Schrauben stimmt nicht ganz. Ich habe die ältere Version (4500u/min) MIT den drei Schrauben. Die Typenbezeichnung ist DM…. während bei den neuen MDs DS…. verwendet wird. Grüße Obi — posted via http://oly-e10.de e10.german 518 —————————————————————————————————————————————— Datum: 28.01.2001 Uhrzeit: 11:22:07 Stefan Hendricks > das mit den drei Schrauben stimmt nicht ganz. Ich habe die ältere Version > (4500u/min) MIT den drei Schrauben. Die Typenbezeichnung ist DM…. > während bei den neuen MDs DS…. verwendet wird. Ups 🙁 Da muss ich wohl mal die FAQ überarbeiten, da steht’s dann auch falsch drin. Seltsam nur, daß dies noch niemandem aufgefallen ist 😉 Gruss Stefan Hendricks, stefan@oly-e10.de e10.german 519 —————————————————————————————————————————————— Datum: 28.01.2001 Uhrzeit: 12:07:59 Peter Salaquarda Zwecke schrieb: > Wenn sie dafür einen Schacht vorsehen, muß dieser Anschluß auch > funktionieren. Nicht wenn Sie in der Bedienungsanleitung anführen daß Microdrives nicht unterstützt werden, ja sogar Garantieverlust eintritt. Da stehst rechtlich alleine auf weiter Flur. Peter — posted via http://oly-e10.de e10.german 520 —————————————————————————————————————————————— Datum: 28.01.2001 Uhrzeit: 12:20:14 Peter Salaquarda Hayen Iggena schrieb: > Das legt doch den Verdacht nahe, daß Olympus das aus Prinzip in die neue > Firmware eingebaut hat. Mit 119 habe ich auch keine Probleme. Sollten die > vielleicht schmollen weil alle, entgegen den Empfehlungen im Handbuch, gute > Erfahrungen mit dem MD gemacht haben? Ich erinnere mich hier etwas von einer > warmen Australienreise gelesen zu haben. > Ich denke man sollte Olympus mal auf die Füße treten. Eine neue Firmware sollte > schließlich eine Verbesserung und keine Verschlechterung bringen. Denkt ein bischen mit, bevor ihr irgendwem auf die Füße steigt. Der IBM Microdrive kö¶nnte das PowerManagement der Cam mö¶glicherweise ins schleudern bringen. Weis nicht ich bin kein Entwickler. aber einfach zum Nachdenken: Und nachdem es ja different Praxiserfahrungen gibt liegt das Problem eher doch bei IBM. IBM erzeugt Microdrives ohne jeglicher Kompatibilitätslisten zu Digicams. Es gibt mehr als einen HD Erzeuger, und trotdem produziert nur IBM Microdrives. Olympus produziert weder CF Cards noch Microdrives. Also was für eine Motivation sollte ein Entwickler haben irgend ein gutes Teil von Haus aus auszuschließen. Peter — posted via http://oly-e10.de e10.german 522 —————————————————————————————————————————————— Datum: 28.01.2001 Uhrzeit: 12:54:14 Fozzy C. Dressel Peter Salaquarda schrieb: > Hayen Iggena schrieb: > > Das legt doch den Verdacht nahe, daß Olympus das aus Prinzip in die neue > > Firmware eingebaut hat. Mit 119 habe ich auch keine Probleme. Sollten die > > vielleicht schmollen weil alle, entgegen den Empfehlungen im Handbuch, gute > > Ich denke man sollte Olympus mal auf die Füße treten. Eine neue Firmware > > sollte …. > > … > > schließlich eine Verbesserung und keine Verschlechterung bringen. > Denkt ein bischen mit, bevor ihr irgendwem auf die Füße steigt. > Der IBM Microdrive kö¶nnte das PowerManagement der Cam mö¶glicherweise ins > schleudern bringen. Weis nicht ich bin kein Entwickler. aber einfach zum > Nachdenken: > Und nachdem es ja different Praxiserfahrungen gibt liegt das Problem eher > doch bei IBM. IBM erzeugt Microdrives ohne jeglicher Kompatibilitätslisten > zu Digicams. Es gibt mehr als einen HD Erzeuger, und trotdem produziert > nur IBM Microdrives. > Olympus produziert weder CF Cards noch Microdrives. Also was für eine > Motivation sollte ein Entwickler haben irgend ein gutes Teil von Haus aus > auszuschließen. Na, ich sehe das nicht ganz so. 1) Weiss Olympus seit langem von der Existenz der MD 2) Laeuft die MD in anderen Kameras ohne Probleme. Die MD sind ein fixer Bestandteil in den Nikon-D1. Kaum ein Fotograph betreibt die D1 ohne MD Also kann sie nicht so problematisch sein, wie Olympus uns das weiss machen will. 3) Olympus ist sehr wohl Hersteller von Speichermedien. Sie verdienen an den SM nicht schlecht, da sehr viele Kunden sich die teuren Original SM kaufen. Und Olympus will sich mit den MD nicht den Markt ruinieren wenn Sie es endlich schaffen ihr 730-MO-Medium (ID-PhotoID) rauszu- bringen, das sie mit Sanyo und noch einem Partner entwickeln. http://www.digitalkamera.de/info/News/02/50-de.htm Trotz des sehr guenstigen Preises fuer ein Medium, koennte ihnen die 1GB MD den Markt kaputt machen, vor allen weil es die 1GB in der Naechsten Zeit >= 5990.- (incl Mwst) geben soll. Und vielleicht haben sie auch eine Abart des Dataplay http://www.digitalkamera.de/Info/News/07/23-de.htm in den Labs, wo die MO in einen CF-(I/II) passt. Ich glaube sehr wohl, dass hier eine bewusste Inkompatibilitaet geplant wurde und die Reaktion von (vielen) E10 Benutzern (und diese meisst auch aelteren Olympus-Digicam-Kaeufern) eine Reaktion von Olympus ausloesen sollte. Ich denke dabei an ‘offene Briefe’ in Fachzeitschriften und etwas kritischeren Berichten Olympus (E10) gegenueber. Leider hat dies alles nur eine Chance ab einer kritischen Masse. lg /fozzy — posted via http://oly-e10.de e10.german 523 —————————————————————————————————————————————— Datum: 28.01.2001 Uhrzeit: 13:35:22 Volker Miebach Stefan Hendricks schrieb: > > Allerdings arbeite ich zuerst immer auf einer 64 MB Smart Media Karte und > > kopiere dann auf das Microdrive. Bei einigen Versuchen direkt Fotos auf > > das Microdrive zu machen gab es auch noch (!) keine Probleme. Warum läuft > > ein 340 MB und ein 1 GB nicht ??????? > Es gibt 2 Versionen des 340er MDs, wobei die ältere wohl weniger > Schwierigkeiten macht als die neuere Version (wie man so in anderen Foren > liest). > Die neue Version ist daran erkennbar, daß in 3 Schrauben in den Ecken zu > sehen sind. > Gruss > Stefan Hendricks, stefan@oly-e10.de Hallo Stefan, hier mal die genauen Daten meines 340er MD Typ DMDM-103040 P/N 22L0046 (mit drei Schrauben) Ich glaube auch es liegt an den verschiedenen Versionen des MD. Ich habe ein anderes getestet mit 1GB (neuste Version) es läuft nicht in meiner Kamera . Mein 340 MB läuft hingegen ohne Probleme (Firmenware 0120) Gruss Volker — posted via http://oly-e10.de e10.german 524 —————————————————————————————————————————————— Datum: 29.01.2001 Uhrzeit: 8:10:49 observatoer Fozzy C. Dressel schrieb: > Peter Salaquarda schrieb: > > Hayen Iggena schrieb: > > > Das legt doch den Verdacht nahe, daß Olympus das aus Prinzip in die neue > > > Firmware eingebaut hat. Mit 119 habe ich auch keine Probleme. Sollten die > > > vielleicht schmollen weil alle, entgegen den Empfehlungen im Handbuch, gute > > > Ich denke man sollte Olympus mal auf die Füße treten. Eine neue Firmware > > > sollte …. > > > … > > > schließlich eine Verbesserung und keine Verschlechterung bringen. > > Denkt ein bischen mit, bevor ihr irgendwem auf die Füße steigt. > > Der IBM Microdrive kö¶nnte das PowerManagement der Cam mö¶glicherweise ins > > schleudern bringen. Weis nicht ich bin kein Entwickler. aber einfach zum > > Nachdenken: > > Und nachdem es ja different Praxiserfahrungen gibt liegt das Problem eher > > doch bei IBM. IBM erzeugt Microdrives ohne jeglicher Kompatibilitätslisten > > zu Digicams. Es gibt mehr als einen HD Erzeuger, und trotdem produziert > > nur IBM Microdrives. > > Olympus produziert weder CF Cards noch Microdrives. Also was für eine > > Motivation sollte ein Entwickler haben irgend ein gutes Teil von Haus aus > > auszuschließen. > Na, ich sehe das nicht ganz so. > 1) Weiss Olympus seit langem von der Existenz der MD > 2) Laeuft die MD in anderen Kameras ohne Probleme. Die MD sind > ein fixer Bestandteil in den Nikon-D1. Kaum ein Fotograph betreibt > die D1 ohne MD > Also kann sie nicht so problematisch sein, wie Olympus uns das weiss > machen will. > 3) Olympus ist sehr wohl Hersteller von Speichermedien. Sie verdienen > an den SM nicht schlecht, da sehr viele Kunden sich die teuren Original > SM kaufen. Und Olympus will sich mit den MD nicht den Markt ruinieren > wenn Sie es endlich schaffen ihr 730-MO-Medium (ID-PhotoID) rauszu- > bringen, das sie mit Sanyo und noch einem Partner entwickeln. > http://www.digitalkamera.de/info/News/02/50-de.htm > Trotz des sehr guenstigen Preises fuer ein Medium, koennte ihnen > die 1GB MD den Markt kaputt machen, vor allen weil es die 1GB > in der Naechsten Zeit >= 5990.- (incl Mwst) geben soll. Und vielleicht > haben sie auch eine Abart des Dataplay > http://www.digitalkamera.de/Info/News/07/23-de.htm > in den Labs, wo die MO in einen CF-(I/II) passt. Ich glaube sehr > wohl, dass hier eine bewusste Inkompatibilitaet geplant wurde und > die Reaktion von (vielen) E10 Benutzern (und diese meisst auch aelteren > Olympus-Digicam-Kaeufern) eine Reaktion von Olympus ausloesen sollte. > Ich denke dabei an \’offene Briefe\’ in Fachzeitschriften und etwas > kritischeren Berichten Olympus (E10) gegenueber. > Leider hat dies alles nur eine Chance ab einer kritischen Masse. > lg /fozzy > — > posted via http://oly-e10.de Hi, sagen wir es doch einfach so: Olympus hat es nicht geschafft dem MD zu integrieren. Warum sollte immer ein Plan in allem gesucht werden.Olympus ist einfach nicht qualifiziert genug um in der semiprofessionellen Kamera auch das professionalle Speichermedum zu integrieren. Wollen Sie, Olympus, uns tatsächlich sagen das Microdrive nicht zum laufen zu bekommen? Gruesse Obi — posted via http://oly-e10.de e10.german 535 —————————————————————————————————————————————— Datum: 29.01.2001 Uhrzeit: 10:06:33 Fozzy C. Dressel observatoer schrieb: > sagen wir es doch einfach so: Olympus hat es nicht geschafft dem MD zu > integrieren. Warum sollte immer ein Plan in allem gesucht werden.Olympus > ist einfach nicht qualifiziert genug um in der semiprofessionellen Kamera > auch das professionalle Speichermedum zu integrieren. > Wollen Sie, Olympus, uns tatsächlich sagen das Microdrive nicht zum laufen > zu bekommen? zu 1) Ist es wirklich wahrscheinlich, dass eine Firma, die seit Begin zu den Spitzenreitern bei Digicam gehoert und von denen die E10 die 4. von tollen (Olympus)Cameras ist, welche ich gekauft habe ein MD nicht zuverlaessig zu laufen bekommt, wenn sie wollen ? zu 2) Ja !! /fozzy — posted via http://oly-e10.de e10.german 536 —————————————————————————————————————————————— Datum: 29.01.2001 Uhrzeit: 25:28:34 tobias prüssing Olaf Zerback schrieb: > Ich habe ein IBM microdrive mit 1GB geliefert bekommen und es in der E10 > der neuesten Generation ausprobiert. > Schon nach dem Einlegen des microdrive in den CF Schacht und ohne von SM > auf CF umzuschalten, verweigert die E10 sofort ihren Dienst. Nichts geht > mehr” ist die Deviese. Erst wenn man das microdrive aus der E10 wieder > entfernt hat ist die Welt wieder in Ordnung und die E10 arbeitet wie > immer. > Gruß Olaf > posted via http://oly-e10.de hallo olaf was heisst neueste generation (wann gekauft?) ich habe z.z. ein ausstellermodel(fw120)und warte auf den tausch aus einer neueren lieferung bin aber eigentlich mit dem aussteller sehr zufrieden. -hatte gehofft das md-problem würde mit neuester technik behoben sein. die haben noch eine aus der gleichen generation da. villeicht sollte ich die nehmen. ich frage mich ausserdem mitlerweile ob es sinn macht den md einzusetzen da ich die kamera meistens in der nähe eines i-book´s (laptop) habe um die daten zu trasferieren. gruss tobias posted via http://oly-e10.de” e10.german 555 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*