Olympus Studio 2.3

Datum: 04.01.2010 Uhrzeit: 22:49:22 Diego Noack Hallo, ich habe eine E-3 und eine E-520 und nutze seit geraumer Zeit die Studio 2.1 Software. Letzte Woche habe ich auf 2.3 upgedatet und bin schwer enttäuscht. Die Zusatzfunktionen, wie Art-Filter funktionieren nicht. Das aber ist noch verschmerzbar, viel schlimmer aber ist, daß die neue Version immer dann abstürzt, wenn ich im RAW Konverter mindestens 100 Bilder bearbeite. Bin ich der Einzige, der diese Erfahrung gemacht hat? Wie kann ich wieder downgraden? Grüße von der Spree diego — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 04.01.2010 Uhrzeit: 23:24:57 Johannes Schwarzenberger Hallo Diego, die Art-Filter (und andere Funktionen) funktionieren meines Wissens nur bei Bildern, die mit Kameras aufgenommen wurden, die diese Funktionen auch haben. Das mit den Abstürzen kann ich nicht bestätigen (Studio 2.3 unter Vista Ultimate 64-bit SP2) – bei mir läuft die Software stabil. Downgrade: Hast Du die alte” Installationsdatei (z.B. OS210Setup) noch? Dann wohl einfach drüberinstallieren oder erst Studio deinstallieren und dann neu installieren. Gruß Johannes P.S.: Gehö¶rt eigentlich in e.software ! Diego Noack schrieb: > Hallo > ich habe eine E-3 und eine E-520 und nutze seit geraumer Zeit die > Studio 2.1 Software. > Letzte Woche habe ich auf 2.3 upgedatet und bin schwer > enttäuscht. > Die Zusatzfunktionen wie Art-Filter funktionieren nicht. > Das aber ist noch verschmerzbar viel schlimmer aber ist daß die > neue Version immer dann abstürzt wenn ich im RAW Konverter > mindestens 100 Bilder bearbeite. > Bin ich der Einzige der diese Erfahrung gemacht hat? > Wie kann ich wieder downgraden? > Grüße von der Spree > diego > posted via http://oly-e.de —————————————————————————————————————————————— Datum: 05.01.2010 Uhrzeit: 17:35:07 Martin Braun Hallo Diego, das ist die einfachste Sache der Welt. Lö¶sche dein Programm und installiere es neu von der CD ohne Update. Gruß Martin, der die Oly-Software nur zum Aktualisieren nimmt. 6 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 05.01.2010 Uhrzeit: 20:09:49 karl grabherr Johannes Schwarzenberger schrieb: > Hallo Diego, > > die Art-Filter (und andere Funktionen) funktionieren meines Wissens > nur bei Bildern, die mit Kameras aufgenommen wurden, die diese > Funktionen auch haben. > Das mit den Abstürzen kann ich nicht bestätigen (Studio 2.3 unter > Vista Ultimate 64-bit SP2) – bei mir läuft die Software stabil. > > Downgrade: Hast Du die alte” Installationsdatei (z.B. OS210Setup) > noch? Dann wohl einfach drüberinstallieren oder erst Studio > deinstallieren und dann neu installieren. > Gruß Johannes > P.S.: Gehö¶rt eigentlich in e.software ! hallo! die artfilter funktinieren ganz sicher nur bei bilder die aus kameras kommen die auch kameraintern diese filter anbieten. mit den “älteren” modellen wie e-3 und e-520 funktionieren sie nicht. bei mir läuft die 2.3-er version problemlos. wenn ich mehrere raw’s bearbeite arbeite ich in der regel zuerst an einer datei speichere dann die einstellungen ab und entwickle dann alle bilder mit dieser einstellungsdatei. bisher gab’s dabei keine probleme. lg karl posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 05.01.2010 Uhrzeit: 22:22:39 Robert Georg Zustimmung ! R.G. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 05.01.2010 Uhrzeit: 22:22:39 Robert Georg Zustimmung ! R.G. — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*