Crash, die Zweite

Datum: 06.04.2005 Uhrzeit: 14:24:11 Frank Hintermaier Heute morgen begrüßte mich mein Rechner (Ersatzrechner P III 900MHz für meinen Abgerauchten) damit, daß er keine Festplatten mehr erkennt. Die HD-Leuchte flakert allerdings wie immer beim Hochfahren, erst wenn das Detecting” auf dem Bildschirm erscheint werden die Platten nicht mehr gefunden. Woran kann es liegen? Langsam gehen mir die Rechner aus. :-(( Irgendwo im Keller steht noch ein alter P I 90 Mhz aber das kann ich wohl vergessen. Langsam habe ich den Eindruck eine hö¶here Macht will unbedingt verhindern daß ich zum OUTCH komme. Gruß Frank” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 14:34:45 Andy Hi Frank, ich versuchs mal wieder mit einem Tip (gefährliches Glatteis!) Also mein PC zu Hause macht das auch ab und zu mit mir – dann hat er im BIOS schlicht vergessen” das er eine Platte hat und steht da ein dickes fettes “NONE” – Platte wieder einstellen – und es geht wieder. Ob das natürlich jetzt bei Dir auch so ist…? Andy PS: für weitereichende Schäden übernehme ich keine Haftung….” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 14:50:24 Frank Hintermaier Hi Andy! 🙂 Andy” schrieb: > ich versuchs mal wieder mit einem Tip (gefährliches Glatteis!) > Also mein PC zu Hause macht das auch ab und zu mit mir – dann hat > er im BIOS schlicht “vergessen” das er eine Platte hat und steht da > ein dickes fettes “NONE” – Platte wieder einstellen – und es geht > wieder. Ob das natürlich jetzt bei Dir auch so ist…? Jo gelegendlich passiert das mal neu booten und die Platten sind wieder da. So lief es bisher bei jedem PC. Nur diesmal hat er sich hartnäckig geweigert. Wenn ich dich richtig verstanden habe soll ich auto-detect ausschalten und die Erte “händisch” eingeben. Nun dann hoffe ich daß die auf der Platte stehen so wie es zu xt und at Zeiten üblich war. Wenn ich daheim bin werde ich mein Glück mal versuchen. Anonsten berichte morgen per Büro-PC wieder. 🙂 Gruß Frank” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 15:00:11 Rolf-Christian Müller Frank Hintermaier schrieb: > Heute morgen begrüßte mich mein Rechner (Ersatzrechner P III 900MHz > für meinen Abgerauchten) damit, daß er keine Festplatten mehr > erkennt. Die HD-Leuchte flakert allerdings wie immer beim > Hochfahren, erst wenn das Detecting” auf dem Bildschirm erscheint > werden die Platten nicht mehr gefunden. > Woran kann es liegen? > Langsam gehen mir die Rechner aus. :-(( Irgendwo im Keller steht > noch ein alter P I 90 Mhz aber das kann ich wohl vergessen. > Langsam habe ich den Eindruck eine hö¶here Macht will unbedingt > verhindern daß ich zum OUTCH komme. > Gruß > Frank Hallo Frank ich habe noch eine Cyrix 200 aber Berlin ist weit weg! Rolf posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 15:04:27 Rolf-Christian Müller Frank Hintermaier schrieb: > Wenn ich dich richtig verstanden habe, soll ich auto-detect > ausschalten und die Erte händisch” eingeben. Du kannst ja auch mal die Plattenerkennung im BIOS laufen lassen. Wie sind die Platten eingebaut? Hast Du Wechselrahmen? Eine häufige Fehlerquelle! Gruß Rolf posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 15:09:37 Frank Hintermaier Hallo Rolf! 🙂 Rolf-Christian Müller” schrieb: > Du kannst ja auch mal die Plattenerkennung im BIOS laufen lassen. ö–hm gerade das funkt ja nicht. AUTO erkennt keine Platten. > Wie sind die Platten eingebaut? Hast Du Wechselrahmen? Eine > häufige Fehlerquelle! Nein ganz normal am AT-Bus. Und da das HD-Lämpchen flackert gehe ich auch mal davon aus daß sie Strom bekommen. Gruß Frank” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 15:11:31 Andy > Wenn ich dich richtig verstanden habe, soll ich auto-detect > ausschalten und die Erte händisch” eingeben. ähm – jain – naja – zuerstmal nachsehen ob auto-detect überhaupt noch drin steht – bei mir stellt sich das blö¶de BIOS tatsächlich von selbst auf NONE. Aber ja – bei mir steht nix auf auto-detect. Mein BIOS verrät mir allerdings auch welche Platte da dran ist (über auto) dann kann ich es ganz bequem (und ohne den PC aufzumachen) eingeben. Im Übrigen ist Windows (zumindest ab denen die nicht mehr Dose-bassierend sind) ziehmlich wurscht was im BIOS eingestellt ist (mein Sohn betreibt eine 120 GB Platte die im BIOS als 17 GB angemeldet ist (weil ich dazu die Daten gefunden habe) weil das BIOS nix akzeptiert was grö¶ßer als 32 GB hat – Windows verwaltet die volle Kapazität als NTFS ohne Probleme) Andy” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 15:14:43 Andy > Nein, ganz normal am AT-Bus. Und da das HD-Lämpchen flackert, gehe > ich auch mal davon aus, daß sie Strom bekommen. äh – da fällt mir noch was ein – hast Du zuletzt den PC auf gehabt, oder heftige Erschütterungen provoziert? Ein nur etwas verutschtes IDE-Anschlußkabel hat auch den Effekt (und die Lampe leuchtet dank angeschlossener Stromversorgung trotzdem) – wir hatten zu Hause mal Probleme, weil die Kabel etwas kurz waren…. Andy —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 16:41:43 Rolf-Christian Müller Frank Hintermaier schrieb: > Hallo Frank, >> Du kannst ja auch mal die Plattenerkennung im BIOS laufen lassen. Die Einstellung AUTO im STANDARD CMOS SETUP meine ich nicht. Einfach die Festplattenerkennung in IDE HDD AUTO DETECTION mal laufen lassen. Wenn die Platte dann erkannt wird, werden die Parameter automatisch im STANDARD CMOS SETUP eingetragen. Wenn nicht, ist wirklich etwas faul: entweder Platte kaputt, oder mangelnder Kabelkkontakt, wie Andy schon schrieb. Gruß Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 20:34:58 Herbert Pesendorfer Hallo Frank! > Heute morgen begrüßte mich mein Rechner (Ersatzrechner P III 900MHz > für meinen Abgerauchten) damit, daß er keine Festplatten mehr > erkennt. Die HD-Leuchte flakert allerdings wie immer beim > Hochfahren, erst wenn das Detecting” auf dem Bildschirm erscheint > werden die Platten nicht mehr gefunden. Mein Tip 1: Steck das ATA-Kabel am Mainbord und an der Platte ab und wieder an. Mein Tip 2: Lade dir im Büro (oder sonst wo) ein Festplatten-Diagnose-Tool herunter. z.B. http://www.vnr.de/vnr/computeredv/rundumdenpc/praxistipp_13921.html was sagt sie dann? Mein Tip 3: Läuft die Platte an oder streikt der Motor? Mein Tip 4: BIOS checken – haben andere auch schon geschrieben Mein esoterischer Tip: Hand auflegen und gutes Karma abstrahlen > Langsam habe ich den Eindruck eine hö¶here Macht will unbedingt > verhindern daß ich zum OUTCH komme. Aber geh… kann nicht sein 😉 > Gruß > Frank posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 20:51:46 Frank Hintermaier So, laufen tut er wieder! Aber so recht vertrauenswürdig ist das ganze nicht. Also, folgende Konstellation funkt. Ich habe den prim. Slave, also die zweite Platte, vom AT1 abgehangen und als sec. Master an AT2 gejumpert/angehangen. DVD und CD-Writer waren abgehangen. Nun wurde die Boot-Platte an AT1 vom Rechner erkannt. Die Platte am AT2 wurde vom BIOS nicht erkannt, dafür aber von Windows. Dann habe ich die CD bzw. DVD-Laufweke als Slaves drangehangen. Alle wurden erkannt, aber die 2. Platte war nun unter Win verschwunden. Ich habe den CD-Writer durch den DVD-Writer aus dem abgerauchten Rechner ersetzt. Nun sind alle Laufwerke da, allerdings haben sich die Laufwerksbuchstaben verschoben. Kann man die zuordnen? Ich glaube da gibs eine Option!? Offensichtlich hat der Kontroller der 2.Platte eine Macke, speziell seine Matser/Slave-Funktion. Früher wollte sie als Master nicht, nun will sie als Slave nicht. Und den CD-Writer mag sie auch nicht. Alles nicht sehr Vertrauen erwecken. Nun ja, ich muß im Moment damit leben. Wenigsten tuts der Rechner nun wieder. Danke für Eure Tips. Über den Versuch die Platten einzeln im BIOS zu erkennen, bin ich letzlich zum Workaround gekommen. Gruß Frank —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 21:06:20 Peter Baumbusch Frank Hintermaier schrieb: ….. > Ich habe den CD-Writer durch den DVD-Writer aus dem abgerauchten > Rechner ersetzt. Nun sind alle Laufwerke da, allerdings haben > sich die Laufwerksbuchstaben verschoben. ….. Die Zuordnung der Laufwerksbuchstaben kannst Du unter Einstellungen – Systemsteuerung – Verwalten – Computerverwaltung – Datenträgerverwaltung wieder so sortieren wie es Dir gefällt. Gruß Peter — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 21:15:15 Rolf-Christian Müller Frank Hintermaier schrieb: > So, laufen tut er wieder! Aber so recht vertrauenswürdig ist das > ganze nicht. Was ist an einem Rechner schon vertrauenswwürdig!? > Offensichtlich hat der Kontroller der 2.Platte eine Macke, speziell > seine Matser/Slave-Funktion. Früher wollte sie als Master nicht, > nun will sie als Slave nicht. Und den CD-Writer mag sie auch nicht. Das ist nichts außergewö¶hnliches, manche Geräte kö¶nnen eben nicht miteinander. Vileicht sind es aber auch erste Todeskämpfe. Gruß Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 22:13:41 Frank Hintermaier Peter Baumbusch” schrieb: > Die Zuordnung der Laufwerksbuchstaben kannst Du unter > Einstellungen – Systemsteuerung – Verwalten – Computerverwaltung > – Datenträgerverwaltung wieder so sortieren wie es Dir gefällt. Danke! :-)))” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 22:15:25 Frank Hintermaier Rolf-Christian Müller” schrieb: > Das ist nichts außergewö¶hnliches manche Geräte kö¶nnen eben nicht > miteinander. Vileicht sind es aber auch erste Todeskämpfe. Ich vermute Letzteres da sie die Konstellation ja seit Wochen ohne Mucken lief. Ich werde wieder vermehrt exzern sichern müssen. Gruß Frank” —————————————————————————————————————————————— Datum: 06.04.2005 Uhrzeit: 22:22:57 Rolf-Christian Müller Frank Hintermaier schrieb: > Ich vermute Letzteres, da sie die Konstellation ja seit Wochen ohne > Mucken lief. > Ich werde wieder vermehrt exzern sichern müssen. Hallo Frank, ob das was nützt? Mir ist neulich ne neue 120 GB-Platte im USB-Gehäuse verreckt und hat meine Daten von 15 Jahren und die Fotos von drei jahren mit in den Abgrund gerissen. Aber ich lebe trotzdem noch! Mehr Glück wünscht Dir Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.04.2005 Uhrzeit: 8:46:11 Andy Hi Frank, schö¶n, daß es erstmal wieder geht – und das ohne Kratzer >;-> Was die Platte anbelangt – ich würde da wohl mal ansehen wie z.Zt. die Preise für eine neue aussehen…. Andy —————————————————————————————————————————————— Datum: 07.04.2005 Uhrzeit: 10:20:06 Rolf-Christian Müller Andy schrieb: > Hi Frank, > schö¶n, daß es erstmal wieder geht – und das ohne Kratzer >;-> > Was die Platte anbelangt – ich würde da wohl mal ansehen wie z.Zt. > die Preise für eine neue aussehen…. Günstig, äußerst günstig! Rolf — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*