Image Tank G1 .Treiber für Windows XP gesucht

Datum: 07.02.2004 Uhrzeit: 15:08:24 Rüdiger Hallo liebe Freunde, Seit gestern benutze ich Windows XP als Betriebssystem. Vorher hatte ich Windows 98 SE. Den Image Tank G1 habe ich seit 3 Jahren und er hat mir schon viele gute Dienste geleistet. Leider sind auf der Treiber-CD nur Treiber für Win98/SE/ME und Win 2000. Kö¶nnt Ihr mir bitte helfen, wie ich an einen Treiber für Windows XP für dieses Gerät komme? Wie muß ich das anstellen? Ich habe auch schon unter www.imagetank.de nachgesehen.Doch leider gibt’s da keinen Treiber für Windows XP. Danke für Eure Mühe. Mit freundlichen Grüßen, Rüdiger. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.02.2004 Uhrzeit: 15:15:37 Stefan Hendricks, oly-e.de Rüdiger schrieb: > Seit gestern benutze ich Windows XP als Betriebssystem. Vorher > hatte ich Windows 98 SE. > Den Image Tank G1 habe ich seit 3 Jahren und er hat mir schon > viele gute Dienste geleistet. > Leider sind auf der Treiber-CD nur Treiber für Win98/SE/ME und > Win 2000. > Kö¶nnt Ihr mir bitte helfen, wie ich an einen Treiber für Windows > XP für dieses Gerät komme? > Wie muß ich das anstellen? Garnix, der wird vom Betriebssystem selbst erkannt (sollte zumindest), deshalb findest Du auch keine Treiber vom Hersteller für XP. Siehe auch http://www.imagetank.at/deutsch/d_treiber.html Lies auch mal http://www.briggsworld.at/forum/read.php?f=0&i=437 ganz unten. Gruss Stefan Hendricks, oly-e.de —————————————————————————————————————————————— Datum: 11.02.2004 Uhrzeit: 17:41:06 Hans-Peter Prüfer Mit dem Imagetank habe ich auch etwas seltsame Erfahrungen. Unter W2k ging garnix richtig, unter XP konnte ich die Platte (10MB Toshiba) mit einer FAT32-Partition versehen und auch formatieren. Seitdem lässt sich die Platte als externer Wechseldatenträger (wie ein etwas grö¶ßerer USB-Stick) problemlos verwenden. NUR: Karten lesen geht nicht! Das Teil zeigt einfach beim Einschalten keine Partition an. Es hat zwar eine Platte (HD-Symbol), aber damit ist dann Schluss. Und das ist logischerweise keine Frage des PC-seitigen Treibers, sondern definitiv ein Imagetank-Problem. Vermutlich werde ich das Teil reklamieren müssen … …. hat schon mal jemand ähnliche Erfahrungen gemacht? LG, Hans-Peter — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 12.02.2004 Uhrzeit: 8:16:51 Stefan Müller hallo Hans-Peter, ich habe jetzt zwar nicht den ImageTank, dafür aber das X’S-Drive …. > … Seitdem lässt sich die Platte als externer > Wechseldatenträger (wie ein etwas grö¶ßerer USB-Stick) problemlos > verwenden. NUR: Karten lesen geht nicht! Das Teil zeigt einfach > beim Einschalten keine Partition an. du meinst wahrscheinlich laufwerke” ?!? > Es hat zwar eine Platte > (HD-Symbol) aber damit ist dann Schluss. Und das ist > logischerweise keine Frage des PC-seitigen Treibers sondern > definitiv ein Imagetank-Problem. nicht unbedingt – gerade bei älterer hardware kann es durchaus mö¶glich sein daß hardware z.b. unter Win98SE noch bestens funktioniert unter W2K oder XP aber nicht mehr; dies ist dann imho eine sache des herstellers hier für support zu sorgen > Vermutlich werde ich das Teil reklamieren müssen … > …. hat schon mal jemand ähnliche Erfahrungen gemacht? wie oben bereits geschrieben habe ich ein X’S-Drive (20 GB); betriebe es unter W2K und mußte dafür einen treiber installieren; nachdem ich laufwerk und PC verbunden habe initiallisieren sich 4 laufwerke die festplatte sowie die kartenslots – das X’S-Drive kann also ebenso als cardreader verwendet werden; unter XP habe ich das X’S-Drive bisher noch nicht betrieben cu stefan posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 12.02.2004 Uhrzeit: 9:12:59 Hans-Peter Prüfer Hallo Stefan, danke für die Hinweise, aber das Problem ist wirklich ein Imagetank-Problem. DER soll ja autonom – also OHNE PC – CF- oder SM-Karten lesen. Ich war in meiner Beschreibung etwas unpräzise: Der Imagetank soll auf seinem eigenen Display einen Balken unter seinem eigenen HD-Symbol darstellen, um damit eine Partition anzudeuten, und zwar OHNE PC. Und genau das tut er nicht! PC-seitig geht es inzwischen. XP hat das Ding vö¶llig korrekt formatiert und erkennt es, 2000 erkennt es auch, aber beide eben nur als gewö¶hnliches Laufwerk”. Ich kann ja auch auf dem Ding rumschreiben und lesen. Aber ich wollte keine USB-Platte (als sowas ist das Teil jetzt brauchbar) sondern ein Gerät mit dem ich unterwegs meine Digi-Daten zwischenlagern kann ohne einen Schlepptop mitzunehmen (vielleicht wäre das die elegantere Lö¶sung). Übrigens geht der Imagtank prinzipiell nicht als Kartenleser am PC das ist vom Hersteller auch gar nicht so vorgesehen. Das Teil soll ohne PC automatisch die Karteninhalte auf seine Platte übertragen und mit PC (dann sind die Kartenslots auch nicht mehr zugänglich) als USB-Platte funktionieren und das Letztere tut es ja auch. Sorry für mein langes Geschwätz ich werde vermutlich heute mal meinen Lieferanten und den Hersteller kontaktieren Grüße Hans-Peter posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 12.02.2004 Uhrzeit: 10:13:42 Peter Schö¶nhofen Hallo Hans-Peter Hans-Peter Prüfer schrieb: > XP hat das Ding vö¶llig > korrekt formatiert und erkennt es, 2000 erkennt es auch, aber > beide eben nur als gewö¶hnliches Laufwerk”. Hast du das unter XP vielleicht mit dem NTFS Dateisystem formatiert? Dann ist der Image-Tank nur unter XP oder 2000 als Platte erkennbar. Der Image-Tank sieht die Platte aber nicht da der nur FAT formatierte Platten kennt. Gruß Peter” —————————————————————————————————————————————— Datum: 12.02.2004 Uhrzeit: 10:51:41 Hans-Peter Prüfer Ich bin immer noch zu unexakt gewesen (*hmpf*). Selbstverständlich ist da ein FAT32 drauf, und das wird bei der Verwendung als USB-Platte am PC genauso angezeigt, auch die Kapazität stimmt, also soweit alles ok. Nur für sich alleine geht es nicht!!! Zusatzbemerkung: Ich hatte auch schon mal den Non-Partition-Mode versucht; der macht es aber auch nicht besser. Im Prinzip ist es zwar immer (!!!) der Anwender, der die Fehler macht, aber in diesem Fall glaube ich eher an ein Firmwareproblem bei den Tank-Fritzen. Grüße, Hans-Peter — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*