Autofocus Probleme bei der Oly.c.750

Datum: 06.09.2003 Uhrzeit: 23:54:58 Gigi Hallo, hat jemand auch große Probleme ein Bild im beleutetem Zimmer scharf zu bekommen? Bei mir kommt es fast nicht vor, daß ein Bild unter den Bedingungen scharf wird. Bei besserem licht ist alles OK. Ist meine Kamera kaputt? Gruß Gigi — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.09.2003 Uhrzeit: 17:45:37 Sebastian Agerer Gigi” schrieb Hallo Gigi ich hab da bedingt Probleme. Ich mö¶chte sagen “es geht so”. Die C-750 braucht relativ viel Licht damit sie richtig scharf stellen kann. Willst du mit oder ohne Blitz fotografieren? Servus Sebastian Faszination Panoramafotografie: www.landshut.org/members/sagerer/fototest.htm” —————————————————————————————————————————————— Datum: 07.09.2003 Uhrzeit: 18:04:38 F.K. Sebastian Agerer schrieb: > Gigi” schrieb > Hallo Gigi > ich hab da bedingt Probleme. Ich mö¶chte sagen “es geht so”. > Die C-750 braucht relativ viel Licht damit sie richtig scharf > stellen kann. > Willst du mit oder ohne Blitz fotografieren? > Servus Sebastian > Faszination Panoramafotografie: > www.landshut.org/members/sagerer/fototest.htm Ich persö¶nlich tippe ja immer noch auf Verwacklung… @Gigi kannst Du mal n paar Bilder mit exif Infos online stellen? Gruss Fritz posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 07.09.2003 Uhrzeit: 18:10:43 Gerhard Bayer F.K. schrieb: > Sebastian Agerer schrieb: >> Gigi” schrieb >> Hallo Gigi >> ich hab da bedingt Probleme. Ich mö¶chte sagen “es geht so”. >> Die C-750 braucht relativ viel Licht damit sie richtig scharf >> stellen kann. >> Willst du mit oder ohne Blitz fotografieren? >> Servus Sebastian >> Faszination Panoramafotografie: >> www.landshut.org/members/sagerer/fototest.htm > Ich persö¶nlich tippe ja immer noch auf Verwacklung… > @Gigi > kannst Du mal n paar Bilder mit exif Infos online stellen? > Gruss > Fritz Hallo wenn ich den Beitrag richtig verstanden habe bezieht sich die Unschärfe nicht auf das Ergebnis sondern auf einen hin- und herfahrenden AF. Und genau das kann ich in ähnlichen Situationen auch bei meiner C-750 feststellen. Draußen und bei bessrem Licht stellt die Kamera auf Anhieb scharf. Kann das am generell leistungsschwächeren AF der Kamera liegen? Gruß Gerhard posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 07.09.2003 Uhrzeit: 18:44:56 Sebastian Agerer Gerhard Bayer” schrieb Hallo ich hab mal gelesen dass das am 10-fach-Zoom liegen soll der das Licht abschwächt. Lt. Test in ColorFoto 9/2003 braucht die C-750UZ 3 89 cd/m² als Mindesthelligkeit für den Autofokus und die anderen Digis weniger als 1 0. Die Nikon CP 5400 braucht ähnlich viel Licht. Was cd/m² genau bedeutet kann ich leider nicht sagen und wird auch im Heft nicht erklärt. Servus Sebastian Faszination Panoramafotografie: www.landshut.org/members/sagerer/fototest.htm Speicherkarten: www.landshut.org/members/sagerer/sp_karten.htm Digitalkameras: www.landshut.org/members/sagerer/digikam.htm” —————————————————————————————————————————————— Datum: 07.09.2003 Uhrzeit: 19:08:46 Thomas Adelt > Was cd/m² genau bedeutet, kann ich leider nicht sagen und wird auch > im Heft nicht erklärt. Das ist die Einheit der Leuchtdichte. Näheres z.B. bei http://www.led-info.de/grundlagen/i_eiudef.htm Gruß Thomas —————————————————————————————————————————————— Datum: 08.09.2003 Uhrzeit: 15:13:52 Ewald Mir ist dieses auch schon aufgefallen. Notfalls muss man dann manuell fokussieren. Interessant ist auch, das die C-730 (bei fast gleicher Optik) nur 1,65 cd/m² Mindesthelligkeit für den Autofokus braucht (colorfoto 5/2003). Beim nächsten Modell sollte man da vielleicht an ein AF- Hilfslicht denken. P.S.: Am Mittwoch erscheint ein weitere Test zur Olympus C-750 in der Zeitschrift computerfoto http://www.computerfoto.de/magazin/magazin.php?ausgabe=200310 und auch bei http://www.digitalkamera.de soll in den nächsten Tagen ein Test bzw. Erfahrungsbericht zur Olympus C-750 kommen. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.09.2003 Uhrzeit: 19:31:10 Gigi hallo, danke für eure Antworten. Also ist meine Kamera nicht kaputt, sondern es liegt ein grö¶ßeres Problem bei der Oly.750 vom Hersteller aus vor….Und ich wollte sie schon umtauschen…hätte ja nichtsgbracht . Es ist aber sehr schlimm, wie ich finde.Manchmal kann ich in Innenräumen bei bewö¶lktem Himmel(es ist etwas dunkler im Raum) eine bestimmte Sache nicht mal richtig scharfstellen.Es ist schon nicht normal. Manchmal sieht man das Objekt auf dem LCD scharf,dann drückt mam halb durch….und?was macht die Kamera?…findet die Schärfe nicht wieder…das ist schon etwas komisch… es muß irgendwo bei dem Autofocus ein Fehler vorliegen, den alle 750 haben! Ich stelle mir vor, daß ich mal z.B bei einem Geburtstag im Innennraum die Personen ein wenig fotografieren mö¶chte.Am besten versuche ich es gar nicht!…sie lachen sich ja tot, weil ich mit meinem teurem Gerät nicht mal scharfstellen kann! Ich bin schon am Überlegen, ob ich die Kamera umtausche und mir die SonyV1 kaufe.Da funktioniert der Autofokus sogar im dunkeln schneller und 100% exakt. ABER!…sie hat nur ein 4-fach Zoom!:-( Ich bin hin und hergerissen…was soll ich machen? HILLLFFFEEEE!!! Gruß Gigi — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.09.2003 Uhrzeit: 19:54:40 Sebastian Agerer Gigi schrieb: > Ich bin schon am Überlegen, ob ich die Kamera umtausche und mir > die SonyV1 kaufe.Da funktioniert der Autofokus sogar im dunkeln > schneller und 100% exakt. > ABER!…sie hat nur ein 4-fach Zoom!:-( > Ich bin hin und hergerissen…was soll ich machen? Wie haben die Stones mal gesungen? You can’t always get what you want” 😉 Servus Sebastian Faszination Panoramafotografie: www.landshut.org/members/sagerer/fototest.htm Speicherkarten: www.landshut.org/members/sagerer/sp_karten.htm Digitalkameras: www.landshut.org/members/sagerer/digikam.htm” —————————————————————————————————————————————— Datum: 21.09.2003 Uhrzeit: 16:57:46 Thomas Hokamp Kann die Probleme mit der Fokussierung bestätigen. Habe schon oft festgestellt, dass das Bild im Sucher scharf ist, und das gemachte Bild ist hinterher unscharf. Recht extrem ist das ganze bei Blitzaufnahmen. Ich habe den Eindruck, dass dieser Effekt besonders im Weitwinkelbereich auftritt. Hat jemand mal bei Olympus nachgefragt, ob die eine Lö¶sung haben? Gruß Thomas — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 13.02.2007 Uhrzeit: 19:04:59 Alex Wegel Hallo Von den Daten her nehmen sich die Fokuseinstellungen nichts: Für das 14-45 ist das eh alles unendlich”. Vom (un)Schärfeverlauf deutet auch nichts auf Fehlfokussierung. ABER: Die mit 14-45 + AF gemachten Bilder scheinen alle verwackelt zu sein selbst das auf dem Pfosten wenn ich mich nicht täusche. Eine gute Stelle um das nachzuvollziehen ist der Ansatz des Türmchens (vom obersten Punkt des gelben Giebels ausgehend nach rechts gehend läuft eine helle Kante und da entlang ein Kabel). Die Befestigungsschellen(?) des Kabels zeigen durch ihre Form auf den unscharfen Bildern recht deutlich die Kamerabewegung. Dazu kommen bei allen Bildern dann noch die üblichen Abbildungsfehler eines 14-45ers das kö¶nnte zusammen dann schon die ganze Geschichte sein. LG Alex PS: Um den AF ernsthaft zu testen wären Versuche mit deutlich kleineren Objektabständen sinnvoll.” —————————————————————————————————————————————— Datum: 13.02.2007 Uhrzeit: 19:49:01 Michael Schüler Hallo Michael Marx, nun, der Autofokus findet nicht im Objektiv statt. Die Sensoren für den AF sitzen in der Kamera, messen beim Fokussieren ständig die Schärfe des Bildes und die Kamera kurbelt den Fokus des Objektivs so lange vor und zurück, bis eine maximale Schärfe erreicht wurde. Das heißt, für den Autofous brauchst du im Objektiv nur den Fokusmotor – wenn der funktioniert und das Bild genügend Kontraste enthält, dann kann die Kamera das Bild scharf stellen. Die 40-150 Bilder beweisen, daß die Kamera korrekt arbeitet und sich nur zwei mö¶gliche Fehlerquellen auftun * 1. Alex These mit der Verwacklung erweist sich als richtig * 2. Das Objektiv hat eine Macke (Mechanisches Problem wie wie z.B. dejustierte Linsen oder einfach ein Produktionsfehler in einer der Linsen) Wenn Du die Verwackelung, die Alex postuiert hattest, ausschließen kannst, dann bleibt nur noch das defekte Objektiv übrig. Die verwacklung kannst Du, wie ich schon geschrieben habe, ausschließen, in dem Du ein Foto mit der auf dem boden liegenden Kamera machst und den Selbstauslö¶ser verwendest und so sicherstellt, daß die Kamera garantiert stabil steht. Grüße, Michael Alex Wegel wrote: > Hallo > > Von den Daten her nehmen sich die Fokuseinstellungen nichts: Für > das 14-45 ist das eh alles unendlich”. > Vom (un)Schärfeverlauf deutet auch nichts auf Fehlfokussierung. > ABER: Die mit 14-45 + AF gemachten Bilder scheinen alle verwackelt > zu sein selbst das auf dem Pfosten wenn ich mich nicht täusche. > Eine gute Stelle um das nachzuvollziehen ist der Ansatz des > Türmchens (vom obersten Punkt des gelben Giebels ausgehend nach > rechts gehend läuft eine helle Kante und da entlang ein Kabel). > Die Befestigungsschellen(?) des Kabels zeigen durch ihre Form auf > den unscharfen Bildern recht deutlich die Kamerabewegung. > Dazu kommen bei allen Bildern dann noch die üblichen > Abbildungsfehler eines 14-45ers das kö¶nnte zusammen dann schon die > ganze Geschichte sein. > LG > Alex > PS: Um den AF ernsthaft zu testen wären Versuche mit deutlich > kleineren Objektabständen sinnvoll. —————————————————————————————————————————————— Datum: 13.02.2007 Uhrzeit: 19:54:53 Robert Schroeder Michael Marx wrote: > kann ich jetzt davon ausgehen daß mit dem Autofokus 14-45 etwas > nicht stimmt? Garantiefall? Für mich kann es daran überhaupt keinen Zweifel geben. Zumal bekannt ist, dass unter den jüngeren Exemplaren des 14-45 immer mal wieder Ausreißer dabei sind, die genau solche Probleme haben. Eines der dabei beobachteten Symptome, das ich selbst mal bei einem hatte, war, dass sich das Objektiv nicht oder fast nicht über unendlich hinaus fokussieren ließ, wo der AF etwas Spiel braucht, um zuverlässig auf weite Entfernungen fokussieren zu kö¶nnen. Manuell reicht’s dann unter Umständen noch. Wurde von Olympus gewohnt unproblematisch im Garantierahmen behoben. Gruß, Robert —————————————————————————————————————————————— Datum: 13.02.2007 Uhrzeit: 20:27:24 Rolf-Christian Müller Michael Schüler schrieb: > > Wenn Du die Verwackelung, die Alex postuiert hattest, ausschließen > kannst, dann bleibt nur noch das defekte Objektiv übrig. Die > verwacklung kannst Du, wie ich schon geschrieben habe, > ausschließen, in dem Du ein Foto mit der auf dem boden liegenden > Kamera machst und den Selbstauslö¶ser verwendest und so > sicherstellt, daß die Kamera garantiert stabil steht. Spiegelvorauslö¶sung nicht veregessen! Rolf P.S.: Übrigens, Michael, Deine Selbstkritik habe ich mit Freude zur Kenntnis genommen. Dem Inschenö¶r ist doch nichts zu schwö¶r. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 13.02.2007 Uhrzeit: 21:22:28 Alex Wegel Hallo Nach Roberts Post habe ich mir nochmal alles angeschaut, und muss mich wohl korrigieren: Alex Wegel wrote: > Vom (un)Schärfeverlauf deutet auch nichts auf Fehlfokussierung. Das soll heissen: Nichts deutet auf eine Fokussierung auf eine falsche Entfernung. > Dazu kommen bei allen Bildern dann noch die üblichen > Abbildungsfehler eines 14-45ers, das kö¶nnte zusammen dann schon die > ganze Geschichte sein. Das widerrufe ich nun – die allgemeine Unschärfe ist doch zu hoch, und nach Roberts Post scheint es ja inzwischen ö¶fters Gurken zu geben. Da die Objektivansteuerung bei MF prinzipiell anders abläuft als bei AF, halte ich den Einfluss der Mechanik auch für mö¶glich (hakt beim Anhalten, o.ä.). Also hattest Du vielleicht doch Recht mit dem Schrott… ….ein *funktionierendes* 14-45 ist aber trotzdem keiner 😉 Empfehlung nun: Siehe Roberts Post. LG, Alex —————————————————————————————————————————————— Datum: 13.02.2007 Uhrzeit: 22:26:00 Michael Marx Rolf-Christian Müller schrieb: >> Wenn Du die Verwackelung, die Alex postuiert hattest, ausschließen >> kannst, dann bleibt nur noch das defekte Objektiv übrig. Die >> verwacklung kannst Du, wie ich schon geschrieben habe, >> ausschließen, in dem Du ein Foto mit der auf dem boden liegenden >> Kamera machst und den Selbstauslö¶ser verwendest und so >> sicherstellt, daß die Kamera garantiert stabil steht. > > Spiegelvorauslö¶sung nicht veregessen! ALSO Alle Bilder sind mit 1 sek Spiegelvorauslö¶sung (Anti-Schock”) gemacht Beim Bild 14-45_AF_aufgelegt wurde mit 2 sek Selbstauslö¶ser gearbeitet die Kamera lag dabei (ohne Stativ …) auf einem massiven Betonsockel und die entsprechenden Bilder mit dem anderen Objektiv sind doch alle soweit ok reicht das? Michael” —————————————————————————————————————————————— Datum: 13.02.2007 Uhrzeit: 22:28:52 Michael Marx Robert Schroeder schrieb: > Manuell reicht’s dann unter Umständen noch. Wurde von Olympus > gewohnt unproblematisch im Garantierahmen behoben. ahhhhh jetzt kommen wir der Sache näher. Wer wäre also mein Ansprechpartner, der Händler (digitalo.de), oder Olympus? Muss ich den gesamten DZ-Kit einsenden oder nur das Objektiv (eine einzelne Garantiekarte lag ja bei, war aber nicht ausgefüllt) ? Michael —————————————————————————————————————————————— Datum: 13.02.2007 Uhrzeit: 24:18:53 Reinhard Wagner Robert Schroeder schrieb: > wo der AF etwas Spiel braucht, > um zuverlässig auf weite Entfernungen fokussieren zu kö¶nnen. > Manuell reicht’s dann unter Umständen noch. Wurde von Olympus > gewohnt unproblematisch im Garantierahmen behoben. Sowas habe ich bei meinen uralt-Objektiven. Da ist Unendlich nicht am Anschlag, sondern kurz davor. Kann das sein, daß das Objektiv einfach an den Anschlag fährt? Aber theoretisch müßte doch dann die Kamera merken, daß der Fokus nicht passt. Daß eventuell das Objektiv noch mal einen Impuls kriegt und nach dem eigentlichen Scharfstellen doch noch an den Anschlag geht? Aber wo kommt de Impuls her? Oder kriegt das Objektiv zwar einen Bewegungsbefehl, aber der Stop-Befehl geht nicht durch? Dann dürfte das Objektiv aber gar nie nicht scharfstellen. Schon gleich gar nicht im Nahbereich. Also kein Zweifel, das Objektiv hat einen Schatten, aber welchen nun genau? wieder mal Kopfkratzend Reinhard Wagner — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 13.02.2007 Uhrzeit: 24:36:53 Michael Schüler Hallo! Ich halte das mit dem unendlich” nicht für die Ursache. Die Kamera kann “scharf” nicht genau beurteilen. Sie kennt aber den Unterschied zwischen “scharf” und “noch schärfer”. Die Kamera sucht sich also den schärfste einstellung. Würde das Objektiv nicht auf “über unendlich” fahren kö¶nnen so würde der autofokus nicht funktionieren. So wie wenn etwas zu Dicht an der Kamera ist. Da der Autofokus aber “einrastet” meint die Kamera den Fokus optimal eingestellt zu haben. Wenn also die Kamera vernünftig stand (und das hat ja michael marx geschrieben) und der Autofokus getroffen zu haben glaubt so geht das Objektiv einfach nicht schärfer. Und ist daher tatsächlich ein Fall für den Service. Beste Erfahrungen habe ich mit dem Olympus Service gemacht. Meine C4000 sollte ich damals so sagte der Händer direkt an Olympus schicken da er auch nur exakt das gleiche machen kö¶nnte. Mö¶glicherweise besteht aber die Mö¶glichkeit daß Du von Deinem Fotohänder gleich ein neues Objektiv mitnehmen kannt wenn Du das alte abgist. Ob das geht was Du da tun must und ob Fotohänder überhaut das 14-45 zum Verkaufen haben müssen besser die anderen hier sagen. Michae. Reinhard Wagner wrote: > Robert Schroeder schrieb: >> wo der AF etwas Spiel braucht >> um zuverlässig auf weite Entfernungen fokussieren zu kö¶nnen. >> Manuell reicht’s dann unter Umständen noch. Wurde von Olympus >> gewohnt unproblematisch im Garantierahmen behoben. > Sowas habe ich bei meinen uralt-Objektiven. Da ist Unendlich > nicht am Anschlag sondern kurz davor. Kann das sein daß das > Objektiv einfach an den Anschlag fährt? Aber theoretisch müßte > doch dann die Kamera merken daß der Fokus nicht passt. Daß > eventuell das Objektiv noch mal einen Impuls kriegt und nach dem > eigentlichen Scharfstellen doch noch an den Anschlag geht? Aber > wo kommt de Impuls her? Oder kriegt das Objektiv zwar einen > Bewegungsbefehl aber der Stop-Befehl geht nicht durch? Dann > dürfte das Objektiv aber gar nie nicht scharfstellen. Schon > gleich gar nicht im Nahbereich. > Also kein Zweifel das Objektiv hat einen Schatten aber welchen > nun genau? > wieder mal Kopfkratzend > Reinhard Wagner > posted via http://oly-e.de —————————————————————————————————————————————— Datum: 14.02.2007 Uhrzeit: 8:46:33 Robert Schroeder Michael Marx wrote: > Robert Schroeder schrieb: > >> Manuell reicht’s dann unter Umständen noch. Wurde von Olympus >> gewohnt unproblematisch im Garantierahmen behoben. > jetzt kommen wir der Sache näher. Wer wäre also mein > Ansprechpartner, der Händler (digitalo.de), oder Olympus? > > Muss ich den gesamten DZ-Kit einsenden oder nur das Objektiv (eine > einzelne Garantiekarte lag ja bei, war aber nicht ausgefüllt) ? Eins vielleicht noch vorweg – es ist wohl nicht mit letzter Sicherheit auszuschließen, dass die E-330 /vö¶llig/ unbeteiligt ist. Ich hatte auch schon einen Fall, in dem eine E-330 zusammen mit einem 50-200 in vielen Situationen überhaupt nicht mehr per AF fokussierte, sondern den Fokus nur noch wild vor und zurückfuhr – mit allen anderen Objektiven jedoch schon. Das 50-200 hingegen funktionierte weiter einwandfrei an einer E-500. Wegen letzterem, und weil ich den AF dieser speziellen E-330 im Widerspruch zu allen Userkommentaren zu dem Modell als bei schlechtem Licht geringfügig weniger zuverlässig und hakeliger kannte, habe ich die E-330 eingesandt, und das Problem war mit Reparatur und Justage des AF-Systems behoben. Es geht seit einiger Zeit dann auch die Aussage durch die Foren, dass es bei der E-330, die wohl stärker nachgefragt wurde als man bei Olympus erwartet hatte, eine ganze Serie gab, bei der der AF Probleme macht. Ich gehe in Deinem Fall jedoch, wie gesagt, eher von dem Objektivdefekt aus. Um sicherzugehen, würde ich aber vielleicht doch nochmal versuchen zu checken, ob Dein 14-45 an anderen Gehäusen keine oder weniger Probleme macht, bzw. ob Deine E-330 womö¶glich mit einem anderen 14-45 keine Probleme hat, damit ließe sich die Frage nach der Ursache dann mit einer noch grö¶ßeren Sicherheit klären. Du kanst Objektive/Gehäuse separat mit ihrer jeweiligen Garantiekarte und dem Kaufbeleg entweder zum Händler (der ist eigentlich” zumindest für die Abwicklung der gesetzlichen Gewährleistung während der ersten 6 Monate zuständig) oder zu Olympus in Hamburg schicken. Dort nimmt man Gewährleistungs-/Garantiefälle auch direkt an was dann weniger logistische Fehlerquellen beinhaltet und zwangsläufig auch schneller geht. Gruß Robert” —————————————————————————————————————————————— Datum: 14.02.2007 Uhrzeit: 12:37:57 Reinhard Wagner Michael Schüler schrieb: > > Da der Autofokus aber einrastet” meint die Kamera den Fokus > optimal eingestellt zu haben. Wenn also die Kamera vernünftig stand > (und das hat ja michael marx geschrieben) und der Autofokus > getroffen zu haben glaubt so geht das Objektiv einfach nicht > schärfer. Und ist daher tatsächlich ein Fall für den Service. Das kann’s aber nicht sein. Manuell fokussiert ist das Objektiv ja in Ordnung. Es kann also nicht an der Optik (am Glas) liegen sondern nur daran daß das blode Ding nach der Hin-und-her-Stellerei zum Fokussuchen noch “nachläuft” und deshalb immer knapp neben dem Fokus ist. Es kann ja auch nicht daran liegen daß das Ding hinter unendlich weiter stellt (wiedermal ein Denkfehler von mir) weil bei einem der anderen Bilder der Fokus auf 3 90 m stand. Zumindest hat das Objektiv das behauptet. (Alex sei Dank) Es ist also wirklich anzunehmen daß das Objektiv den Motor zu spät stoppt. Grüße Reinhard Wagner posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 14.02.2007 Uhrzeit: 13:17:51 Alex Wegel Reinhard Wagner wrote: > Michael Schüler schrieb: > >> getroffen zu haben glaubt, so geht das Objektiv einfach nicht >> schärfer. Und ist daher tatsächlich ein Fall für den Service. > > Das kann’s aber nicht sein. Manuell fokussiert ist das Objektiv > ja in Ordnung. Bei MF wird grob gesagt schrittchenweise” fokussiert bei AF wird ein Ziel vorgewählt oder bis zum Endschalter gefahren. Die Vorgänge unterscheiden sich also zum einen in der Logik zum anderen in den ausgeführten Bewegungen. > Es kann also nicht an der Optik (am Glas) liegen > sondern nur daran daß das blode Ding nach der > Hin-und-her-Stellerei zum Fokussuchen noch “nachläuft” und > deshalb immer knapp neben dem Fokus ist. Hm – dafür scheint mir die Schärfe dann allgemein zu gering zu sein. > Es kann ja auch nicht > daran liegen daß das Ding hinter unendlich weiter stellt > (wiedermal ein Denkfehler von mir) weil bei einem der anderen > Bilder der Fokus auf 3 90 m stand. Mein Gedanke: Die Mechanik ist in einigen Bereichen schwer zu bewegen (grosse Bewegung der Linsen) und eine der Linsengruppen hat etwas Spiel oder erfordert mehr Kraft zum “loslaufen” als die anderen. Das Objektiv ist dann zeitweise in einer “ungültigen Konfiguration” was die allgemeine Unschärfe erklären würde. (Evtl. wird sogar der Verwackelungseffekt durch ein “nachhopsendes” Teil verursacht ausgelö¶st durch die Erschütterung beim Auslö¶sen..) Das ist jetzt zwar wieder in’s Blaue gesponnen wäre aber noch eine Alternative zu dem zu spät stoppenden Motor. > Zumindest hat das Objektiv > das behauptet. (Alex sei Dank) http://owl.phy.queensu.ca/~phil/exiftool/ sei Dank 😉 > Es ist also wirklich anzunehmen > daß das Objektiv den Motor zu spät stoppt. Das würde bedeuten dass es Indexsignale verpasst – mö¶glich. In dem Fall müsste dann der Fokus zwar am falschen doch immerhin an einem Punkt liegen.. Erstmal genug gesponnen wegmuss! LG Alex” —————————————————————————————————————————————— Datum: 14.02.2007 Uhrzeit: 13:30:37 Michael Schüler Hallo! Nein, das ist viel einfacher. Das Objektiv stoppt den Motor” gar nicht. Das wäre alles technisch viel zu aufwändig. Man will ja billig sein und mö¶glichst spielzeug-motoren verbauen – anstatt teurer Schrittmotoren. Deswegen erwartet man einfach gar nichts von der Mechanik (präzision Drehzahl …) sondern kurbelt eben so lange vor- und zurück bis der AF sitzt. Dazu ist im Objektiv auch keinerlei intelligenz vorhanden. Die gesame Motorsteuerung wird von der Kamera übernommen. Das kann man sich wie ein regelkreis vorstellen: Je grö¶ßer der Fehler desto weiter wird im Fokus gesprungen. Mit dem ersten AF-Ruck springt man also über den Fokus hinaus mit dem zweiten springt man wieder zurück – aber nicht mehr ganz so weit. Im Idealfall trifft man beim Zurück springen den Fokus – wenn man zu weit springt dann muß man noch mal ein kleines schrittchen vorspringen. Dieses hin- und herspringen kann man auch hö¶ren. Zuerst hö¶rt man die lauten motorgeräusche und danach nur noch ein leises Klacken weil der AF noch ein ganz bißchen korrigieren muß. Das ist die einzige günstige Mö¶glichkeit die gesamten Toleranzen in den Griff zu bekommen. Grüße Michael Reinhard Wagner wrote: > Michael Schüler schrieb: >> Da der Autofokus aber “einrastet” meint die Kamera den Fokus >> optimal eingestellt zu haben. Wenn also die Kamera vernünftig stand >> (und das hat ja michael marx geschrieben) und der Autofokus >> getroffen zu haben glaubt so geht das Objektiv einfach nicht >> schärfer. Und ist daher tatsächlich ein Fall für den Service. > Das kann’s aber nicht sein. Manuell fokussiert ist das Objektiv > ja in Ordnung. Es kann also nicht an der Optik (am Glas) liegen > sondern nur daran daß das blode Ding nach der > Hin-und-her-Stellerei zum Fokussuchen noch “nachläuft” und > deshalb immer knapp neben dem Fokus ist. Es kann ja auch nicht > daran liegen daß das Ding hinter unendlich weiter stellt > (wiedermal ein Denkfehler von mir) weil bei einem der anderen > Bilder der Fokus auf 3 90 m stand. Zumindest hat das Objektiv > das behauptet. (Alex sei Dank) Es ist also wirklich anzunehmen > daß das Objektiv den Motor zu spät stoppt. > Grüße > Reinhard Wagner > posted via http://oly-e.de —————————————————————————————————————————————— Datum: 14.02.2007 Uhrzeit: 24:52:32 Alex Wegel Hallo Im grossen und ganzen stimme ich Deinem Post zu. Ein paar Anmerkungen nur, spasseshalber: Das Objektiv ist zwar so billig wie beschrieben, aber doch ein klein wenig schlauer: Es kennt z.B. verschiedene Modi nebst Befehlen für die Fokussteuerung. Es verwaltet auch die Entfernungsangaben selbst, und hat eine recht genaue Idee, an welcher Stelle der Motor angehalten hat. Man kann zwar nicht immer gleich den Zahlenmässig genauen Zielpunkt anfahren, aber der wirklich erreichte Haltepunkt wird erkannt, und kann dann von der Kamera abgefragt werden (so arg gross ist der Fehler aber nicht, eher ein paar mini Ticks” daneben). Die *absolute* Position wird allerdings nur grob in “Zonen” gemessen was nach dem Reset mindestens eine weite Kalibrationsfahrt über die nächste Zonengrenze hinweg nö¶tig macht die einzelnen relativen Schritte werden aber anscheinend genau mitverfolgt. Ob dies bei einem “Problemobjektiv” auch alles so gut funktioniert sei gerade mal dahingestellt (ich glaube aber eigentlich schon und schiebe es auf die schwächelnde Mechanik “hintendran”).. Die zusätzlich benö¶tigten Korrekturschrittchen beim Fokussieren kö¶nnten prinzipiell mit der Mess- und Einstellmethode und mit den Grenzen der Kamera-Rechenleistung zu tun haben nicht (nur) mit der Qualität des Objektivs. Anscheinend misst die Kamera z.B. während der S-AF Fahrt nicht sondern nur an deren Anfang und am Ende (sicher bin ich mir da aber nicht). Ich hoffe etwas mehr Verwirrung gestiftet zu haben 🙂 LG Alex” —————————————————————————————————————————————— Datum: 18.02.2007 Uhrzeit: 25:28:21 Frank Michael Marx” schrieb: > ALSO > Alle Bilder sind mit 1 sek Spiegelvorauslö¶sung (“Anti-Schock”) > gemacht > Beim Bild 14-45_AF_aufgelegt wurde mit 2 sek Selbstauslö¶ser > gearbeitet die Kamera lag dabei (ohne Stativ …) auf einem > massiven Betonsockel > und die entsprechenden Bilder mit dem anderen Objektiv sind doch > alle soweit ok So du aus der Nähe von Kö¶ln kommst kannst du dich mal melden. Dann schrauben wir dein 14-45er mal an meine E-330 und schauen mal was es da sagt. Liebe Grüsse Frank” —————————————————————————————————————————————— Datum: 18.02.2007 Uhrzeit: 25:45:15 Michael Marx Frank schrieb: > So du aus der Nähe von Kö¶ln kommst, kannst du dich mal melden. Dann > schrauben wir dein 14-45er mal an meine E-330 und schauen mal was > es da sagt. na das ist doch mal ein Angebot … ja, Erftstadt liegt in der Nähe von Kö¶ln, komme gerne mal vorbei (wenn mein Terminplan es zulässt …) Sag mal Bescheid, am besten per EMail. Habe im übrigen neue Objektive gordert und werde vom Erfolg berichten. Gruss Michael ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*