E-10 USB-Schnittestelle

Datum: 10.08.2002 Uhrzeit: 17:23:10 Heinz Heute kam meine E-10 ins Haus. Nachdem ich einige Fotos geschossen habe, wollte ich sie auf meinem PC laden. Aber irgendwie eird die Kamera an der USB-Schnittstelle nicht erkannt. Was kö¶nnte der Grund sein? :-)Heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.08.2002 Uhrzeit: 18:40:20 Wolfgang > Was kö¶nnte der Grund sein? Kein Windows 2000 oder kein Windows XP oder Kamera nicht auf Service” eingestellt. Gruß Wolfgang —————————————————————————————————————————————— Datum: 10.08.2002 Uhrzeit: 19:05:12 Heinz Ich habe nur Win 98, an der Kamera habe ich nur die Einstellung am Betriebsschalter auf Verbindung” gestellt. Heinz posted via http://oly-e.de —————————————————————————————————————————————— Datum: 11.08.2002 Uhrzeit: 8:39:48 Gunter Seidel Heinz wrote: > Ich habe nur Win 98, Das ist ok, habe auch 98 und läuft problemlos. > an der Kamera habe ich nur die Einstellung am Betriebsschalter > auf Verbindung” gestellt. Dann liegt es auch nicht daran. Versuch doch den Treiber von der Olympus CD nochmals zu installieren. Ggf. macht es Sinn unter Hardwareeinstellungen einen evtl. vorhandenen Treiber zu lö¶schen. Ich hatte mal ähliche Probleme als ich ein USB Zip Drive nach der Oly installiert habe und lö¶ste es so. Gruss GS —————————————————————————————————————————————— Datum: 11.08.2002 Uhrzeit: 11:50:11 Heinz Auch eine Installtion auf dem Notebook hat nicht geklappt. Die Kamera ist erkannt worden, aber wenn ich die Bilder hochladen mö¶chte, sagt mir die Camedia-Software. Kann keine Verbindung zur Kamera herstellen”. Muss ich mö¶cglicherweise noch irgendwas an der Kamera einstellen? :-(Heinz posted via http://oly-e.de —————————————————————————————————————————————— Datum: 11.08.2002 Uhrzeit: 12:24:33 Norbert Reher Heinz schrieb: > Auch eine Installtion auf dem Notebook hat nicht geklappt. Irgendeine Installation ist überhaupt nicht nö¶tig. > Die > Kamera ist erkannt worden, aber wenn ich die Bilder hochladen > mö¶chte, sagt mir die Camedia-Software. Kann keine Verbindung zur > Kamera herstellen”. Die Camediasoftware wird für den Bilderdownload nicht benö¶tigt funktioniert auch nicht dafür. Windows erkennt die Kamera nach dem USB Anschluß als externes Laufwerk und man kann aus jeder Anwendung (PS o.ä.) drauf zugreifen oder aber auch die Bilder z.B. per Drag and Drop direkt in den Ordner der Wahl verschieben. Funktioniert bei mir unter 98 SE und XP problemlos. > Muss ich mö¶cglicherweise noch irgendwas an der Kamera > einstellen? Nein! Nur halt Verbindung mit dem PC: die geschlängelte Linie! Und einschalten 😉 posted via http://oly-e.de —————————————————————————————————————————————— Datum: 11.08.2002 Uhrzeit: 12:43:06 Gunter Seidel > Auch eine Installtion auf dem Notebook hat nicht geklappt. Die > Kamera ist erkannt worden, aber wenn ich die Bilder hochladen > mö¶chte, sagt mir die Camedia-Software. Kann keine Verbindung zur > Kamera herstellen”. Na sag das doch gleich – Camedia SW läuft nicht mit der Kamera wurde hier schon 2753* gepostet… GS ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*