Schärfe E-10 E-20?

Datum: 06.04.2002 Uhrzeit: 2:10:03 Martin Fehrle Hallo, kö¶nnte jetzt als neuer E-10 Besitzer stundenlang hier lesen, aber est ist schon sehr früh!!! Also erst mal danke für diese Internetseiten. Habe neulich bei der Olympus Hotline angerufen, da meine Bilder zu oft eher unscharf sind. Noch zu wenig Efahrung oder ein Fehler an der Kamera? Dort wurde mir erstens mitgeteilt, dass ich als ehemaliger Spiegelreflex-Analog-Fotografierer wahrscheinlich noch etliches falsch mache (was ich nicht unbedingt glaube) und diese Internetseite genannt. Und nun lese ich in den Beiträgen, dass die Schärfe tatsächlich ein Problem ist??!! Bei mir werden manche Bilder scharf und dann wieder viele nicht und das etwas nicht nachvollziehbar. Werde meine neue E-10 wohl doch zum Überprüfen weggeben müssen. In diesem Zuge hätte ich die Mö¶glichkeit meine gerade 2 Wochen alte E-10 gegen die E-20 upzudaten” womit ich liebäugle. Lohnt sich die Mehrinvestition von doch etlichen 100 Euro? Gruß Martin Fehrle posted via http://oly-e.de —————————————————————————————————————————————— Datum: 06.04.2002 Uhrzeit: 12:24:34 Martin Fehrle Danke für den Hinweis. Ich habe mir nun etliche E-10 und E-20 Originaldateien downgeloadet”. (Dank TDSL) Dabei gewinne ich aber irgendwie doch den Eindruck dass die E-20 schärfer zeichnet. Insgesamt habe ich den Eindruck dass Nahaufnahmen scharf werden soblad ich aber in die Ferne fotografiere wird das Bild nicht so scharf wie ich es mir vorstelle. Gruß Martin aus Karlsruhe posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.04.2002 Uhrzeit: 14:36:22 Martin Fehrle Danke für die Kommentare, echt gut das Forum und die Hilfe der Anderen. Habe nun das Bild E-10 Unscharf??!!” in der Galleria sowie einige weitere Bilder die scharf sind. Ich habe irgendwie den Eindruck dass meine E-10 in der Nähe scharf zeichnet nicht jedoch bei weiter entfernten Objekten gleichgültig ob mit AF AF mit Einstellung Zusatzkonverter oder MF. Das Bild im optischen Sucher erscheint übrigens immer eindeutig scharf. Kann es sein dass ein anderes Bild gezeichnet wird als es im optischen Sucher erscheint? Werde meine neue E-10 wohl doch zur Überprüfung einsenden. Gruß Martin Fehrle posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.04.2002 Uhrzeit: 14:36:22 Martin Fehrle Danke für die Kommentare, echt gut das Forum und die Hilfe der Anderen. Habe nun das Bild E-10 Unscharf??!!” in der Galleria sowie einige weitere Bilder die scharf sind. Ich habe irgendwie den Eindruck dass meine E-10 in der Nähe scharf zeichnet nicht jedoch bei weiter entfernten Objekten gleichgültig ob mit AF AF mit Einstellung Zusatzkonverter oder MF. Das Bild im optischen Sucher erscheint übrigens immer eindeutig scharf. Kann es sein dass ein anderes Bild gezeichnet wird als es im optischen Sucher erscheint? Werde meine neue E-10 wohl doch zur Überprüfung einsenden. Gruß Martin Fehrle posted via http://oly-e.de —————————————————————————————————————————————— Datum: 08.04.2002 Uhrzeit: 14:20:11 Raimund Rau Hi Klaus, > d) es wird fokussiert, und zu schnell ausgelö¶st, ohne dass der > passive AF bereits die Schärfe fein eingestellt hat. Leider > sperrt die e-xx nicht, sondern lässt sich sofort nach der 1. > Messung auslö¶sen. Hier hilft es, den winzigen Bruchteil einer > Sekunde abzuwarten- zumindest solange, bis der Fokusmotor > eindeutig zur Ruhe gekommen ist. Das dauert mal länger, mal > kürzer, und ist stark abhängig vom Motiv Oh, guter Tipp, ich glaube das beherzige ich auch noch zu wenig! Danke! 🙂 — Gruß Raimund [ http://www.byteriot.de ] —————————————————————————————————————————————— Datum: 08.04.2002 Uhrzeit: 14:20:11 Raimund Rau Hi Klaus, > d) es wird fokussiert, und zu schnell ausgelö¶st, ohne dass der > passive AF bereits die Schärfe fein eingestellt hat. Leider > sperrt die e-xx nicht, sondern lässt sich sofort nach der 1. > Messung auslö¶sen. Hier hilft es, den winzigen Bruchteil einer > Sekunde abzuwarten- zumindest solange, bis der Fokusmotor > eindeutig zur Ruhe gekommen ist. Das dauert mal länger, mal > kürzer, und ist stark abhängig vom Motiv Oh, guter Tipp, ich glaube das beherzige ich auch noch zu wenig! Danke! 🙂 — Gruß Raimund [ http://www.byteriot.de ] —————————————————————————————————————————————— Datum: 10.04.2002 Uhrzeit: 12:33:44 Harald Lö¶ffler Hallo Klaus > so ist es. Das ganze problem mit Schärfe etc lässt sich in 2 > Fragen aufspalten; Es gibt da aber noch eine dritte Komponente. Und zwar den Strom. Bevor ich mein Lipokit hatte, hatte ich ebenfalls Probleme mit dem AF. Seit dem Lipo nicht mehr. Am Wochenende war der Lipo aber irgendwann leer und ich hab wieder mit meinen 1800er Ansmännern weitergeknipst. Und siehe da, der AF war wieder ein Problem. Natürlich kann ich das nur subjektiv beurteilen. Meine Kamera scheint mir ein generelles Stromproblem zu haben, denn ich komme nicht annähernd an die Bilderzahlen, die hier so diskutiert werden, weder mit Lipo, noch mit Ansmann. Wenn meinen Kamera bereits mit den Ansmännern bereits streikt, dann gehen die selben 4 Zellen in meinem Blitz noch EWIG. Schätze, die Kamera muss wirklich mal zu Olympus 🙁 Gruss, Harald — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.04.2002 Uhrzeit: 16:59:27 Hermann Brunner Harald Lö¶ffler schrieb: > ….. Es gibt da aber noch eine dritte Komponente. Und zwar den Strom. > Bevor ich mein Lipokit hatte, hatte ich ebenfalls Probleme mit > dem AF. Seit dem Lipo nicht mehr. ….. Vielleicht fotografierst Du einfach besser, seit der LiPo mit seinem GEWICHT unten dranhängt ??? Nein – ich verwechsle jetzt nicht Bewegungs-, Verwacklungs- und Fokussier-Unschärfen. Sondern ich meine ganz einfach, daß man mit so einem stattlichen Teil” in der Hand vielleicht halt auch etwas ruhiger ans Werk geht. Zugegeben – klingt jetzt nach blanker Ironie – sorry – aber ist irgendwie doch auch wieder (etwas) ernst gemeint… Gruß Hermann Brunner —————————————————————————————————————————————— Datum: 13.04.2002 Uhrzeit: 24:02:21 Wolfgang Puls Hallo Klaus! Das war ein fantastischer Beitrag.Ich habe das in der Praxis nachvollzogen,und siehe da,jetzt klappt es!Die E-10 ist also doch nicht so schlecht.Man muss nur wissen,wie sie funktioniert.Und Du weisst scheinbar alles über unser Baby. Vielen Dank für Deine Mühe und Geduld! Gruss aus Oostende/Belgien Wolfgang — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 13.04.2002 Uhrzeit: 24:02:21 Wolfgang Puls Hallo Klaus! Das war ein fantastischer Beitrag.Ich habe das in der Praxis nachvollzogen,und siehe da,jetzt klappt es!Die E-10 ist also doch nicht so schlecht.Man muss nur wissen,wie sie funktioniert.Und Du weisst scheinbar alles über unser Baby. Vielen Dank für Deine Mühe und Geduld! Gruss aus Oostende/Belgien Wolfgang — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 14.04.2002 Uhrzeit: 21:06:30 Andreas Hallo Franz-Josef, Deine Beobachtung ist vollkommen richtig. Die alleinige Fokussierung mit passiver Fokussierung (im Makromodus und bei Konverterbetrieb ist die IR-Fokussierung deaktiviert und es wird nur mit der passiven Fokussierung gearbeitet) versagt unter unguenstigen” Umstaenden. Dieses Problem tritt auf wenn der Kontrast vor der Fokussierung miserabel ist. Meiner Meinung geschieht dann Folgendes: Die passive Fokussierung versucht durch eine kleine Regelung eine Kontrastverbesserung zu erzielen. Ist jedoch in der Ausgangssituation die Entfernung voellig falsch veraendert sich durch eine kleine Veraenderung der Entfernungseinstellung der Kontrast nur minimal. Scheinbar ist dies fuer die E10 zu wenig sie erkennt keine Verbesserung/Veraenderung und gibt auf! Sie versucht allerdings DEFINITIV nicht ueber den gesamten Entfernungsbereich eine Kontrastverbesserung zu erkennen. Somit ist der haeufig gemachte Vorschlag bei Fokussierproblemen auf den Konverterbetrieb umzuschalten nur halbherzig. Die passive Fokussierung versucht naemlich von sich aus nicht ueber den gesamten Entfernungsbereich eine Scharfstellung zu erzielen. Sie braucht somit unter Umstaenden eine Vorfokussierung die sie ja normalerweise ueber den IR bekommt. Bei deaktiviertem IR muss man diese Vorfokussierung unter Umstaenden selber durchfuehren. Dieses Problem tritt bei Dir bei 130 mm nicht auf weil die Kontrastverhaeltnisse im Messfeld hier anders sind als bei 35 mm; und schwups schafft es die E10 wieder. Der “Vorteil” dieses Fokussierproblems der E10 ist jedoch dass man die gescheiterte Fokussierung eindeutig im Sucher sieht ;-). Ich finde es jedoch auch bedauerlich dass man der passiven Fokussierung gelegentlich durch manuelle Vorfokussierung oder kurzzeitige Brennweitenveraenderung (was uebrigens nicht immer hilft) auf die Spruenge helfen zu muessen. Warum die E10 nicht ueber den gesamten Entfernungsbereich versucht scharfzustellen ist mir ein Raetsel. Dies macht praktisch jede Kamera die nur ueber eine passive Fokussierung verfuegt (die 2500L von Olympus hat das z.B. gemacht Olympus kann es also). Gruesse Andreas posted via http://oly-e.de —————————————————————————————————————————————— Datum: 15.04.2002 Uhrzeit: 9:18:16 Franz-Josef Strauch Hallo Andreas, danke für deinen Bericht. Jetzt weiß ich, dass ich mit dem Problem nicht damit alleine bin. Ich jedenfalls kämpfe noch mit dem E-10 System. Vieles bei meiner alten UZ 2100 war einfacher: Die Bildergebnisse waren ohne großartige Einflußnahme von toller Qualität. Das ist bei der E-10 etwas anders. Doch nach 3 Wochen Gebrauch werden die Ergebnisse immer besser, dank ihrer/eurer Hilfe. Gruß FJS — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 10.04.2002 Uhrzeit: 19:24:24 Frank Szopny In der aktuellen ‘ct (Heft 8/2002, Seite 172) hat man die Stromaufnahme (ich rede lieber von Energieumwandlung) von diversen Flash-Speichermedien getestet. Interessant war, dass manche CF-Karte auch im Leerlauf einen erheblichen Strom zog (schei** Controller!), die getesteten SM-Karten jedoch alle im Leerlauf nix zogen (irgendwie logisch, ist ja auch kein Controller drauf). MD haben bis zur Abschaltung auch sehr viel gezogen. Auffallend: die getesteten CF von Hama und Memorex zogen im Leerlauf mehr als andere beim Schreiben oder Lesen! Dies kö¶nnte natürlich erstens die Erklärung dafür sein, dass hier so mancher weit weniger weit mit einem Akkusatz kommt als der andere. Außerdem geht natürlich die Akkuspannung in die Knie, wenn zusätzlich zum normalen Kamerabetrieb (+ evtl. Biltzgerät lädt gerade) auch noch das Speichermedium Strom zieht. Die besten CFs waren übrigens Kingston und Toshiba…. Hoffe das hilft wem… Ciao Frank Harald Lö¶ffler schrieb: > Hallo Klaus > >> so ist es. Das ganze problem mit Schärfe etc lässt sich in 2 >> Fragen aufspalten; > > Es gibt da aber noch eine dritte Komponente. Und zwar den Strom. > Bevor ich mein Lipokit hatte, hatte ich ebenfalls Probleme mit > dem AF. Seit dem Lipo nicht mehr. Am Wochenende war der Lipo > aber > irgendwann leer und ich hab wieder mit meinen 1800er Ansmännern > weitergeknipst. Und siehe da, der AF war wieder ein Problem. > Natürlich kann ich das nur subjektiv beurteilen. Meine Kamera > scheint mir ein generelles Stromproblem zu haben, denn ich komme > nicht annähernd an die Bilderzahlen, die hier so diskutiert > werden, > weder mit Lipo, noch mit Ansmann. Wenn meinen Kamera bereits mit > den Ansmännern bereits streikt, dann gehen die selben 4 Zellen > in meinem Blitz noch EWIG. > Schätze, die Kamera muss wirklich mal zu Olympus 🙁 > > Gruss, > Harald > > — > posted via http://oly-e.de —————————————————————————————————————————————— Datum: 20.07.2002 Uhrzeit: 14:31:05 Agathe Klaus Schraeder schrieb: > Schau Dir halt mal die Bilder in der Galleria hier an. Alle > unscharf? > Der Hauptfehler, der gemacht wird und zu unscharfen Bildern > führt, ist das zu schnelle Durchdrücken des Auslö¶sers. Es laufen > 2 Fokussierungen ab: eine grobe mit IR Triangulation, und eine > Feineinstellung mittels CCD. Leider signalisiert die Kamera schon > nach der Triangulationsmessung, dass fokussiert sei und lässt > auslö¶sen. Das kann dann unscharf werden. Abhilfe: Halb > durchdrücken, fokussieren lassen, noch den Bruchteil einer > Sekunde warten, ganz durchdrücken und die Kamera liefert scharfe > Bilder (meistens jedenfalls) > Gruss > Klaus Schraeder Danke, das Prinzip ist mir schon einigermaßen klar. Bei Einzelbildern bestimmt ok. Aber funktioniert das auch mit Serienbilder? Hab mal irgendwo gelesen, dass bei Serienbilder nicht neu fokusiert wird. Dann krieg ich doch kein Zieleinlauf bei den Gäulern hin … :-(( Es MUSS bei mir schnell und jedesmal neu fokussieren, sonst bringt alles nichts… Ich kann zwar in etwa abschätzen wo ich scharf stellen muss, dann drück ich mal halb durch – das kenn ich alles – aber dann muss die Serie laufen uzw scharf. Irgendwie hab ich momentan ziemliche Bendenken. Klar, jede Kamera muss man erst mal kennelernen bevor man solche Aktionen startet, und dennoch… Oooh, jeeeehh, was mach ich denn? Gute Optik oder scharfe Bilder?? (nein, das waren nur laute Gedanken”) (muss versuchen sie mir mal irgendwo kurz auszuleihen dass ich beruhigt bin aber ob da jemand mitspielt? normaler Laden bestimmt nicht. Es hieß ich soll sie erst mal bezahlen dann kann ich innerhalb 14 Tagen zurückgeben aber …) Gruß Agathe posted via http://oly-e.de —————————————————————————————————————————————— Datum: 22.07.2002 Uhrzeit: 8:46:23 Winfried Lutter > (muss versuchen sie mir mal irgendwo kurz auszuleihen, dass ich > beruhigt bin, aber ob da jemand mitspielt? normaler Laden > bestimmt nicht. Es hieß ich soll sie erst mal bezahlen, dann kann > ich innerhalb 14 Tagen zurückgeben, aber …) > Gruß > Agathe > — > posted via http://oly-e.de Hallo, Agathe, eigentlich gibt es ja viele E10, E20 User, irgendeiner muß doch bei dir in der Nähe wohnen, damit du das ausprobieren kannst. Sag doch einfach mal, in welcher Gegend du wohnst, vielleicht meldet sich ja dann jemand, mit dem du das alles ausprobieren kannst. Adele Winfried ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*