Empfindlichkeit der OLY-E10/E-20???

Datum: 06.03.2002 Uhrzeit: 17:39:30 Klaus Harms Hallo, Oly-Fans, da ich nicht nur Oly-Besitzer, sondern auch Rollei-TLR Sammler bin, hatte ich heute einen Email Kontakt zu einem Kollegen in Braunschweig, der mir unter anderem folgendes zumailte: > Habe ürbrigens auf Deiner website gesehen daß Du eine Olympus E10 hast. Ich > habe eine E20 gerade neu. Ist ein ganz nettes Stück, und die Bilder werden > überraschend gut, wenn man sie über ein Farblabor auf Fotopapier printen läßt. > Ein Nachteil hat die E20: Die Chip-empfndlichkeit berägt nicht ISO 80 wie > angegeben sondern ISO 40. Ich habe das schon bei Olympus reklamiert, und > das ist denen sehr peinlich. Bisher waren die zu keiner Stellungnahme > bereit, das läßt auf ein systematisches Problem schließen. > Kennst Du die Empfhindlichkeit Deiner Olympus? Ist das bekannt??? Wär ja ein dicker Kolpfer, oder? Any Statement? Gruss Klaus — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 06.03.2002 Uhrzeit: 17:58:33 Heinz Schumacher Dass die E20 nicht ganz die Empfindlichkeit wie die E10 erreicht wurde in diesem Forum schon mal festgestellt. Das liegt wohl an der effektiv kleineren Pixelgrö¶ße. Olympus hat wohl vergessen dies zu berücksichtigen. Die erwähnten ISO 40 scheinen mir allerdings ein wenig zu heftig angegeben. Die Fotos der E20 werden gegenüber der E10 nicht einmal um 1/3 Blendenstufe dunkler (was übrigens noch in der Toleranz liegt). Wie kommt Dein Bekannter an die ISO 40? hat er die Mö¶glichkeit das nachzumessen? Auch wenn es wirklich so wäre… dadurch wird mir dei E20 nicht weniger Wert! Gruss Heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 06.03.2002 Uhrzeit: 18:04:34 Wolfgang Rixen [Klaus Harms schrieb] > Die Chip-empfndlichkeit berägt nicht ISO 80 wie > angegeben sondern ISO 40. *stirnrunzel* wie hat er das denn rausbekommen? Mit dem Beli überprüft? Ich persö¶nlich (E-10) habe eigentlich sichere!! (soll bedeuten, die sitzen mit meiner analogen immer!) Aufnahmen versaubeutelt. Allerdings bin ich noch nicht dazu gekommen mal eindeutige Lichtverhältnisse zu schaffen und mit dem Beli nachzumessen. Mach ich noch… Immer noch stutzig schö¶ne Zeit Wolfgang —————————————————————————————————————————————— Datum: 06.03.2002 Uhrzeit: 18:47:36 Jö¶rg Otte Hallo ! Also ISO 40 wäre eine ganze Blendenstufe geringer als eine E10. Und ich hatte vor der 20 eine 10. Und dem kann ich mich nicht anschließen…auch ohne Belichtungsmesser. Es stimmt, daß die E20 dunkler” abbildet aber das hatten wir ja schon und aus eigener Erfahrung kann ich dies nur bestätigen. Allerdings reicht das für eine Blendenstufe auf keinen Fall. Ich arbeite hauptsächlich mit BKT +/- 0 3 Blendenstufen im A-Modus und stelle die E20 bei normalen Lichtverhältnissen auf eine Bel-Kor. von +0.3. Dies ergibt 3 Bilder mit +0.3 +/-0.0 und +0.7 Bel.-Zeit. Daraus ergibt sich der folgende Anteil an für mich nutzbaren Bilder (subjektiv) : 65 % der Bilder mit +0.3 30 % der Bilder mit +/-0.0 5 % der Bilder mit +0.7 Von einem ISO-Wert von 40 (also : +1.0 Blende = Verlängerung der Bel.-Zeit um eine Blendenstufe; Sprich : Verdoppelung) kann bei meiner E20 ggü. der E10 keine Rede sein. Und da kann in diesem Fall wohl der Hase begraben sein : Es liegt an der Kamera des Herren ! Sollte er mal prüfen ob es mit einem Fehler in seinem Modell zusammenhängt. Mit besten Grüßen ! J. posted via http://oly-e.de —————————————————————————————————————————————— Datum: 06.03.2002 Uhrzeit: 25:45:38 hans wagner das kenn ich schon seit ich meine e 10 habe. an meiner studioblitzanlage ( multiblitz profilight) mit blitzbelichtungsmesser gemessen, muß ich regelmäßig eine blendenstufe zugeben. habe den belichtungsmesser daher generell auf iso 40 stehen. auch mit dem metz 50 mz 5 hatte ich dieses problem, trotz adapter für e10/20. habe daher an der kamera immer die die blitzintensität um eine stufe verstärkt. seid letzten samstag habe ich nun auch noch den 70 mz 5 da scheint es nicht mehr so problematisch zu sein. habe sonntag produktfotos gemacht mit 70 mz 5 und 50 mz 5 als sklave im drahtlosen ttl betrieb. ergebnis war sehr befriedigend. fazit: nicht überall wo iso 80 draufsteht, ist iso 80 drin. beste grüße hans wagner — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.03.2002 Uhrzeit: 9:42:05 Detlef Hallo Hans, nur mal der Neugier halber. Warum mchst Du Produkt-Fotos mit den sicherlich guten Stabblitzen, wenn Du über eine MB Profilight verfügst? Pixlige Grüße Detlef — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.03.2002 Uhrzeit: 10:13:37 Wolfgang Rixen [Klaus Harms schrieb] > Die Chip-empfndlichkeit berägt nicht ISO 80 wie > angegeben sondern ISO 40. *stirnrunzel* wie hat er das denn rausbekommen? Mit dem Beli überprüft? Ich persö¶nlich (E-10) habe eigentlich sichere!! (soll bedeuten, die sitzen mit meiner analogen immer!) Aufnahmen versaubeutelt. Allerdings bin ich noch nicht dazu gekommen mal eindeutige Lichtverhältnisse zu schaffen und mit dem Beli nachzumessen. Mach ich noch… Immer noch stutzig schö¶ne Zeit Wolfgang —————————————————————————————————————————————— Datum: 07.03.2002 Uhrzeit: 10:44:36 Klaus Schraeder Hallo Klaus, das habe ich vor ca. 4 Monaten auch schon mal berichtet, nachdem ich meine e-10 gegen eine e-20 eingelö¶st habe. Der Hintergrund ist einfach folgender: Die e-20 hat bei gleicher (2/3 Zoll) Chipgrö¶sse 25 % mehr Pixel, sprich Fotodioden. Damit ist jede Fotodiode um 25 % kleiner, und da die Empfindlichkeit bei Silizium eine Materialkonstante ist, liefert ein e-20 Pixel weniger Strom als ein e-10 pixel. Offensichtlich hat aber Olympus den Hardwareteil der e-20 vs. e-10 nicht geändert, und deshalb sind die e-20 Bilder bei gleichen Bedingungen dunkler als entsprechende der e-10. Das habe ich an meiner Blitzanlage gut feststellen kö¶nnen….sie meine damaligen Vergleichsbilder e-10/e-20. Eine ganze Blendenstufe bzw von ISO 80 auf ISO 40 würde ich zwar nicht meinen, aber es ist sichtbar und defenitiv hat die e-20 nicht ISO 80! Gruss Klaus Schraeder — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.03.2002 Uhrzeit: 10:53:22 Heinz Schumacher Hallo Klaus, hat die E10 denn wirklich ISO 80 oder liegt die mö¶glicherweise auch schon darunter? Ich gehe mal davon aus, dass der Chip der E10 echte ISO 100 hat. Durch den Strahlenteiler im Prisma 30%/70% geht einiges an Licht in den Sucher. Ob da rechnerich genau ISO 80 übrigbleibt oder ISO 70? Gruss Heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.03.2002 Uhrzeit: 11:06:18 Klaus Schraeder Heinz, weiss ich leider auch nicht, aber habe mit meiner e-10 ö¶fters mit externem Belichtungsmesser gearbeitet, und die Ergebnisse lassen darauf schliessen, dass ISO 80 wohl o.k. ist. Du weisst ja selber, das 1/3 EV noch im Toleranzbereich liegt… definitiv hat die e-20 weniger, aber ich denke nicht, ISO 40… das wäre dann ja immerhin 1 EV Gruss Klaus Schraeder — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.03.2002 Uhrzeit: 16:10:50 hans wagner hallo detlef, ganz einfach, weil ich den 70er neu habe und die slave-funktion mit dem 50er mal ausprobieren wollte. deshalb mache ich jetzt mit diesem gespann weiter, da das für mich vö¶llig ausreicht und sogar im ttl-betrieb funzt. dadurch spare ich mir einiges an aufwand. beste grüße hans — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.03.2002 Uhrzeit: 16:17:29 Detlef Hallo Hans, wenn ich etwas nachvollziehen kann, dann ist es die Freude einer immer währenden Neugier in unserem Beruf/ Hobby was Neues auszuprobieren. In diesem Sinne Gut Licht! Detlef — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*