Conrand Charge Manager & Ansmann 1800mAh ?

Datum: 12.10.2001 Uhrzeit: 19:01:52 Lukas Neitsch Hallo an alle, benutzt zufälligerweise noch jemand den Conrad Charge Manager? Bisher war ich mit dem Gerät sehr zufrieden. Nun habe ich mir NiMH-Akkus mit 1800mAh der Firma Ansmann zugelegt und habe ständig Probleme. Die Akkus werden vom Ladegerät nicht richtig erkannt, ich muss sie mehrmals einlegen, bis das Gerät darauf ‘anspringt’. Hat mir jemand einen Tipp? Grüße, Lukas — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 13.10.2001 Uhrzeit: 8:42:56 Klaus Schraeder Lukas Neitsch schrieb: > Hallo an alle, > benutzt zufälligerweise noch jemand den Conrad Charge Manager? Bisher > war ich mit dem Gerät sehr zufrieden. Nun habe ich mir NiMH-Akkus mit > 1800mAh der Firma Ansmann zugelegt und habe ständig Probleme. Die Akkus > werden vom Ladegerät nicht richtig erkannt, ich muss sie mehrmals > einlegen, bis das Gerät darauf ‘anspringt’. Hallo Lukas, versuch doch mal die Kontaktflächen sowohl am Ladegerät als auch an den Akkus mit 1000er Schmirgelpapier zu reinigen. Mö¶glicherweise Kontaktprobleme. Glaube nicht, dass es an den Akkus liegt, verwende selber den Charge Manager 2010 mit 1800 mAh NiMH Gruss Klaus Schraeder — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 13.10.2001 Uhrzeit: 11:40:37 Bernd Rehberger Klaus Schraeder schrieb: > Glaube nicht, dass es an den Akkus liegt, verwende > selber den Charge Manager 2010 mit 1800 mAh NiMH Gruss > Klaus Schraeder Dito. Sowohl mit Ansmann 1800mAh als auch mit GP 1800mAh bislang keinerlei Probleme. Bernd — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 14.10.2001 Uhrzeit: 11:04:04 Martin R Klaus Schraeder schrieb: > Lukas Neitsch schrieb: > > Hallo an alle, > > benutzt zufälligerweise noch jemand den Conrad Charge Manager? Bisher > > war ich mit dem Gerät sehr zufrieden. Nun habe ich mir NiMH-Akkus mit > > 1800mAh der Firma Ansmann zugelegt und habe ständig Probleme. Die Akkus > > werden vom Ladegerät nicht richtig erkannt, ich muss sie mehrmals > > einlegen, bis das Gerät darauf ‘anspringt’. > Hallo Lukas, > versuch doch mal die Kontaktflächen sowohl am Ladegerät als auch an den > Akkus mit 1000er Schmirgelpapier zu reinigen. Mö¶glicherweise > Kontaktprobleme. Glaube nicht, dass es an den Akkus liegt, verwende > selber den Charge Manager 2010 mit 1800 mAh NiMH Gruss > Klaus Schraeder Hallo, stimmt wahrscheinlich, speziell wenn man die Akkus zum Wohle der Erhaltungsladung im Gerät läßt ( habe selber den Ansmann Powerline5 ) gibt’s offensichtlich an den Polen Spannungskorrosion o.ä. Ich reinige regelmäßig entweder mit etwas Caramba oder Kontaktspray und einem groben Tuch, dann geht’s problemlos.Bei Schleifpapier unbedingt danach etwas Kontaktö¶l auftragen, sonst korrodiert es beim nächsten mal noch schneller ! mfg Martin R. — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*