CF-Karten Daten verloren

Datum: 02.09.2001 Uhrzeit: 20:13:03 Reto G. Fient Hallo zusammen, ich machte Heute einen kleinen Ausflug in den Zoo. Und hatte natürlich auch meine E-10 dabei. Zu Hause musste ich feststellen dass zwei von drei CF-Karten wieder leer waren, Obwohl ich ab und zu auf dem Monitor der Kamera die Bilder kontrollierte. Nun ist es das zweite mal das so etwas passierte. Kann mir jemand erklären wie so etwas passieren kann? Ist die Kamera defekt, die zwei CF-Karten oder der Kartenleser? Wobei ich mir nicht vostellen kann dass es an den CF-Karten liegt. Ich konnte sie zu Hause wieder benutzen und die Bilder sind via Kartenleser auch wieder auf den PC übertragbar, nur die von Heute morgen sind anscheinend im Datenhimmel gelandet. Kann mir bei diesem Phänomen jemand helfen? Ich wäre für Ratschläge dankbar. Reto Fient — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 02.09.2001 Uhrzeit: 22:08:10 Joachim Brockmann Reto G. Fient schrieb: > Kann mir bei diesem Phänomen jemand helfen? > Ich wäre für Ratschläge dankbar. Hallo Reto, ich hatte anfangs das gleiche Problem. Nachdem ich die Karte in der E-10 2x formatiert habe, ist dieser Fehler nie mehr aufgetaucht. Inzwischen habe ich ca. 5000 Aufnahmen mit meiner CF gemacht. Toi, toi, toi … Auf keinen Fall über den PC die Bilder lö¶schen. Dann kann es zu Ausfällen kommen (eigene Erfahrungen). Gruß Joachim — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 02.09.2001 Uhrzeit: 22:12:32 Karlheinz Reto G. Fient schrieb: > Hallo zusammen, > ich machte Heute einen kleinen Ausflug in den Zoo. Und hatte > natürlich auch meine E-10 dabei. Zu Hause musste ich > feststellen dass zwei von drei CF-Karten wieder leer waren, > Obwohl ich ab und zu auf dem Monitor der Kamera die Bilder > kontrollierte. Nun ist es das zweite mal das so etwas > passierte. Kann mir jemand erklären wie so etwas passieren > kann? Ist die Kamera defekt, die zwei CF-Karten oder der > Kartenleser? Wobei ich mir nicht vostellen kann dass es an > den CF-Karten liegt. Ich konnte sie zu Hause wieder benutzen > und die Bilder sind via Kartenleser auch wieder auf den PC > übertragbar, nur die von Heute morgen sind anscheinend im > Datenhimmel gelandet. > Kann mir bei diesem Phänomen jemand helfen? > Ich wäre für Ratschläge dankbar. > Reto Fient Wenn die Bilder auf der Kamera-Monitor zu sehen waren , dann waren sie auch gespeichert. Irgend ein Frechdachs muß in einem unbeobachteten Augenblick die Lö¶schfunktion aktiviert haben . Mir ist jedenfalls kein Fall bekannt , daß sich Speicherkarten von selbst lö¶schen , ohne das sie hinterher unbrauchbar ist. Dies wäre nämlich bei einem Defekt der Fall. > — > posted via http://oly-e.de — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 03.09.2001 Uhrzeit: 17:51:59 Reto Fient Joachim Brockmann schrieb: > Reto G. Fient schrieb: > > Kann mir bei diesem Phänomen jemand helfen? > > Ich wäre für Ratschläge dankbar. > Hallo Reto, > ich hatte anfangs das gleiche Problem. Nachdem ich > die Karte in der E-10 2x formatiert habe, ist dieser > Fehler nie mehr aufgetaucht. Inzwischen habe ich ca. > 5000 Aufnahmen mit meiner CF gemacht. Toi, toi, toi … > Auf keinen Fall über den PC die Bilder lö¶schen. Dann > kann es zu Ausfällen kommen (eigene Erfahrungen). > Gruß > Joachim > — > posted via http://oly-e.de Hallo Joachim vermutlich hast Du recht, ich hatte die Bilder via Photo Explorer einlesen wollen und die Option delete pictures after transfer” war eingeschaltet. Gruss Reto posted via http://oly-e.de —————————————————————————————————————————————— Datum: 05.09.2001 Uhrzeit: 15:12:33 Bernd Eichler Hallo, gleiches Phänomen tritt auch bei mir auf, aber anders herum: Der PC hat ab einer bestimmten Datenmenge ca 40-50MB Probleme auf die in der Kamera formatierte CF-Card128MB zu schreiben. er meldet dann sowas wie: kann die Dateistruktur nicht erkennen, oder so ähnlich. Ich formatiere nun die Karte *immer* in der Kamera, wenn ich fotografiere und im PC, wenn ich sie andersweitig nutze. Hat bei mir auch etwas gedauert, bis ich darauf gekommen bin. Gruss Bernd —————————————————————————————————————————————— Datum: 08.09.2001 Uhrzeit: 19:59:36 Thomas Sadler Reto G. Fient schrieb: > Hallo zusammen, > ich machte Heute einen kleinen Ausflug in den Zoo. Und hatte > natürlich auch meine E-10 dabei. Zu Hause musste ich > feststellen dass zwei von drei CF-Karten wieder leer waren, > Obwohl ich ab und zu auf dem Monitor der Kamera die Bilder > kontrollierte. Nun ist es das zweite mal das so etwas > passierte. Kann mir jemand erklären wie so etwas passieren > kann? Ist die Kamera defekt, die zwei CF-Karten oder der > Kartenleser? Wobei ich mir nicht vostellen kann dass es an > den CF-Karten liegt. Ich konnte sie zu Hause wieder benutzen > und die Bilder sind via Kartenleser auch wieder auf den PC > übertragbar, nur die von Heute morgen sind anscheinend im > Datenhimmel gelandet. > Kann mir bei diesem Phänomen jemand helfen? > Ich wäre für Ratschläge dankbar. > Reto Fient Hallo Frient, schau doch mal unter http://www.oly-e10.de/news/a.php4?id=89&group=e.allgemeines&highlight=gel%F6schte%20cf nach Grüße Thomas > — > posted via http://oly-e.de — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*