Lochkamera – Schmutz?

Datum: 19.07.2008 Uhrzeit: 18:14:56 Subhash Meine E-330 zur Lochkamera umfunktioniert: Gehäusedeckel durchbohrt, mit Weißblech abgedeckt, darin ein Loch mit etwa 0,3 mm Durchmesser. Woher aber kommt der „Schmutz“? Am Sensor ist er nicht. http://www.subhash.at/pix/index.php?i=P7194073_Lochkamera.jpg&t=Lochkamera&c=s — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 19.07.2008 Uhrzeit: 19:33:55 Subhash Das bedeutet natürlich, ich *glaube*, dass der Schmutz nicht am Sensor ist, weil ich ihn mit angesetztem Objektiv nicht sehen kann. Aber es ist sehr verwunderlich, dass er bei den Lochkamera-Aufnahmen immer an haargenau den selben Stellen sitzt. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 19.07.2008 Uhrzeit: 24:30:47 Dieter Bethke Subhash schrieb: > Das bedeutet natürlich, ich *glaube*, dass der Schmutz nicht am > Sensor ist, weil ich ihn mit angesetztem Objektiv nicht sehen > kann. Aber es ist sehr verwunderlich, dass er bei den > Lochkamera-Aufnahmen immer an haargenau den selben Stellen sitzt. Die Aufnahme sieht aber sehr nach Schmutz auf dem Sensor aus. Wenn Du durch den Sucher schaust, siehst Du ja nicht auf den Sensor, sondern auf die Mattscheibe im Sucher. Schalt die Kamera mehrfach ein und wieder aus und mache dann mal ein neues Bild. Dann vergleichst Du mal die Position der Schmutzpartikel mit der Position auf den vorigen Aufnahmen. Sie sollte sich zumindest verändert haben, oder die Partikel sind bestenfalls sogar schon ganz verschwunden. Falls nicht, Reinigungsmodus aktivieren und mit einem Blasebalg mal den Sensor abpusten. — Allzeit gutes Licht und volle Akkus, Dieter http://hdrfoto.de | http://oly-e.de/handbuecher.php4 —————————————————————————————————————————————— Datum: 20.07.2008 Uhrzeit: 11:26:11 Klaus Gebauer Hallo Subhash, kö¶nnte es sein, daß der Staub auf einer Ebene liegt, die mit Objektiv nicht scharf abgebildet wird? Bei der Lochkamera wird ja alles scharf abgebildet. Oder spielt die lange Belichtungszeit mit der Lochkamera eine Rolle? Und wie steht es mit Streulicht aus dem evtl. nicht abgedeckten Sucher? Nur so meine Gedanken Klaus —————————————————————————————————————————————— Datum: 20.07.2008 Uhrzeit: 11:29:57 Herbert Pittermann Subhash schrieb: > Die Kardinalfrage jedoch: Warum sieht man Staub bei > „Lochkamera”-Bildern, warum sieht man keinen bei Aufnahmen mit > Objektiv? Versuch mal mit verschieden Blenden Fotos zu mache. Vor allen Dingen bei kleinen Blenden (11, 16). Ob da das auch zu sehen ist. Herbert 9 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 20.07.2008 Uhrzeit: 11:29:57 Herbert Pittermann Subhash schrieb: > Die Kardinalfrage jedoch: Warum sieht man Staub bei > „Lochkamera”-Bildern, warum sieht man keinen bei Aufnahmen mit > Objektiv? Versuch mal mit verschieden Blenden Fotos zu mache. Vor allen Dingen bei kleinen Blenden (11, 16). Ob da das auch zu sehen ist. Herbert 9 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 8:13:15 Herbert Pesendorfer Hallo Subhash! >> Falls nicht, >> Reinigungsmodus aktivieren > > Wozu das? Der Reinigungsmodus wird meines Wissens nach beim > Einschalten der Kamera ausgelö¶st. Auch beim „Aufwecken aus dem > Ruhezustand”. > >> und mit einem Blasebalg mal den Sensor >> abpusten. Beim Reinigungsmodus wird – im Gegensatz zum Ultraschallreinigen – der Spiegel hochgeklappt und der Verschluss geö¶ffnet. Damit hast du direkten Zugriff auf den Sensor. Diese Arbeit wird auch im BIOS dokumentiert, damit man nachher nicht sagen kann, der Sensor hat sich von selbst zerkratzt 😉 Liebe Grüße — Herbert Pesendorfer, http://www.pesendorfer.com —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 12:00:51 Thorsten Hofmann Subhash schrieb: > Woher aber kommt der „Schmutz“? Am Sensor ist er > nicht. > Ich tippe auf die Mattscheibe. Sowas hab ich schon mal gesehen, als ich bei der verflossenen E-500 die Mattscheibe gegen eine mit Schnittbild getauscht habe und danach irgendwann wieder zurück. Ich hab das Mistvieh niemals wieder richtig sauber bekommen. Das war Deinem Beispielbild wirklich sehr ähnlich. Thorsten —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 12:06:47 Frank Hallo Thorsten! 🙂 Thorsten Hofmann” schrieb: > Ich tippe auf die Mattscheibe. Dann wären die Flecken aber nicht auf dem Bild! LG Frank” —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 12:10:28 Thorsten Hofmann Frank schrieb: > Dann wären die Flecken aber nicht auf dem Bild! > Ahhja, stimmt 🙂 Blö¶der Denkfehler meinerseits. Kommando zurück und mein Posting bitte einfach ignorieren. Thorsten —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 12:58:04 Helge Suess Hallo Herbert! > Versuch mal mit verschieden Blenden Fotos zu mache. Vor allen > Dingen bei kleinen Blenden (11, 16). Ob da das auch zu sehen ist. Das wird ein Problem. Ein Lochobjektiv ist ein Loch. Es hat keine Linse und die Lichtstärke entsteht durch die ö–ffnung des Loches. Ist es zu gross steigt zwar die Lichtstärke aber die Qualität der Abbildung sinkt dramatisch. Ein kleines Loch bildet sauberer ab, ist aber entsprechend lichtschwach. Man kann also den Lochdurchmesser variieren. Welcher Blende dieser entspricht kann man nur nach dem Bohren mit dem Beli ermitteln. Das alles hat aber nur Einfluss auf die Abbildung von Objekten vor dem Objekitv”. Dinge auf dem Sensor sind immer dort. Sie liegen im Strahlengang und decken Teile des projezierten Bildes ab. Was man mit Sicherheit sagen kann: Das Loch schert sich einen Dreck um telezentrisches Design. Ich bin mir nicht sicher wie weit der Bildwinkel hier schon was bewirkt. Das würde aber auch nur Effekte wie Randabschattung erklären nicht Flecken. Ich würde erst einmal mit Rauschunterdrückung arbeiten und schauen ob sich was ändert. Helge ;-)=) 16 posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 13:07:04 Lotus450 Helge Suess schrieb: > > Das wird ein Problem. Ein Lochobjektiv ist ein Loch. Es hat keine > Linse und die Lichtstärke entsteht durch die ö–ffnung des Loches. Hallo Helge Herbert meinte auch, er soll mit einem Objektiv testen, ob bei diesem dann bei kleiner Blende die selben Fehler auftauchen… Weil ja die Vermutung geäußert wird, dass die Fehler nur bei kleiner Blende auftreten – und die ist bei dem Loch ja gegeben 😉 Gruß Lothar (16) — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 19:01:45 IrBu Guten Abend, wie sehen denn ein paar von diesen Spuckeflecken (oder was auch immer …) in voller Auflö¶sung aus; d. h. 1:1 und nicht komprimiert (kein jpeg)? Vieleicht einfach aus einem Rohbild zwei-drei einzeln ausschneiden und auf den Server laden? Vielleicht lässt sich dann mehr sagen, Gruß IrBu — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 22:50:16 Subhash Ah, danke für die Aufklärung. Ich muss also wirklich mich um einen Blasbalg umschauen, sobald ich noch Testaufnahmen mit kleinster Blende gemacht habe … — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 22:51:16 Subhash Rauschunterdrückung: Auch eine Idee … — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 22:52:16 Subhash tLotus450 schrieb: > … er soll mit einem Objektiv testen, ob bei > diesem dann bei kleiner Blende die selben Fehler auftauchen… > Weil ja die Vermutung geäußert wird, dass die Fehler nur bei > kleiner Blende auftreten – und die ist bei dem Loch ja gegeben 😉 Mache ich demnächst! — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 21.07.2008 Uhrzeit: 22:55:19 Subhash IrBu schrieb: > wie sehen denn ein paar von diesen Spuckeflecken (oder was auch > immer …) in voller Auflö¶sung aus; d. h. 1:1 und nicht > komprimiert (kein jpeg)? Genau so wie am JPG schauen sie auf der RAW-Aufnahme aus. Vieleicht einfach aus einem Rohbild > zwei-drei einzeln ausschneiden und auf den Server laden? Lohnt sich nicht, wie gesagt. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 22.07.2008 Uhrzeit: 16:25:45 Herbert Pittermann Subhash schrieb: > Meine E-330 zur Lochkamera umfunktioniert: Gehäusedeckel > durchbohrt, mit Weißblech abgedeckt, darin ein Loch mit etwa 0,3 > mm Durchmesser. Woher aber kommt der „Schmutz“? Am Sensor ist er > nicht. > > http://www.subhash.at/pix/index.php?i=P7194073_Lochkamera.jpg&t=Lochkamera&c=s Wie weit war den das Loch vom Sensor weg? ISO, Belichtungszeit? EV bei ISO 100? bei aufgeschraubter Linse. Hast du schon mal durch ein Mikroskop geguckt? Da tritt am Okular ein fein gebündelter Lichtstrahl aus und dadurch sieht man den Dreck auf der eigenen Pupille. Wahrscheinlich ähnlicher Effekt, der Sensor ist bestimmt nicht ganz sauber. Herbert 13 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 22.07.2008 Uhrzeit: 20:58:48 Subhash Herbert Pittermann schrieb: > Wie weit war den das Loch vom Sensor weg? Na, rat einmal! 🙂 So weit, wie der Gehäusedeckel. Etwa 4,5 cm. > ISO, Belichtungszeit? Findet sich in den EXIF-Daten: 250 ASA, 1,6 sec. > EV bei ISO 100? bei aufgeschraubter Linse. Wenn du mir EV” übersetzt verstehe ich vielleicht was du meinst. Eingetragener Verein? Eingang vorbehalten? Evangelisch? Exposure Value? > Hast du schon mal durch ein Mikroskop geguckt? Ja. In der Schule. > Da tritt am Okular ein fein gebündelter Lichtstrahl aus und > dadurch sieht man den Dreck auf der eigenen Pupille. > Wahrscheinlich ähnlicher Effekt der Sensor ist bestimmt nicht > ganz sauber. Du wirst wahrscheinlich recht haben. posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 22.07.2008 Uhrzeit: 21:02:00 Stefan Hendricks, oly-e.de Subhash schrieb: > Wenn du mir EV” übersetzt verstehe ich vielleicht was du > meinst. Eingetragener Verein? Eingang vorbehalten? Evangelisch? > Exposure Value? Letzteres siehe http://olypedia.de/EV Gruss Stefan Hendricks oly-e.de” —————————————————————————————————————————————— Datum: 22.07.2008 Uhrzeit: 21:22:42 Subhash Den Lichtwert weiß ich nicht wirklich, da ich ja den Lochdurchmesser nur schätzen kann. Etwa 0,3 mm. Die Belichtungszeit war, wie gesagt laut EXIF-Daten 1,6 Sekunden. Der Rechner auf Dieter’s Lochkamerasite sagt, es müsse Blende 150 gewesen sein. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 22.07.2008 Uhrzeit: 25:10:06 Herbert Pittermann Subhash schrieb: >> Wie weit war den das Loch vom Sensor weg? > > Na, rat einmal! 🙂 > So weit, wie der Gehäusedeckel. Etwa 4,5 cm. Sorry, kenne nur die E10/20 >> ISO, Belichtungszeit? > > Findet sich in den EXIF-Daten: 250 ASA, 1,6 sec. Wusste nicht das in dem Bild Exifs sind. Nach dem runterladen hab ich die auch gefunden. Blende ist 45mm/0,3mm = 150 Das kann jeder mit der Hand ausrechnen. Bei ISO 250, Bl.150 und 1,6sec = EV(LW) 12,3. Nur zur Info. Der Lochkamerarechner hat auch einen Fehler. Erhö¶he mal die ISO Zahlen, dann geht die Belichtungszeit auf 0 runter. Herbert 11 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 23.07.2008 Uhrzeit: 13:22:23 Subhash Herbert Pittermann schrieb: > Blende ist 45mm/0,3mm = 150 > Das kann jeder mit der Hand ausrechnen. Ja, aber die 0,3 mm Lochdurchmesser sind ja nur geschätzt, denn wie soll ich die denn messen? > Bei ISO 250, Bl.150 und 1,6sec = EV(LW) 12,3. Daher auch das nur eine Schätzung. > Der Lochkamerarechner hat auch einen Fehler. > Erhö¶he mal die ISO Zahlen, dann geht die Belichtungszeit auf 0 > runter. Ja, ich weiß. Der zeigt Werte unter einer Sekunde gar nicht an. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 04.08.2008 Uhrzeit: 12:23:27 Subhash Es scheint tatsächlich Schmutz kur vor dem Sensor zu sein, denn auf Aufnahmen mit klein(st)er Blende und flächigem Bildverlauf an den fraglichen Stellen sind sehr unscharfe Verschmutzungen zu sehen. Das Härchen oben links kann man manchmal erahnen. Mag sein, dass es an der Fläche klebt, auf die die Ultraschallreinigung den Schmutz „abbeutelt”. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 02.09.2008 Uhrzeit: 11:29:51 Subhash Inzwischen weiß ich, dass es vor dem Sensor eine „Folie gibt von der der Schmutz abgebeutelt wird. Auf dieser Folie sitzt auch mein Schmutz. Mit Blasbalg hat sich die Hälfte entfernen lassen aber nicht alles. Trotz etwa zehn Wiederholungen. Muss ich wohl einmal zum Service geben und reinigen lassen. Auch die „Haltegummis” des Gehäuses müssen neu angeklebt werden. Das Problem ist nur dass ich wirklich nicht 14 Tage oder länger auf so ein Service warten will. Vielleicht finde ich in Wien eine Werkstätte die das macht. Die Kamera in die Tschechei zu schicken ist ja absurd. Scheiß-Globalisierung! Als ob es nicht schon genug Verkehr gäbe auf den Straßen. posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 02.09.2008 Uhrzeit: 19:42:23 Ulf Schneider Subhash schrieb: > Inzwischen weiß ich, dass es vor dem Sensor eine „Folie gibt > von der der Schmutz abgebeutelt wird. Auf dieser Folie sitzt auch > mein Schmutz. Mit Blasbalg hat sich die Hälfte entfernen lassen > aber nicht alles. Trotz etwa zehn Wiederholungen. Muss ich wohl > einmal zum Service geben und reinigen lassen. Es gibt doch so praktische Reinigungspads. Bei Usern anderer Kamerasystene gehö¶ren die zum täglichen Umgang. Vielleicht kannst du dir bei einem Canaonuser mal was borgen? U.L.F.” ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*