Camedia 2.5 versus Windoze XPHome

Datum: 06.02.2003 Uhrzeit: 19:52:02 xizang74 Hallo, ich benutze als Betriebssystem XP Home von Windoze. Jedesmal, wenn ich im geö¶ffneten Camedia Programm im Ordner irgendwelche Bilder markiere, mehr als drei, um z.B. zu drehen, oder ein Pano zu erstellen, stürzt das Programm ab und schließt sich von alleine. Es ist nicht mö¶glich, mehr als drei bilder zu markieren. Allerdings alle zu markieren um sie umzubenennnen, ist kein Problem. Manchmal schaffe ich es, ein Pano zu erstellen, aber beim Abspeichern dann stürzt das Programm ab! Hat jemand ähnliche erfahrungen und weiß Rat? Wenn ich es auf meinem anderen Rechner mache, auf dem ich Win2000Prof benutze ist das kein Problem! Gruß Matze — posted via https://oly-e.de —————————————————————————————————————————————— Datum: 06.02.2003 Uhrzeit: 22:58:29 xizang74 hallo, ich habe die 4er version, da ich eine 5050 habe. aber die taugt lange nicht so viel wie die 2.5er version. wenn du mit der 4er version ein pano erstellen willst, bekommst du einen schreikrampf! die 2.5 solls sein!!! gruß matze — posted via https://oly-e.de —————————————————————————————————————————————— Datum: 07.02.2003 Uhrzeit: 7:58:43 Marcel Baer xizang74 schrieb: > Hallo, > ich benutze als Betriebssystem XP Home von Windoze. Jedesmal, > wenn ich im geö¶ffneten Camedia Programm im Ordner irgendwelche > Bilder markiere, mehr als drei, um z.B. zu drehen, oder ein Pano > zu erstellen, stürzt das Programm ab und schließt sich von > alleine. Es ist nicht mö¶glich, mehr als drei bilder zu markieren. > Allerdings alle zu markieren um sie umzubenennnen, ist kein > Problem. Manchmal schaffe ich es, ein Pano zu erstellen, aber > beim Abspeichern dann stürzt das Programm ab! Auf der Download-Seite von Olympus liegt ein Patch für Windows XP bereit. Allerdings musst du Camedia Master 2.5 in englisch installiert haben. Mit diesem Patch funktioniert alles tadellos. http://www.olympus.de/consumer/digimg/downloads/downloads.cfm Gruss Marcel —————————————————————————————————————————————— Datum: 07.02.2003 Uhrzeit: 9:11:43 Henning xizang74 schrieb: > hallo, > ich habe die 4er version, da ich eine 5050 habe. aber die taugt > lange nicht so viel wie die 2.5er version. wenn du mit der 4er > version ein pano erstellen willst, bekommst du einen > schreikrampf! die 2.5 solls sein!!! > gruß matze Hallo, kann ich nur bestätigen, die 4er Version ist nett aufgemacht” kann aber weniger. Habe mehrere Briefe an Olympus geschrieben und mich beschwert da ich der Meinung bin dass ich erwarten kann mehr oder verbesserte Funktionen zu bekommen und nicht weniger wenn ich eine neuere Programmversion kaufe. Zu dem eigentlichen Problem haben die sich natürlich nicht geäußert boten mir aber dauernd Taschen Netzteile oder ähnliches als Ersatz an. (der korrekte Weg wäre natürlich gewesen das Programm an den Fotohändler zurückzugeben bei ich es gekauft hatte) Die Version 2.5 hatte sich auf meinem Rechner mit W2k pro auch laufend verabschiedet aber bei den unterschiedlichsten Aktionen vorhersagbar war das nicht. Also: runter damit! Es gibt viele andere günstige oder kostenlose Programme die funktionieren und nicht voller Bugs stecken. (IrfanView PanaVue Image Assambler usw) Gruß Henning posted via https://oly-e.de” —————————————————————————————————————————————— Datum: 07.02.2003 Uhrzeit: 14:17:50 xizang74 Hallo Christoph, habe jetzt alles ausprobiert, am besten läuft die englische variante mit dem patch, nämlich einwandfrei. die andere story über die kompatibilitätsgeschichte habe ich mit ME und 2000Prof versucht und beide Male war es zwar besser, aber nicht einwandfrei. Jetzt läuft es stabil mit der englischen patchversion! Gruß an alle plus vielen Dank! matze — posted via https://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*