Beruhigend/Re: Camedia Master 2.5 – Kameraeinstellungen

Datum: 25.04.2002 Uhrzeit: 10:55:59 Indina Lothar Bullinger schrieb: > Jedenfalls bin ich jetzt beruhigt, dass es weder an mir, noch am > Betriebssystem, noch an der Hardware liegt. ….ich auch. ich war schon etwas brüskiert, dass mir der Rechner gänzlich abk*ckte, als ich den Punkt ‘Kamera’ anwählte. P.S. Ich heisse wirklich Indina. Alter ostfriesischer Name. — posted via http://oly-e.de e10.german 9199 —————————————————————————————————————————————— Datum: 25.04.2002 Uhrzeit: 11:11:00 aljenimago Indina schrieb: > …ich auch. ich war schon etwas brüskiert, dass mir der Rechner > gänzlich > abk*ckte, als ich den Punkt ‘Kamera’ anwählte. Hier ebenfalls. Olympus hat es offensichtlich geschafft, denselben Bug plattformübergreifend einzubauen – nett 😐 > P.S. Ich heisse wirklich Indina. Alter ostfriesischer Name. Frage nur, männlich oder weiblich… nur aus reiner Neugier, am plattdütschen Strand weiß man das nie 😉 grüße von der Ostseeküste aljen — posted via http://oly-e.de e10.german 9200 —————————————————————————————————————————————— Datum: 25.04.2002 Uhrzeit: 16:05:56 Ulf Schneider aljenimago schrieb, >> …ich auch. ich war schon etwas brüskiert, dass mir der Rechner >> gänzlich >> abk*ckte, als ich den Punkt ‘Kamera’ anwählte. > > Hier ebenfalls. Olympus hat es offensichtlich geschafft, > denselben Bug plattformübergreifend einzubauen – nett 😐 Nein, das ist kein Bug. Die Kameras der E-Reihe lassen sich direkt als Laufwerksbuchstabe ansprechen. Das ist viel einfacher und besser, als der Zugriff über eine Spezialsoftware, vertrau mir ™. Der Menüpunkt Kamera” ist für die vielen anderen Kameramodelle von Olympus gedacht bei denen das eben nicht geht z.B. die C-Reihe. Ulf” e10.german 9208 —————————————————————————————————————————————— Datum: 25.04.2002 Uhrzeit: 17:46:24 aljenimago Ulf Schneider schrieb: > Nein, das ist kein Bug. Die Kameras der E-Reihe lassen sich direkt > als Laufwerksbuchstabe ansprechen. Das ist viel einfacher und > besser, als der Zugriff über eine Spezialsoftware, vertrau mir > ™. Das ist mir schon klar- ich habe es bis jetzt auch nicht anders gemacht, mit anderen Kameras (_nicht_ von Olympus), und das schö¶ne Prinzip, daß die Kamera auf dem Schreibtisch erscheint, ist sowieso so alt wie die Prosumer-Digitalfotografie selbst, eingeführt mit der Apple QuickTake 100 🙂 Das Problem ist nicht, daß die Kamera im Finder erscheint, sondern, daß die Software wie verrückt rö¶delt und tut als würde sie versuchen, auf die Kamera zuzugreifen – wäre es nicht einfacher, in der E10-Version der Software den entsprechenden Menüeintrag zu deaktivieren? Oder zumindest eine Fehlermeldung zu basteln? So, wie es jetzt ist, finde ich es sehr unelegant – bin nun mal am Mac anderes gewö¶hnt. gruß aljen — posted via http://oly-e.de e10.german 9211 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*