man. Weissausgleich nicht moeglich””

Datum: 12.03.2002 Uhrzeit: 16:18:12 Ruud Westerhout Ich habe letztens versucht einen manueller Weisausgleich auszufuehren auf einen totnormalen Weissen A4 Blatt (oeffter gefalltet damit ein Hintergrundlicht durchdraengt) draussen im Schnee. Es war einen schoenen helle Nachmittag und der Kamera wollte auf keinen Fall einen Versuch akzeptieren. Alle Bilder bei Weissausgleich auto sind viel zu Blau. Bei Erhoehung der Wert auf 6500 – 7500 werden die Bilder einigermassen Real. Warum nimmt der man. Weissausgleich kein Bild an. Kann es sein dass die Farbtemperatur im Kaelte / Unmengen an Schnee groesser ist als der Kamera akzeptiert. Gleiche Versuche mit einen vorhandene Videokamera (VX2000 Sony) verliefen ohne Problemen, Einstellung wuerde akzeptiert. Danke fuer eure Hilfe. Ruud Westerhout (St. Petersburg, Russland) — posted via http://oly-e.de e20.german 1992 —————————————————————————————————————————————— Datum: 12.03.2002 Uhrzeit: 16:29:44 Heinz Schumacher Hallo Ruud, > auszufuehren auf einen totnormalen Weissen A4 Blatt (oeffter > gefalltet damit ein Hintergrundlicht durchdraengt) draussen im Das Blatt muß auf jeden Fall formatfüllend im Sucher zu sehen sein. Es darf kein e Umgebung mit drauf sein. Bei Deinem gefalteten Blatt habe ich so meine Zweifel, dass das der Fall ist… > einigermassen Real. Warum nimmt der man. Weissausgleich kein Bild > an. Kann es sein dass die Farbtemperatur im Kaelte / Unmengen an Hat der Weißabgleich bei Dir überhaupt schon mal funktioniert? > Schnee groesser ist als der Kamera akzeptiert. Nein das ist sehr sehr unwahrscheinlich – es sei denn Du lebst am Nord/Südpol…:-))) Gruss Heinz — posted via http://oly-e.de e20.german 1993 —————————————————————————————————————————————— Datum: 12.03.2002 Uhrzeit: 19:59:17 Marcel Baer Lieber Ruud Ruud Westerhout schrieb: > Alle Bilder bei Weissausgleich auto sind viel zu Blau. Bei > Erhoehung der Wert auf 6500 – 7500 werden die Bilder > einigermassen Real. Warum nimmt der man. Weissausgleich kein Bild > an. Kann es sein dass die Farbtemperatur im Kaelte / Unmengen an > Schnee groesser ist als der Kamera akzeptiert. > Hast du den den Weissabgleichregler auf 0 gestellt gehabt, als du die Schnellreferenztaste (Weiss abgleich mit einem Papier) betätigt hast? Gruss Marcel e20.german 1996 —————————————————————————————————————————————— Datum: 12.03.2002 Uhrzeit: 23:26:06 Heinz Schumacher Hallo Marcel, > Hast du den den Weissabgleichregler auf 0 gestellt gehabt, als du > die Schnellreferenztaste (Weiss abgleich mit einem Papier) betätigt > hast? Das ist zumindest bei der E20 nicht nö¶tig. Man kann in jeder Stellung des WB-Schalters den Weißabgleich machen. Es reicht dann später auf -0- zu stellen. Gruss Heinz — posted via http://oly-e.de e20.german 2000 —————————————————————————————————————————————— Datum: 13.03.2002 Uhrzeit: 7:48:56 Marcel Baer Lieber Heinz Heinz Schumacher schrieb: > > Das ist zumindest bei der E20 nicht nö¶tig. > Man kann in jeder Stellung des WB-Schalters den Weißabgleich > machen. > Es reicht dann später auf -0- zu stellen. > Funktioniert auch bei der E-10 so – nur trau ich der Sache nicht ;-)) Gruss Marcel e20.german 2003 —————————————————————————————————————————————— Datum: 13.03.2002 Uhrzeit: 8:33:46 Heinz Schumacher Guten Morgen Marcel, > Funktioniert auch bei der E-10 so – nur trau ich der Sache nicht dass ist genau so Vertrauenssache wie die der Lampe im Kühlschrank. Jeder weiß das sie ausgeht, wenn man die Türe schließt – nur manche glauben es nicht…:-))) Gruss Heinz — posted via http://oly-e.de e20.german 2004 —————————————————————————————————————————————— Datum: 13.03.2002 Uhrzeit: 16:39:17 Ruud Westerhout Hallo Heinz, Hallo Marcel, erst mal Danke fuer die schnelle Versuchen zu antworten. Ich habe den Weissabgleich schoen oefter versucht/benutzt, sowohl drinnen als draussen. Ich habe jeweils erst den Weissabgleich eingestellt und erst danach den WB auf -0- eingestellt. Es hat bisher funktioniert, jedoch habe ich schon mal bei einen Abend um 16:00″ einen Weissabgleich gemacht. Die Bilder die dann !!nach mehrere An-und Abschalten der Kamera!! innerhalb von 15 minuten gemacht wurden sind allerdings innerhalb dieser 15 minuten sehr Blau geworden. Ich habe jedoch da nicht ausschliessen wollen dass der Farbtemperatur sich in dieser Zeit so geaendert hat dass die Kamera trotz dem ersten Abgleich schon nicht mehr richtig eingestellt war. Die vorgehensweisse habe ich auch jetzt wieder versucht. Dass Blatt ist gross genug kein Finger oder aehnliches vorhanden. Ich habe sogar versucht einfach einen nicht beruehrter Schneeflaeche als weisse Flaeche zu nehmen leider auch ohne Resultat. Bei manueller Einstellen von 6500 oder 7500 kam ich schon sehr na am Original jedoch trotzdem noch blauig. Ich wohne nicht am Ende der Welt. St. Petersburg ist sicherlich nicht so hoch. Fuer alle sonstige Versuche dieses Problem zu loesen vor der russische Winter ausgehoert hat bin ich Dankbar Ruud Westerhout posted via http://oly-e.de” e20.german 2006 —————————————————————————————————————————————— Datum: 18.03.2002 Uhrzeit: 25:07:40 Frank Ledwon Ruud Westerhout wrote: [Weissabgleich] > Die vorgehensweisse habe ich auch jetzt wieder versucht. Dass > Blatt ist gross genug, kein Finger oder aehnliches vorhanden. Ich > habe sogar versucht einfach einen nicht beruehrter Schneeflaeche > als weisse Flaeche zu nehmen, leider auch ohne Resultat. Bei > manueller Einstellen von 6500 oder 7500 kam ich schon sehr na am > Original, jedoch trotzdem noch blauig. Schnee ist alles andere als farbneutral und deshalb für den manuellen Weißabgleich vö¶llig ungeeignet. Wenn das mit dem Blatt Papier nicht klappt, es geht auch mit einer Graukarte. Bei den blauen Bildern kann man im Photoshop noch etwas retten: Mit der Grau-Pipette im Dialogfenster Tonwertkorrektur läßt sich nämlich der ‘Weißabgleich’ nachträglich durchführen. > Ich wohne nicht am Ende der Welt. St. Petersburg ist sicherlich > nicht so hoch. Aber mit 60° doch deutlich näher am Polarkreis als Hamburg mit 54°, Dresden 51° oder München mit 48° 😉 Ob das allerdings soviel ausmacht, daß der automatische Weißabgleich im Winter verrückt spielt, wage ich zu bezweifeln. Da müßte man aber mal bei Olympus nachfragen, Stefan? > Fuer alle sonstige Versuche, dieses Problem zu loesen vor der > russische Winter ausgehoert hat, bin ich Dankbar, Im Photoshop die Tonwertkorrektur aufrufen (Ctrl+L) und mit der mittleren Pipette experimentieren. Das hat bisher immer geklappt. HTH Frank e20.german 2035 —————————————————————————————————————————————— Datum: 19.03.2002 Uhrzeit: 17:32:19 Ruud Westerhout > Schnee ist alles andere als farbneutral und deshalb für den > manuellen Weißabgleich vö¶llig ungeeignet. Aber der zitierte Videokamera VX2000 von Sony hat damit sein voelliges Einverstaendnis gegeben, das Ergebnis is fuer mich als Originalgetrue eingeschetzt worden. > Bei den blauen Bildern kann man im Photoshop noch etwas retten: > Mit der Grau-Pipette im Dialogfenster Tonwertkorrektur läßt sich > nämlich der ‘Weißabgleich’ nachträglich durchführen. Vielen Dank fuer diesen Tip. > Im Photoshop die Tonwertkorrektur aufrufen (Ctrl+L) und mit der > mittleren Pipette experimentieren. Das hat bisher immer geklappt. Wie gesagt, werde ich versuchen. — posted via http://oly-e.de e20.german 2037 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*