Batterieleistung oder????

Datum: 08.03.2002 Uhrzeit: 21:57:34 Chris Ro. hallo… also ich habe ein kleines problem mit meiner e-20… und zwar habe ich die cam vor einer woche gekauft…funktionierte natürlich einwandfrei das gerät…hab sie ausprobiert..in allen mö¶glichen variationen und natürlich auch voll in action gehabt..doch nun als ich sie gestern wieder gebrauchen wollte und sie on stellte blinkte das gesamte display und sonst funktioniert nichts…ich kann wenn det display die gesamten symbole ein und wieder ausblendet nichts an der e-20 machen…habe mir dann gedacht wird wohl an den batterien liegen aber ich weiß net so recht…schließlich sind det 2 neue batteriepacks…also die spezifischen von olympus und so schnell werden die ja wohl net den geist aufgeben…als ich jedoch probehalber 4 R6 zur stromversorgung einlegte machte sie kurz etwas (aufblinken der schreib/lese-anzeige der karte)…danach ging auch da nichts mehr was aber sicher nur daran lag das die batt zu alt und verbraucht waren…wenn aber das der fall ist und die spezifischen batteriepacks von olympus auch leer sein sollten müßte sie sich doch wie bei den R6 verhalten…also ehrlich gesagt..ich sehe da net durch…ich hoffe ihr kö¶nnt mir einen rat geben denn ich mag sie net fort schaffen weil schon das erste manko dran ist…und das nach einer woche…danke euch schonmal im voraus — posted via http://oly-e.de e20.german 1954 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 22:08:51 Mirco Also,bei meiner blinkt nur das Batteriesymbol wenn sie leer ist! Und nicht das ganze Display. — posted via http://oly-e.de e20.german 1955 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 22:13:35 Chris Ro. Mirco schrieb: > Also,bei meiner blinkt nur das Batteriesymbol wenn sie leer ist! > Und nicht das ganze Display. > — > posted via http://oly-e.de ja davon bin ich ja auch ausgegangen aber macht sie halt net..es blinkt halt das gesamte display..aber halt nur bei den batteriepacks von olympus..nicht so bei den R6 Batterien — posted via http://oly-e.de e20.german 1956 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 24:02:51 Thomas Nelke Meine E-10 hatte damals das gleiche, wenn ich ihr ein Microdrive unterjubeln wollte. Hast du zufällig mal ne andere Speicherkarte ausprobiert? Herzliche Grüsse Thomas e20.german 1957 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 24:08:03 Chris Ro. Thomas Nelke schrieb: > Meine E-10 hatte damals das gleiche, wenn ich ihr ein Microdrive > unterjubeln wollte. Hast du zufällig mal ne andere Speicherkarte > ausprobiert? > Herzliche Grüsse > Thomas danke aber ich benutze nachwievor die im lieferumfang enthaltene S-Card…sollte es denn an der liegen? — posted via http://oly-e.de e20.german 1958 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 24:15:28 Stefan Hendricks, oly-e.de Thomas Nelke” schrieb: > Meine E-10 hatte damals das gleiche wenn ich ihr ein Microdrive > unterjubeln wollte. ….. was aber wohl eher an dem Unvermö¶gen der E-10 lag mit der hohen Stromaufnahme des Microdrives klarzukommen als an einem Defekt des Speichermediums … Damit will ich ausdrücken dass das Symptom der Kamera mö¶glicherweise den Rückschluss zulässt dass diese auf jeden Fall ein Stromversorgungsproblem hat und dies kein typisches Symptom für eine defekte Memorycard o.ä. ist. Ich würde mir mal die Kontakte genauer ansehen also die wo der Strom zugeführt wird (Gegenstück des Batteriekorbes) nicht dass diese verunreinigt sind oder so … Gruss Stefan Hendricks oly-e.de” e20.german 1959 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 24:18:27 Thomas Nelke Stefan Hendricks oly-e.de” schrieb: > “Thomas Nelke” schrieb: >> Meine E-10 hatte damals das gleiche wenn ich ihr ein Microdrive >> unterjubeln wollte. > … was aber wohl eher an dem Unvermö¶gen der E-10 lag mit der > hohen Stromaufnahme des Microdrives klarzukommen als an einem > Defekt des Speichermediums … > Damit will ich ausdrücken dass das Symptom der Kamera > mö¶glicherweise den Rückschluss zulässt dass diese auf jeden Fall > ein Stromversorgungsproblem hat und dies kein typisches Symptom für > eine defekte Memorycard o.ä. ist. > Ich würde mir mal die Kontakte genauer ansehen also die wo der > Strom zugeführt wird (Gegenstück des Batteriekorbes) nicht dass > diese verunreinigt sind oder so … > Gruss > Stefan Hendricks oly-e.de Schon mö¶glich da ich aber die gleiche Anzeichen mit einem (für die E10) unbrauchbaren Speichermedium hatte wollte ich dies nicht unerwähnt lassen. Herzlichen Gruss Thomas” e20.german 1960 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 24:32:36 Chris Ro. Thomas Nelke schrieb: > Stefan Hendricks oly-e.de” schrieb: >> “Thomas Nelke” schrieb: >>> Meine E-10 hatte damals das gleiche wenn ich ihr ein Microdrive >>> unterjubeln wollte. >> … was aber wohl eher an dem Unvermö¶gen der E-10 lag mit der >> hohen Stromaufnahme des Microdrives klarzukommen als an einem >> Defekt des Speichermediums … >> Damit will ich ausdrücken dass das Symptom der Kamera >> mö¶glicherweise den Rückschluss zulässt dass diese auf jeden Fall >> ein Stromversorgungsproblem hat und dies kein typisches Symptom für >> eine defekte Memorycard o.ä. ist. >> Ich würde mir mal die Kontakte genauer ansehen also die wo der >> Strom zugeführt wird (Gegenstück des Batteriekorbes) nicht dass >> diese verunreinigt sind oder so … >> Gruss >> Stefan Hendricks oly-e.de > Schon mö¶glich da ich aber die gleiche Anzeichen mit einem (für die > E10) unbrauchbaren Speichermedium hatte wollte ich dies nicht > unerwähnt lassen. > Herzlichen Gruss > Thomas danke … hab soeben sämtliche batteriekontakte von der cam geprüft und gereinigt…allerdings is keine änderung eingetreten…das display blinkt nachwievor auf…hab auch mal die card aus dem slot genommen…aber nichts..unverändertes blinken… chris posted via http://oly-e.de” e20.german 1962 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 25:10:26 Wolfgang Hö¶hne Hallo, habe ich vorhin richtig gelesen, dass Du die Camera mit R6-Batterien fährst? Die würden natürlich zuwenig Leistung bringen.(Wobei ich nicht verstehe, dass Du bei Original- LiIo-batterien auch Probleme hattest). Guck`nochmal in die Bedienungsanleitung, welche Batterien/Akkus benutzt werden kö¶nnen. MfG Wolfgang — posted via http://oly-e.de e20.german 1964 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 25:20:43 Chris Ro. Wolfgang Hö¶hne schrieb: > Hallo, > habe ich vorhin richtig gelesen, dass Du die Camera mit > R6-Batterien fährst? > Die würden natürlich zuwenig Leistung bringen.(Wobei ich nicht > verstehe, dass Du bei Original- LiIo-batterien auch Probleme > hattest). Guck`nochmal in die Bedienungsanleitung, welche > Batterien/Akkus benutzt werden kö¶nnen. MfG Wolfgang > — > posted via http://oly-e.de hallo… ja na sicher hast du richtig gelesen…in der bedienungsanleitung brauch ich nimmer schauen…da steht unter anderem die R6 als Variante drin.. und die Probleme mit den LiIo…nun ich weiß ja net obs daran liegt…ob es überhaupt an den Batterien liegt..war halt nur ne vermutung weil ich zu dem fehler der sich da auftut nichts in der Beschreibung finden lässt…von daher… chris — posted via http://oly-e.de e20.german 1965 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 25:27:02 Wolfgang Hö¶hne Hallo, soweit ich es in Erinnerung habe sind normale” R6-Batterien definitiv ausgeschlossen und NiMH empfohlen! Ich lese auch nochmal nach. MfG Wolfgang posted via http://oly-e.de” e20.german 1966 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 25:34:29 Chris Ro. Wolfgang Hö¶hne schrieb: > Hallo, > soweit ich es in Erinnerung habe sind normale” R6-Batterien > definitiv ausgeschlossen und NiMH empfohlen! Ich lese auch > nochmal nach. MfG Wolfgang > posted via http://oly-e.de hallo..habe itze nochmal gelesen.. Zwei 3V Li-Batterien oder vier $$ R6 Ni-MH-Batt. oder Vier AA R6 Ni-Cd- Batt. oder LiPo Batt oder vier Alkalibatt…AA R6 oder halt Netzadapter… von daher… chris posted via http://oly-e.de” e20.german 1967 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 25:39:14 Chris Ro. Chris Ro. schrieb: > Wolfgang Hö¶hne schrieb: >> Hallo, >> soweit ich es in Erinnerung habe sind normale” R6-Batterien >> definitiv ausgeschlossen und NiMH empfohlen! Ich lese auch >> nochmal nach. MfG Wolfgang >> posted via http://oly-e.de > hallo..habe itze nochmal gelesen.. > Zwei 3V Li-Batterien oder vier $$ R6 Ni-MH-Batt. oder Vier AA R6 > Ni-Cd- Batt. oder LiPo Batt oder vier Alkalibatt…AA R6 oder > halt Netzadapter… > von daher… > chris nachtrag… anstatt $$ –> AA…und die 4 AA R6 die ich hatte waren auch nicht die die ausdrücklich untersagt werden…ich hatte Alkalibatt. eingesetzt… chris > posted via http://oly-e.de posted via http://oly-e.de” e20.german 1968 —————————————————————————————————————————————— Datum: 08.03.2002 Uhrzeit: 25:54:44 Wolfgang Hö¶hne Hallo, hab’ gelesen – du hast Recht. Aber sie werden schon als nicht empfehlenswert beschrieben. Ich kann mir vorstellen, dass sie schon bei wenig rumtesten soviel Kapazitätsverlust haben, dass die liebe E20 Probleme macht. Wenn Du das Ganze mit vollen Akkus getestet hast gib mal Bescheid. Denn seltsam sind Deine Erscheinungen (die deiner Kamera) schon. Gruß Wolfgang — posted via http://oly-e.de e20.german 1969 —————————————————————————————————————————————— Datum: 09.03.2002 Uhrzeit: 2:29:58 Chris Ro. Wolfgang Hö¶hne schrieb: > Hallo, > hab’ gelesen – du hast Recht. Aber sie werden schon als nicht > empfehlenswert beschrieben. Ich kann mir vorstellen, dass sie > schon bei wenig rumtesten soviel Kapazitätsverlust haben, dass > die liebe E20 Probleme macht. Wenn Du das Ganze mit vollen Akkus > getestet hast gib mal Bescheid. Denn seltsam sind Deine > Erscheinungen (die deiner Kamera) schon. Gruß Wolfgang > — > posted via http://oly-e.de hallo… also direkt bei alkali R6 steht fei nichts von nicht empfehlenswert…mhh..is ja auch egal..ich werd mal 2 neue batt packs holen und dann mal sehen was wird…noch hinzu mal noch ein netzteil…denn da wird man ja arm bei den preisen für die batteriepacks…die cam hat schon genug gekostet :-))…von daher..trotzdem danke… chris — posted via http://oly-e.de e20.german 1970 —————————————————————————————————————————————— Datum: 09.03.2002 Uhrzeit: 10:32:25 Heinz Schumacher Also mensch Chriss, kaufe Dir anständige NiMH Akkus mit 1600 bis 1800 milliamperestunden und gut ist! Die mitgelieferten Zellen sind nach einer Woche einfach leer… Gruss Heinz — posted via http://oly-e.de e20.german 1973 —————————————————————————————————————————————— Datum: 09.03.2002 Uhrzeit: 13:24:53 Chris Ro. Heinz Schumacher schrieb: > Also mensch Chriss, > kaufe Dir anständige NiMH Akkus mit 1600 bis 1800 > milliamperestunden und gut ist! > Die mitgelieferten Zellen sind nach einer Woche einfach leer… > Gruss Heinz > — > posted via http://oly-e.de hallo Heinz… also ehrlich gesagt hatte ich ja daran gezweifelt das es irgendwas mit den Batterien zutun hat aber wenn du es so sagst werde ich mich mal dran halten…werd ja sehen was rauskommt…danke dir.. mfG Chris — posted via http://oly-e.de e20.german 1976 —————————————————————————————————————————————— Datum: 12.03.2002 Uhrzeit: 2:13:53 Mirko Skibbe Man mö¶ge mir verzeihen aber ist das eine Verar… Ich meine macht sich da jemand ein Spaß oder wie jetzt ? Gruß Mirko — posted via http://oly-e.de e20.german 1989 —————————————————————————————————————————————— Datum: 12.03.2002 Uhrzeit: 12:40:09 Chris Ro. Mirko Skibbe schrieb: > Man mö¶ge mir verzeihen aber ist das eine Verar… Ich meine macht > sich da jemand ein Spaß oder wie jetzt ? > Gruß > Mirko > — > posted via http://oly-e.de Glaube kaum das hier jmd. vor hat leute zu verarschen… das thema is eh gegessen weil die cam wieder funktioniert… also dank an alle die mir dabei behilflich waren… es waren die Akkus…kann halt nicht jeder ahnen das die Batterien tot sind wenn das Display blinkt anstatt ne leere Batterie anzuzeigen… von daher mö¶ge man mir auch meine unwissenheit verzeihen –>mirko skibbe<--!!! Danke Euch für die hilfe... MfG Chris -- posted via http://oly-e.de e20.german 1990 ------------------------------------------------------------------------------------------------------------------------------------------

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*