Fehler des Autofocus?

Datum: 25.10.2001 Uhrzeit: 24:09:52 Silvia Berg Hallo, ich muß hier nochmal nerven. Ich habe heute meine E-10 bekommen. Wie schon mal geschrieben ist da nur die Firmware 119 drauf. Jetzt habe ich festgestellt, das der Autofocus bevor er scharf stellt richtig hin und her wackelt. Sieht aus als wenn das Objektiv nach rechts und links wackelt bevor es scharf stellt. Ist das ein defekt oder eine Auswirkung der Firmware 119? So etwas habe ich ja überhaupt noch nicht gesehen. Für mich ist das wichtig da ich am Wochenende unsere Farbdiatage fotografieren mö¶chte und die Bilder zum Abschluß der Veranstaltung vorgeführt werden sollen. Irgendwie fühle ich mich nicht wohl bei dem Gedanken mit der E-10 die Fotos zu machen. Erstmal habe ich noch keine Erfahrung mit der E-10 und dann auch noch die alte Firmware drauf. Jedenfalls werde ich Sie am Montag gleich zu Update schicken. Tschüss Silvia — posted via http://oly-e.de e10.german 7112 —————————————————————————————————————————————— Datum: 26.10.2001 Uhrzeit: 2:08:35 Hans-Peter Hallo Silvia, der Autofokus der E-10 funktioniert normalerweise sehr gut, zumindest viel besser als bei anderen Digicams. Wichtig ist, dem Autofocusmeßfeld in der Mitte des Sucherbildes immer ein mö¶glichst kontrastreiches Objekt anzubieten”. Bei einer einfarbigen Wand hätte jeder AF Probleme. Notfalls eine Ersatzmessung auf ein Objekt vornehmen daß in der gleichen Entfernung liegt den AF scharfstellen lassen und bei halb gedrücktem Auslö¶ser (dann bleibt der AF gespeichert) den endgültigen Ausschnitt wählen und auslö¶sen. Ach ja der Makromodus (wird angezeigt durch ein Blumensymbol unten links im Sucherdisplay)sollte ausgeschaltet sein es sei denn Du mö¶chtest wirklich Aufnahmen im Nahbereich machen. Auch sollte das dunlkelrote Fenster vorne an der Kamera nicht verdeckt sein (passiert mir auch manchmal aus Versehen) denn hiermit nimmt die E-10 per Infrarotmessung eine erste grobe Voreinstellung der Entfernung vor. Endgültig scharfgestellt wird dann mit einem 2. System das den Bildkontrast mißt. Normalerweise kann man mit dieser Methode mit der E-10 auch bei Zimmerbeleuchtung schnell und sicher scharfstellen. Wichtig ist immer ein kontrastreiches Objekt anzumessen. Die Firmwareversion hat keinen Einfluß auf die Leistung des AF die neueste Firmware 1.30 beinhaltet primär ein zusätzliches automatisches Pixelmapping da jeder CCD früher oder später Fehlpixel bekommen kann. Gruß Hans-Peter posted via http://oly-e.de” e10.german 7114 —————————————————————————————————————————————— Datum: 26.10.2001 Uhrzeit: 9:08:34 Heinz Schumacher Silvia Berg schrieb: > Hallo, > ich muß hier nochmal nerven. Ich habe heute meine E-10 bekommen. Wie > schon mal geschrieben ist da nur die Firmware 119 drauf. > Jetzt habe ich festgestellt, das der Autofocus bevor er scharf stellt > richtig hin und her wackelt. Sieht aus als wenn das Objektiv nach > rechts und links wackelt bevor es scharf stellt. > Ist das ein defekt oder eine Auswirkung der Firmware 119? So etwas habe > ich ja überhaupt noch nicht gesehen. > Für mich ist das wichtig da ich am Wochenende unsere Farbdiatage > fotografieren mö¶chte und die Bilder zum Abschluß der Veranstaltung > vorgeführt werden sollen. > Irgendwie fühle ich mich nicht wohl bei dem Gedanken mit der E-10 die > Fotos zu machen. Erstmal habe ich noch keine Erfahrung mit der E-10 und > dann auch noch die alte Firmware drauf. Jedenfalls werde ich Sie am > Montag gleich zu Update schicken. > Tschüss Silvia Hallo Silvia, ich habe zwar noch keine E10 aber ein Wackeln nach rechts und links scheint mir nur bei einem ausgeschlagenen Objektivführung mö¶glich zu sein. Wieso hast Du denn noch nicht einige hunder Probeaufnahmen gemacht. Dann hättest Du doch ein wenig mehr Sicherhait für Dein Event am WE. Gruss Heinz — posted via http://oly-e.de e10.german 7117 —————————————————————————————————————————————— Datum: 26.10.2001 Uhrzeit: 14:21:46 Silvia Berg Heinz Schumacher schrieb: > Silvia Berg schrieb: > > Hallo, > > ich muß hier nochmal nerven. Ich habe heute meine E-10 bekommen. Wie > > schon mal geschrieben ist da nur die Firmware 119 drauf. > > Jetzt habe ich festgestellt, das der Autofocus bevor er scharf stellt > > richtig hin und her wackelt. Sieht aus als wenn das Objektiv nach > > rechts und links wackelt bevor es scharf stellt. > > Ist das ein defekt oder eine Auswirkung der Firmware 119? So etwas habe > > ich ja überhaupt noch nicht gesehen. > > Für mich ist das wichtig da ich am Wochenende unsere Farbdiatage > > fotografieren mö¶chte und die Bilder zum Abschluß der Veranstaltung > > vorgeführt werden sollen. > > Irgendwie fühle ich mich nicht wohl bei dem Gedanken mit der E-10 die > > Fotos zu machen. Erstmal habe ich noch keine Erfahrung mit der E-10 und > > dann auch noch die alte Firmware drauf. Jedenfalls werde ich Sie am > > Montag gleich zu Update schicken. > > Tschüss Silvia > Hallo Silvia, > ich habe zwar noch keine E10 aber ein Wackeln nach rechts und links > scheint mir nur bei einem ausgeschlagenen Objektivführung mö¶glich zu > sein. Was das auch immer bedeuten mag, habe ich so das Gefühl das die Kamera defekt ist. War bei der Kamera von MediaMarkt welche ich für eine Woche hatte nicht der Fall. Diese hatte die Version 120, deshalb dachte ich das es vielleicht mit der Verion 119 zusammenhängt, die jetzt auf meiner neuen Kamera drauf ist. Ist schon ein bisschen blö¶d gleich mit einer Reparatur der E-10 anzufangen zum Glück habe ich ja 12 Monate Garantie drauf. > Wieso hast Du denn noch nicht einige hunder Probeaufnahmen gemacht. > Dann hättest Du doch ein wenig mehr Sicherhait für Dein Event am WE. Warum ganz einfach weil ich die E-10 erst gestern bekommen habe. Und die von MediaMarkt hatte die Version 120 und meine hat nun nur die 119. Leider scheint mir ja auch keiner hier den Unterschied dieser beiden Versionen schreiben zu kö¶nnen. Der Unterschied zwischen 120 und 130 ist mir bekannt. Um noch mal auf die anderen Antworten zurück zukommen. Ich habe nichts vom nicht scharf stellen oder so geschrieben , sondern ganz einfach wenn ich denn Auslö¶ser halb durch drücke stellt die Kamera scharf und bei diesem Vorgang sieht es durch den Sucher so aus als wenn das Objektiv dazu nach rechts und links schwingen würde um scharf zu stellen. Das war bei der vom MediaMarkt nicht so, deshalb dachte ich das dies ein Fehler der Version 119 war und dies ganz normal mit dem Update verschwindet. Normal kann das jedenfalls nicht sein. Tschüss Silvia > Gruss Heinz > — > posted via http://oly-e.de — posted via http://oly-e.de e10.german 7119 —————————————————————————————————————————————— Datum: 26.10.2001 Uhrzeit: 8:31:19 Renö© Homann Hallo Hans-Peter, du schreibst: > Notfalls eine Ersatzmessung > auf ein Objekt vornehmen, daß in der gleichen Entfernung liegt, den AF > scharfstellen lassen und bei halb gedrücktem Auslö¶ser (dann bleibt der > AF gespeichert) den endgültigen Ausschnitt wählen und auslö¶sen. dieses durchaus sinnvolle Vorgehen mö¶chte ich jetzt für eine Frage zum Anlaß nehmen. Ist es nicht so, dass die E-10 in diesem Moment auch die Belichtungszeit speichert? Wenn ich mich recht erinnere trifft das zu. Wenn jetzt die Ersatzmessung eine andere Helligkeitsverteilung hat, dann ist das Bild mit dem endgültigen Ausschnitt zwar scharf aber über- oder unterbelichtet. Kann mir jemand sagen, warum Olympus dieses so integriert hat? Warum speichert die Kamera die Belichtung nicht nur in Verbindung mit dem AEL-Knopf. Dann mache ich das ja bewußt. Danke für eure Antworten. Renö© Homann — posted via http://oly-e.de e10.german 7116 —————————————————————————————————————————————— Datum: 26.10.2001 Uhrzeit: 11:10:51 Marcel Baer Lieber Renö© Renö© Homann” schrieb im Newsbeitrag news:9rb712.34.1@hendricks-online.de… > Ist es nicht so dass die E-10 in diesem Moment auch die > Belichtungszeit speichert? Wenn ich mich recht erinnere trifft das zu. > Wenn jetzt die Ersatzmessung eine andere Helligkeitsverteilung hat > dann ist das Bild mit dem endgültigen Ausschnitt zwar scharf aber über- > oder unterbelichtet. Kann mir jemand sagen warum Olympus dieses so > integriert hat? Warum speichert die Kamera die Belichtung nicht nur in > Verbindung mit dem AEL-Knopf. Dann mache ich das ja bewußt. Das ist richtig. Es geht aber auch umgekehrt. Lies mal im elektronischen Handbuch (Seite 80): “Wenn umgekehrt die Taste AEL während des Drückens des Auslö¶sers auf die Hälfte gedrückt wird ist der Fokus gesperrt und die Belichtung kann eingestellt werden. Die Belichtung wird nur solange gesperrt wie die Taste AEL gedrückt wird und sofort entsperrt wenn die Taste AEL losgelassen wird.” Es ist etwas kompliziert geschrieben. Im Sinne nach soll es heissen: – drücke den Auslö¶ser zur Hälfte und lasse fokussieren – Wähle nun den Bildauschnitt neu (immer noch Auslö¶ser halb gedrückt) – drücke nun kurz die AEL-Taste – und nun kannst du den Auslö¶ser ganz durch drücken. Richtige Schärfe und richtige Belichtung – alles so einfach dem der guten alten E10 ;-)) Gruss Marcel www.edlibaer.ch” e10.german 7118 ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*