Pre-Capture

Datum: 31.08.2001 Uhrzeit: 8:04:42 Preusel Hallo Allerseits, ich habe meine E-100RS vor einigen Wochen für 1699.-DM gekauft. Hätte ich gewußt, daß sie noch so viel weiter fällt. Naja, das ist eine andere Geschichte. Grundsätzlich bin ich mit dem Foto absolut zufrieden. Für meine Zwecke ist sie wirklich optimal. Ein paar Fotos seht ihr auf meiner Seite www.ofckickers.de im Foto-Bereich. Eine Frage, die ich mir aber schon länger stelle: Funktioniert dieses Pre-Capture bei mir überhaupt? Ich habe Pre-Capture auf 4x und natürlich auch eingeschaltet. Drücke ich nun halb durch, sollte sie pre-capturen. Drücke ich dann komplett durch, müßten doch theoretisch vier pre-capture Fotos plus dem tatsächlich gemachten Fotogespeichert sein. Richtig oder irre ich mich? Also die vier pre-capture Fotos habe ich definitiv nicht drauf. Woran merke ich, daß die Pre-capture Fotos gespeichert sind? Wie kö¶nnte man das vernünftig testen? Rot-Weisse Grüße Roland — posted via https://oly-e.de e100rs.german 145 —————————————————————————————————————————————— Datum: 31.08.2001 Uhrzeit: 8:08:24 Stefan Hendricks / oly-e.de > aber schon länger stelle: Funktioniert dieses Pre-Capture bei > mir überhaupt? Ich habe Pre-Capture auf 4x und natürlich auch > eingeschaltet. Drücke ich nun halb durch, sollte sie > pre-capturen. Drücke ich dann komplett durch, müßten doch > theoretisch vier pre-capture Fotos plus dem tatsächlich > gemachten Fotogespeichert sein. Richtig oder irre ich mich? > Also die vier pre-capture Fotos habe ich definitiv nicht > drauf. […] Ich hab’s zwar noch nicht ausprobiert, denke aber dass der PreCapture-Mode nur in Verbindung mit der Serienbildfunktion arbeitet, nicht im Einzelbildmodus. Bei mir funktionierts definitiv … Gruss Stefan Hendricks, oly-e.de e100rs.german 146 —————————————————————————————————————————————— Datum: 31.08.2001 Uhrzeit: 11:23:18 Rüdiger Schumacher > Drücke ich nun halb durch, sollte sie > pre-capturen. Drücke ich dann komplett durch, müßten doch > theoretisch vier pre-capture Fotos plus dem tatsächlich > gemachten Fotogespeichert sein. Richtig oder irre ich mich? > Also die vier pre-capture Fotos habe ich definitiv nicht > drauf. Woran merke ich, daß die Pre-capture Fotos gespeichert > sind? Wie kö¶nnte man das vernünftig testen? Also bei mir funktionierts problemlos, die Bilder werden wie andere Serienbilder auch angezeigt, d.h. in der Durchsicht wird nur das erste Bild angezeigt, nach Betätigen der Drive-Taste kann man durch die einzelnen Bilder der Serie blättern. Der Precapture-Mode funktioniert auch bei Einzelbildern, aber nur im JPG-Format Im TIFF-Format wird er, wie alle schnellen Serienbildoptionen nicht unterstützt. Gruß, Rüdiger — posted via https://oly-e.de e100rs.german 148 —————————————————————————————————————————————— Datum: 31.08.2001 Uhrzeit: 11:26:08 Roland Stefan Hendricks / oly-e.de schrieb: > Ich hab’s zwar noch nicht ausprobiert, denke aber dass der > PreCapture-Mode nur in Verbindung mit der Serienbildfunktion > arbeitet, nicht im Einzelbildmodus. Bei mir funktionierts > definitiv … Ja, eigentlich nutze ich pre-capture auch mit der Serienbildfunktion. Ich wollte es nur vereinfacht erklären. Gerade durch die Serienfunktion merkt man nicht, ob oder ob die pre-capture Bilder gespeichert sind oder nicht. Roland — posted via https://oly-e.de e100rs.german 149 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*