Pixel-Fehler TFT-Monitor

Datum: 19.05.2001 Uhrzeit: 25:21:22 Dietrich Risse Hallo liebe E-10 User. Seit ein paar Tagen bin ich nun auch stolzer Besitzer dieser tollen Kamera. Doch mein Eindruck ist durch einen (roten) Pixel-Fehler auf dem LCD-Monitor sowie 5 weiße und einem roten Pixelfehler auf dem CCD getrübt. Die Pixelfehler des CCD sind nun hinreichend von euch Usern erläutert, aber was mache ich nun mit dem LCD-Fehler? Kamera umtauschen? Pulsieren & Streifen im LCD Display habe ich natürlich auch festgestellt, ist wohl normal? Liebe Grüsse, Dietrich Risse — posted via http://oly-e10.de e10.german 3343 —————————————————————————————————————————————— Datum: 19.05.2001 Uhrzeit: 25:57:17 Stefan Hendricks / oly-e10.de > Doch mein Eindruck ist durch einen (roten) Pixel-Fehler auf dem > LCD-Monitor sowie 5 weiße und einem roten Pixelfehler auf dem CCD > getrübt. Die Pixelfehler des CCD sind nun hinreichend von euch Usern > erläutert, aber was mache ich nun mit dem LCD-Fehler? > Kamera umtauschen? > Pulsieren & Streifen im LCD Display habe ich natürlich auch > festgestellt, ist wohl normal? Letzteres ist häufig, aber dies dann als normal zu bezeichnen – ich weiss nicht … Also die Summe Deiner Fehler ist schon heftig, ich würde umtauschen! Gruss Stefan Hendricks, oly-e10.de e10.german 3344 —————————————————————————————————————————————— Datum: 20.05.2001 Uhrzeit: 10:15:02 Jürgen Regul Gerade gestern habe ich meine gerade erstandene E10 umgetauscht. Die alte hatte ein Pulsieren und Streifen bsz Wellenbewegungen im LCD Schirm. Die neue hat keine Wellenbewegungen, dafür weiterhin Streifen im TFT Schirm und 2 blaue Pixelfehler. Nochmal umtauschen????? Ich glaujbe, dann flippt mein Fotohändler aus. — posted via http://oly-e10.de e10.german 3346 —————————————————————————————————————————————— Datum: 20.05.2001 Uhrzeit: 16:43:59 Ludwig Habe auch Pixelfehler auf dem LCD Monitor gehabt. Olympus sagt das sei normal habe trozdem beim Fotohändler umgetauscht. — posted via http://oly-e10.de e10.german 3359 —————————————————————————————————————————————— Datum: 20.05.2001 Uhrzeit: 17:04:23 wolfgang Puls Ludwig schrieb: > Habe auch Pixelfehler auf dem LCD Monitor gehabt. Olympus sagt das sei > normal habe trozdem beim Fotohändler umgetauscht. Hallo,Ludwig! und sind die Pixelfehler jetzt weg ? Gruss Wolfgang > — > posted via http://oly-e10.de — posted via http://oly-e10.de e10.german 3360 —————————————————————————————————————————————— Datum: 20.05.2001 Uhrzeit: 18:09:59 Karlheinz Jürgen Regul schrieb: > Gerade gestern habe ich meine gerade erstandene E10 umgetauscht. Die > alte hatte ein Pulsieren und Streifen bsz Wellenbewegungen im LCD > Schirm. > Die neue hat keine Wellenbewegungen, dafür weiterhin Streifen im TFT > Schirm und 2 blaue Pixelfehler. Nochmal umtauschen????? Ich glaujbe, > dann flippt mein Fotohändler aus. Bei meiner E10 (gekauft im Dez ) haben die Wellenbewegungen auf dem TFT nach einiger Betriebszeit (ca. 3 Monate) nachgelassen . Jetzt ist nichts mehr davon zu sehen ! Ich glaube die Hintergrundleuchte braucht eine gewisse Einlaufzeit ??? Gruß K.H.B. — posted via http://oly-e10.de e10.german 3366 —————————————————————————————————————————————— Datum: 20.05.2001 Uhrzeit: 18:34:55 Wolfgang Puls > Bei meiner E10 (gekauft im Dez ) haben die Wellenbewegungen > auf dem TFT nach einiger Betriebszeit (ca. 3 Monate) nachgelassen . > Jetzt ist nichts mehr davon zu sehen ! > Ich glaube die Hintergrundleuchte braucht eine gewisse Einlaufzeit ??? > Gruß K.H.B. Hallo,K.H.B.“ ! Warum verflixt nochmal kann das Olympus nicht allen E10-Besitzern einmal mitteilen.Die haben doch eine Website im Internet! Ich verstehe absolut nicht warum das verschwiegen wird und alle die eine E10 kaufen mö¶chten vergrault. Gruss an alle E-10er! Wolfgang Puls posted via http://oly-e10.de“ e10.german 3368 —————————————————————————————————————————————— Datum: 21.05.2001 Uhrzeit: 6:31:07 Karlheinz Wolfgang Puls schrieb: > > Bei meiner E10 (gekauft im Dez ) haben die Wellenbewegungen > > auf dem TFT nach einiger Betriebszeit (ca. 3 Monate) nachgelassen . > > Jetzt ist nichts mehr davon zu sehen ! > > Ich glaube die Hintergrundleuchte braucht eine gewisse Einlaufzeit ??? > > Gruß K.H.B. > Hallo,K.H.B.“ ! > Warum verflixt nochmal kann das Olympus nicht allen E10-Besitzern > einmal > mitteilen.Die haben doch eine Website im Internet! Ich verstehe absolut > nicht warum das verschwiegen wird und alle die eine E10 kaufen > mö¶chten vergrault. > Gruss an alle E-10er! > Wolfgang Puls Hallo Wolfgang ! Bei den Angaben dich ich hier gemacht habe handelt es sich um Erfahrungen die ich mit meiner E10 gemacht habe ! Ob es bei deinem auch so ist daß die Wellenbwegungen im TFT nach einiger Zeit verschwinden kann ich nicht sagen . Ich habe nur gemeint daß es bei meinem so war ! Gruß K.H. > posted via http://oly-e10.de posted via http://oly-e10.de“ e10.german 3380 —————————————————————————————————————————————— Datum: 21.05.2001 Uhrzeit: 14:30:25 ludwig haller wolfgang Puls schrieb: > Ludwig schrieb: > > Habe auch Pixelfehler auf dem LCD Monitor gehabt. Olympus sagt das sei > > normal habe trozdem beim Fotohändler umgetauscht. > Hallo,Ludwig! > und sind die Pixelfehler jetzt weg ? > Gruss Wolfgang > > — > > posted via http://oly-e10.de > — > posted via http://oly-e10.de — posted via http://oly-e10.de e10.german 3393 —————————————————————————————————————————————— Datum: 21.05.2001 Uhrzeit: 14:33:56 ludwig haller wolfgang Puls schrieb: > Ludwig schrieb: > > Habe auch Pixelfehler auf dem LCD Monitor gehabt. Olympus sagt das sei > > normal habe trozdem beim Fotohändler umgetauscht. > Hallo,Ludwig! > und sind die Pixelfehler jetzt weg ? > Gruss Wolfgang Pixelfehler sind nicht mehr vorhanden. Eine Stellugnahme bekam ich, da mein Fotohändler bei Olympus angerufen hat und ich mit einem Mitarbeiter von Olympus sprechen kommte, der mir sagte das ein Pixelfehler ö­m bereicht der Toleranz läge und kein Mangel sei. > > — > > posted via http://oly-e10.de > — > posted via http://oly-e10.de — posted via http://oly-e10.de e10.german 3394 —————————————————————————————————————————————— Datum: 21.05.2001 Uhrzeit: 15:44:54 Steffen Hartmann Karlheinz schrieb: > Jürgen Regul schrieb: > > Gerade gestern habe ich meine gerade erstandene E10 umgetauscht. Die > > alte hatte ein Pulsieren und Streifen bsz Wellenbewegungen im LCD > > Schirm. > > Die neue hat keine Wellenbewegungen, dafür weiterhin Streifen im TFT > > Schirm und 2 blaue Pixelfehler. Nochmal umtauschen????? Ich glaujbe, > > dann flippt mein Fotohändler aus. > Bei meiner E10 (gekauft im Dez ) haben die Wellenbewegungen > auf dem TFT nach einiger Betriebszeit (ca. 3 Monate) nachgelassen . > Jetzt ist nichts mehr davon zu sehen ! > Ich glaube die Hintergrundleuchte braucht eine gewisse Einlaufzeit ??? Ich habe zum Glück keine Pixelfehler, aber diese Wellenbewegung habe ich auch feststellen kö¶nnen. Und zwar treten die meistens dann auf (oder verstärkt auf), wenn die Akkus langsam in die Knie gehen. Gruß Steffen > Gruß K.H.B. > — > posted via http://oly-e10.de — posted via http://oly-e10.de e10.german 3395 —————————————————————————————————————————————— Datum: 21.05.2001 Uhrzeit: 16:38:08 Jürgen Heim Wolfgang Puls schrieb: > Warum,verflixt nochmal,kann das Olympus nicht allen E10-Besitzern > einmal > mitteilen.Die haben doch eine Website im Internet! Ich verstehe absolut > nicht,warum das verschwiegen wird und alle die eine E10 kaufen > mö¶chten,vergrault. Hallo Wolfgang, schon mal überlegt, was mit all den umgetauschten Kameras passiert, die laut Olympus innerhalb der Toleranz liegen. Glaube kaum, daß Olympus die zerlegt und neu bestückt. Eher wird wohl ein anderer damit glücklich werden müssen. Und einige finden sich damit ab oder trauen sich eben nur einmal zu reklamieren. Ergo wird Olympus kein Interesse daran haben, die Pferde scheu zu machen. Das mit dem Qualitätsproblem ist aber nicht nur bei Olympus so, generell gibt es in jedem Fertigungsbetrieb Abnahmekriterien, die erfüllt werden müssen. Da kann schon mal die Summe der Fehler zu groß sein, solange die Einzelkriterien erfüllt sind, wird die Kamera ausgeliefert. Und die meisten reklamieren nicht. Ob man allerdings nun erwarten kann, daß bei einer so teuren Kamera die Kriterien strenger sind, ist eine andere Frage. Bleibt allerdings die Frage, was ist teuer? Für uns Käufer ist es viel Geld, aber wie die Kostendeckung bei Olympus aussieht ist eine andere Frage. — posted via http://oly-e10.de e10.german 3396 —————————————————————————————————————————————— Datum: 21.05.2001 Uhrzeit: 21:12:33 Lö©on Crottet Karlheinz schrieb: > Wolfgang Puls schrieb: > > > Bei meiner E10 (gekauft im Dez ) haben die Wellenbewegungen > > > auf dem TFT nach einiger Betriebszeit (ca. 3 Monate) nachgelassen . > > > Jetzt ist nichts mehr davon zu sehen ! > > > Ich glaube die Hintergrundleuchte braucht eine gewisse Einlaufzeit ??? > > > Gruß K.H.B. > > Hallo,K.H.B.“ ! > > Warum verflixt nochmal kann das Olympus nicht allen E10-Besitzern > > einmal > > mitteilen.Die haben doch eine Website im Internet! Ich verstehe absolut > > nicht warum das verschwiegen wird und alle die eine E10 kaufen > > mö¶chten vergrault. > > Gruss an alle E-10er! > > Wolfgang Puls > Hallo Wolfgang ! > Bei den Angaben dich ich hier gemacht habe handelt es sich um > Erfahrungen die ich mit meiner E10 gemacht habe ! > Ob es bei deinem auch so ist daß die Wellenbwegungen im TFT nach > einiger Zeit verschwinden kann ich nicht sagen . > Ich habe nur gemeint daß es bei meinem so war ! > Gruß K.H. > posted via http://oly-e10.de Hallo zusammen nun habe ich meine E-10 etwa 4 Wochen. Am Anfang schien es mir auch dass der TFT-Monitor pulsierte. Aber auf die Mitteilungen in dieser Gruppe betreffend dieses Problem’s schaute ich nochmal genauer hin. Das pulsieren oder die Wellenbewegungen sind verschwunden. nun ist die Funktion einwandfrei. Dies scheint die These zu bestätigen dass der Monitor eine gewisse „Einlaufzeit“ benö¶tigt. Gruss Lö©on Crottet posted via http://oly-e10.de“ e10.german 3401 —————————————————————————————————————————————— Datum: 21.05.2001 Uhrzeit: 23:55:48 Thomas Herrmann Dietrich Risse“ wrote in message news:1768a0bea9c175074549b9c393db98d9@hendricks-online.de… > Seit ein paar Tagen bin ich nun auch stolzer Besitzer dieser tollen > Kamera. > Doch mein Eindruck ist durch einen (roten) Pixel-Fehler auf dem > LCD-Monitor sowie 5 weiße und einem roten Pixelfehler auf dem CCD > getrübt. Hi mir wurde von meinem Händler gesagt dass Pixelfehler im LCD kein Grund zum Tausch sind Fehler im CCD dagegen schon. Ciao Thomas“ e10.german 3408 ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*