OM Zuikos mit Zusatz AUTO” an E-System”

Datum: 13.09.2003 Uhrzeit: 22:30:13 absalom das hab ich gearade gesucht, danke — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 23.03.2010 Uhrzeit: 14:29:11 klaus um die alten zuikos an deiner kamera zu benutzen, benö¶tigst du einen om/ft-adapter. zudem funktionieren die objektive dann nur im manuellen modus, d.h. ohne auto-focus und ohne springblende. ich selber benutze an meiner E 520 ein 1.8/50 zuiko auto-s – und bin sehr zufrieden damit, auch den bedingt durch den kleinen sucher das scharfstellen manchmal zum glückspiel wird. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 23.03.2010 Uhrzeit: 14:29:11 klaus um die alten zuikos an deiner kamera zu benutzen, benö¶tigst du einen om/ft-adapter. zudem funktionieren die objektive dann nur im manuellen modus, d.h. ohne auto-focus und ohne springblende. ich selber benutze an meiner E 520 ein 1.8/50 zuiko auto-s – und bin sehr zufrieden damit, auch den bedingt durch den kleinen sucher das scharfstellen manchmal zum glückspiel wird. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 23.03.2010 Uhrzeit: 14:29:11 klaus um die alten zuikos an deiner kamera zu benutzen, benö¶tigst du einen om/ft-adapter. zudem funktionieren die objektive dann nur im manuellen modus, d.h. ohne auto-focus und ohne springblende. ich selber benutze an meiner E 520 ein 1.8/50 zuiko auto-s – und bin sehr zufrieden damit, auch den bedingt durch den kleinen sucher das scharfstellen manchmal zum glückspiel wird. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 23.03.2010 Uhrzeit: 15:28:11 Alex Wegel Hallo Hans-Peter Brandhueber <1553-64@onlinehome.de> wrote: > Funktioniert ein altes OM Zuiko Festbrennweite mit dem Zusatz > AUTO” > am E – System? Bei mir an der E-330? > Ich habe mal irgendwo gelesen daß dies nicht gehen soll! Dies gilt nur für Autofokus-Objektive aber nicht für solche die den Namenszusatz AUTO haben. Das AUTO bezieht sich nur auf die Springblende und hat noch einen Zusatz je nach Objektivart (“-T” für Tele “-S” für Standard LG Alex” —————————————————————————————————————————————— Datum: 23.03.2010 Uhrzeit: 15:28:11 Alex Wegel Hallo Hans-Peter Brandhueber <1553-64@onlinehome.de> wrote: > Funktioniert ein altes OM Zuiko Festbrennweite mit dem Zusatz > AUTO” > am E – System? Bei mir an der E-330? > Ich habe mal irgendwo gelesen daß dies nicht gehen soll! Dies gilt nur für Autofokus-Objektive aber nicht für solche die den Namenszusatz AUTO haben. Das AUTO bezieht sich nur auf die Springblende und hat noch einen Zusatz je nach Objektivart (“-T” für Tele “-S” für Standard LG Alex” —————————————————————————————————————————————— Datum: 23.03.2010 Uhrzeit: 15:28:11 Alex Wegel Hallo Hans-Peter Brandhueber <1553-64@onlinehome.de> wrote: > Funktioniert ein altes OM Zuiko Festbrennweite mit dem Zusatz > AUTO” > am E – System? Bei mir an der E-330? > Ich habe mal irgendwo gelesen daß dies nicht gehen soll! Dies gilt nur für Autofokus-Objektive aber nicht für solche die den Namenszusatz AUTO haben. Das AUTO bezieht sich nur auf die Springblende und hat noch einen Zusatz je nach Objektivart (“-T” für Tele “-S” für Standard LG Alex” —————————————————————————————————————————————— Datum: 24.03.2010 Uhrzeit: 10:52:47 Hermann Brunner Greg Lehey schrieb: > Bei S dagegen behält die Kamera stur die eingestellte > Verschlusszeit bei, egal wie die Blende eingestellt wird, > und zeigt nicht mal an, wie weit die Belichtung vom Soll > abweicht. Die Kamera kennt die eingestellte Blende *nicht* und gemäß der Logik von S” kann ich sie auch nicht manuell vorgeben. Daher kann die arme Kamera auch nichts sinnvolles als Belichtungswert errechnen und anzeigen… Was mich wundert: Dass das in “P” klappt – da hat sie doch dasselbe Problem. Wie erzählst Du da der Kamera die eingestellte Blende ??? Program Shift ? LG Hermann” —————————————————————————————————————————————— Datum: 24.03.2010 Uhrzeit: 14:00:09 HJM Greg Lehey schrieb: > HJM schrieb: > >> Hans-Peter Brandhueber schrieb: >> >>> ich mal wieder eine Frage an die Experten: >>> >>> Funktioniert ein altes OM Zuiko Festbrennweite mit dem Zusatz >>> AUTO” am E – System? Bei mir an der E-330? >> grundsätzlich kannst Du jedes ZUIKO OM per OM-Adapter auf einer >> E-System-Kamera nutzen. Du mußt eben mit S oder M arbeiten dh. >> die Kamera mißt nur die Belichtungszeit und tappt hinsichtlich >> der eingestellten Blende im Dunklen. > Gut das war wohl nicht Hans-Peters frage. Aber: So stimmt > das doch nicht. Komisch dass niemand das ausprobiert hat. > Richtig ist (hier mit einer E-30 ausprobiert) dass man jede > Einstellung bis auf S benutzen kann. Mit M ist es natürlich > genauso wie mit anderen Objektiven: du musst selbst Blende > und Verschlusszeit einstellen. > Bei A P und Auto rechnet die Kamera immer die richtige > Verschlusszeit aus. Du musst nur die Blende selbst > einstellen. > Bei S dagegen behält die Kamera stur die eingestellte > Verschlusszeit bei egal wie die Blende eingestellt wird > und zeigt nicht mal an wie weit die Belichtung vom Soll > abweicht. > Greg > 14 Danke für die Wiederholung bereits geschriebenem so. …Du mußt eben mit S oder M arbeiten dh. die Kamera mißt nur die Belichtungszeit und tappt hinsichtlich der eingestellten Blende im Dunklen…. Wenn ich also schreibe dass die Kamera die Belichtungszeit mißt was war das wohl mit S anstatt A? Ein Flüchtigkeitsfehler? Wenn man bereits einzelne Buchstaben aus dem Zusammenhang heraus isoliert und den Rest des Satzes nicht mehr liest ist es schon sehr schwer überhaupt noch zu kommunizieren. Gr. HJM posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 24.03.2010 Uhrzeit: 14:05:10 HJM Frank schrieb: > Hallo HJM! 🙂 > > Am 23.03.2010 14:04, schrieb HJM: > >> grundsätzlich kannst Du jedes ZUIKO OM per OM-Adapter auf einer >> E-System-Kamera nutzen. > > Kann ich so nicht unterschreiben. In der Endphase von OM gabs auch > Objektive mit Autofokus, welche sich nicht an mechanischen OMs und > somit auch nicht ans FT-System adaptieren lassen. Diese sind > allerdings ziemlich selten. > > Siehe auch: http://olypedia.de/OM-101_PF > > LG > Frank Hallo Frank, auch wenn die AF-Kameras von damals OM lauten die Objektive sind nunmal nicht zum ZUIKO OM sondern ZUIKO OM AF-System(-Kameras) zugehö¶rig. Objektive für das Nikon F-Bajonett hingegen kann man mittlerweile auf MicroFourThirds dank neuem Novoflex-Adapter sogar incl. den G-Varianten von Nikon nutzen. Mir ging es va. um die Mö¶glichkeit von ZUIKO OM auf FT aufgrund der manuellen, mechanischen Blendenwahl direkt am ZUIKO OM über einen mech. Adapter auf FT damit arbeiten zu kö¶nnen. Gr. HJM — posted via http://oly-e.de ——————————————————————————————————————————————

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*