Deaktivierung des Blitzes ergibt Ueberbelichtung

Datum: 01.01.2009 Uhrzeit: 18:57:34 Tekkie Hallo ich habe mir einen Externen Blitz zu meiner Oly E 510 gekauft , einen Tumax aus Polen DPT386AFZ-OP,da die Beschreibung nur Englisch und Polnisch ist weiß ich nicht ob ich was falsch gemacht habe , jedenfalls wann immer ich den internen Blitz deaktiviere, sind alle meine Aufnahmen so hell das ich nichts erkennen kann,habe den Tumax dann auch nicht aufgesetzt, hauptsächlich bei Außen aufnahmen,habe schon alles zurückgesetzt soweit ich wusste und neue Firmware aufgespielt aber es ändert sich nichts auch wenn ich ganz normal in Automatik fotografiere… Ich bin relativ neu Umgang mit einer SLR Kamera. Vielleicht kann mir jemand mit diesen angaben weiter helfen. Vielen dank und prost Neujahr Tekkie — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 01.01.2009 Uhrzeit: 19:41:30 Werner Consten Hallo Tekkie, kannst du uns Exif-Daten von den überbelichteten Aufnahmen sagen? Vielleicht kann man daran erkennen, dass z. B. die Bilder immer mit derselben (zu langen) Belichtungszeit gemacht worden sind. Vielleicht ist ja beim Aufsetzen oder Abnehmen des Blitzes irgendwas kaputt gegangen, und die Kamera denkt” immer noch sie hätte einen externen Blitz drauf und müsste mit z. B. 1/60 Sekunde fotografieren. Was passiert wenn du nicht mit Automatik sondern mit manueller Belichtung fotografierst und draußen kurze Zeiten / kleine Blende nimmst z. B. bei Tageslicht Blende 5 und 1/500 Sekunde? Immer noch überbelichet? Die Exif-Daten kannst du ohne fremde Hilfsmittel auf einem Windows-Rechner finden wenn du im Explorer mit der rechten Maustaste auf ein Blid klickst im Kontextmenü Eigenschaften auswählst und dann die Registerkarte Dateiinfo anschaust. Viele Grüße Werner posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 01.01.2009 Uhrzeit: 20:20:27 Tekkie Hi ich habe leider die Bilder fast alle gelö¶scht habe nur noch ein paar Bilder die erkennbar sind aber viel zu hell . Bei einem steht zb.Brennweite 14 mm,F-Nummer F/35 ,Belichtungszeit 1/30 Iso 100. Belichtungsprogramm- Blendautomatik. Die Bilder geraten mir auch zu hell wenn ich über Einstellrad P fotografieren will,wenn Interner Blitz oder Externer aktive ist funktionierts normal ,ich dachte bekäme das Problem in Griff mit zurücksetzten aber klappt nicht. Ich hoffe ich konnte so etwas klarheit schaffen. Tekkie — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 01.01.2009 Uhrzeit: 20:31:27 Tekkie Ps. habe vergessen wenn ich manuell Belichtungszeit oder Blendzeit einstelle kann ich bei deaktivierten Blitz normale Bilder machen klappt nur nicht in Automatik ,oder bei Vorgeben Programmen. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 01.01.2009 Uhrzeit: 21:01:24 Werner Consten Hallo Tekkie, dann ist es (vermutlich, wenn man das bei einem Bild sagen kann) so, wie ich dachte. Die Blende hängt” bei 3 5 (35 kann nicht sein wird also wohl 3 5 heißen) was je nach Objektiv die volle Blendenö¶ffnung ist und die Zeit “hängt” ebenfalls bei 1/30 Sekunde was für eine Blitzaufnahme drinnen sinnvoll sein kann für Außenaufnahmen bei Tageslicht aber viel zu lang. Aus irgend einem Grund ist also die Automatik gestö¶rt … das kann viele Ursachen haben und ist vermutlich ein Fall für den Service (oder einer der schlaueren Kö¶pfe hier im Forum weiß noch Rat). Zeigt denn die Belichtungsmessung bei manueller Einstellung richtige Werte an also eine richtige +/- Korrektur? Dann ist die wenigstens heil geblieben. Eines kannst du noch versuchen wenn du es nicht schon getan hast: Akku ‘raus und mal ein paar Stunden (über Nacht z. B.) draußen lassen. Wenn es eine Software-Geschichte ist erreichst du so einen vollständigen Reset. Viel Glück & Erfolg Werner posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 01.01.2009 Uhrzeit: 21:20:23 Tekkie Hi erst mal danke, ja die +/- Werte sind ok. ich werde das mal mit dem Akku machen,und wenn das nichts hilft rufe ich morgen mal den Support an. Danke Tekkie — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 02.01.2009 Uhrzeit: 7:32:51 Martin Groth Am Thu, 01 Jan 2009 17:57:34 +0100 schrieb Tekkie: > Hallo > ich habe mir einen Externen Blitz zu meiner Oly E 510 gekauft , > einen Tumax aus Polen DPT386AFZ-OP,da die Beschreibung nur > Englisch und Polnisch ist weiß ich nicht ob ich was falsch > gemacht habe , Äh, wird dieser Blitz eigentlich durch die Kamera gesteuert? Ich war bisher der Meinung, dass es nur ganz wenige Modelle gibt, die mit den Olys zusammen spielen. Wenn das nicht funktioniert, dann gibt der Blitz zwar die für ihn richtige Menge Licht ab, die Kamera weiß davon aber nichts. Die Automatik (welche auch immer) macht erst für eine Aufnahme ohne Blitz auf, was natürlich vollkommen überbelichtete Bilder gibt. Ist der interne Blitz mit am Start, ist das was anderes. Also, einzige Chance: manuelle Belichtung! Gruß Martin —————————————————————————————————————————————— Datum: 02.01.2009 Uhrzeit: 11:33:36 Wolfgang Teichler Hallo, zuerst die gute Nachricht für alle an einem Blitz interessierten – es ist ein Gerät, das mit Adapter auch für die E-Modelle von Olympus taugt. Siehe: http://www.icorpandtumax.com/product_info_b.php?cat=263&id=101&pre=95 Nun die Frage an dich – hast du den OP-Adapter richtig am Blitz montiert oder vielleicht gar beim Abziehen im Blitzschuh zurückgelassen, da es nach den Abbildungen in der Bedienungsanleitung ja nur so ein kleines Scheibchen” ist? Gruß Wolfgang Teichler posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 02.01.2009 Uhrzeit: 13:22:30 Herbert Pittermann Tekkie schrieb: > ich habe mir einen Externen Blitz zu meiner Oly E 510 gekauft , > einen Tumax aus Polen DPT386AFZ-OP,da die Beschreibung nur > Englisch und Polnisch ist weiß ich nicht ob ich was falsch > gemacht habe , > jedenfalls wann immer ich den internen Blitz deaktiviere, sind > alle meine Aufnahmen so hell das ich nichts erkennen kann,habe > den Tumax dann auch nicht aufgesetzt, hauptsächlich bei Außen > aufnahmen,habe schon alles zurückgesetzt soweit ich wusste und > neue Firmware aufgespielt aber es ändert sich nichts auch wenn > ich ganz normal in Automatik fotografiere… Wie schon erwähnt, die Kamera weis nix von einem Blitz und will in der Automatik korrekt belichten. Das zusätzliche Blitzlicht sorgt dann für die Überbelichtung. Manuell einstellen mit Synchronzeit z.B. 1/100 und die Blende wählen die der Blitz vorschlägt z.B. 5,6. Soll vorhandenes Licht mit verwendet werden wird’s ein bissl komplizierter. Herbert — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 05.01.2009 Uhrzeit: 9:52:30 Werner Consten Herbert Pittermann schrieb: > Wie schon erwähnt, die Kamera weis nix von einem Blitz und will > in der Automatik korrekt belichten. Das zusätzliche Blitzlicht > sorgt dann für die Überbelichtung. Ich hatte Tekkies Problem so verstanden, dass die Kamera ohne jeden Blitz (also ohne internen und ohne externen Blitz) überbelichtet, auch bei Außenaufnahmen im Tageslicht, wo das zusätzliche Blitzlicht keine wesentliche Rolle spielen wird. Es ist also eher umgekehrt – die Kamera stellt sich auf Blitzlicht ein (hängt bei 1/30 Sekunde), das Tageslicht führt zur Überbelichtung. @Tekkie: Wie schaut es denn aus? Hat ein Reset durch Akku entfernen was gebracht? Die Idee von Wolfgang mit dem vergessenen Adapter fand ich auch sehr plausibel. Viele Grüße Werner — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.01.2009 Uhrzeit: 20:25:35 Tekkie An:Werner Consten Hallo ich habe das mit den 24 Std.Akku entfernen gemacht hat aber nichts gebracht,Sie haben übrigens mein Problem richtig erkannt ,habe mich mit Olympus in verbindung gesetzt und haben ihnen Bilder zugesand woran sie erkennen konnten das es ein Elektronik problem ist und ich die Kamera einschicken soll,habe ich auch getan. Aber ihnen erst mal danke weiß allerdings nicht wie es passiert ist. Tekkie — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*