E-330 reseten moeglich, wenn ja wie? Kamera macht Foto schon bei halb runtergedrueckten Ausloeser.

Datum: 30.04.2008 Uhrzeit: 22:38:42 E-330 Hallo, ist es mö¶glich das ich die E-330 reseten (Hardreset) kann? Meine Olympus E-330 macht schon bei halb runtergedrückten Auslö¶ser Fotos. Normalerweise erscheint ja immer dieser Piepton, wenn das Motiv scharf gestellt wird und man muss den Auslö¶ser ganz runterdrücken. Das Problem habe ich bei meinen 2 Doppelzoomkitobjektiven. Ich denke es ist evtl. ein Softwareproblem. Kann man die Olympus-E-330 so reseten, dass danach die E-330 mit der Firmware 1.1 läuft? Oder kann es auch eine Einstellungssache sein? Ich habe alle Einstellungen schon per Menü zurück gesetzt. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 01.05.2008 Uhrzeit: 9:49:04 Günther Friedrich E-330 schrieb: > Hallo, ist es mö¶glich das ich die E-330 reseten (Hardreset) kann? > > Meine Olympus E-330 macht schon bei halb runtergedrückten > Auslö¶ser Fotos. > > Normalerweise erscheint ja immer dieser Piepton, wenn das Motiv > scharf gestellt wird und man muss den Auslö¶ser ganz > runterdrücken. > > Das Problem habe ich bei meinen 2 Doppelzoomkitobjektiven. > > Ich denke es ist evtl. ein Softwareproblem. > > Kann man die Olympus-E-330 so reseten, dass danach die E-330 mit > der Firmware 1.1 läuft? > > Oder kann es auch eine Einstellungssache sein? > > Ich habe alle Einstellungen schon per Menü zurück gesetzt. > Einen Hardreset der E-330 erreicht man durch Entfernen des Akkus für 24 (vierundzwanzig) Stunden. Welche Firmware danach aktiv ist, kann ich allerdings nicht sagen. Gruß Günther Friedrich! — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 01.05.2008 Uhrzeit: 10:05:58 E-330 Hm hab ich vorgestern gemacht, es ist immer noch die 1.3 Firmware drauf und der Fehler ist auch noch vorhanden :-(. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 03.05.2008 Uhrzeit: 13:08:17 Stefan Bühner > > Einen Hardreset der E-330 erreicht man durch Entfernen des Akkus > für 24 (vierundzwanzig) Stunden. > Welche Firmware danach aktiv ist, kann ich allerdings nicht > sagen. > > Gruß Günther Friedrich! > Und was ist die Folge des Hardreset”? Ich “lagere” meine Kameras immer ohne Akkus womit ich ständig Hardresets machen würde. Nur ist’s mir bisher noch nicht aufgefallen ;). Gruß Stefan posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 01.05.2008 Uhrzeit: 12:03:44 Robert Schroeder E-330 wrote: > Meine Olympus E-330 macht schon bei halb runtergedrückten > Auslö¶ser Fotos. Hö¶rt sich nach einem defekten Auslö¶seknopf an. Habe sowas seit kurzem an einer C-70Z, nur andersherum” – halb gedrückt passiert gar nichts mehr fokussiert wird dann immer erst beim Durchdrücken kurz vorm eigentlichen Auslö¶sen (ich habe jetzt günstig eine gleiche Kamera erstanden werde aber irgendwie noch versuchen die alte zu reparieren oder repariert zu bekommen evtl. bei viadavinci.de). Falls bei der E-330 noch Garantie besteht würde ich sie jedenfalls mal zum Olympus-Service schicken. Grüße Robert” —————————————————————————————————————————————— Datum: 01.05.2008 Uhrzeit: 12:58:48 Hermann Brunner Günther Friedrich schrieb: > Einen Hardreset der E-330 erreicht man durch Entfernen des Akkus > für 24 (vierundzwanzig) Stunden. Welche Firmware danach aktiv ist, > kann ich allerdings nicht sagen. Die vorher auch aktiv war – wer sollte sie auch austauschen, während keine Akkus in der Cam sind 😉 LG, Hermann —————————————————————————————————————————————— Datum: 01.05.2008 Uhrzeit: 14:41:10 E-330 Die Garantie ist leider letzten Monat schon abegelaufen und hatte die E-330 auch zum Komplettcheck hingeschickt :-(. Was ich komisch fand, dass kein Reparaturprotokoll mitgeliefert wurde. — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 01.05.2008 Uhrzeit: 15:50:56 Hermann Brunner E-330 schrieb: > Die Garantie ist leider letzten Monat schon abegelaufen > und hatte die E-330 auch zum Komplettcheck hingeschickt :-(. Hallo E-330 – toller Name 😉 meiner Erfahrung nach ist der Oly Service relativ kulant. Ich würde nochmals versuchen, mit denen zu telefonieren, zu beschreiben, dass trotz einem Service-Besuch der Cam jetzt dieses Problem besteht. Vielleicht bieten sie dir ja an, dass sie nochmals auf Garantie repariert wird. Grüße aus dem Süden, Hermann Brunner —————————————————————————————————————————————— Datum: 01.05.2008 Uhrzeit: 17:46:02 E-330 Ja, werde ich mal machen. Scheint wirklich ein Schalter-Problem zu sein. Ich hatte auch schon 2 mal folgendes Problem: Ich wollte die Kamera ausstellen (Schalter nach Off bewegt), der Schalter war dann auch bei der Position OFF und die Kamera war aber trotzdem noch an. Da hilf nur noch den Akku rauszunehmen. — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*